19:01:50 <henne> #startmeeting
19:01:50 <bugbot> Meeting started Wed Feb  9 19:01:50 2011 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:50 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:51 <prusnak> suseROCKs: wakey wakey
19:01:58 <prusnak> mrdocs: hola
19:02:02 <henne> #meetingtopic openSUSE Board Meeting
19:02:20 <suseROCKs> prusnak,   yawny yawny
19:02:51 <henne> #chair prusnak suseROCKs AlanClark mrdocsosx rhorstkoetter
19:02:51 <bugbot> Warning: Nick not in channel: rhorstkoetter
19:02:51 <bugbot> Current chairs: AlanClark henne mrdocsosx prusnak rhorstkoetter suseROCKs
19:03:02 * suseROCKs snorts
19:03:10 <henne> aufwischen!
19:03:19 <henne> okay here we go
19:03:21 <suseROCKs> sandwiches
19:03:25 <henne> the agenda for this meeting is
19:03:50 <henne> 1. Introduction of new board members
19:03:50 <henne> 2. Discussion of new meeting times and joining -project meetings
19:03:50 <henne> 3. Review of communication with open-SLX
19:03:50 <henne> 4. Review Action Items assigned at previous board meetings
19:03:50 <henne> 5. openSUSE Strategy
19:03:53 <henne> 1. Board review and action due when?
19:03:55 <henne> 2. next steps?
19:03:58 <henne> 6. Bugzilla setup for tracking Board AI
19:04:00 <henne> 7. openSUSE Foundation
19:04:03 <henne> 1. To bring focus, topics have been created and a moderator has been assigned to guide each topic. Board members are currently assigned as topic moderators as they have the information from the prior discussions.
19:04:07 <henne> 2. Topics listed as "Data gathering in progress"
19:04:09 <henne> 1. Historical Data - suseROCKS from the Jan 26 mtg has the AI to gather the historical data. Bugzilla id=670598
19:04:12 <henne> 3. The topics currently listed as open for discussion are:
19:04:15 <henne> 1. Objective of the Foundation - Henne took an AI from the last meeting to drive this topic.
19:04:18 <henne> 2. Copyrights and Trademarks - Topic is open for updates to the existing policy
19:04:22 <henne> 3. Financial Accounting - Topic is now open for mailing list discussions
19:04:25 <henne> 8. Where do we need to improve?
19:04:28 <henne> 9. Questions & Answers
19:04:30 <henne> i hope you have nothing else planed for tonight ;)
19:04:33 <henne> lets roll
19:04:35 <henne> #topic Introduction of new board members
19:04:39 <suseROCKs> Fortunately, we have a very light agenda today and can get on with our lives
19:04:43 * henne eys mrdocsosx
19:05:08 <henne> lets make this easy
19:05:12 <suseROCKs> ok actually is here?
19:05:15 <henne> who doesn't know peter? :)
19:05:21 <suseROCKs> who?
19:06:08 <AlanClark> mrdocs take a bow
19:06:29 <prusnak> okay, so let's warmly invite peter to our secret circle
19:06:38 <prusnak> can i have a round of applause?!
19:06:50 <suseROCKs> do we still use the paddles for initiations?  Can't remember if we abolished that yet
19:06:50 * henne claps
19:07:02 * henne slaps
19:07:24 <prusnak> i guess that should do
19:07:39 <suseROCKs> can someone page him?  I don't thhink he intended to miss thefirst meeting and maybe just lost track of time
19:07:44 <suseROCKs> I would hate for him to miss this meeting
19:08:37 * henne writes an sms
19:08:40 <prusnak> i am writing him an sms
19:09:11 <suseROCKs> whatever happened to good old fashioned phone calls?  :-/
19:09:41 <henne> they were replaced in the 80s by sms
19:09:42 <prusnak> phone calls were never free here in europe, you know
19:10:27 <suseROCKs> sms in the 80's?
19:10:59 <henne> anyway
19:11:07 <prusnak> maybe we can go for #2 until he joins us
19:11:08 <henne> lets skip ahead to the action items
19:11:14 <henne> as he is not involved in that one yet
19:11:27 <prusnak> ah, right, that's better :)
19:11:28 <henne> #2 requires also his presence
19:11:33 <henne> lets do #4
19:11:37 <prusnak> yes, i realised that just now
19:12:00 <prusnak> action items are at: http://bit.ly/opensuse_board_ais
19:12:06 <henne> #topic Review Action Items
19:12:19 * mrdocs waves...
19:12:19 <henne> the action items are where pavol said
19:12:27 <henne> http://bit.ly/opensuse_board_ais
19:12:30 <suseROCKs> oh sure  NOW he shows up!  :-)
19:12:45 <henne> i transfered what i found in the meeting logs from up to back in september
19:12:58 <henne> and some general things i remembered
19:13:00 <suseROCKs> is that why I got slammed with bugzilla mails this morning?  :-D
19:13:17 <henne> yes it was
19:13:24 <henne> so lets discuss the status of things
19:13:31 <mrdocs> suseROCKs: a mild flood compared to my inbox :)
19:13:33 <yaloki> "Dig out the records of the foundation discussion" is really old now, how about making that less work ? I mean, there's probably no point in digging out all the old stuff
19:14:01 <henne> that is bug #670598
19:14:04 <bugbot> openSUSE bug 670598 in openSUSE.org (Board) "Dig out the records of the foundation discussion" [Normal,New] https://bugzilla.novell.com/670598
19:14:06 <suseROCKs> I tend to agree.   I think we've gone in such different directions lately that digging up old no longer is relevant
19:14:10 <yaloki> the current state of things, and why, should certainly be enough to start the discussion
19:14:16 <AlanClark> I would second that we pull out what is needed as we go along
19:14:17 <yaloki> and to prevent people from starting it all over again
19:14:52 <suseROCKs> I'm also more concerned with whether we should be publishing a foundation direction article either, since we've clearly seen so much FUD going around
19:15:21 <henne> can we please stay on topic? :)
19:15:28 <suseROCKs> there's a new round of fud attacking Alan these days btw.  really a rehash of the existing fud
19:15:31 <henne> so what about that AI?
19:15:35 <henne> should we close it?
19:15:36 <suseROCKs> henne,   they're related!
19:15:47 <henne> everything is related
19:15:55 <suseROCKs> relatively so  :-)
19:16:05 <henne> we will never get through AIs if we discuss everything related
19:16:06 <suseROCKs> I'm agreeing with AlanClark and yaloki  that we should close this AI
19:16:07 <henne> please
19:16:12 <mrdocs> +1
19:16:12 <henne> okay then its closed
19:16:33 <henne> what about the announcement of the process?
19:16:36 <henne> Bug #670594
19:16:40 <bugbot> openSUSE bug 670594 in openSUSE.org (Board) "Write an announcement about the new process of creating the foundation." [Critical,New] https://bugzilla.novell.com/670594
19:17:08 <suseROCKs> so since we're now on the related topic  :-D
19:17:11 <mrdocs> i'll take that if it is not an immediate deadline
19:17:12 <AlanClark> With the last one now closed, I will work on the announcement and have it for your review by Friday.
19:17:23 <mrdocs> fine then
19:17:38 <suseROCKs> do we need an annoucnement?  Seems the foundation list is pretty active as it is
19:17:57 <mrdocs> yes to raise visibility
19:18:03 <mrdocs> outside of the community
19:18:08 <henne> and its not nearly as active as it needs to be
19:18:13 <henne> if we want to pull off an foundation
19:18:15 * mrdocs nods
19:18:21 * prusnak agrees
19:18:24 <mrdocs> we've all been sidetracked
19:18:28 <henne> only 4 people participated
19:18:32 <suseROCKs> ok
19:18:37 <AlanClark> but with some good comments
19:18:38 <mrdocs> ive been reading mostly...
19:18:43 <yaloki> I would suggest to try to explain why it is important to everyone
19:18:50 <mrdocs> exactly
19:18:52 <yaloki> as I presume that 99% of people just think it's useless
19:18:58 <yaloki> (just like blogging, or being nice, or ...)
19:19:02 <henne> AlanClark: true. but we do this to attract people that do the work afterwards, remember? :)
19:19:06 <suseROCKs> I would also suggest if we do it, we explain that this is a community initiative, not a Novell initiative
19:19:16 <mrdocs> no they just do not see it directly benefiting themselves
19:19:17 <suseROCKs> because that FUD is making its second round this week
19:19:21 <henne> yaloki: shut up you twat. being nice is useless! ;)
19:19:28 <mrdocs> lol
19:19:35 <yaloki> henne: yes coolo !
19:19:38 <yaloki> err henne !
19:19:39 <yaloki> coolo: :D
19:19:55 <suseROCKs> everyone's reposting a techrights article right now that the board members are under the control of AlanClark   Which frankly, infuriates me
19:20:05 <AlanClark> haha
19:20:07 <yaloki> techrights == royboy
19:20:12 <henne> dudes
19:20:16 <AlanClark> like i control suseROCKS or henne
19:20:27 <yaloki> don't bother royboy, it's pointless
19:20:29 <AlanClark> that makes me laugh
19:20:31 <prusnak> everyone who's at least 1 inch into opensource know that he should not take techrights seriously
19:20:32 <henne> please. can we once and for all agree that we don't care about whatever roy says? :)
19:20:42 <mrdocs> yes please
19:20:51 <suseROCKs> henne,    you're not getting it
19:20:52 <henne> lets just make an awesome foundation
19:21:03 <AlanClark> let's push on - we all agree we need the announcement
19:21:12 <AlanClark> I'll write a draft by friday for review
19:21:20 <suseROCKs> its created not by techrights, but by the other article over at groklaw...   and that FUD is being created rapidly copied across many media sites this week
19:21:21 <mrdocs> next ?
19:21:21 <prusnak> thanks alan
19:21:47 <suseROCKs> so either the announcement makes clear that the Foundation is not under the control of Alan or it isn't.     That's what I'm trying to say here
19:21:50 <yaloki> suseROCKs: let's prove them wrong with our results :)
19:22:09 <suseROCKs> yaloki,   ask AlanClark's permission for that please.
19:22:28 <prusnak> jfyi, i already closed an issue about membership team members
19:22:40 <AlanClark> I'm not saying the announcement is from me - only that I took the AI to draft it.  the announcement will be from the board
19:22:59 <henne> okay
19:23:02 <prusnak> i wrote an email that they can suggest new people to join the team and if they agree, we'll add the person
19:23:09 <henne> the next AI is bug #670589
19:23:12 <bugbot> openSUSE bug 670589 in openSUSE.org (Board) "Review the openSUSE Strategy Document" [Critical,New] https://bugzilla.novell.com/670589
19:23:24 <henne> this is its own topic today
19:23:26 <suseROCKs> that actually has its own topic
19:23:32 <mrdocs> two comments
19:23:39 <mrdocs> one its too long and vaugue
19:23:40 <suseROCKs> hold to actual topic please  :-D
19:23:40 <mrdocs> and
19:23:41 <yaloki> is there a specific strategy meeting ?
19:24:04 <mrdocs> i need some real clarity and polishing
19:24:08 <henne> yaloki: from the board?
19:24:12 <mrdocs> obviously drafted by commitee
19:24:14 <suseROCKs> yaloki,   no  its that strategy document given to us a couple of months ago that we let slip into the cracks
19:24:14 <yaloki> 20:22:46 < suseROCKs> that actually has its own topic
19:24:25 <yaloki> ah okay, sorry, misunderstood then
19:24:29 <henne> please lets discuss when the topic is due
19:24:32 <yaloki> okay
19:24:47 <henne> the next AI is bug #670602
19:24:50 <bugbot> openSUSE bug 670602 in openSUSE.org (Board) "Clean up openSUSE.org queue on openfate" [Normal,New] https://bugzilla.novell.com/670602
19:25:00 <henne> this is about our queue in openfate
19:25:13 <henne> its pretty much static by now (no new additions) and we should clean it up
19:25:22 <suseROCKs> ok
19:25:22 <henne> this is a task for everbody
19:25:52 * mrdocs logs in
19:25:52 <henne> just look at the individual features and see if they fit our "where do we need to improve" section of this meeting
19:26:05 <suseROCKs> with 11.4 just around the corner, I'd like to propose that any new major initiatives coming from openFATE or in the meetings be held off until after March 10
19:26:08 <henne> they might be undoable, general or even technical features for the distribution
19:26:43 <suseROCKs> ok next AI?
19:27:01 <henne> next AI is bug #670590
19:27:04 <bugbot> openSUSE bug 670590 in openSUSE.org (Board) "user search for bugzilla" [Normal,New] https://bugzilla.novell.com/670590
19:27:04 <prusnak> is there an URL for the list of items in openFATE ?
19:27:19 <henne> prusnak: http://bit.ly/opensuse_improve
19:27:24 <henne> that is my AI
19:27:24 <suseROCKs> prusnak,   https://features.opensuse.org/query/run?search_string=&tag=&search_products[]=opensuse.org&search_status[]=unconfirmed&search_status[]=new&search_status[]=marketplace&search_status[]=implementation&search_status[]=done&search_status[]=rejected&search_status[]=duplicate&search_status[]=validation&type=find&commit=Search
19:27:32 <suseROCKs> oh,   henne's is shorter
19:27:33 <yaloki> woah, URL of ph34r
19:27:37 <henne> i didn't come around to do it because of FOSDEM and stuff
19:27:39 <henne> still open
19:27:50 <henne> ETA is end of march
19:28:02 <prusnak> lot's of false items in that list ...
19:28:02 <henne> errr end of february
19:28:13 <henne> prusnak: clean it!
19:28:23 <prusnak> i plan to
19:28:26 <henne> okay there are no other action items
19:28:36 <suseROCKs> Huzzah Huzzah
19:28:59 <henne> so lets go back to topic #2
19:29:12 <henne> or #1?
19:29:35 <suseROCKs> we have to re-introduce that guy??
19:30:14 <henne> #topic Introduction of new board members
19:30:14 <AlanClark> mrdocs welcome to the openSUSE Board
19:30:17 <mrdocs> hehe, err no
19:30:18 <suseROCKs> Everybody meet Peter aka mrdocs    Peter.. meet them.
19:30:20 <mrdocs> :)
19:30:22 <henne> mrdocs: please introduce yourself :)
19:30:32 <yaloki> how about #3? ;)
19:30:44 <mrdocs> well it might take all night :P
19:31:11 <henne> mrdocs: c'mon. say a few words
19:31:18 <mrdocs> no need IMO and i think people are getting to know me.. was great to see again and meet others at FOSDEM
19:31:46 <henne> okay then lets go to the next topic
19:31:51 <prusnak> i'd like to remind alan and peter to fill-in their empty slots at http://en.opensuse.org/openSUSE:Board
19:31:55 <mrdocs> certainly I am appreciative of all the kind words and warm welcome... especially the board and other candidates
19:31:57 <mrdocs> done
19:32:00 <mrdocs> next ?
19:32:11 <henne> #topic Discussion of new meeting times and joining -project meetings
19:32:17 <prusnak> and add photo and a couple of warm words about them
19:32:18 <mrdocs> prusnak: oki will do
19:32:20 <AlanClark> prusnak: will do
19:32:43 <suseROCKs> We've talked about merging board + project meetings since so much overlaps.
19:32:50 <yaloki> +1
19:32:57 <prusnak> mrdocs: AlanClark: thanks
19:32:58 <mrdocs> for the moment this time is ok for me... i agree on the merge
19:33:00 <suseROCKs> But we decided to wait until the newbies came on board before we determine a good meeting time for board meets
19:33:17 <yaloki> henne: so, newbie on the board, do you agree? :D
19:33:18 <AlanClark> +1 as long as we generate the agenda ahead of the meeting
19:33:19 <suseROCKs> I'm sure henne would love to have earlier board meetings so he's not meeting while at home
19:33:23 <mrdocs> as long as i plan this is a good time
19:33:24 <prusnak> so i guess everyone on the board is for the merge
19:33:36 <prusnak> agenda ahead of the meeting is a must
19:33:44 <yaloki> myeah
19:33:54 <yaloki> a post on news.o.o or anywhere else on planet would be much appreciated
19:33:55 <mrdocs> yes and perhaps a mailing a day ahead to -project
19:33:56 <prusnak> so the only thing remains unsolved: time
19:34:03 <yaloki> the "event" thingy on the wiki is weird at best
19:34:12 <mrdocs> yup
19:34:16 <mrdocs> i could not sort it
19:34:19 <suseROCKs> so if that's the case, then I guess meeting for project would start an hour before board?  18:00 UTC?
19:34:34 <mrdocs> difficult for me
19:34:48 <prusnak> i thought there will be no more project and board meeting
19:34:51 <mrdocs> i should say very difficult, but after 2000 CET is ok
19:34:52 <prusnak> but just one meeting
19:34:57 <yaloki> prusnak: yes
19:35:13 <suseROCKs> ok so project meeting at this hour too?
19:35:15 <prusnak> so please do not distinguish these two anymore
19:35:19 <mrdocs> less meetings more time to get stuff done
19:35:28 <suseROCKs> That might be a problem if we're hoping to increase traffic through combination... As this is now evening in Europe, isn't it?
19:35:31 <mrdocs> +1 for keeping the time
19:35:42 <mrdocs> or earlier in the day
19:35:59 <suseROCKs> also rupert claims to be unable to make most of the meetings at this hour
19:36:15 <mrdocs> 1600-1900 difficult with kids+dinner
19:36:15 <suseROCKs> so I'm cool with 16:00  (which is 9 a.m. for AlanClark)   Thoughts?
19:36:19 <henne> apparently he isnt able to...
19:36:22 <suseROCKs> ahh never mind that
19:36:25 <AlanClark> I'm cool with 16:00
19:36:44 <henne> so we just move all the board topics into the project meeting?
19:36:59 <mrdocs> or the inverse :)
19:37:02 <prusnak> henne: i would call it Board+Project meeting from now on
19:37:02 <suseROCKs> I think that's the aim
19:37:04 <mrdocs> brb
19:37:07 <prusnak> and have only one agenda for it
19:37:18 <henne> the board is a part of the project :)
19:37:22 <prusnak> yes
19:37:28 <henne> we can just fill the project meeting with life again
19:37:29 <suseROCKs> and the project is part of the board  :-D
19:37:36 <prusnak> but if it was called only project meeting, people will keep asking where's the board meeting
19:37:41 <henne> and should encourage everyone else to do the same!
19:37:52 <henne> prusnak: apparently we need to tell people ;)
19:38:01 <suseROCKs> I think that's an education thing, prusnak
19:38:04 <henne> but i don't know if the meeting title is the right place for this...
19:38:16 <henne> so the only one objecting is mrdocs?
19:38:21 <suseROCKs> title is trivial... can we get back to figuring out the hour???
19:38:37 <henne> i mean objecting to the hours
19:38:40 <henne> 16:00 UTC
19:39:01 <suseROCKs> its a kids thing for him.   That's not something we can work around
19:39:03 <mrdocs> very bad for me
19:39:04 <henne> mrdocs: thats, depending on summer time or not, 17:00 or 18:00 for you
19:39:26 <henne> also the project meetings are not the most active ones
19:39:29 <prusnak> 18:00 until march, then 17:00 i'd guess
19:39:31 <mrdocs> 1600-1900 utc is the worst
19:39:33 <henne> we ususally get more participants in here
19:39:36 <suseROCKs> anything earlier and we run the risk of a grumpy AlanClark   and we don't want to offend our boss  :-)
19:39:42 <AlanClark> how about we move this question to a doodle with a list of times
19:39:42 <mrdocs> lol
19:39:51 <mrdocs> feed him extra coffee :)
19:39:59 <AlanClark> root beer ;-)
19:40:06 <henne> how about we keep this time?
19:40:07 <mrdocs> loaded with caffeine :)
19:40:13 <mrdocs> + keep
19:40:13 <henne> and move the project meeting here?
19:40:15 <mrdocs> but
19:40:22 <mrdocs> a doodle poll is ok too
19:40:22 <yaloki> well, for Europe, 16:00-18:00 UTC is typically the time where people leave work and eat
19:40:24 <prusnak> i agree with creating a doodle
19:40:25 * drago accepts AlanClark as a hero (root beer)
19:40:25 <suseROCKs> sounds likie we have no choice, henne
19:40:28 <yaloki> can't be any worse time tbh
19:41:06 <prusnak> if i set the doodle right now, can we agree to fill it up by tomorrow ?
19:41:15 <mrdocs> prusnak: please
19:41:17 <henne> prusnak: creating a doodle is pointless because we also want participants that wont fill out the doodle....
19:41:26 <yaloki> henne: +1
19:41:43 <suseROCKs> prusnak,  FYI,   I can't read the damn doodle website.   So I'll just have to +1 what everyone agrees on in the end
19:41:44 <prusnak> if you think noone will join at somehour then put NO in your doodle
19:42:03 <henne> what is wrong with this time?
19:42:10 <henne> and move the project meeting here
19:42:12 <mrdocs> nothing at all
19:42:20 <AlanClark> +1 for this time
19:42:21 <suseROCKs> I think we have no choice but to do that
19:42:28 <mrdocs> +1
19:42:30 <prusnak> okay
19:42:30 <yaloki> hm
19:42:34 <yaloki> wait a second
19:42:39 <henne> waited
19:42:41 <prusnak> i thought we want to move it, but i'm fine with leaving it as it is now
19:42:42 <yaloki> isn't that a sign that we should keep them separate ?
19:42:49 <suseROCKs> but we won't achieve the goal of increasing traffic
19:42:52 <henne> yaloki: the meetings?
19:42:53 <yaloki> project meeting: switch between times that suit USA and EU well
19:43:08 <yaloki> where AlanClark and suseROCKs can moderate it for US, and henne, mrdocs, prusnak for EU
19:43:12 <suseROCKs> yaloki,   but project meetings have almost zero attendance
19:43:13 <henne> its the same people anyway
19:43:18 <henne> its us
19:43:19 <yaloki> and for the board meeting, it's most important that all board members are there
19:43:45 <yaloki> well it's highly unfair if we only focus on EU timezones
19:43:49 <henne> yes and mrdocs cant move to the project meeting time
19:43:53 <suseROCKs> project meetings, for the most part to me seem like just a mere formality
19:43:57 <henne> and everyone else is here already during this time :)
19:44:05 <mrdocs> there will be no optimal time.. but for the board this is very important
19:44:09 <yaloki> okay, was just thinking out loud
19:44:18 <manugupt1> I agree with yaloki, project meetings are necessary however small it is
19:44:22 <suseROCKs> yaloki,   both times are business hours for us here in the US
19:44:28 <AlanClark> I'm ok with as early as 14:00 UTC
19:44:33 <mrdocs> what about rupert ? is there good time
19:44:36 <henne> manugupt1: we won't skip it. we will just merge it with this meeting
19:44:50 <yaloki> henne: manugupt1 is speaking about the timezone
19:45:05 <yaloki> for the project meetings, we don't need to have everyone from the board in the meeting
19:45:10 <henne> yaloki: in which universe is he? :)
19:45:13 <yaloki> hence for those, it would be nice to rotate the times
19:45:25 <manugupt1> henne, 0200 hrs for me
19:45:28 <henne> the project meetings at 12:00 UTC make no sense
19:45:37 <yaloki> henne: why?
19:45:40 <mrdocs> yaloki: that's a good idea for project meeting if we rotate
19:45:45 <henne> nobody participates that doesnt participate always
19:45:49 <suseROCKs> yaloki,   I agree... IF there was actual traffic at Project meetings.  But they're so empty and blah its like...why bother?
19:45:59 <yaloki> suseROCKs: isn't it empty because the timing is bad ?
19:46:04 <yaloki> and because it's not properly announced ?
19:46:05 <AlanClark> In other forums I've tried rotating times - it doesn't work.
19:46:31 <suseROCKs> I would prefer board meetings not be rotated time-wise
19:46:38 <manugupt1> What about the marketing meet time, lots of people are there at that time
19:46:47 <yaloki> manugupt1: when is that ?
19:46:56 <manugupt1> Its around 930 pm +530 hrs
19:46:56 <suseROCKs> manugupt1,   that's the time we had this morning  16:00 UTC for Project... not many people there
19:47:04 <prusnak> how about we had just one time, but we'd put agenda before the meeting on mailinglist, send minutes after and have a discussion on ML as well ?
19:47:33 <henne> as if broadening the discussion would lead to better results
19:47:35 <henne> look guys
19:47:40 <henne> no matter which meeting we run
19:47:45 <henne> project or board meeting
19:47:48 <suseROCKs> prusnak,   that's how its done on other projects.  GNOME for example.  And I see good discussion as a result.  But here  I brought it up a while ago and there was fear it would cause -project ML spam and trolling
19:47:49 <henne> its always the same people
19:47:50 <henne> us
19:48:05 <henne> can we just decide what we do now without making it too cmplicated? :)
19:48:15 <prusnak> gnome board people also have phone calls, we can't have that you know ...
19:48:29 <suseROCKs> Hum?
19:48:37 <suseROCKs> oh  phone calls
19:48:40 <suseROCKs> yeah I'm opposed to phone calls
19:48:42 <AlanClark> henne: yes - call for a vote on two questions 1) merge or not 2) 16:00
19:48:51 <henne> okay another 5 minutes to decide. or we move on to the next topic
19:49:25 <mrdocs> 1. merge +1 2 16600 UTC no
19:49:28 * henne looks for the call to vote button
19:49:33 <manugupt1> I propose merge and post minutes is the best
19:49:56 <prusnak> 1) yes 2) i don't care
19:50:06 <prusnak> i have no life anyway :)
19:50:23 <henne> 1) merge 2) no
19:50:23 <drago> prusnak: I saw that ;-)
19:50:47 <prusnak> crap :-)
19:50:52 <suseROCKs> ok so 1) merge
19:50:56 <henne> so merging is done
19:51:09 <henne> everybody agrees yes?
19:51:13 <henne> now the time
19:51:13 <suseROCKs> seems so
19:51:16 <prusnak> yes
19:51:19 <henne> 16:00 is a no go
19:51:24 <henne> what about 19:00 as this meeting?
19:51:36 <henne> +1
19:51:36 <suseROCKs> I think that's the only choice, vote or not  :-)
19:51:40 <suseROCKs> +1
19:51:42 <AlanClark> +1
19:51:47 <prusnak> +1
19:51:48 <yaloki> and you can't prevent it from being discussed on -project anyway :)
19:51:59 <henne> yaloki: of course not...
19:52:06 <henne> mrdocs?
19:52:09 <manugupt1> Ok.. one question do you plan to mail the minutes too
19:52:09 <suseROCKs> yaloki,   more like we *should* be propogating it to -project
19:52:13 <mrdocs> +1
19:52:19 <mrdocs> henne: i voted first :)
19:52:22 <henne> okay then this is a done deal
19:52:31 <suseROCKs> manugupt1,  we're starting to do it on news.o.o.   But I think we need to also send to -project as well
19:52:53 <henne> #agreed we merge the project and board meetings and have them ALWAYS every second wednesday at 19:00 UTC
19:52:54 <suseROCKs> but that's another topic  and we should discuss that later.
19:53:10 <mrdocs> next ?
19:53:10 <suseROCKs> umm
19:53:15 <suseROCKs> that wording is wrong henne
19:53:23 <AlanClark> There's an AI from this.  Who will take the AI to update the calendar?
19:53:23 <henne> is it?
19:53:25 <suseROCKs> "every other Wednesday" is the proper one
19:53:33 <henne> #undo
19:53:33 <bugbot> Removing item from minutes: <MeetBot.items.Agreed object at 0x19154d0>
19:53:38 <suseROCKs> every second Wednesday sounds lik eonly the 2nd wed of each month
19:53:40 <henne> #agreed we merge the project and board meetings and have them ALWAYS every other wednesday at 19:00 UTC
19:53:54 <suseROCKs> +1
19:54:00 <henne> #action henne update the calendar on news.opensuse.org
19:54:17 <henne> what about announcing this?
19:54:27 <henne> anyone who wants to take this AI?
19:54:32 <suseROCKs> I'll do it tonight
19:54:36 <suseROCKs> but question....
19:54:37 <henne> writing it to -project is enough i think
19:54:42 <suseROCKs> do we also merge the two pages on the wiki?
19:54:48 <henne> sure
19:54:55 <suseROCKs> what will be the official agenda page now?
19:55:09 <yaloki> could we discuss #3 please ?
19:55:33 <henne> suseROCKs: lets just call it project meeting
19:55:39 <suseROCKs> ok
19:55:43 <prusnak> i agree, project meeting
19:55:43 <suseROCKs> now on to #3  :-D
19:55:43 <AlanClark> +1
19:55:46 <mrdocs> fine with me
19:55:51 <henne> less confusion
19:55:53 <mrdocs> brb quickly
19:56:08 <henne> #topic Review of communication with open-SLX
19:56:29 <suseROCKs> ok I brought up this topic so I should start the lead on it  :-)
19:56:38 <henne> good
19:56:42 <henne> go for it :)
19:56:54 <suseROCKs> I'm concerned that things are going like a train wreck these days.   And I feel that we can no longer respectfully discuss this quietly but to discuss it openly
19:57:09 <suseROCKs> because right now the community seems confused about openslx's role and thinking they're doing things authoritatively
19:57:24 <suseROCKs> and that's definitely not supposed to be the case here
19:57:40 <drago> suseROCKs: can you give an example?
19:57:49 <suseROCKs> and I feel they've taken advantage of the quiet nature of our discussions rather tahn open public discussion
19:58:02 <suseROCKs> drago,   just one?  :-)
19:58:31 <suseROCKs> I point to 3 examples:   1.  Their new portal,  2. DVD artwork and 3. yesterday's move of the German OWN to their portal
19:58:36 <drago> I mean, where people think that theyre doing authorative
19:59:15 <suseROCKs> drago,   because people think that what they're doing is the right thing because they're not seeing any discussion publicly around here
19:59:28 <drago> well
19:59:30 <drago> yes
19:59:31 <suseROCKs> and openslx tells people they have the authority because they've been granted it by Novell
19:59:38 <suseROCKs> and we're all going "huh?"
19:59:40 <drago> so we finally have to put the dirty stuff out
19:59:42 <yaloki> and becaus ethey invest money
19:59:48 <yaloki> "because", even
20:00:10 <drago> pah
20:00:35 <drago> did they tell the Novell tale also on the OWN thing?
20:00:37 <henne> okay can we keep this down to specific things? :)
20:00:42 <yaloki> drago: no
20:00:57 <suseROCKs> drago, apparently according to my sources, they are claiming they told Novell of the OWN plans yes
20:01:08 <yaloki> suseROCKs: uh what?
20:01:10 * drago did not hear about
20:01:23 <drago> suseROCKs: do you know names?
20:01:30 <suseROCKs> but in reality, even if they told Novell, or someone in a hallway, that does not constitute communication to the Project
20:01:40 <drago> of course not
20:01:44 <henne> exactly
20:02:05 <prusnak> i thought henne was about to investigate
20:02:11 <drago> and I think in Novell all people are on the same page meanwhile
20:02:24 <suseROCKs> I'm not so sure about that drago   TBH
20:02:25 <henne> prusnak: investigate what?
20:02:40 <henne> prusnak: i still have the AI to setup a meeting with everybody
20:02:50 <prusnak> if people mentioned in the openslx email were aware of the OWN move
20:03:08 <drago> suseROCKs: that might not seem so to the open-slx representatives
20:03:28 <suseROCKs> drago,   But in our quiet discussions with them, we tried to explain that to them
20:03:45 <suseROCKs> but they are saying they are in the right because they talked to x or y in Nuremberg and that's all they need for approval
20:04:06 <suseROCKs> drago,   that's why I'm also very concerned with your response this morning re: Jacqueline and artwork
20:04:08 <drago> suseROCKs: I know the mechanism
20:04:26 <drago> suseROCKs: than we have a misunderstanding there
20:04:32 <suseROCKs> drago,  because if there's something we don't like after all is done, they will say  But we had approval from Jacqueeline...
20:04:58 <drago> they will, but that wont help
20:05:00 <suseROCKs> drago,   Not we "you and me"    We... us and openslx..   because they WILL twist it around that way
20:05:14 <drago> because we will produce the promo dvd
20:05:15 <suseROCKs> it hasn't helped so far!   :-)
20:05:32 <drago> and we will use the artwork that comes out of the artwork community
20:05:36 <drago> that is out of question
20:05:54 <drago> and openslx can use whatevertheywant on the commercial box
20:06:02 <suseROCKs> I got no problem with that
20:06:05 <mrdocs> same
20:06:12 <suseROCKs> but then where are they?
20:06:18 <drago> and if they want ot play nice, they also check with the community
20:06:24 <drago> well...
20:06:29 <drago> IF they...
20:06:44 <henne> suseROCKs: where are who?
20:06:45 <suseROCKs> ok  so let's see where that goes
20:07:08 <drago> suseROCKs: I doubt we can convince them to go with our design on "their" box
20:07:09 <yaloki> tbh, I find the whole attitude very concerning
20:07:13 <suseROCKs> henne,   "who" = openslx... I'm seeing no communication from them whatsoever to our teams  and most people aren't getting a response back from them when pinging them
20:07:25 <drago> suseROCKs: yes
20:07:28 <henne> suseROCKs: okay
20:07:39 <suseROCKs> drago,   and I honestly don't care about the boxes.   (to some extent)
20:07:43 <drago> I can volunteer to try to talk again in person if you want
20:07:44 <henne> yaloki: we all do :-/
20:08:03 <suseROCKs> what they do with the boxes is their decision pursuant to whatever is part of the contract they have on it.
20:08:09 <drago> yes, but still it would be more nice if the comm-box were also in community design
20:08:13 <yaloki> correct
20:08:15 <henne> 1:0!!!!
20:08:35 <henne> take that you wine drinking, pizza eating loosers!
20:08:39 <henne> oh wait. that us too
20:08:40 <suseROCKs> now yaloki   you have some concerns?
20:08:50 * drago is lost
20:09:03 <yaloki> sebas: I'd really like to see an explanation on why german OWN is moving to open-slx.de other than a personal attack on me putting barriers between part of the community
20:09:04 <mrdocs> in fact at FOSDEM i found we have a need for separate covers for the promo DVD
20:09:29 <henne> the promo DVDs re completely under our control
20:09:33 <yaloki> "parts" even
20:09:36 <drago> mrdocs: you mean a GNOME and a KDE flavour?
20:09:42 <henne> we have to come up with everything now
20:09:46 <suseROCKs> for reference to yaloki's statement, he's saying  http://saigkill.wordpress.com/2011/02/04/german-weekly-news-relaunched/
20:09:47 <mrdocs> drago: exactly
20:09:51 <henne> what we put on and around it that is
20:10:20 <suseROCKs> ok so clear up with me...   we're producing the promo dvds, but they are doing the pressing, right?  or?
20:10:24 <mrdocs> drago: no need to change the DVD.. just the cover
20:10:36 <yaloki> well, if I may, it's not just about the promo DVD
20:10:47 * suseROCKs listens to yaloki
20:10:53 <mrdocs> yaloki: understood.. go on..
20:10:54 <yaloki> 1) the platform they set up on community.open-slx.de
20:11:01 <henne> suseROCKs: no. we are doing everything
20:11:03 <yaloki> it is a fork of existing infrastructure of opensuse.org
20:11:11 <drago> suseROCKs: no, we're producing it
20:11:12 <yaloki> now, fine, it is certainly a better tool for less experienced people
20:11:20 <yaloki> I don't think anyone is or has ever questioned that
20:11:29 <yaloki> they've put a lot of resources into doing it, that's great
20:11:31 <drago> suseROCKs: thats why we asked Jacqueline to get offers for the production
20:11:32 <suseROCKs> oh then promo dvd + openslx is a non issue here...    never mind
20:11:39 <yaloki> and I don't believe that anyone wants to kill it off
20:11:44 <yaloki> *but*
20:11:53 <yaloki> not discussing it openly in the community
20:12:02 <yaloki> not informing all of those whom it may concern
20:12:20 <yaloki> informing the board one week before it happened
20:12:22 <drago> not having it on an open source platform (which is at least for me an issue=
20:12:34 <yaloki> (arguably, there were quite some misunderstandings there, let's put that on communication problems)
20:12:36 <suseROCKs> yaloki,  well...  the way I see it...  the creation of the portal was problematic.   because it duplicated efforts.
20:12:44 <yaloki> drago: our forums aren't opensource software either
20:12:49 <suseROCKs> But the "hijacking" of OWN to their site is egregious
20:12:59 <yaloki> well, that was just #1
20:13:10 <yaloki> 2) german OWN moved to open-slx.de
20:13:14 <yaloki> I don't see the point, really
20:13:24 <yaloki> it cannot be a technical reason as the other languages are still on opensuse.org
20:13:28 <suseROCKs> do they even have the right to do that?
20:13:33 <yaloki> so besides a marketing stunt, I really cannot see what the point is
20:13:42 <yaloki> and which is why I asked why on saigkill's blog post
20:13:42 <henne> well....
20:13:45 <yaloki> and to sebas on IRC
20:13:46 <drago> suseROCKs: as long as they do not use the trademark
20:14:08 <henne> saigkill who is doing the german OWN
20:14:11 <suseROCKs> drago,    the name OWN is openSUSE Weekly News... Therefore I would argue that they are using the trademark
20:14:14 <henne> is moving it somewhere else
20:14:24 <henne> there is nothing we can do about that
20:14:31 <henne> and nothing we should do about that imho
20:14:37 <suseROCKs> seriously??
20:14:52 <henne> other then talking to sascha
20:14:59 <suseROCKs> I think we need to publicly decry this move
20:15:23 <henne> well he could also have moved it to saigkill.wordpress.com right?
20:15:30 <suseROCKs> It is simply wrong to actively defragment the Project
20:15:39 <suseROCKs> and it still would have been wrong
20:15:44 <yaloki> I disagree
20:15:48 <yaloki> it looks quite a lot like an intentional shift to move all german speaking infrastructure to open-slx.de
20:15:49 <yaloki> instead of opensuse.org
20:15:49 <yaloki> and that is the exact opposite direction of what we've been trying to do since many years
20:15:49 <yaloki> (especially regarding the forums)
20:15:49 <henne> yes so lets talk to sascha
20:16:00 <henne> i know
20:16:04 <henne> so lets talk to sascha :)
20:16:22 <yaloki> ah, and they have been lying
20:16:30 <yaloki> that puts even more reason for concern
20:16:37 <yaloki> the way they have communicated
20:16:46 <yaloki> (they = stefan, sebas, saigkill, at least)
20:16:47 <suseROCKs> I don't believe they've been honest with Sascha
20:16:56 <drago> suseROCKs: +1
20:17:08 <suseROCKs> btw, Sascha isn't even an intern,  he's just a volunteer
20:17:10 <sebas> Could you explain such accusations?
20:17:10 <yaloki> such as sebas stating that open-slx is working on getting their portal under the opensuse.org domain
20:17:20 <yaloki> sebas: sure, read above
20:17:41 <yaloki> sebas: you wrote that on your blog a couple of hours after stefan told the board to go eff themselves (not literally, of course)
20:17:54 <sebas> Rupert has checked how that'd work, no?
20:18:04 <suseROCKs> checked what?
20:18:09 <suseROCKs> Where is Rupert btw?
20:18:27 <yaloki> sebas: and also that the OWN move was agreed upon with certain people at novell, we know it's not true
20:18:33 <sebas> best is to talk to Rupert about that, the forum is his baby and you probably know best how to talk to each other
20:18:49 <sebas> I feel that accusing him of lying is unfair though
20:19:05 <yaloki> sebas: I didn't say rupert was lying
20:19:12 <suseROCKs> sebas,   but you're the one who broke everything when we were attempting to negotiate a good compromise for everyone
20:19:17 <sebas> what bothers me a bit is the amount of pushback we get when we try to do things in a new way
20:19:30 <henne> sebas: you really really wonder about that?
20:19:33 <sebas> I'd at least expect inertia, not negative pushback
20:19:35 <yaloki> sebas: actually, lemme rephrase: you lied (or were extremely misinformed, I'll give you the benefit of the doubt on that), and stefan lied
20:19:39 <drago> sebas: new way has to be different from secret way
20:19:50 <suseROCKs> sebas, right smack in the middle of a meeting negotiating a truce one day ahead of the planned announcement of the portal, you went ahead and announced the portal when you guys knew fully well we were talking to you about it.
20:20:10 <yaloki> sebas: so the new way is doing stuff in your corner, duplicating existing infrastructure and then just not care about pissing people off ?
20:20:10 <sebas> henne: yes, I do, but it seems to be comon to be met with infinite arguments, rather than some form of encouragement for new cool stuff
20:20:13 <henne> sebas: in your own primary community, what would happen if i start a new techbase for KDE on kde.opensuse.org?
20:20:20 <suseROCKs> a lot of good faith was erased when you changed at will
20:21:00 <sebas> yaloki: if you look closely, you'll find that what you make "duplicate infrastructure" is actually different in approach *and* target
20:21:00 <prusnak> or starting kde.open-slx.de for german speaking part of the kde project
20:21:01 <suseROCKs> sebas,   the point we're trying to make is  "Where is the discussion???"
20:21:01 <mrdocs> henne: good point
20:21:09 <yaloki> sebas: err, well, no
20:21:19 <yaloki> sebas: [x] forums, [x] planet, [x] wiki
20:21:22 <sebas> suseROCKs: I'm not sure we need anymore discussion in openSUSE
20:21:24 <henne> sebas: i mean seriously. i understand you don't want to get involved in this mess.and i can totally understand
20:21:42 <suseROCKs> "anymore discussion in openSUSE??"  how about an actual discussion???
20:21:56 <sebas> I'm much more inclined to work with the people that have cool ideas and motivation than endlessly discussing what we may do, and how we have to fit it all in
20:22:16 <yaloki> okay, so no need to be "concerned" any more, know we know for sure
20:22:31 <yaloki> sebas: so why would everyone else work for "you" then ?
20:22:37 <henne> sebas: so your way or the highway? :)
20:22:39 <suseROCKs> sebas,    that's an insult to the project.  This project has really begun to move forward, and people are working on improving things and then all of asudden they find openslx has stolen the flooor from under them when they've put so many hours of their free time into something
20:22:49 <yaloki> sebas: if you and others at open-slx don't think they need to discuss it with the rest of the community ?
20:22:50 <suseROCKs> I mean, is that right???
20:22:51 <sebas> I don't need nor do I want everyone to work for me
20:23:08 <prusnak> okay, obviously this cannot be solved over IRC, and certainly not if only one person from openslx is present
20:23:17 <drago> sebas: you changed your understanding of community?
20:23:25 <yaloki> sebas: stop using our packages then
20:23:26 <sebas> and I think I shouldn't be thrown stones in my way when doing a couple of crazy things
20:23:32 <drago> prusnak: thats true
20:23:37 <sebas> after a long and continuing standstill, I might add
20:23:41 <Bille> prusnak: +1
20:23:55 <prusnak> can we agree on some phonecall or even personal meeting?
20:23:58 <sebas> yeah, I don't expect anything to be solved, and I'm not angry or anything
20:24:13 <henne> but?
20:24:17 <prusnak> openslx is based in NUE, right ?
20:24:23 <suseROCKs> or nearby
20:24:25 <yaloki> well that's even worse, I could have understood statements like those when being angry
20:24:28 <mrdocs> sebas: can we get stefan or whoever is the powers that be to get this sorted with the board
20:24:29 <sebas> My intention is much more to give some facts about what we're doing, maybe understanding leads to less pushback
20:24:47 <suseROCKs> facts would be nice... ahead of time
20:25:02 <henne> sebas: you really want to continue to ride the dead horse that we're not understanding what your doing?
20:25:04 <yaloki> sebas: how is it a pushback, you just do what you want without caring about the others
20:25:06 <sebas> mrdocs: my understanding is that the board and Stefan know very well where to find us
20:25:13 <henne> sebas: i mean c'mon. its not rocket science or anything
20:25:17 <henne> sebas: the HOW is the problem
20:25:23 <sebas> often the result is though to ask us to delay anything, and that just doesn't always work
20:25:36 <henne> sebas: either you start to talk to us on that level (the HOW level) or this will just escalate further
20:25:37 <yaloki> right, the two blog posts would have been a week later
20:25:49 <sebas> henne: what's "escalating"?
20:26:20 <henne> sebas: the whole situation
20:26:23 <sebas> yaloki: you might consider that it's not just "two blog posts later", but a later launch of an end-user support platform
20:26:30 <henne> sebas: between openSUSE and open-slx
20:26:36 <suseROCKs> sebas,  I hardly think asking openslx to delay a few days so we can all come to a positive understanding was too much to ask for.  Seriously!    Instead you, yes you!...  decided to buck what was already agreed upon and moved the launch one day earlier.
20:26:50 <sebas> that's our product, so even if it's not important to you, it might be to others
20:27:04 <yaloki> aha
20:27:08 <yaloki> "that's our product"
20:27:11 <drago> maybe, but not to the project, which we stand for here
20:27:13 <suseROCKs> that's the point... it was important to us to understand how and why it had to come to this.   But there's no discussion at all
20:27:16 <yaloki> well 99% of "your product" is the community's
20:27:21 <sebas> yaloki: yeah, end-user support ... is that any new?
20:27:40 <yaloki> and not wanting to talk with those 99% is surprising, to say the least
20:28:04 <sebas> drago: exactly, and we all need to learn how we can make companies who want to build a project on top of openSUSE and contribute back live's easy
20:28:32 <henne> sebas: and we're telling you: come talk to use with whatever you do
20:28:36 <sebas> open-slx is maybe one fine example for a company that is not Novell to get substantially integrated in the openSUSE ecosystem
20:28:37 <drago> sebas: sure, and we all have to learn to play fair
20:28:41 <henne> sebas: you frequently ignore that
20:28:57 <sebas> the point really is: where do we draw these lines
20:28:59 <yaloki> sebas: mentioning "integrated" now is.. erm.. weird?
20:29:00 <henne> sebas: and that needs to change
20:29:07 <suseROCKs> integrated into the ecosystem????
20:29:11 <drago> I don't think this will bring us further tbh
20:29:20 <sebas> yaloki: if you stopped the polemy for a bit, that 'd be more productive
20:29:21 <yaloki> indeed
20:29:25 <mrdocs> no it needs to be done differently
20:29:31 <drago> lets stop this discussion before it gets even more nasty
20:29:37 <yaloki> sebas: it's not polemy, you still haven't answered a single question about that
20:30:05 <sebas> yaloki: please be more clear with your questions, I'm doing my best to answer
20:30:07 <yaloki> sebas: you just permanently ignore our points, and just say that we are pushing you back
20:30:36 <henne> sebas: when are you going to talk to the project about your decisions?
20:30:40 <henne> sebas: on ANYTHING
20:30:57 <sebas> Which decisions are you talking about exactly
20:30:58 <sebas> ?
20:31:13 <henne> sebas: for instance to start your own german user support platform
20:31:18 <sebas> you mentioned hosting stuff o open-slx.de, is that one of those?
20:31:22 <henne> sebas: or to move the OWN to open-slx.de
20:31:33 <henne> sebas: nope. i mean specifically those two things now
20:31:51 <sebas> So, that's one of our products, ok? Why would we need an OK from the openSUSE board for that?
20:32:04 <henne> you don't need an OK from the opensuse board for that
20:32:06 <sebas> And: What if we get a no? Are we changing our plans then?
20:32:12 <henne> you need to do these things inside the opensuse community
20:32:24 <suseROCKs> you need to be transparent
20:32:30 <henne> or the board, as representatives of this project, will stand up and tell you that this sucks
20:32:35 <sebas> henne: and that's exactly the problem, there seems to be very little wiggle room for new things
20:32:39 <suseROCKs> and you need to stop assuming that talking to someone at Novell = approval
20:32:55 <henne> sebas: why do you say that?
20:32:59 <sebas> basically, everything gets more complicated, we got this impression after the wiki project
20:33:07 <Bille> watching this from my not completely impartial standpoint, i think you need a mediator
20:33:13 <henne> sebas: if you have worked with the community on making this happen, like everybody else, you can do a lot of things
20:33:21 <Bille> where you == (board, openslx)
20:33:26 <sebas> so with the end-user support platform, we wanted to create something, and then have people evaluate it
20:33:40 <henne> sebas: yes. thats the wrong approach
20:33:45 <henne> release early, release often
20:33:49 <sebas> henne: we have worked with some people in the community that delivered lots of positive energy
20:33:52 <Bille> there is not enough assumption of good faith on either side
20:33:52 <suseROCKs> Bille,   Stefan asked that I be a mediator between them and Novell since I knew very little about them...   But right now, I need assurances that everyone will act in good faith in the mediation, and they're not.
20:33:58 <sebas> that doesn't include everybody, of course
20:34:06 <henne> sebas: there is not a single mention of this on ANY of our communication channels
20:34:18 <sebas> Yes, because it's a product launch
20:34:21 <henne> sebas: its not possible for ANYONE to participate that you don't ask
20:34:23 <Bille> suseROCKs: you're not impartial enough.
20:34:29 <sebas> public mailinglists don't work so well with product marketing
20:34:31 <henne> sebas: and we're an open source project
20:34:32 <suseROCKs> Bille,   Not anymore.
20:34:46 <suseROCKs> Bille,   The things that I uncovered in the last month just turned me off
20:35:09 <yaloki> it's difficult to be impartial when you've been lied to
20:35:13 <henne> sebas: well tough luck. this is an open source community
20:35:21 <Bille> i wonder if ungethym would step in here as well and try to filter out the he said, she said.
20:35:22 <suseROCKs> yes yaloki   that's the problem.
20:35:30 <henne> sebas: and if you need to do something in private and secretive youre wrong here
20:35:52 <henne> sebas: seriously. somehow you need to integrate your efforts into this community
20:35:55 <yaloki> so, let's take a step back
20:36:00 <henne> sebas: or else we will always have this problem
20:36:00 <cb400f> it's not like novell don't have secrets :-)
20:36:10 <yaloki> there is obviously a communication issue
20:36:11 <henne> cb400f: exactly
20:36:16 <sebas> I'm not sure, are you threatening?
20:36:18 <yaloki> sebas thinks we're just pushing back
20:36:26 <suseROCKs> cb400f,   it doens't matter if Novell has secrets.  openSUSE is not Novell.  openSUSE belongs to the community.
20:36:34 <yaloki> sebas thinks we want to kill off what they're doing
20:36:57 <sebas> I'm a bit disappointed that this is all you understood, yaloki
20:37:01 <yaloki> we think that by doing it how they do, they are pissing off people
20:37:23 <yaloki> sebas: that's all you've been saying
20:37:27 <henne> they are pissing off people or else we woldnt have this discussion
20:37:28 <suseROCKs> yaloki,   except we don't *think* that.  We've already gotten such complaints and concerns
20:37:51 <sebas> there is one more thing to talk about, which would make both working with community assets and infrastructure easier, and that's trademarks
20:38:25 <mrdocs> that is work in progress
20:38:25 <henne> sebas: no sorry. there is only one thing to talk about. how you change the HOW of your doings
20:38:35 <suseROCKs> sebas,  you're aware we're currently in trademarks review overhaul, right?
20:38:43 <sebas> I know that the trademark stuff is not exactly trivial in general for a Free Software project, and probably even worse with trademarks being in Novell's hands, but it does cause some concern wrt to continuity
20:38:52 <henne> sebas: because you are receiving pushback, very clearly now
20:38:53 <sebas> suseROCKs: I'm glad to hear that
20:39:07 <yaloki> I'm just trying to summarize the positions a bit
20:39:07 <yaloki> sebas: then please correct me
20:39:07 <yaloki> sebas: and let's hear you out
20:39:10 <suseROCKs> sebas,   seriously?  You didn't know?  i thought you had a handle on what's going on in the community?
20:39:26 <yaloki> mmm let's not go there
20:39:36 <sebas> henne: To be quite honest, I'm not sure telling me how exactly I've to do my work is very productive
20:39:43 <yaloki> sebas: please, see above, if you're disappointed on my summary, then please correct me
20:40:04 <yaloki> sebas: how did I misrepresent your opinion/position ?
20:40:15 <sebas> suseROCKs: Well, my last status is that we're not sure what novell wants with the trademark, or Attachmate
20:40:20 <suseROCKs> sebas,   it s not about how you do your work, its about taking away the work from others who were already working on something
20:40:28 <yaloki> suseROCKs: +1
20:40:33 <yaloki> suseROCKs: okay, that was a better formulation
20:40:36 <mrdocs> exactly
20:40:38 <sebas> suseROCKs: I'm not following every detail, I'd love to, but can't
20:40:40 <henne> sebas: so again. your way or the highway
20:40:51 <sebas> henne: I'm really sorry you feel that way
20:40:59 <yaloki> eh
20:41:06 <henne> sebas: me too
20:41:28 <suseROCKs> sebas,  You feel somewhat threatened and offended by how we're "telling you how to do your work".   Don't you think the same feeling applies to the others who were doing the same work?
20:41:36 <yaloki> alright, we won't get any further on this I guess, at least not here and now
20:41:44 <sebas> the "overall feeling" I get from this is that you make it very hard to do something cool with openSUSE, and that does bother me
20:41:50 <suseROCKs> I mean, its not about technicalities here.  Its about being decent and doing the right thing and acknowledging what people are and have already done
20:42:01 <sebas> suseROCKs: neither of those, I just think it's unrealistic
20:42:02 <yaloki> sebas: which is pretty much what I said above
20:42:05 <henne> sebas: yes making it the way you do it we make hard
20:42:17 <yaloki> sebas: so, tell me one thing
20:42:35 <yaloki> sebas: put yourself into the position of those who were putting their free time into the german speaking forums on opensuse.org
20:42:42 <yaloki> sebas: they were not involved into your portal
20:42:57 <yaloki> sebas: and suddenly, out of the blue, your portal is there
20:42:59 <sebas> Is it OK, wanted, or "rather not" if I pass this discussion on to Stefan, btw?
20:43:04 <yaloki> sebas: so, how would you feel then ?
20:43:16 <vuntz> sebas: seriously, you don't feel that open-slx is fragmenting the german-speaking community?
20:43:22 <sebas> I gather you'd want him to read your requests
20:43:39 <henne> sebas: this is public
20:43:42 <vuntz> (fwiw, I've not been involved in this discussion in the past -- I know nothing specific about this except the blog posts I read)
20:43:51 <sebas> sure, asking our of courtesy :)
20:44:32 <suseROCKs> sebas,   I'd love to see us come back to the table.   It was openslx that walked away from the table.   We're still here waiting
20:44:56 <sebas> btw, my motivation to talk about this is because I'd love to see things working well, and I'm not really interested in pissing people off or anything like that
20:45:10 * vuntz gives a +1 to what prusnak said earlier: this should be discussed in-person to make progress :-)
20:45:16 <sebas> but also not about being told how I would handle things
20:45:18 <suseROCKs> then get us back to the table, sir  :-)
20:45:23 <yaloki> and I'm thirsty
20:45:31 <sebas> it doesn't really affect what I'm working on technically, either
20:45:45 <yaloki> cause the bar is closed
20:45:45 <yaloki> not sure it fits into the analogy though :)
20:45:52 <sebas> vuntz: yes, seems so
20:45:53 <suseROCKs> we had a wonderful opportunity to work things out early in January, and instead its gotten more full-blown beceause there's an unwillingness to talk.
20:46:18 <suseROCKs> so sebas   if you really care, then I urge you to encourage your superiors strenuously to come to the table.  There is always compromise somewhere in life.
20:46:40 <sebas> suseROCKs: the thing is, it's not my highest priority item personally
20:47:12 <suseROCKs> umm... I honestly don't know how to respond to that
20:47:17 <sebas> and the irony is that Rupert is really the best person to talk to, and at least henne is and yaloki was on the same board of directors
20:47:40 <suseROCKs> sebas,   Do you see Rupert here?
20:47:47 <sebas> yes, quite honestly, I'm not myself working on the end-user support, I'm a developer and designer and I work on Plasma
20:47:55 <Bille> sebas: if you're not willing to make it something of a priority, you shouldn't have participated in this part of the meeting :(
20:48:04 <drago> but I mean, the situation is solved for the moment, right?
20:48:11 <henne> yes
20:48:12 <sebas> suseROCKs: nope, but that shouldn't stop you from talking to him
20:48:29 <sebas> Bille: well, I'm not "participating" in any meeting, per se
20:48:41 <suseROCKs> honestly...  he's not been around at meetings, and takes weeks to respond to board mails
20:48:48 <sebas> I just read my name in the same line as lie and decided to continue my plasma hacking later
20:49:05 <sebas> suseROCKs: I'll ping him
20:49:10 <henne> okay lets move on please
20:49:17 <sebas> sure, thanks for your time
20:49:20 <henne> sebas: thanks that you spoke up
20:49:27 <Bille> well, i'm going to get back to my hacking.
20:49:38 <suseROCKs> henne,   I said in our agenda discussion last night that this topic would take up most of the meeting and I wasn't kidding  :-)
20:49:42 <sebas> np, hope it balances on the positive side
20:50:02 <henne> yeah we seriously need to work this out somehow
20:50:05 <henne> okay next topic
20:50:25 <henne> #topic openSUSE Strategy
20:50:39 <henne> we have two sub-stopics
20:50:50 <henne> 1. Board review and action due when?
20:50:53 <suseROCKs> before we go on....
20:50:57 <sebas> henne: honestly, it isn't my favourite way of spending the night, quite stressful to talk to 5+ people at once
20:51:13 <suseROCKs> let's take an agreement... do we want to spend the whole agenda today or do a cutoff?  since we're already at almost 2 hours
20:51:47 <henne> sebas: i don't particularly like 5 people talking to you at once either ;)
20:52:10 <suseROCKs> and I don't particularly find 5 people liking me all at once either  :-)
20:52:17 <prusnak> suseROCKs: you ask as you had something better to do :)
20:52:17 <drago> sebas: come on, I saw you managing 15 at a time ;-)
20:52:26 <suseROCKs> hey prusnak ... watch it!  :-D
20:52:38 <sebas> drago: yeah, as long as nobody asks questions and just listens, it seems to scale
20:52:39 <henne> lets see how far we come until 21:00 UTC okay?
20:52:48 <AlanClark> I think that we can do a quick action on the strategy topic.
20:52:50 <henne> or 21:30 UTC
20:52:54 <suseROCKs> 21:00 is in 9 minutes, right?
20:52:57 <henne> yes
20:53:01 <mrdocs> kepp going
20:53:27 <AlanClark> let's close at 21:00
20:53:27 <henne> i will bring up cutting the meeting at 21:30 again. good?
20:53:35 <mrdocs> go +1
20:53:40 <henne> +1
20:53:41 <AlanClark> go+1
20:53:41 <suseROCKs> well I'm taking a 1 minute break.. brb
20:54:02 * henne subsctracts that from suseROCKs payroll
20:54:14 <henne> suseROCKs: you know owe us $1
20:54:18 <mrdocs> ka-ching
20:54:38 <AlanClark> let's have mrdocs speak on this topic.  Then I have a proposal for an action item
20:55:05 <henne> i think there is only one action item
20:55:10 <henne> put this up for a vote
20:55:50 <mrdocs> well just 2 short comments:  the current strategy statement is IMO not what we want, nor does it reflect reality
20:56:06 <suseROCKs> pays henne $1
20:56:31 <henne> mrdocs: who is we?
20:56:43 <henne> this is what we (ALL OF US) have come up with
20:56:52 <henne> in a very lengthy and painful process
20:57:11 <henne> so who is your "we"? :)
20:57:14 <mrdocs> 2. its way too long, too vague and needs to be less about what we are, but shoulf be about what we want to be.. aspirational.. simple and motivating
20:57:31 <mrdocs> henne: overall community
20:57:53 <suseROCKs> we do need a strategy statement in place rather soon.   Especially the marketing team.
20:58:01 <mrdocs> oh i know
20:58:48 <henne> mrdocs: but this is what the overall community came up with?
20:58:50 <mrdocs> henne: and to a native speaker it looks like edited by community.. no disrespect to those who speak En as 2nd, 3rd language
20:59:03 <mrdocs> s/community/committee
20:59:39 <mrdocs> henne: what i would like to do is quickly try to condense this into something shorter and clarity
20:59:48 <suseROCKs> here's the thing...  when we did all our strategy discussions, we never really put in a good timeframe for completion.
20:59:56 <henne> it _is_ edited by committee
21:00:01 <suseROCKs> and without a timeframe, we will discuss endlessly.  There will never be a statement that appeases everyone
21:00:20 <mrdocs> henne: fine for the concepts.. not for the final edits
21:00:35 <suseROCKs> but if there are some really bad things in the current statement, then we need to review, and revise and send it back to the committee for improvement
21:00:41 <suseROCKs> quickly
21:00:51 <mrdocs> the entire declaration of independence, one of the great works of English was written by one person ;)
21:01:11 <mrdocs> so
21:01:19 <suseROCKs> mrdocs,   yeah but he used ctrl+c/ctrl-v   :-D
21:01:28 <henne> hm but editing this means it has to go back to the committee(s)
21:01:39 <mrdocs> I propose: AlanClark and get together and do our tweaks
21:01:57 <AlanClark> mrdocs types faster than I do
21:02:00 <henne> I'm sorry but _every_ sentence in this document was molded under great pain
21:02:04 <mrdocs> integrating all those concepts into something shorter and more and consise
21:02:19 <mrdocs> henne: i understand completely
21:02:20 <henne> just editing it just isnt going to solve anything
21:02:35 <cb400f> didn't Jos already make "mission statement" which was 3-4 lines thing
21:02:40 <suseROCKs> henne,   let's see what they come up with in the next...  2 weeks?
21:02:57 <mrdocs> henne: as it is it us not usable for marketing, nor is it inspiring
21:03:15 <mrdocs> really
21:03:18 <henne> mrdocs: i don't question that
21:03:32 <henne> i'm just saying: we have tasked a team of people
21:03:41 <henne> with creating that document
21:03:44 <suseROCKs> again, let's just put this to the test and let them propose their edits and we see again in 2 weeks.   Is that okay?
21:03:48 <henne> and now we're going to edit it?
21:03:55 <mrdocs> im game for an alternative... i just think this is the most expedient
21:04:21 <henne> suseROCKs: i think ANY edit leads to more month of discussing this edit
21:04:37 <henne> suseROCKs: hell if we don't edit this in any way and just say
21:04:41 <henne> hey we edited it
21:04:45 <suseROCKs> henne,   but the point is after their edits, we may see the reasoning more clearly than we do now
21:04:51 <henne> we would end up with another 6 months of discussion
21:05:13 <AlanClark> so henne your voting that we post the document?
21:05:13 <prusnak> :)
21:05:14 <henne> the quality of the dits don't matter
21:05:17 <suseROCKs> they may have some really good sound advice for a clearer proposal, and after all, even with a committee, the strategy statement is still a board initiative and needsd the full confidence of the board if we're going to implement it.
21:05:20 <henne> edits*
21:05:30 <mrdocs> henne: no... as I will preamble the proposal with the exact reasoning for why we did what
21:05:39 * mrdocs has some good arguments in his pocket
21:05:45 <mrdocs> but not for now
21:05:46 <henne> mrdocs: and this will spark another round of discussions
21:05:59 <suseROCKs> oh is that what's in your pocket, mrdocs?  I thought you were just happy to see us
21:05:59 <mrdocs> henne: not with a well written doc
21:06:00 <henne> mrdocs: really. i understand what you want to do. and i agree with it
21:06:08 <henne> i just also know where this will lead
21:06:32 <mrdocs> henne: i also see where you are coming from....
21:06:33 <henne> every single word of this document we discussed to death!
21:06:41 <mrdocs> im not being stubborn
21:06:42 <henne> i say enough
21:06:52 <henne> lets put this up for a vote
21:06:59 <mrdocs> as is ?
21:07:02 <henne> yes
21:07:13 <mrdocs> me is a no for sure
21:07:13 <henne> then we can improve it in another round
21:07:20 <mrdocs> let's fix it now
21:07:24 <mrdocs> AlanClark: thoughts ?
21:07:33 <AlanClark> I vote no
21:08:20 <AlanClark> how does the rest of the board vote?
21:08:31 <prusnak> could we phrase a question
21:08:32 <prusnak> ?
21:08:33 <suseROCKs> I also vote no, not because I agree with one or the other,, but because we should allow ourselves the opportunity to be confident with whatever we end up as our final proposal.  And clearly we don't have unified consensus right now.
21:09:06 <henne> prusnak: jos sent around a document the strategy team has produced
21:09:15 <suseROCKs> It is, after all, the board that will be the guardian of this strategy statement, just as it is with the guiding principles
21:09:25 <henne> prusnak: the question is if the board tries to rewrite it to be more clear
21:09:31 <prusnak> i know, i read it, i'm just wondering what NO and YES mean in this case
21:09:37 <henne> prusnak: or if we just put it up, as is, for a vote
21:09:50 <henne> yes means we put it up for vote as is
21:09:55 <henne> no means we rework it
21:10:39 <AlanClark> no means we have mrdocs and Alan review and provide the board with suggestions
21:10:46 <henne> actually  i don't think it matter what you vote ;)
21:10:55 <henne> we already have 3 no
21:10:57 <prusnak> i vote yes
21:10:59 <henne> and we're 5 today
21:11:19 <henne> so "no" it is right?
21:11:24 <prusnak> seems so
21:11:29 <henne> okay
21:11:55 <henne> #action mrdocs review the strategy statement and provide the board with suggestions
21:11:59 <suseROCKs> I still want us to do it with a decent timeframe.  is 2 weeks from today reasonable?
21:12:05 <mrdocs> suseROCKs: very
21:12:06 <henne> #action AlanClark review the strategy statement and provide the board with suggestions
21:12:16 <AlanClark> suseROCKS is correct - we have to set a deadline
21:12:36 <mrdocs> next board meeting ?.. seems fine with me AlanClark ?
21:12:37 <prusnak> do we agree on next meeting as a deadline ?
21:12:44 <AlanClark> I'm ok with 2 weeks to review and report to the board
21:12:49 <mrdocs> done
21:12:52 <mrdocs> next ?
21:12:57 <suseROCKs> AlanClark,   remember that you and I will be at hackfest in 2 weeks.
21:13:06 <henne> okay
21:13:06 * mrdocs will be heading overseas
21:13:19 <mrdocs> so i want get it done
21:13:24 <suseROCKs> so again, I ask... is 2 weeks reasonable?
21:13:25 <mrdocs> +to
21:13:35 <mrdocs> suseROCKs: no problems... confirmed
21:13:41 <suseROCKs> ok
21:13:46 <AlanClark> 2 weeks is ok
21:13:51 <mrdocs> great
21:13:56 <mrdocs> henne: next ?
21:14:16 <henne> okay
21:14:26 <henne> #topic Bugzilla setup for tracking Board AI
21:14:43 <henne> i guess everyone is clear by now how we are doing it right?
21:14:49 <suseROCKs> doing what?
21:14:50 <mrdocs> brb quickly
21:14:51 * suseROCKs ducks
21:15:07 * suseROCKs puts mrdocs's brb on his own $1 tab
21:15:09 <prusnak> quick recap - bit.ly/opensuse_board_ais
21:16:11 <suseROCKs> that link only covers open  or all?
21:16:22 <prusnak> open
21:16:23 <henne> this is only open AIs
21:16:48 <suseROCKs> ok
21:17:08 <suseROCKs> so is there anything needed to discuss in this topic?
21:17:16 <henne> nope :)
21:17:19 <henne> next topic?
21:17:22 <suseROCKs> any technical gotchas we need to be aware of?
21:17:22 <prusnak> yeah
21:17:26 <AlanClark> is there a time frame for search?
21:17:35 <mrdocs> longer term is there a different way to handle this outside bugzilla ?
21:17:39 <henne> time frame for search?
21:17:48 <suseROCKs> people search?
21:17:53 <AlanClark> user search
21:17:54 <henne> mrdocs: we just started using  bugzilla :)
21:18:22 <henne> AlanClark: opening the bug against bugzilla has ETA end of february
21:18:39 <suseROCKs> mrdocs,   in the last meeting we discussed all the options and settled on bugzilla.  Sorry, you should have run for election in the last board cycle  :-)
21:18:45 <henne> AlanClark: its the AI bug #670590
21:18:48 <bugbot> openSUSE bug 670590 in openSUSE.org (Board) "user search for bugzilla" [Normal,New] https://bugzilla.novell.com/670590
21:19:01 <AlanClark> henne: I know i'm lookin at it
21:19:09 <mrdocs> suseROCKs: ok i can live it.. im not motivated enough to create something else
21:19:12 <henne> AlanClark: look closer ;)
21:19:19 <henne> AlanClark: i track ETA's in the whiteboard
21:19:29 <AlanClark> hey I barely passed my drivers eye exam ;-)
21:19:40 <suseROCKs> I flunked mine
21:19:46 * mrdocs gets new ones tomorrow
21:19:47 * henne doesnt have one either
21:19:56 <AlanClark> I asked them if I could use suseROCKS white cane
21:20:09 <suseROCKs> LOL
21:20:11 <henne> to beat up the eye exam guy?
21:20:28 <suseROCKs> AlanClark,   believe it or not, they have special DMV testing places for people who are almost blind
21:20:31 <henne> okay next topic right?
21:20:37 <mrdocs> next?
21:20:37 <suseROCKs> a friend of mine who is legally blind passed!
21:20:42 <AlanClark> next
21:20:45 <henne> #topic openSUSE Foundation
21:21:05 <suseROCKs> I wonder if we should have a dedicated Foundation meeting soon?
21:21:07 <henne> i only have one thing i want to discuss
21:21:34 <henne> WTH are all of you in those discussions? :)
21:21:35 <prusnak> suseROCKs: that explains why mine friend got his driver's license in california immediately after saying he's from europe :)
21:21:42 <AlanClark> I made changes to create topics.  Do we need t/ want to discuss here?
21:22:04 <suseROCKs> prusnak,   its California that has that special DMV  :-D
21:22:07 <mrdocs> henne: we've been busy just like you :)
21:22:08 <henne> AlanClark: i think you violated the proposed rules there...
21:22:19 <AlanClark> no I followed your recommendation
21:22:20 <henne> mrdocs: but i did participate ;)
21:22:42 <mrdocs> henne: i will for sure.. its of great importance
21:22:44 <henne> AlanClark: yeah but not jdd's :)
21:22:56 <AlanClark> then I missed jdd's
21:23:08 <suseROCKs> henne,   I'm the sort that lets things in an ML get discussed out before I finally pipe in.   I find doing so makes people think I'm less controlling  :-)
21:23:11 <henne> AlanClark: we agreed upon that the one who starts the thread is also the moderator
21:23:36 <AlanClark> I put the moderators in based on AI from this meeting
21:23:50 <mrdocs> the problem with jdd is if he wrote in French i could understand him all the time
21:23:54 <henne> yep. without really discussing it
21:24:27 <AlanClark> It's just a wiki, we can change it, as I wrote in my email.  I just wanted some defaults
21:24:29 <AlanClark> not blanks
21:24:30 <suseROCKs> shouldn't we be setting the topics and moderating them?
21:24:46 <henne> please. we discussed the rules on the list
21:25:10 <henne> http://en.opensuse.org/Portal:Foundation/Rules
21:25:19 <henne> if we want to change them
21:25:24 <henne> lets discuss it there too
21:25:47 <suseROCKs> then I propose we no longer have Foundation as a topic here in Board meeting.  Let it all be handled over there
21:25:59 <henne> under one condition
21:26:01 <AlanClark> which is where I posted the email outlining the changes i made
21:26:10 <AlanClark> to the portal page
21:26:16 <henne> you all start to actively participate
21:26:18 <suseROCKs> pointless for us to discuss it here if anything here holds no weight
21:26:24 <mrdocs> yup
21:26:29 <mrdocs> agreed
21:26:36 <suseROCKs> agreed to what?
21:26:44 <mrdocs> pointless to discuss here
21:26:49 <mrdocs> lets do it on the list
21:26:59 <suseROCKs> yes because this is no longer a board initiative
21:27:05 <mrdocs> unless there is a specific action for us
21:27:25 <henne> suseROCKs: we wanted that right?
21:27:36 <suseROCKs> not exactly
21:28:07 <prusnak> i am no sure about one thing
21:28:14 <prusnak> do we want to discuss all topics at once?
21:28:24 <prusnak> because currently it seems so
21:28:29 <suseROCKs> that's my concern... we're creating a potential train wreck here
21:28:34 <henne> prusnak: We discuss a single aspect of the foundation at a time.
21:28:38 <henne> prusnak: rules #2
21:28:47 <prusnak> but there are 5 threads started by jdd
21:29:14 <henne> yes then help to stop him
21:29:29 <suseROCKs> its not about stopping someone
21:29:33 <AlanClark> which is why I put the status field on the portal page
21:29:37 <suseROCKs> its about creating an environment where such a thing would occur
21:29:49 <AlanClark> so that all would be able to tell which topics are open or not open for discussion
21:30:11 <henne> suseROCKs: please be specific
21:30:59 <suseROCKs> henne,   when you and I took our stand in December it was about getting things out into the open and more transparent
21:31:04 <suseROCKs> where everything is visbile
21:31:08 <suseROCKs> *visible
21:31:36 <suseROCKs> but to my surprise during our stand in December, you went compeletely to the opposite end of the spectrum and basically completely removed it from board management
21:32:11 <suseROCKs> so if things do get out of hand  (do you really think people diligently follow rules?) on the mailing list the way it is... that's really the very nature of it.
21:33:33 <suseROCKs> I mean some of the topics being discussed so far really have no relevance to the immeidate establishment of the foundation and the necessary paperwork we're supposed to be focusing on
21:34:51 <suseROCKs> Where's our leadership on this?
21:35:51 <suseROCKs> umm... did I forget to pay my ISP bill?
21:36:44 <prusnak> hm, so do you propose to restart a discussion again, or to keep discussion going and focus on the paperwork?
21:37:14 <AlanClark> suseROCKS: I disagree that the topics are relevant
21:37:18 <suseROCKs> I don't think we can go back to the middle ground that I thought we were going for before.   It just makes people suspecious  :-)
21:37:55 <suseROCKs> but I think we definitely need to make sure the topics are focused on what needs to be done first, second third. etc.
21:38:12 <henne> so what is wrong with the way I did?
21:38:24 <suseROCKs> Do we even have a set of priorities of what needs to be done?
21:38:36 <AlanClark> go look at the portal page
21:38:40 <suseROCKs> I mean I thought the only thing left to be done was to get the bylaws written up and submitted so we can have a foundation in a short while
21:38:40 <henne> yes please
21:39:12 <suseROCKs> I'll look at it again
21:39:28 <suseROCKs> but I have to admit its discouraging to see what will turn into hundreds of foundation mail flying by my inbox
21:40:07 <AlanClark> that's why I liked henne's suggestion for focus
21:40:12 <henne> so you want an open and transparent discussion
21:40:20 <henne> without many emails in your inbox?
21:40:21 <AlanClark> to keep the hundreds of emails on the same topic
21:40:42 <suseROCKs> no that's not what I'm saying
21:41:02 <henne> okay
21:41:02 <suseROCKs> what I'm saying is that if this is still a board initiative, then shouldn't the board be the one setting the topics and moderating?   Not just whomever creates a thread?
21:41:27 <suseROCKs> If it isn't, then remove Foundation topic from board meetings altogether
21:41:59 <henne> we all agreed that we need to broaded the gruop of people that drive this
21:42:09 <mrdocs> a good thing TM
21:42:12 <henne> to everyone who will do work in the foundation once its created
21:42:14 <henne> right?
21:42:17 <suseROCKs> no
21:42:27 <suseROCKs> we agreed to bring in as many relevant stakeholders to participate in discussion
21:42:36 <suseROCKs> we didn't agree to relinquish driving it from the board.
21:42:48 <henne> okay then there is the misunderstanding
21:43:11 <AlanClark> I tend to agree with suseROCKS.  The board has the background and knowledge of prior discussions.
21:43:41 <mrdocs> yes
21:43:46 <henne> and we need to share this knowledge
21:43:47 <suseROCKs> the community entrusted us with leadership, we shouldn't just give it away at the drop of a dime
21:43:50 <mrdocs> plus the domain knowledge
21:43:52 <AlanClark> That will help keep the topics from rehashing
21:43:53 <suseROCKs> (or what's the Euro equivalent of a dime?)
21:43:55 <henne> and we need to make other people OWN this foundation
21:44:04 <henne> even if this means re-discussing things
21:44:13 <henne> for us
21:44:17 <mrdocs> suseROCKs: 10 centimes...
21:44:40 <suseROCKs> henne,   why wouldn't they feel that way?    Technically, the community OWNS the board, doesn't it?
21:45:06 <henne> suseROCKs: because they can't lead
21:45:12 <henne> they cant decide
21:45:13 <suseROCKs> BINGO!
21:45:28 <henne> they can't make it theirs
21:45:54 <henne> and the foundation might be something we have started
21:45:54 <suseROCKs> so they should trust our leadership in driving what topics are currently to be discussed and relevant and what we've already come to conclusions on
21:46:09 <henne> but for it to succeed we need many more people to drive it
21:46:18 <suseROCKs> as you yourself have said, you want to get everyone off of square one and onto square 43297201 that we're already on
21:46:38 <suseROCKs> henne,   drive it or participate in it?  I' have no bones with participation.  I'm all for it
21:46:45 <henne> suseROCKs: yes. that means we need to explain to them how we came to conclusions
21:46:58 <suseROCKs> but like a vehicle, you can only have 1 driver (or 2 if you have co pilot) per vehicle
21:46:58 <henne> suseROCKs: this does not mean that we declare ourselves special over them
21:48:23 <henne> suseROCKs: this vehicle that needs a complete crew to drive!
21:48:42 <suseROCKs> sure
21:48:51 <suseROCKs> but even with a crew, there's a designated leader, isn't there?
21:49:31 <henne> yes and thats us
21:49:41 <mrdocs> henne: im kinda with suseROCKs... its the nature of hackers... most *want* to have good direction and leadership
21:49:57 <henne> okay
21:50:00 <henne> i give up
21:50:14 <mrdocs> henne: so what do you want ?
21:50:19 <suseROCKs> henne,   ok so where is our "designated leadership" in this module?   I'm open to hearing
21:50:20 <henne> you have it your way
21:50:27 <henne> individual board members moderate the topics
21:50:48 <mrdocs> henne: err i do not want you walking away pissed.. its too important
21:51:04 <henne> suseROCKs: looking over the discussion rules, we have set the topics, we have the most knowledge
21:51:24 <henne> mrdocs: i'm not :)
21:51:33 <mrdocs> henne: good :)
21:51:44 <henne> mrdocs: i really don't have a problem with loosing an argument or being overules
21:51:49 <henne> overruled
21:51:51 <mrdocs> henne: same :)
21:51:56 <suseROCKs> look here's the thing...
21:52:11 <suseROCKs> generally I expressed an opinion, because you asked me.
21:52:15 <mrdocs> henne: but its easier when we are sharing a beer in the booth :)
21:52:26 <suseROCKs> But I don't think we can easily undo where we are at now... because it would just look really bad to take it back so to speak
21:52:47 <suseROCKs> so let's just trudge forward and be mindful that there is a possibility that things get out of hand but that we hope henne's rules work well
21:52:52 <mrdocs> suseROCKs: the fix now is our participation on the ML
21:53:00 <AlanClark> Ok - looking at the time.   Let's stick with the current moderators.  We can revisit this later if needed
21:53:23 <suseROCKs> mrdocs,    in my opinion, when we participate in the ML we're participating as just any participant, not as a board member
21:53:24 <mrdocs> AlanClark is the voice of reason :)
21:53:36 * suseROCKs turns off his hearing aid to the strange voices
21:54:07 <suseROCKs> ok  let's move on
21:54:13 <mrdocs> yes please
21:54:17 <mrdocs> anything else ?
21:54:24 <suseROCKs> uhh yeah
21:54:27 <suseROCKs> (just kidding)
21:54:35 * mrdocs wonders is prusnak is asleep :)
21:54:39 <AlanClark> suseROCKS: go back to those voices
21:54:48 <prusnak> mrdocs: i am not :)
21:54:55 <mrdocs> prusnak: good :)
21:55:10 <suseROCKs> nah he's just disgusted with my constant troublemaking in these board meetings  :-)
21:55:39 <prusnak> hehe
21:55:45 <mrdocs> henne: next ? :)
21:56:09 <henne> lets skip "Where do we need to improve?" please
21:56:15 <mrdocs> +1
21:56:17 <henne> and then head on to questions and answers
21:56:20 <AlanClark> +1
21:56:24 <suseROCKs> +1
21:56:49 <prusnak> are we waiting for mine +1 :)
21:56:55 <henne> okay
21:56:57 <suseROCKs> no, rupert's
21:57:00 <henne> #topic questions and answers
21:57:17 <henne> in that topic tom just reminded us to update the board page
21:57:37 <henne> mrdocs, AlanClark please dont forget :)
21:57:46 <henne> any other more general questions?
21:57:59 <suseROCKs> why is the sky blue?
21:58:12 <mrdocs> henne: i have the wiki page in edit mode :)
21:58:13 <AlanClark> suseROCKS is listening to those voices again
21:58:47 <prusnak> suseROCKs: blue because molecules in the air scatter blue light from the sun more than they scatter red light
21:58:48 <henne> suseROCKs: because red is ugly
21:59:12 <AlanClark> I make the motion to close the meeting
21:59:14 <suseROCKs> henne,   then you need to visit a beautiful red desert sky in southern Utah
21:59:33 <AlanClark> I invite you all out to see one
21:59:48 <suseROCKs> thank you prusnak   I was afraid you'd say something archaic like  "because it reflects the ocean"
21:59:57 <henne> okay done then
22:00:06 <mrdocs> +1
22:00:08 <henne> thank you all for participating
22:00:14 <suseROCKs> AlanClark,   Perhaps thats where we should have our F2F then
22:00:19 <prusnak> thank you all
22:00:33 <suseROCKs> thank you all... and henne   i hope we still love each other  :-)
22:00:36 <mrdocs> thanks for the warm welcome from everyone
22:00:41 <AlanClark> thanks for leading the mtg henne
22:00:51 <henne> #endmeeting