#opensuse-project: openSUSE Board meeting

Meeting started by henne at 19:01:15 UTC (full logs).

Meeting summary

  1. openSUSE Foundation (henne, 19:05:15)
    1. ACTION: henne lead discussion on the foundation list about the purpose. goal: have some consensus by the next board meeting (henne, 19:17:20)

  2. Where do we need to improve? (henne, 19:19:08)
    1. http://bit.ly/eIjUtU (henne, 19:20:49)
    2. http://bit.ly/opensuse_action_items (henne, 19:34:09)
    3. https://bugzilla.novell.com/show_bug.cgi?id=614866 (henne, 19:40:15)
    4. https://bugzilla.novell.com/show_bug.cgi?id=197429 (cboltz, 19:44:35)
    5. ACTION: henne make board component in bugzilla useful. add link to it to the board wiki page. move AI's into that component (henne, 20:05:49)
    6. ACTION: henne open another bug like 374374 to get user search working in bugzilla (henne, 20:14:27)

  3. Questions and Answers (henne, 20:15:39)


Meeting ended at 20:23:22 UTC (full logs).

Action items

  1. henne lead discussion on the foundation list about the purpose. goal: have some consensus by the next board meeting
  2. henne make board component in bugzilla useful. add link to it to the board wiki page. move AI's into that component
  3. henne open another bug like 374374 to get user search working in bugzilla


Action items, by person

  1. henne
    1. henne lead discussion on the foundation list about the purpose. goal: have some consensus by the next board meeting
    2. henne make board component in bugzilla useful. add link to it to the board wiki page. move AI's into that component
    3. henne open another bug like 374374 to get user search working in bugzilla


People present (lines said)

  1. yaloki (187)
  2. henne (186)
  3. suseROCKs (93)
  4. AlanClark (26)
  5. prusnak (19)
  6. cboltz (15)
  7. adrianS (12)
  8. bugbot (7)
  9. lupinstein (5)
  10. [daemon] (4)
  11. rhorstkoetter (1)


Generated by MeetBot 0.1.4.