19:01:15 <henne> #startmeeting
19:01:15 <bugbot> Meeting started Wed Jan 26 19:01:15 2011 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:15 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:21 <suseROCKs> yes rhorstkoetter   some people have decided to relocate the Project to the moon and call it a Moonject
19:01:25 <henne> #meetingtopic openSUSE Board meeting
19:01:39 <henne> #chair prusnak suseROCKs rhorstkoetter AlanClark yaloki
19:01:39 <bugbot> Current chairs: AlanClark henne prusnak rhorstkoetter suseROCKs yaloki
19:01:43 <rhorstkoetter> suseROCKs: sounds awesome :-D
19:02:09 <henne> #chair prusnak suseROCKs rhorstkoetter AlanClark yaloki  henne
19:02:09 <bugbot> Current chairs: AlanClark henne prusnak rhorstkoetter suseROCKs yaloki
19:02:10 <suseROCKs> For the record, before we proceed....
19:02:15 <henne> ups
19:02:33 <suseROCKs> I must apologize.  I was awaiting more feedback approval of the minutes before posting to news.o.o and then it slipped my mind.  I should have gone ahead and posted.
19:02:41 <henne> the agenda for this meeting is
19:02:44 <henne> 1. openSUSE Foundation
19:02:45 <henne> 2. Where do we need to improve ?
19:02:45 <henne> 3. Questions & Answers
19:03:01 <suseROCKs> I will thus make the effort to combine today and the previous meeting minutes and post soon.
19:03:02 <henne> any additional topics?
19:03:29 <suseROCKs> I think that is a sufficient set of topics considering today's the last meeting of the current board  :-)
19:03:29 <AlanClark> Not from me, as I'd like to get back to hackweek ;-)
19:03:48 <suseROCKs> Unless we want to come up with some really difficult topic and hand it off to the newbies next time  :-D
19:04:10 <suseROCKs> AlanClark,   What are you hacking?
19:05:02 <prusnak> no additional topic, we can start :)
19:05:08 <henne> okay
19:05:15 <yaloki> .
19:05:15 <henne> #topic openSUSE Foundation
19:05:37 <henne> we had 2 action items for this topic
19:05:52 <henne> # suseROCKs dig out the records of the foundation discussion from the private board meetings and put them to the wiki
19:05:55 <henne> # AlanClark write an announcement about the new process of creating the foundation. where the latest information is and how you can contribute
19:06:13 <suseROCKs> still doing that, just been a real nudgehead and not moving along faster than I should.
19:06:18 <suseROCKs> Apologies on this
19:06:55 <AlanClark> The second action item, we decided to hold until we are ready with the first AI
19:07:37 <AlanClark> but I will get a draft posted on the wiki, so that we are ready
19:07:55 <suseROCKs> ok  didn't realize yours was contingent on mine.  My apologies AlanClark
19:08:13 <henne> I'm  bit frustrated with this i must say...
19:08:41 <henne> there are people ready to discuss _now_
19:09:31 <suseROCKs> seems people are ready to discuss already  :-)
19:10:13 <yaloki> I'd propose helping out but I'm in full fosdem mode atm :\
19:10:28 <suseROCKs> I will complete my AI by the end of the weekend, for sure
19:10:32 * [daemon] is busy as hell :)
19:10:32 <henne> i fear if we take another 4 weeks to come up with the data again then this initial steam will be blown
19:10:43 <suseROCKs> and will help get AlanClark's AI started as well
19:10:46 <henne> i already have people complaining to me :-/
19:10:57 <suseROCKs> so we can see something happening by Mon or Tues at the latest
19:11:19 <suseROCKs> henne,   What's stopping them?  there's already discussions going on in the ML.   The discussions are happening whether we like it or not  :-)
19:11:28 <AlanClark> By the way there have been some good postings on the foundation mailing list, which has surfaced a question of sorts.
19:11:34 <[daemon]> henne: ever thought about scrum to organize this?
19:12:00 <henne> well a discussion can only yank results if its somehow organized
19:12:20 <yaloki> [daemon]: scrum/kanban/whatever is a bit difficult with people all over the internet with different timezones and a high busy-o-meter :\
19:12:34 <henne> [daemon]: however we do that i'm fine
19:12:44 <[daemon]> yaloki: I have the same problem at work but it always works out
19:13:05 <[daemon]> henne: you're the boss :)
19:13:10 <yaloki> [daemon]: it specifically helps tracking stuff, yeah, but I don't think it'll make suseROCKs' nights any longer :)
19:13:10 <suseROCKs> this time of year is one of those weird periods where everything seems to be happening at once
19:13:16 <henne> well anyhow. its not that we lack idea's. its that we don't do this...
19:13:27 <suseROCKs> yaloki,   LOL   nights?  What are those?
19:14:00 <henne> how about we limit the discussion for the next two weeks to one topic
19:14:09 <henne> purpose of the foundation
19:14:34 <henne> and try to have something ready by the next board meeting?
19:14:40 <suseROCKs> ok
19:14:57 <henne> because there we already have a lot of input from a lot of people
19:15:05 <suseROCKs> but do remember that next board meeting will be new board.  So you gotta give new board time to get its feet wet
19:15:11 <henne> alan, klaas, jdd, KDE, me..
19:15:18 <suseROCKs> luckly the majority of the board is intact so we won't have too much of a learning curve
19:15:18 <henne> feet?
19:15:46 <henne> they get thrown into the north see without a savety suit
19:15:47 * yaloki hopes to have time to get knee deep into the foundation topic again after fosdem
19:16:02 <suseROCKs> :-)
19:16:05 <yaloki> okay, any questions? or next item then?
19:16:12 <suseROCKs> next item
19:16:30 <henne> ill take that action item to drive that discussion
19:17:20 <henne> #action henne lead discussion on the foundation list about the purpose. goal: have some consensus by the next board meeting
19:17:25 <suseROCKs> yaloki,   any action items for you?  :-)
19:17:36 <yaloki> hehe
19:17:57 <yaloki> suseROCKs: well, foundation is not just for the board ;)
19:18:03 <suseROCKs> :-)
19:18:11 <yaloki> but as said, I'm only taking AIs for after fosdem, anything else is unrealistic
19:18:31 <henne> no further AI's needed. just have an eye on the list
19:18:42 <henne> and don't keep your mouth shut. not that you could ;)
19:18:49 <henne> next topic?
19:18:51 <yaloki> yes
19:19:08 <henne> #topic Where do we need to improve?
19:19:45 <yaloki> hah, so much :)
19:19:46 <henne> you can find suggestions in the openSUSE queue in openfate
19:19:53 <suseROCKs> I think we "the board" need to improve itself in keeping on top of important topics
19:19:54 <yaloki> anyone, ideas? :)
19:20:20 <yaloki> I think the board needs some mechanism to replace people who don't do anything while being on the board
19:20:39 <suseROCKs> How do we not forget about some topics that are sent to us?   For example, we were sent the final Strategy proposal for review a  while ago and frankly we didn't do anything about it yet.
19:20:49 <henne> http://bit.ly/eIjUtU
19:20:55 <henne> thats the queue in openfate
19:21:57 <yaloki> suseROCKs: yes, some tracking tool would definitely help
19:22:05 <suseROCKs> henne,   So what should we do to stay on top of things?
19:22:05 <yaloki> just email isn't enough :\
19:22:18 <yaloki> track stuff
19:22:20 <henne> what do you mean?
19:22:21 <prusnak> well, we have tickets for board in retro
19:22:21 <yaloki> easy
19:22:23 <suseROCKs> I have to say that I'm not a fan of retro
19:22:24 <prusnak> but we don't use it
19:22:25 <AlanClark> how about posting the AI's on the agenda page
19:22:25 <yaloki> prusnak: sort of
19:22:42 <prusnak> also i didn't know about tracking stuff in openfate /o\
19:22:45 <yaloki> prusnak: it's only partly usable for !boosters
19:22:52 <yaloki> openfate, bugzilla, retro.. ridiculous
19:23:21 <suseROCKs> AlanClark,   Except we only look at agenda when its time for a meeting  :-)
19:23:26 <yaloki> retro is probably the most suitable tool for the job, but we need to use it, and only use that
19:23:40 <yaloki> but then there are work items that are public, and a very few that aren't
19:23:43 <AlanClark> suseROCKS: part of my point
19:23:46 <suseROCKs> We need to start being more of a board that works in between meetings as well  (And I think we're moving in that direction in a good way nowadays)
19:23:48 <yaloki> and neither tool gives us that ability
19:23:55 <yaloki> suseROCKs: yes, we do
19:24:03 <yaloki> had that topic a while ago already
19:24:10 <yaloki> have one person take on a task and drive it
19:24:10 <henne> guys i really really don't think this is a tool issue
19:24:29 <yaloki> henne: it is, in the sense that there is no list of things to do anywhere, only bits here and there (hence nowhere)
19:24:39 <yaloki> but, obviously, it's only part of the problem
19:24:49 <prusnak> not only a tool issue, but certainly there is a problem with that
19:25:34 <suseROCKs> aguably, the Strategy proposal was something that was of pretty serious importance and we totally put that on backburner lately.    Out of sight = out of mind
19:25:37 <yaloki> but why am I discussing that anyway.. :D
19:25:50 <yaloki> point is, if there is some public place where the board can track progress
19:25:55 <yaloki> it's automatically visible for everyone
19:26:07 <yaloki> and for most topics, we don't need to work in isolation either
19:26:24 <yaloki> for the very hypothetical case where someone has an eye on that list and proposes to help, it's a win
19:26:38 <suseROCKs> So... should we put it on the Agenda page then as AlanClark suggested and then start treating it as more than just an agenda page?
19:26:45 <henne> sure. but thats a simple list right?
19:26:48 <yaloki> the board mailing-list isn't suited for that, for obvious reasons
19:26:50 <suseROCKs> e.g. start treating it as a page we should be visitin frequently to remind ourselves of where we are at?
19:27:05 <yaloki> henne: well, a list of things with assignment and comments to report progress or issues (retro ?)
19:27:18 <henne> bugzilla?
19:27:20 <yaloki> what's the "Agenda page"? for board meetings on the wiki?
19:27:27 <suseROCKs> yes
19:27:35 <AlanClark> let's start with the board agenda page before trying something more complicated
19:27:38 <yaloki> henne: would work too (but then why have openfate ? bugzilla would work too ;))
19:27:55 <yaloki> board agenda is totally unsuited for that purpose IMHO
19:28:00 <henne> yeah
19:28:18 <yaloki> many tasks go beyond the time frame from one meeting to the next
19:28:24 <henne> a tool with assignments and comments to report progress is a bugtracker
19:28:28 <yaloki> and the wiki isn't the right tool for keeping track of things like that
19:28:32 <yaloki> henne: yes
19:28:34 <yaloki> that, or retro
19:28:35 <prusnak> so we should pick one - retro, openfate, bugzilla
19:28:42 <henne> yes
19:28:45 <yaloki> IMHO bugzilla would be fine too
19:28:48 <suseROCKs> I probably would like retro.  but frankly its not user friendly to me
19:29:04 <yaloki> ok, one of them, you guys (and the new ones) sort it out :)
19:29:13 <suseROCKs> the first issue being as soon as you log in, you land in the booster page and no clear navigation how to get to your own team pages
19:29:16 <prusnak> suseROCKs: bugzilla is better for you ?
19:29:24 <yaloki> then again, with bugzilla, you won't really be able to have a list of stuff for the board
19:29:29 <yaloki> the queries are mind boggling...
19:29:36 <suseROCKs> true yaloki
19:29:41 <AlanClark> yaloki: exactly my concern
19:29:55 <AlanClark> we
19:30:01 <suseROCKs> sounds like Wiki is still the way to go.    A new page under /Board category?   That lists topics and AI's?
19:30:02 <AlanClark> we'll still end up keeping a list
19:30:06 <yaloki> prusnak: how about a separate retro instance for the board then? retro doesn't seem all that well suited for "multi-project" setups :\
19:30:14 <henne> well
19:30:19 <yaloki> ohnoes not the wiki...
19:30:30 <yaloki> worst tool for the job :(
19:30:30 <henne> you are forgetting one thing
19:30:33 <prusnak> well, there is no clear navigation path, but bookmark will do
19:30:40 <prusnak> i guess we don't need another instance
19:30:41 <suseROCKs> we really don't even do well of documenting what it is we do/did/cleared off the table  either
19:30:42 <henne> tracking is not exclusively about reading
19:30:53 <henne> somebody also has to add things to the tracker
19:30:56 <yaloki> henne: of course, it must be used
19:31:07 <yaloki> henne: but e.g. the AIs from board meetings can be put in there
19:31:20 <yaloki> I used to put them there a while ago, but we didn't stick with it
19:31:23 <henne> yes. then please lets use bugzilla
19:31:28 <suseROCKs> henne,   I think that's the "human factor" you were alluding to, and you're absolutely right on that point.  But I think as we clear up the right tool to use, we can then ingrain the humanity into it  :-)
19:31:36 <henne> we already use it for AI's in other meetings
19:31:46 <yaloki> ok, good point
19:31:50 <prusnak> do we have a board product in bugzilla? :)
19:32:03 <henne> no need to
19:32:05 <yaloki> if someone makes a bitly link for the 8192 character URL for searching for board items :)
19:32:09 <suseROCKs> henne,   but how does that resolve the issue of making sure people can see a good overview of what the board is up to these days?
19:32:12 <henne> we have an action item component in opensuse.org
19:32:26 <yaloki> henne: but we need a specific list of things for the board
19:32:38 <prusnak> aha, okay, then let's use bugzilla
19:32:38 <yaloki> henne: and some way to have that list with a bugzilla search
19:32:43 <henne> we can use that and use [board] in the subject
19:32:51 <henne> others also do this already
19:33:02 <prusnak> so bit.ly link it is :)
19:33:27 <henne> well whats the difference to any other link? :)
19:33:48 <henne> BTW: we already HAVE 3 AIs in there ;)
19:33:51 <suseROCKs> ok so let's summarize....
19:33:52 <prusnak> ol
19:34:03 <suseROCKs> 1.  We have a way to keep track of AI's
19:34:09 <henne> http://bit.ly/opensuse_action_items
19:34:10 <suseROCKs> 2.  We have a way to get reminders
19:34:24 <prusnak> okay, so who will migrate stuff from openfate to bugzilla? or we just open a tracker bug? :)
19:34:29 <suseROCKs> 3.  But we don't have an easy user-friendly way of giving the community and externals a simple overview of everything
19:34:31 <henne> huh?
19:34:41 <suseROCKs> wait wait...
19:34:42 <henne> migrate stuff from openfate to bugzilla?
19:34:45 <suseROCKs> migrate stuff from openfate?
19:34:55 <henne> which stuff?
19:35:00 <suseROCKs> openfate is for the "where are we screwed up?"  that's a completely different issue than AI's
19:35:15 <henne> yes
19:35:28 <prusnak> ah, i see
19:35:43 <cboltz> hint regarding bugzilla: you can share saved searches...
19:35:44 <henne> i will clean up the queue
19:35:50 <suseROCKs> This is so we don't lose track of what we're responsible for  :-)
19:35:59 <henne> and add action items that are still vaild from the last meetings
19:36:05 <henne> and try to add other stuff
19:36:20 <yaloki> cboltz: good point
19:36:35 <henne> and then we track this from then on in bugzilla
19:36:41 <henne> agreed?
19:36:46 <yaloki> henne: sounds great
19:37:00 <yaloki> or at least as an improvement :)
19:37:06 <suseROCKs> henne,   one question... when assigning... how do I know which person's address to assign to?
19:37:06 <AlanClark> hang on, I want to walk through an example
19:37:22 <yaloki> suseROCKs: keep a list ;D that totally sucks in the novell bugzilla
19:37:36 <yaloki> suseROCKs: we tried to get that solved a good while ago, but to no avail
19:37:40 <henne> well you can just search for users?
19:37:43 <yaloki> suseROCKs: has to do with permissions and all that
19:37:48 <henne> wait
19:38:09 <henne> user search does not work for you yaloki?
19:38:47 <yaloki> not last time I checked
19:39:04 <cboltz> you don't know the trick how to do that ;-)
19:39:16 <yaloki> great, a trick is needed...
19:39:20 <cboltz> you can enter a _part of_ the mail address in the "assigned to" field
19:39:24 <henne> no its not
19:39:28 <henne> please!
19:39:32 <cboltz> for example, you can assign a bug to "cboltz"
19:39:37 <suseROCKs> didn't know user search existed
19:39:39 <henne> on any address field there is a little icon
19:39:41 <cboltz> and bugzilla will find out my real mail address
19:39:42 <yaloki> and you have to know it's "cboltz"...
19:39:47 <henne> noooo
19:39:49 <yaloki> that's the point
19:39:51 <henne> please!
19:39:54 <henne> ARGH
19:40:07 <yaloki> hehe
19:40:08 <suseROCKs> all quiet on deck for henne!
19:40:15 <henne> https://bugzilla.novell.com/show_bug.cgi?id=614866
19:40:17 <henne> go there
19:40:19 <bugbot> openSUSE bug 614866 in openSUSE.org (Action Items) "[Board] 1st board post: How to behave and what happens when you don't?" [Normal,New]
19:40:33 <henne> look for "assigned to"
19:40:37 <henne> click edit
19:40:55 <henne> click on the little guy behind my name
19:40:57 * yaloki logs in for the 20th time into something .opensuse.org/.novell.com for today
19:41:06 <henne> which brings you to
19:41:19 <henne> another window where you simply can search for users
19:41:26 <henne> standard bugzilla user search
19:41:30 <yaloki> there's no little guy
19:41:39 <cboltz> ... which is only available for novellonly group :-/
19:41:44 <yaloki> right :)
19:42:03 <henne> okay. then this is something where we fail :)
19:42:08 <yaloki> totally
19:42:21 <yaloki> and tried to solve it already, but a no-no from novell
19:42:23 <henne> great. easily workable!
19:42:32 <yaloki> yes, let's have another bugtracker for opensuse :D
19:42:33 <henne> yaloki: who did so?
19:42:42 <prusnak> hehe i never knew the guy is not there :-/
19:42:52 <henne> cboltz: do you know?
19:42:53 <yaloki> henne: I don't remember, it went to the bugzilla team in NUE IIRC, maybe poke dragotin
19:43:04 <cboltz> yes, it was me *g*
19:43:11 <yaloki> henne: that topic is 2 years old IIRC, benJIman tried to get it changed
19:43:18 <henne> cboltz: and how did you try? :)
19:43:27 <yaloki> cboltz: ah, you too? hehehe
19:43:32 <cboltz> with a bugreport against bugzilla
19:43:38 <cboltz> wait a minute, I'll look it up...
19:43:54 <henne> thanks :)
19:44:00 <henne> cboltz: no need to
19:44:22 <henne> i'll just start another one
19:44:29 <yaloki> henne: please do
19:44:35 <cboltz> https://bugzilla.novell.com/show_bug.cgi?id=197429
19:44:38 <bugbot> openSUSE bug 197429 in openSUSE.org (Bugzilla) "user lookup locked" [Normal,Closed: wontfix]
19:44:45 <suseROCKs> guys... AlanClark wanted to do some kind of walkthrough scenario.  Can we let him say something now before get falls off his chair itching to say something?  :-)
19:45:00 <yaloki> AlanClark: just shout :)
19:45:13 <AlanClark> I did but it scrolled of the screen ;-)
19:45:19 <yaloki> we're women, we can multi.. hey, wait..
19:45:22 * suseROCKs sings  ... "You know you wanna make shout! Come on now! Shout! Ayyheyy-ay ay!"
19:45:34 <AlanClark> But it's ok, let's start with bugzilla and figure it out as we go
19:45:39 * yaloki signs  ... "Our Bugtracker sucks Monkey Balls"
19:45:46 <yaloki> "sings", even
19:45:46 <suseROCKs> :-)
19:45:47 <AlanClark> everytool has its challenge
19:46:24 <yaloki> okay, anyway
19:46:27 <yaloki> wrapping that item up
19:46:39 <yaloki> 1) use bugzilla (or whatever, doesn't matter, but *one* tool)
19:46:56 <yaloki> 2) that way, have a public list/log of board todos and their progress, and who's in charge
19:47:01 <henne> ermmm
19:47:03 <yaloki> win
19:47:23 <henne> cboltz: your last comment in this is: Just verified - I can now really use the user lookup :-)
19:47:37 <yaloki> henne: must be ironic
19:47:42 <yaloki> or sarcastic
19:47:50 <cboltz> no, it's a different thing
19:48:01 <yaloki> because it definitely doesn't work as a list
19:48:10 <cboltz> "user lookup" means typing part of the mail address in the "assigned to" field (which works)
19:48:15 <suseROCKs> henne,    So next question....   in regards to assignments
19:48:16 <yaloki> henne: that's the knowing-part-of-the-email-address-already
19:48:23 <cboltz> but the better thing would be user search with the little icon
19:48:33 <henne> okay then this just got lost
19:48:33 <cboltz> which can search for realnames AFAIK
19:48:34 <henne> great
19:48:41 <yaloki> definitely, on names, and not on email addresses
19:48:49 <suseROCKs> Suppose we receive an item to look at  (e.g. Jos's strategy statement) and one of us diligently goes to the bugzilla and files it as an AI  but unassigned because not one of us claimed it yet...
19:48:50 * henne opens another bugreport
19:48:55 <suseROCKs> how does it work?
19:48:57 <henne> then we solve two things
19:49:05 <henne> tracking board AI's
19:49:06 <cboltz> see also https://bugzilla.novell.com/show_bug.cgi?id=374374 for a longer, earlier discussion about this
19:49:10 <yaloki> suseROCKs: if it doesn't mention "[board]" in it, no one will notice
19:49:26 <yaloki> henne: seriously, I'd think that a "board" component would be a lot better, even if it's going to be a pain to get it added
19:49:28 <AlanClark> can't go to bugzilla until it can be assigned
19:49:32 <suseROCKs> yaloki,   but should an "unassigned bug" be assigned to board@?
19:49:45 <yaloki> suseROCKs: you can't, unless you do have a "board" component
19:50:11 <suseROCKs> AlanClark,    What do you mean you can't go to bugzilla unless its assigned?   Isn't that the problem that got us here in the first place?
19:50:40 <yaloki> suseROCKs: I think AlanClark meant that as a process, but not as enforceable from a technical POV
19:51:09 <yaloki> anything unassigned for the product "openSUSE.org" and component "Action Items" goes to adrianS, apparently
19:51:19 <yaloki> sounds EWRONG
19:51:28 <AlanClark> sounds like we need a default
19:51:37 <suseROCKs> that's what I'm saying  :-)
19:51:39 <yaloki> henne: can't we have one of our tools not suck at least once, please ?
19:51:46 <henne> well _a_lot_ is in the product
19:52:01 <henne> yaloki: youre such a tool nazi dude
19:52:21 <henne> really ;)
19:52:23 <yaloki> henne: no, I know how good tools can be used nowadays, didn't remain stuck in 1990
19:52:28 <henne> not everything is soooooo bad.
19:52:33 <yaloki> you don't even realize how badly our infrastructure sucks
19:52:40 <yaloki> compared to what's possible
19:52:52 <henne> oh i do. but i also know what happens if you change things
19:53:15 <suseROCKs> uhh  do I have to list in the minutes  "infrastructure sucks" ?  :-)
19:53:15 <henne> people (who also mainly come from the 90s) run away screaming :)
19:53:20 <yaloki> henne: so what's the problem with getting a "board" component in bugzilla ?
19:53:33 <henne> yaloki: nothing!
19:53:36 <yaloki> have board@o.o assigned to it as default
19:53:46 <yaloki> and then reassign when someone takes the AI
19:53:47 <henne> yaloki: nothing.
19:53:57 <henne> but i would still would like to have user search for you!
19:54:07 <yaloki> yes, of course
19:54:16 <henne> so thats what i was trying to do now
19:54:24 <henne> its really no problem to have a new component
19:54:31 <suseROCKs> ok so I think my question got answered... We can assign unassigned AI's to board@... Right?
19:54:37 <henne> i can have it ready by tomorrow
19:54:48 <yaloki> henne: I was just relating to "20:32:43 <@henne> we can use that and use [board] in the subject
19:54:58 <yaloki> suseROCKs: yes
19:55:03 <yaloki> that way, yes
19:55:11 <yaloki> you can define a default assignee per component (afaik)
19:55:13 <henne> yaloki: yeah but you know who will have to put AIs in there?
19:55:20 <henne> yaloki: me :)
19:55:24 <suseROCKs> henne,  No
19:55:28 <suseROCKs> Absoltuley NO!
19:55:28 <yaloki> henne: the board, or people if they're properly informed about it
19:55:46 <suseROCKs> We.. the Board! have to put in AIs  not just one person.   We need to start training ourselves to deal with the admin stuff around here
19:55:57 <yaloki> but it has to be clarified whether such matters should go as an email to the board or whether it should be poured directly into bugzilla
19:55:59 <suseROCKs> we failed in that and next board, we're going to put an end to that  :-)
19:56:19 <yaloki> one, and only one way of contacting the board on such issues
19:56:27 <adrianS> yaloki: I can change the default owner of the Action Items
19:56:27 <yaloki> write that up on the board page on the wiki
19:56:29 <suseROCKs> yaloki,   I say let people do whatever they like best.    And then we the board, if we get an email or whatever, we turn around and file it
19:56:47 <adrianS> yaloki: you just need me to tell to which account
19:56:49 <henne> suseROCKs: i was not talking about technical limitations
19:57:00 <henne> suseROCKs: i was talking about reality...
19:57:06 <yaloki> suseROCKs: well yes, but I meant that it should be _one_ way of submitting things, not a dozen (openfate).. and probably not even 2 (board@ + bugzilla)
19:57:12 <henne> adrianS: you can also do another component right?
19:57:20 <adrianS> yaloki: it is a relict from the days where I was responsible for openSUSE project from novell side;)
19:57:29 <henne> yaloki: this is NOT for submitting things
19:57:40 <yaloki> a component of its own for board would also make it a lot easier to have a list of all the items the board has on its plate
19:57:49 <yaloki> henne: it's what I meant, that has to be clarified somewhere too
19:57:50 <suseROCKs> henne,   Today's reality may be that you're the one doing the filing.  But doesn't necessarily mean it always has to be the reality.   Its a mentality
19:58:07 <yaloki> henne: submitting things => email to board@o.o, and the board then makes AIs if appropriate in bugzilla
19:58:21 <henne> suseROCKs: you really do believe in the good of mankind do you? ;)
19:58:34 <suseROCKs> henne,   Yeah I do.   :-)
19:58:38 <henne> yaloki: no one except us needs to know about bugzilla
19:58:43 <yaloki> henne: because, precisely, some people are going to start putting stuff for the board directly in bugzilla
19:58:47 <yaloki> henne: ummm
19:58:51 <henne> and no one except us should submit anything to us
19:58:57 <henne> if we want to use this as tracking!
19:59:04 <yaloki> henne: well no, everyone can have a look at the bugzilla items for the board to know the state of things
19:59:22 <henne> yes sure
19:59:23 <yaloki> ... and comment...
19:59:24 <yaloki> hmh
19:59:30 <yaloki> well, why not, just try it
19:59:46 <yaloki> it's definitely an improvement
19:59:49 <yaloki> (famous last words :))
19:59:50 <henne> people can do whatever they like
19:59:55 * suseROCKs facepalms at the strenuous discussion this has become from a simple... How do we stay on top of that one email we missed?    :-)
19:59:57 <henne> and will always do
20:00:02 <henne> the question is how we use this
20:00:08 <henne> now what one can possibly do with it
20:00:25 <henne> s/now/not/
20:00:37 <yaloki> new AI in meeting or mail to board@o.o that seems appropriate for being tracked => someone on the board makes a new bug with the board component
20:00:46 <henne> yes
20:00:48 <yaloki> and then please track progress there on a regular basis
20:00:51 <henne> yes
20:01:00 <yaloki> that list can be easily found and read by everyone
20:01:01 <AlanClark> with review as part of the boardmeeting
20:01:08 <yaloki> and be used as an AI list for board meetings
20:01:11 <yaloki> yep
20:01:13 <henne> which also means we need to review them here :)
20:01:19 <yaloki> henne: yes
20:01:22 <henne> same as with project meetings...
20:01:24 <AlanClark> that's 3 in agreement
20:01:31 <yaloki> sounds a lot more practical than a wiki page IMHO
20:01:40 <yaloki> but please
20:01:46 <henne> adrianS: can you add a board component please?
20:01:46 <suseROCKs> make it 4 just so I don't appear anti-social  :-)
20:01:58 <yaloki> 1) write up that board should be contacted by email to board@ and *not* by putting new bugs in bugzilla
20:02:06 <yaloki> 2) add an URL to the list of board bugs
20:02:12 <henne> yaloki: we can just tell that whoever does it
20:02:12 <yaloki> and put those things on the board page on the wiki
20:02:38 <adrianS> henne: sure ...
20:02:53 <adrianS> henne: who should be the default assignee ?
20:03:00 <yaloki> adrianS: board@opensuse.org
20:03:02 <yaloki> hehehe
20:03:18 <yaloki> lemme guess, it's not in the user list in bz and it's going to be a nightmare to add it... :D
20:03:20 <adrianS> yaloki: this is not a bugzilla account ...
20:03:21 <henne> i create that account tomorrow
20:03:22 <AlanClark> can it be board@ or does it have to be a person?
20:03:28 <adrianS> yaloki: I think that does not work
20:03:30 <suseROCKs> can a default assignee be a non-ichain account?
20:03:32 <henne> it can be board
20:04:04 <yaloki> henne, adrianS: you guys sort it out :)
20:04:10 <yaloki> just hack the sources ;D
20:04:19 <henne> adrianS: ill create that account tomorrow and tell you when to hit enter okay?
20:04:24 <AlanClark> I'll volunteer to be the default if board@ doesnt work
20:04:41 <AlanClark> that way I can re-asign them ;-)
20:04:43 <yaloki> mv AlanClark SPOF
20:04:44 <yaloki> :)
20:04:52 <suseROCKs> SPOF?
20:04:57 <yaloki> single point of failure
20:05:04 <AlanClark> lol
20:05:05 <henne> okay the rest i'll do too
20:05:06 <yaloki> :)
20:05:13 <yaloki> done?
20:05:26 * yaloki preps the drinks
20:05:48 <suseROCKs> yaloki,   interesting.  usually people refer to me as SF  (single failure)  :-D
20:05:49 <henne> #action henne make board component in bugzilla useful. add link to it to the board wiki page. move AI's into that component
20:05:51 <adrianS> henne: actually it has worked with board@opensuse.org
20:06:00 <adrianS> it seems something has changed
20:06:17 <yaloki> adrianS: (shhh, don't tell anyone, dragotin is listening ;D)
20:06:30 <adrianS> henne: so the "Board Request" component is created now, but it will take some hours to get synced to bugzilla
20:06:40 <henne> adrianS: gmbl
20:06:49 <yaloki> adrianS: just "Board", not "Board Request"
20:06:51 <yaloki> ^^
20:06:51 <henne> adrianS: its not about requests
20:07:06 <adrianS> it is about bugs in in the board ? ;)
20:07:19 <yaloki> adrianS: no, stuff the board does and that needs to be tracked
20:07:30 <adrianS> okay, I change it ...
20:07:34 <henne> adrianS: thanks
20:07:38 <yaloki> no bugs in the board, we all take showers on a regular basis
20:07:51 <yaloki> but I can't vouch for the new guys :D
20:08:02 * henne had a huge bug in his cabbage yesterday
20:08:07 <suseROCKs> umm  bugs in the board is a moot topic.  yaloki's last day is today.
20:08:13 <suseROCKs> :-)
20:08:14 <yaloki> henne: it's called "a cat" ;)
20:08:26 <henne> yaloki: a cat has only 4 legs
20:08:31 <yaloki> oh, ic
20:08:45 <henne> from the size you might be right...
20:08:56 <yaloki> I wonder what those 2 things are that are running around downstairs then... hmm..
20:09:00 <henne> okay back to user search
20:09:08 <henne> which is now the only FAIL topic we have
20:09:22 <lupinstein> yaloki: thanks for all your work on the board.
20:09:24 <henne> right?
20:09:25 <yaloki> henne: maybe just re-start the topic?
20:09:32 <yaloki> lupinstein: I'm not done just yet!! lol
20:09:39 * henne looks for the rest button on yaloki
20:09:45 <lupinstein> :-)
20:09:47 <yaloki> henne: maybe, just maybe it was just a misunderstanding.. *cough*
20:09:51 <henne> is the left or the right one?
20:10:02 <yaloki> henne: bottom, always bottom
20:10:10 <prusnak> :)
20:10:17 <henne> okay back to being productive
20:10:21 <yaloki> ah cmon, let's be serious or PJ will think we're a bunch of amateurs again
20:10:25 <henne> bugzilla user search
20:11:06 <suseROCKs> lol
20:11:11 <henne> i can take the 5th AI today to create another bug against bugzilla
20:11:13 <yaloki> henne: not much to do except open a new bug in bugzilla, or re-open the old one cboltz told us about, or use the short path and you talk to some people in ze offize
20:11:26 <henne> or does someone else want to? :)
20:11:57 <suseROCKs> why stop henne?   He's on a roll
20:12:04 <yaloki> he's on fire!
20:12:33 <henne> i just recently had a nice experience with the bugzilla team
20:12:41 <yaloki> henne: tbh, that specific item would prolly be best with you, as you can talk to some people irl
20:12:50 <henne> rhorstkoetters idea of public searchable bugs has gone through a nice discussion
20:12:55 <henne> and now gets implemented
20:13:17 <henne> i need every positive experience i can get at the moment ;)
20:13:20 <yaloki> hehe
20:13:39 <yaloki> henne: cmon, just take the AI
20:13:52 * yaloki gives henne a little hug
20:14:02 * suseROCKs humps henne's leg
20:14:14 <yaloki> suseROCKs: PJ is watching!
20:14:15 <henne> #action open another bug like 374374 to get user search working in bugzilla
20:14:20 <henne> #undo
20:14:20 <bugbot> Removing item from minutes: <MeetBot.items.Action object at 0x14c2650>
20:14:27 <henne> #action henne open another bug like 374374 to get user search working in bugzilla
20:14:42 <suseROCKs> yaloki,   Hmm i guess that's what my horocope was trying to warn me about today... "Think before you speak today of ALLLL days, dude!"
20:14:48 <henne> next topic then?
20:15:02 <yaloki> there is no next topic, is there?
20:15:25 <AlanClark> close this topic
20:15:27 <suseROCKs> Q&A I believe
20:15:30 <henne> yes
20:15:39 <henne> #topic Questions and Answers
20:15:52 <yaloki> Q: where are the drinks ?
20:15:56 <henne> there are no questions on the wiki page
20:16:06 <henne> any additional topics we need to discuss now?
20:16:40 <suseROCKs> I'd like to stop calling openSUSE the base for SLE and start referring to openSUSE formally as the upstream project.   Where should I begin that discussion?
20:17:02 <yaloki> suseROCKs: please use proper speling, it's "The Upstream Project" then
20:17:14 <suseROCKs> :-)
20:17:21 <yaloki> or, rather, as we're at openSUSE, it prolly should be "tHe uPstream pRoJect" :)
20:17:26 <yaloki> henne: nah, call it a day
20:17:35 <yaloki> I wanna be done with it :)
20:17:38 <henne> suseROCKs: if only you want to stop calling it that then: your bed
20:17:54 <prusnak> suseROCKs: maybe you should discuss with people that refer so :-)
20:18:00 <suseROCKs> no seriously where should we direct such a discussion?  here or in -project meeting?
20:18:16 <AlanClark> marketing group
20:18:51 <henne> well you just have to call it that and hope
20:18:56 <suseROCKs> there's documents all over the place that calls openSUSE "base of SLE" and I think it needs to be changed.  If we're striving for independence then we need to start thinking of ourselves as upstreams, not lackeys
20:18:56 <henne> that people pick it up
20:19:01 <yaloki> suseROCKs: not relevant for the board, discuss it afterwards :)
20:19:10 <suseROCKs> ok ok yaloki   :-)
20:19:12 <yaloki> suseROCKs: yeah but you can't change the perception of the lazy press
20:19:20 <henne> well you can
20:19:21 <yaloki> suseROCKs: as much as we can't get them to spell openSUSE correctly
20:19:31 <henne> its just not a single place you go to and turn a knob
20:19:42 <yaloki> or to ask us for an opinion before writing some drawn together crap they read on boy
20:19:44 <henne> and there really imho is no need to discuss
20:19:47 <henne> just do it :)
20:19:59 <suseROCKs> ok move on
20:20:11 <henne> alrighty
20:20:11 <suseROCKs> let yaloki have his soul back so he can live freely until the next election cycle
20:20:14 <henne> thats it then
20:20:17 <henne> no further topics
20:20:22 <suseROCKs> yaloki,   just one thing..
20:20:23 <henne> no further questions
20:20:31 <yaloki> suseROCKs: no, I'm dressed
20:20:32 <suseROCKs> giving you the soul back is only a loaner.  We expect you back here someday!
20:20:32 <AlanClark> as a final - thanks to yaloki for spending time on the board
20:21:09 * yaloki closes the door and vanishes into ether :D
20:21:11 * lupinstein stand and claps for yaloki
20:21:14 * henne expects yaloki to be back full force after fosdem
20:21:24 * yaloki tells henne "dream on"
20:21:25 <henne> no matter if he's on the board or not
20:21:26 <yaloki> hehe
20:21:37 <AlanClark> does that mean yaloki is Tron?
20:21:37 <prusnak> horray for yaloki! :)
20:21:50 <yaloki> AlanClark: hm.. I would be evil then
20:21:53 <henne> it means that you don't need a title to do shit :)
20:22:00 <henne> and we need to do shit
20:22:14 <yaloki> I do that every day, don't you ?
20:22:26 <suseROCKs> I get constipated
20:22:28 <henne> latest the day before yesterday :)
20:22:41 * yaloki hands henne some sauerkraut
20:22:42 <suseROCKs> henne,   PJ will have something to say about that
20:22:50 <henne> so yaloki simply can't leave
20:22:53 <lupinstein> I say we making him the official bouncer for the chat rooms.
20:23:05 <yaloki> lupinstein: I am one of them already
20:23:06 <henne> anyway
20:23:06 <lupinstein> he seem to be able to the wild ones
20:23:10 <henne> this meeting will end in
20:23:16 <yaloki> NAO
20:23:20 <henne> 5, 4, 3, 2, 1
20:23:22 <henne> #endmeeting