#opensuse-project: openSUSE Board Meeting

Meeting started by henne at 19:01:24 UTC (full logs).

Meeting summary

  1. openSUSE Foundation (henne, 19:14:07)
    1. ACTION: suseROCKs dig out the records of the foundation discussion from the private board meetings and put them to the wiki (henne, 19:49:17)
    2. ACTION: AlanClark write an announcement about the new process of creating the foundation. where the latest information is and how you can contribute (henne, 20:03:46)

  2. Membership Approval Team (henne, 20:22:00)
    1. ACTION: prusnak talk to the membership official team about handling their own membership (henne, 20:45:14)

  3. Trademarks (henne, 20:47:09)
  4. where do we need to improve? (henne, 21:09:58)
  5. Question and answers (henne, 21:11:33)


Meeting ended at 21:17:28 UTC (full logs).

Action items

  1. suseROCKs dig out the records of the foundation discussion from the private board meetings and put them to the wiki
  2. AlanClark write an announcement about the new process of creating the foundation. where the latest information is and how you can contribute
  3. prusnak talk to the membership official team about handling their own membership


Action items, by person

  1. AlanClark
    1. AlanClark write an announcement about the new process of creating the foundation. where the latest information is and how you can contribute
  2. prusnak
    1. prusnak talk to the membership official team about handling their own membership
  3. suseROCKs
    1. suseROCKs dig out the records of the foundation discussion from the private board meetings and put them to the wiki


People present (lines said)

  1. henne (220)
  2. suseROCKs (182)
  3. yaloki (122)
  4. AlanClark (53)
  5. vuntz (24)
  6. rhorstkoetter (15)
  7. dragotin (12)
  8. tigerfoot (8)
  9. mrdocs (8)
  10. prusnak (6)
  11. jospoortvliet (6)
  12. wolfiR_ (6)
  13. bugbot (5)
  14. remur_030 (2)
  15. terrorpup (2)
  16. truthslave (1)
  17. Dominian (1)
  18. rtyler (1)
  19. yal0ki (1)
  20. microchip_ (1)


Generated by MeetBot 0.1.4.