19:01:24 <henne> #startmeeting
19:01:24 <bugbot> Meeting started Wed Jan 12 19:01:24 2011 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:24 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:33 <henne> #meetingtopic openSUSE Board Meeting
19:01:55 <henne> #chair suseROCKs yaloki AlanClark rhorstkoetter prusnak
19:01:55 <bugbot> Current chairs: AlanClark henne prusnak rhorstkoetter suseROCKs yaloki
19:02:11 <henne> cherio fellas :)
19:02:31 <henne> we have to talk about the agenda
19:02:56 <henne> what do we want to talk about today?
19:03:12 <henne> on the wiki we have
19:03:16 <henne> 1. openSUSE Foundation
19:03:16 <henne> 2. Membership approval team - replace people who don't vote with somebody else
19:03:19 <henne> 3. Where do we need to improve ?
19:03:22 <henne> 4. Questions & Answers
19:03:33 <suseROCKs> hmm
19:03:43 <henne> alan had 3 sub topics for the foundation topic
19:03:46 <henne> right?
19:03:51 <suseROCKs> I wonder if #2 is even a board topic
19:04:05 <AlanClark> henne: I'll lump them into #1
19:04:22 <henne> what about the private section?
19:04:34 <henne> do we still need to discuss something there?
19:04:53 * vuntz volunteers to get removed from the membership approval team
19:04:54 <vuntz> :-)
19:05:10 <henne> rhorstkoetter: we talked about some of the things already shortly after the project meeting...
19:05:13 * prusnak re
19:05:31 <henne> rhorstkoetter: as everyone but you was available. sorry
19:05:35 <rhorstkoetter> henne: I see
19:06:00 <rhorstkoetter> henne: sorry but I had some other appointments during project meeting
19:07:01 <suseROCKs> we should have trademark discussion (which really is a variety of topics) as a topic on the agenda
19:08:09 <henne> trademark discussion?
19:08:40 <suseROCKs> yes there's a variety, as I mentioned in the mailing list a few times lately
19:09:04 <suseROCKs> plus one more... Kim Groneman wants us to look into opensuse.us and decide if they are acting appropriately or not
19:10:04 <rhorstkoetter> opensuse.us ... this has a history
19:10:06 <rhorstkoetter> :)
19:10:21 <suseROCKs> yes and some legitimate concerns out there about it too
19:10:34 <suseROCKs> but let's put that under trademark topic and get the ball rolling on Topic #1
19:10:53 <henne> we don't have a trademark topic
19:10:57 <henne> (yet)
19:11:03 <suseROCKs> that's why I'm saying to add it  :-D
19:11:22 <henne> and here i am. thinking we have a shorter meeting...
19:11:43 <suseROCKs> better order more pizza  :-)
19:12:32 <henne> okay then the agenda of this meeting is:
19:12:40 <henne> 1. openSUSE Foundation
19:12:51 <henne> 2. Membership Approval Team
19:12:59 <henne> 3. Trademarks
19:13:05 <henne> 4. Where do we need to improve?
19:13:10 <henne> 5. Question and Answers
19:13:47 <henne> okay?
19:13:50 <AlanClark> +1
19:13:52 <suseROCKs> +1
19:13:56 <rhorstkoetter> +1
19:13:59 <henne> alrighty. first topic then
19:14:07 <henne> #topic openSUSE Foundation
19:14:53 <suseROCKs> AyyCeee..  You have the floor  :-)
19:14:54 <henne> so here we go
19:15:06 * rtyler listens in
19:15:35 <AlanClark> want me to start with this one?
19:16:11 <suseROCKs> +1
19:16:21 <henne> sure. you cam up with the sub-topics
19:16:35 <terrorpup> +1
19:16:35 <AlanClark> ok
19:17:03 <AlanClark> A couple observations then a followup from the last board meeting
19:18:09 <AlanClark> Seems while some of us were taking holiday last week several persons outside of the openSUSE community took interest in  the ongoing conversations about the creation of a Foundation
19:18:47 <AlanClark> We should point out that counter to what some are blogging this isn't a new topic that started 3 weeks ago.
19:19:09 <suseROCKs> Yes, and that's exactly the intention of the article I will be drafting up soon
19:19:19 <AlanClark> The Foundation has been an initiative coming from the community, led by the openSUSE Board, dating back to early 2009 - perhaps earlier.  There have been lots of discussion on the channels, forums, ml, etc. There was even a presentation on this topic at the fall openSUSE conference.
19:20:22 <AlanClark> I think that it is also important for all to understand that  this isn't a 're-invent' effort.
19:20:33 <suseROCKs> Yes
19:20:45 <AlanClark> Rather we are building on our already strong basis.
19:20:58 <AlanClark> Documents such as the guiding principles, trademark policy, strategy document, election rules, ...
19:21:10 <yaloki> (and credits for the initial idea and first bringing it up goes to Martin Lasarsch, a long time ago, by the way :))
19:21:16 <suseROCKs> What I would like is for all of you to respond to that mail with your bullet points of what you think needs to be emphasized.   I'll bring it all together into an article and then you all can confab about how the final write looks before we post.
19:21:46 <AlanClark> .While some new documents will need to be created, many of the discussions aren't about creating new policies but rather about updating the current policies to incorporate what has been learned over the past years.
19:21:52 <suseROCKs> I have comments thus far from AlanClark and yaloki.   rhorstkoetter  henne and prusnak   if you could add yours to the thread.  It will help a great deal.
19:22:20 <henne> suseROCKs: it keeps slipping on my todo... :-/
19:22:39 <suseROCKs> henne,   You need to quit your dayjob.  It intereres with openSUSE too much.  :-)
19:22:45 <prusnak> suseROCKs: what was the subject again?
19:22:53 <yaloki> I would very much appreciate if we could do that while I'm still on the board. The Foundation is a very important matter to me since a long time :)
19:23:22 <suseROCKs> yaloki,   I'd like that article posted in the next few days (or 1 week max) if possible, so you'll still be here
19:23:29 <yaloki> perfect :D
19:23:43 <suseROCKs> prusnak,   "Foundation Public Statement"
19:24:01 <prusnak> ah yes, still in my todo
19:24:17 <henne> too much shit is happening lately...
19:24:32 <suseROCKs> and there was a time we complained not enough was happening  :-)
19:24:43 <suseROCKs> What's that line?   Feast or Famine?
19:25:01 <prusnak> henne: we suck at planning, putting election right after the holidays was not smart :)
19:25:21 <yaloki> no, no, that's alright :D
19:25:24 <henne> well. normaly we only would have had the elections...
19:25:49 <suseROCKs> I'm actually glad we have stuff on our plate.   It shows we, the board, are really coming of age now
19:26:01 <AlanClark> age or aged ;-)
19:26:20 <suseROCKs> well afaik, I'm the oldest here, so let's stick with 'age"
19:26:39 <henne> anyway
19:26:49 <henne> can we move on? :)
19:26:55 <henne> is 19:26 already...
19:26:57 <AlanClark> alright...
19:26:59 <yaloki> any questions? ideas? feedback?
19:27:11 <AlanClark> With conversations happening in diverse places, two concerns have surfaced.  First that we are losing track of the information that has been discussed and second that we need to ensure that the process itself is as open and transparent as it can possibly be.  To address those concerns, a couple of action items were created at the last board meeting. First, to begin a series of wiki pages on the topic and second, to create a
19:27:12 <AlanClark> mailing list for those interested in this topic.
19:27:14 <suseROCKs> what do we need to do for the wiki documentation stuff, and do we need to prepare anything in time for the new board?
19:27:21 <suseROCKs> transition of information, etc.
19:28:13 <yaloki> hm
19:28:18 <yaloki> suseROCKs: it's a lot of content though
19:28:34 <henne> wiki documentation stuff?
19:28:34 <yaloki> suseROCKs: remains to be seen whether we can write all that up before the next board comes into place
19:28:47 <henne> what are you talking about?
19:28:53 <AlanClark> I think can get it written down
19:29:07 <AlanClark> or referenced
19:29:23 <henne> can anyone please tell me what? :)
19:29:25 <yaloki> henne: "First, to begin a series of wiki pages on the topic"
19:29:33 <yaloki> henne: foundation
19:29:36 <yaloki> henne: opensuse
19:29:38 <yaloki> henne: you remember? :D
19:29:44 <henne> who are you again? ;)
19:29:50 <yaloki> hehe
19:29:52 <suseROCKs> we have a foundation portal page now
19:29:55 <henne> how did that become a series of wiki pages?
19:29:56 <jospoortvliet> AlanClark: you here!!!
19:29:58 <jospoortvliet> ;-)
19:30:04 <jospoortvliet> Hi all sorry for missing a bunch of meetings :D
19:30:11 <jospoortvliet> I just had to get away from my keyboard a while...
19:30:16 <jospoortvliet> been behind it a bit too much today
19:30:25 <jospoortvliet> but I'm baaaack
19:30:28 * yaloki sends the dutch guy into the corner
19:30:28 <yaloki> :D
19:30:37 <yaloki> henne: why not
19:30:41 <AlanClark> The wiki portal page is in place.  Portal:Foundation
19:30:56 <yaloki> henne: easier to reference than emails in the archives :)
19:30:57 <AlanClark> We also had the action item from the last meeting to create a mailing list
19:31:20 <AlanClark> Under the portal page I placed an initial topic.  Which is a description of the purpose of the Foundation.  Under that topic I placed a description captured from earlier discussions.
19:31:49 <henne> yaloki: yes but a series. i thought we are talking about one page where we track things...
19:31:52 * prusnak has to go right now :-/
19:31:57 <prusnak> will read backlog tmrw
19:32:05 <suseROCKs> henne,   i think its pretty hard to put it all on one page
19:32:06 <vuntz> is this a wiki page about the status of the foundation, or a wiki page describing the foundation and how it works?
19:32:19 <suseROCKs> vuntz,   it should be all of the above and then some  :-)
19:32:39 <suseROCKs> status, description, bylaws, todos, etc.
19:32:52 <yaloki> vuntz: catching up with what we should have done much earlier already ;)
19:32:58 <AlanClark> exactly
19:33:09 <vuntz> hmm, okay :-) It's good to have everything; but the "important" part for now would be tracking where we stand, I guess
19:33:22 <yaloki> but you know how that goes, you start with something, too early and not enough to make a big fuzz about it, and then at some point you notice damn! we should have..
19:33:24 <dragotin> agreed, thats important, because I don't think we're all on the same page for example when it comes to "how it works"
19:34:12 <suseROCKs> dragotin,   within our community?  or what our community thinks vs what the media thinks?
19:34:22 <vuntz> everything else is also important, but right now, only a few people know the current status; which is why I think that's the most important point :-)
19:34:35 <yaloki> agreed
19:34:39 <dragotin> vuntz: your point
19:34:54 <yaloki> we should start with the current state, and then the history on how we came to that
19:35:02 <suseROCKs> agreed vuntz   something we unintentionally forgot to make more visibly known  and we want to rectify that now
19:35:20 <henne> okay so what do we want to have in the wiki?
19:35:32 <henne> the current draft of the bylaws?
19:35:50 <suseROCKs> or a link to the draft of the bylaws on a pad
19:35:50 <AlanClark> yes plus more
19:36:00 <henne> what more? :)
19:36:03 <AlanClark> for example I add to placeholders for Finance and Trademarks
19:36:04 <suseROCKs> historical data
19:36:07 <suseROCKs> as yaloki pointed out
19:36:10 <dragotin> suseROCKs: we had many discussions with good results already, but there is no place where we noted summaries or conclusions, so we start kind of over and over again.
19:36:17 <henne> what historical data?
19:36:33 <suseROCKs> henne,   everything we've talked about since 2009.  :-)
19:36:47 <suseROCKs> henne,   Look at what dragotin just said.  This is the problem with the perception of the foundation currently
19:36:56 <yaloki> dragotin: agreed
19:36:59 <henne> so links to all the board meeting minutes?
19:37:08 <henne> what else is there?
19:37:14 <yaloki> I don't think that level of detail would be useful to anyone :)
19:37:17 <suseROCKs> what about the discussions before the board meetings were public?
19:37:28 <yaloki> henne: basically what was in the presentation we gave at the conf
19:37:32 <suseROCKs> like when we were discussing using umbrella organizations like SPI.  Why did we decide we didn't want to go that route?  etc.
19:37:35 <yaloki> henne: what decisions we made and why
19:37:46 <henne> suseROCKs: those where about the bylaws and would be the draft :)
19:38:16 <suseROCKs> SPI = bylaws?
19:38:19 <henne> okay so is the presentation enough?
19:38:47 <AlanClark> Good start
19:38:48 <henne> suseROCKs: the discussions before the conference where about the bylaws
19:38:58 <henne> suseROCKs: sorry ive read that wrong
19:39:35 <henne> okay so I have
19:39:39 <henne> * bylaws draft
19:39:49 <henne> * link to the board meeting minutes
19:40:00 <henne> * conference presentation
19:40:02 <suseROCKs> which is not enough
19:40:06 <henne> * finance
19:40:11 <henne> * trademarks
19:40:25 <henne> which I'm sure AlanClark will explain in a minute ;)
19:41:14 <henne> what else if that is not enough?
19:41:24 <suseROCKs> links to board meeting minutes
19:41:43 <suseROCKs> what about all the foundation discussions that happened before we went public with our meetings?   No link to that
19:42:35 <suseROCKs> so there's a historical gap there that doesn't expalin some of the important discovery work we did before board meetings went public I think in end of 2009 or early 2010
19:42:37 <henne> how do you want to get that data?
19:42:48 <suseROCKs> and meetbot didn't become active until May 2010, right?
19:43:05 <henne> or do you want to manually collect all the nitty gritty details?
19:43:05 <suseROCKs> one of us will have to dig through old log records
19:43:11 <yaloki> I think that what henne listed above should be enough
19:43:19 <yaloki> the point isn't so much to have a public record
19:43:23 <henne> suseROCKs: have fun ;)
19:43:34 <yaloki> but to document the current state of things
19:43:34 <henne> i agree with yaloki
19:43:40 <yaloki> and why certain decisions were made
19:43:49 <vuntz> if people ask specific questions, then you'll be able to answer them, and add that to the wiki
19:43:49 <henne> lets not overdoo this...
19:43:51 <dragotin> well, isn't it about creating a good overview what happend so far rather than digging in old records?
19:44:03 <yaloki> dragotin: +1
19:44:18 <AlanClark> +1
19:44:21 <dragotin> and than start from now filling important things into the wiki
19:44:23 <yaloki> if/when more questions arise, we can add a Q&A section :)
19:44:25 <suseROCKs> well obviously we would summarize what was in old records.  I'm not saying we have to post logs of every meeting
19:44:32 <yaloki> suseROCKs: okay
19:44:44 <suseROCKs> but I'm saying if we don't even bother to provide summaries of relevant work done, we're missing historical picture.  That's all
19:44:44 <dragotin> so finally the wiki will be a documentation of what happened on the way to the foundation
19:44:52 <yaloki> anything more to discuss on this topic ?
19:44:54 <suseROCKs> dragotin,   yes
19:45:41 <AlanClark> Just to turn to the trademark discussion
19:45:50 <henne> wait please
19:45:59 <henne> what is the solution now?
19:46:24 <henne> are we going to dig out old records to have the whole history present in some form
19:46:35 <henne> or are we going not to?
19:46:38 <suseROCKs> I'll do it, though I may have to ask you guys for copies of old logs if I don't have
19:47:01 <henne> sure. well just say no ;)
19:47:10 <henne> okay cool
19:47:12 <suseROCKs> I'm pretty sure me doing it was already implied.  :-)
19:47:13 <henne> suseROCKs: thanks
19:47:29 <rhorstkoetter> suseROCKs: I haven't deleted my googlemail inbox for 4 years ... let me know if you miss something that I may have
19:48:00 <henne> #action suseROCKs dig out the records of the private board meetings and put them to the wiki
19:48:18 <suseROCKs> that action description should be more specific
19:48:34 <suseROCKs> .... dig out the records of foundation discussions....
19:48:48 <henne> #undo
19:48:48 <bugbot> Removing item from minutes: <MeetBot.items.Action object at 0x1b19350>
19:48:51 <suseROCKs> or when I finally get to this action item in 2014 I'll forget why  :-D
19:49:17 <henne> #action suseROCKs dig out the records of the foundation discussion from the private board meetings and put them to the wiki
19:49:43 <suseROCKs> I think we're pretty much done on this topic then?
19:49:46 <henne> so on to the two points Trademarks/Finances
19:50:04 <henne> what are those supposed to be?
19:50:14 <henne> AlanClark?
19:50:15 <AlanClark> Finance is a placeholder for now.
19:50:21 <yaloki> /nick rhorstkoetter theEmailArchiveMan
19:50:22 <yaloki> :D
19:50:32 <suseROCKs> I seriously believe we're too premature to be discussing trademarks as pertaining to the Foundation until we deal with trademark guideline revisions on the general
19:50:34 <rhorstkoetter> :-D
19:50:37 <AlanClark> just so that we have a place to talk about budgets in the future
19:50:53 <henne> okay
19:50:53 <AlanClark> suseROCKS is right
19:51:12 <AlanClark> that's why the wiki now points to the current discussions
19:52:04 <suseROCKs> so nothing else onthe topic of Foundations for now, right?
19:52:12 <AlanClark> that's it
19:52:13 <suseROCKs> s/foundations/foundation/
19:52:16 <vuntz> mailing list?
19:52:17 <henne> nope
19:52:22 <henne> we didnt announce all this
19:52:44 <suseROCKs> oh yeah  ML...   too many people asking if its valid yet (and it isn't)
19:52:57 <henne> it works since a couple of days
19:53:03 <henne> opensuse-foundation@opensuse.org
19:53:09 <henne> but still we need to announce it
19:53:14 <suseROCKs> thanks for letting us know  :-)
19:53:16 <AlanClark> I'll add that to the page
19:53:36 <AlanClark> and post an ml
19:53:56 <henne> post an ml?
19:54:02 <suseROCKs> henne,   Will you take care of announcing it?  wherever it should be?
19:54:23 <henne> its not about announcing the mailinglist peepz
19:54:51 <suseROCKs> henne,   Over the holidays people kept asking if the list was active yet  cuz we explicity said in the last meeting that it would be created and told them what the name would be
19:54:53 <henne> its about announcing that everybody is invited now to start working on the foundation
19:55:18 <suseROCKs> so there's folks out there, including myself, who kept trying to subscribe every few days just to see if it works.
19:55:18 <henne> we need to draw in people
19:55:34 <henne> so we need to make a nice announcement
19:55:38 <yaloki> henne: ah, good, thanks for the ML
19:56:45 <henne> you don't draw people into creating a lively foundation with us
19:56:52 <henne> if you just throw a mailinglist at them :)
19:56:57 <yaloki> sure
19:57:06 <suseROCKs> you were missing the point
19:57:12 <yaloki> I won't take that one, I have enough AIs on the plate already :)
19:57:21 <suseROCKs> people were trying to get into the ML and were stymied.  We need to let them know... okay you can come in now!   :-)
19:57:56 <suseROCKs> but in any case, that's now pretty much taken cae of.  Let's move on
19:58:30 <henne> lets move on to what?
19:58:35 <suseROCKs> a new topic
19:59:03 <henne> so we don't write an announcement about this process?
19:59:11 <henne> i don't get you
19:59:14 <henne> sorry
19:59:43 <vuntz> just give the AI to someone :-)
19:59:49 <suseROCKs> you already have an idea about how this should be done.    Take the AI dude!
20:00:07 <AlanClark> I can take the AI
20:00:13 <dragotin> hmm, a bit disappointing that in four weeks nothing concrete happened on this important topic, if I am allowed to say that
20:00:31 <suseROCKs> dragotin,   I agree.  We should ban holidays  :-)
20:00:41 <dragotin> well, yes, holidays granted of course
20:00:47 <dragotin> but still.
20:02:35 <henne> i had exactly 5 days on deck
20:02:55 <henne> so im actually quite surprised that i managed to get a list up :)
20:03:01 <henne> alright
20:03:15 <AlanClark> well dragotin - the wiki's now out there - The description of the Foundation is important.  Don't complain - contribute
20:03:19 <dragotin> please, that was not to blame somebody
20:03:31 <yaloki> dragotin: yeah yeah lol
20:03:35 <dragotin> AlanClark: good point :)
20:03:46 <henne> #action AlanClark write an announcement about the new process of creating the foundation. where the latest information is and how you can contribute
20:03:49 <tigerfoot> henne: opensuse-fondation+subscribe@opensuse.org no alias known
20:03:50 * dragotin shuts up
20:04:02 <henne> tigerfoot: type
20:04:04 <vuntz> tigerfoot: foundation
20:04:08 <henne> tigerfoot: typo
20:04:14 <suseROCKs> tigerfoot,   try opensuse-foundation  :-D
20:04:34 * tigerfoot sorry, french wine, french word, switch my brain ...
20:04:58 <henne> can i have some?
20:05:03 <suseROCKs> moving along?
20:05:07 <henne> okay anything else on the topic of foundation?
20:05:08 <yaloki> yes please :>
20:05:44 <AlanClark> next topic
20:06:03 <vuntz> well... what's going to happen after the announcement to tell people come and help?
20:06:27 <yaloki> I guess that discussions should and will happen on the list
20:06:43 <yaloki> and if meetings happen on IRC, we need logs and/or a summary to be sent there as well
20:06:57 <henne> vuntz: what do you propose?
20:06:59 <henne> :)
20:07:06 <yaloki> (also to free -project@ from huge threads on the topic :))
20:07:20 <vuntz> henne: just have a clear list of topics that should be discussed as next steps on opensuse-foundation
20:07:45 <vuntz> like "review draft of by-laws"
20:08:00 <AlanClark> vuntz: good point - I'll put that as an email on the list
20:08:01 <vuntz> and... I'm not sure what else needs to be discussed :-)
20:08:21 <henne> AlanClark: put that into the announcement
20:08:25 <AlanClark> that was the idea of the topics list on the portal page
20:08:36 <henne> AlanClark: people tend to be more interested in specifics :)
20:08:49 <AlanClark> ok
20:09:04 <suseROCKs> vuntz,   can't those nitty gritty things be discussed on the foundation ML and make sure everyone is on the same page going forth?    We could spend endless hours talking all the nitty gritties right here and now, but....
20:09:28 <yaloki> please don't! hehe
20:09:33 <yaloki> cmon, let's move on :)
20:09:39 <suseROCKs> exactly!
20:09:47 <suseROCKs> we're over an hour already on the same topic
20:09:57 <yaloki> vuntz: not that your comments aren't valuable, though, don't get me wrong :)
20:10:02 <henne> well this is the most important topic isnt it?
20:10:14 <henne> people are comming here just because of this
20:10:19 <henne> so please be patient
20:10:25 <henne> we can skip other topics as needed
20:11:15 <suseROCKs> I don't agree with that statement  but...  we are being rather slower than normal today
20:11:39 <yaloki> henne: yes, of course, but I think that we have one or more steps ahead of us on the matter now
20:11:43 <henne> boo f***** woo ;)
20:11:49 <suseROCKs> the usual patented Henne-One-Two Pace is missing today  :-D
20:11:58 <yaloki> so let's do that first and then more stuff can be discussed on the foundation list
20:12:14 <henne> i just have one question
20:12:23 <henne> where are we going to discuss this announcement?
20:12:39 <henne> or arent we going to discuss this? :)
20:12:47 <yaloki> and it would be more practical to have the wiki page with the current state of things first
20:12:54 <yaloki> before the announcement I mean
20:13:06 <yaloki> avoids discussing stuff that'll be on that page anyway
20:13:10 <suseROCKs> henne,   we could include it in the upcoming Foundation article  at the end  "If you want to know more and get involved... go here"
20:13:35 <yaloki> okay, good (will take a few more days for the announcement but it's really more practical)
20:13:51 <henne> suseROCKs: for a marketing guy you really underestimate the impact of this announcement :)
20:14:00 <henne> there is already interest in our community
20:14:07 <suseROCKs> henne,    no
20:14:07 <henne> and in the wider FOSS community
20:14:23 <yaloki> henne: yes, but a few days won't make much of a difference ;)
20:14:29 <suseROCKs> your question was where to announce and I gave one suggestion as a place to announce it
20:14:31 <henne> i'm saying we need to make a big splash so people get interested in doing this foundation with us
20:14:37 <suseROCKs> another place is on the project ML
20:14:42 <suseROCKs> and the forums, etc etc etc
20:14:46 <yaloki> sure
20:14:52 <suseROCKs> but we don't have to spend endless hours discussing where to announce it
20:15:01 <suseROCKs> its common sense
20:15:04 <henne> who discusses where to announce it?
20:15:10 <suseROCKs> you!
20:15:17 <AlanClark> so let's channel this through the marketing team and let them help with the logistics and content of the announcment
20:15:33 <henne> i don't
20:15:45 <henne> i want to hash out what we want to announce
20:15:55 <henne> so people get actually interested
20:16:02 <henne> vuntz made one proposal
20:16:06 <suseROCKs> you want to announce the wiki and the ML   what else are we going to announce?
20:16:45 <vuntz> suseROCKs: how people can help, concretely
20:17:10 <henne> and with what
20:17:26 <henne> and preferably what skills they need
20:17:45 <henne> or what skills we are specifically looking for
20:18:02 <yaloki> "have an opinion and be capable of constructive criticism" ;)
20:18:04 * tigerfoot able to cry cut the tree in the forest .:-)
20:18:22 <suseROCKs> Timber?
20:18:26 * tigerfoot also can cut a tree, but need a good reason for that
20:18:43 <mrdocs> henne in your spare time >>> http://lists.opensuse.org/ is missing opensuse-foundation@opensuse.org  JFYI
20:18:55 * mrdocs ducks and runs
20:19:01 <henne> mrdocs: thanks
20:19:01 <suseROCKs> seems to be a lot of jumping ahead here...  Right now we have focus on getting the wiki pages populated with what we have to date so far...
20:19:05 * rhorstkoetter cut a tree once and almost lost his thumb while doing so :)
20:19:14 <suseROCKs> once we have all that data together, we'll have a better picture of what we need and thus what skills we're looking for
20:19:26 <suseROCKs> rhorstkoetter,   the tree bit back?
20:19:42 <rhorstkoetter> suseROCKs: a tree
20:19:44 <henne> okay so we're putting off the announcement. fine with me
20:19:49 <henne> jeez. was that so hard?
20:19:52 <suseROCKs> no
20:19:59 <suseROCKs> we can still let people know the resources exist  (ML and wiki)
20:20:16 <suseROCKs> and as people gather around (since you already said there's high interest) we'll know who's actually around that wants to contribute
20:20:34 <rhorstkoetter> suseROCKs: chestnut iirc
20:21:00 <henne> i'm sorry i disagree but im too tired to beat some sense into you :) youre the marketing guy...
20:21:09 <henne> next topic then
20:21:47 <suseROCKs> and all I'm saying is that as the "marketing guy"  you're putting the cart before the horse is all.
20:21:55 <henne> okay
20:21:55 <suseROCKs> so yes  next topic
20:22:00 <henne> #topic Membership Approval Team
20:22:59 <suseROCKs> so as I saw in the original of this topic,  it specifically pertains to removing non-participating team members?
20:23:11 <henne> i think prusnak requested that we remove the people in the team that haver never voted until now
20:23:26 <yaloki> +1
20:23:27 <vuntz> me, me, me, please remove me!
20:23:32 <henne> i think that is a very good idea
20:23:34 <suseROCKs> I think the concept makes sense...
20:23:38 <henne> vuntz: have you voted?
20:23:53 <vuntz> henne: I guess I voted a few times, but really, I'm not active enough
20:23:54 <suseROCKs> But do we require that level of overview?   Or shouldn't we let the team's leadership take care of such internal matters?
20:24:06 <vuntz> I'm sure there could be other people who'd be much more useful than me
20:24:19 <henne> vuntz: tough luck. youre staying in the slavery ;)
20:24:20 <yaloki> suseROCKs: not sure anyone on the team feels like being the lead on it
20:24:21 <rhorstkoetter> suseROCKs: I'd vote for suseROCKs' second option
20:24:36 <suseROCKs> yaloki,   then maybe we should encourage leadership in there
20:24:50 <yaloki> that would be even better
20:24:53 <henne> huh?
20:25:03 <henne> why is that a matter of leadership?
20:25:06 <suseROCKs> if people think its us who decides who stays or goes, then it seems to me the very notion of leadership didn't come into anyone's head
20:25:27 <suseROCKs> henne,   its a matter of membership.  i don't want to see the board become responsible for monitoring every ssingle person.
20:25:29 <yaloki> suseROCKs: although arguably, a team that decides on its own who should be removed..
20:25:30 <henne> we initiated this team and "outsourced" this task to them
20:25:41 <suseROCKs> We outsourced.   We're supposed to entrust the outsource to handle themselves until they prove otherwise
20:25:41 <henne> yes. lets just say that to them
20:26:09 <yaloki> *next*
20:26:12 <henne> we absolutely trus the membership approval team to do the right thing
20:26:16 <remur_030> wait, they can take and throw people from their team themself?
20:26:24 <suseROCKs> yaloki,   let them figure out how to do it in a proper protocol.  If a conflict arises, then they can bring it to the baord fo resolution
20:26:33 <henne> so if the team thinks it would be wise to remove the inactive members
20:26:35 <henne> do so
20:26:39 <yaloki> okay, but let's not overdo it either
20:26:44 * yaloki hates bureaucracy
20:26:52 <henne> yes please. no leaders
20:26:53 <remur_030> suseROCKs: sounds reasonable
20:26:57 <suseROCKs> yaloki,   precisely.  Putting it in our hands is bureaucracy
20:27:31 <henne> so we play back the ball. they should decide themselves
20:27:32 <yaloki> suseROCKs: not necessarily, but setting up rules and processes is ;)
20:27:35 <henne> next topic?
20:27:56 <vuntz> henne: so someone should tell so to membership-officials? Who is doing this? :-)
20:28:12 * yaloki takes the AI if no one does
20:28:19 <suseROCKs> should we AI prusnak since he's usually the point man liason to the team?
20:28:32 <henne> vuntz: prusnak. he brought this up
20:28:37 <yaloki> suseROCKs: ok, let's AI prusnak and if he can't, I'll do it
20:28:39 <henne> he said he reads the backlog :)
20:28:51 <yaloki> prusnak: *surprise surprise* :D
20:29:00 <AlanClark> +1 for prusnak
20:29:08 <henne> #action prusnak tell the membership team that its their decision to remove inactive members
20:29:10 <yaloki> prusnak: "BOARD LOTTERY WIN NOTIFICATION"
20:29:10 <yaloki> :D
20:29:18 <Dominian> lol
20:29:20 <suseROCKs> LOL
20:29:23 <henne> next topic?
20:29:30 <suseROCKs> wait a min
20:29:36 <suseROCKs> that action item isn't right
20:29:43 <wolfiR_> let me give one comment to that
20:29:57 <suseROCKs> it should be to discuss with the team to develop a plan of self management or self governance or however you want to word it
20:30:01 <yaloki> wolfiR_: yes please!
20:30:01 <wolfiR_> there is no point in removing members; we need more voters
20:30:19 <wolfiR_> removing wouldn't solve the issue
20:30:26 <tigerfoot> can we establish a rule like in he has not vote in 3 terms goodbye ...
20:30:28 <yaloki> wolfiR_: if we remove some, there will be room for others to step in
20:30:47 <yaloki> tigerfoot: because it's pointless to keep people on the team who don't vote and growing the team to e.g. 20 people
20:30:56 <yaloki> s/tigerfoot/wolfiR_/
20:31:05 <suseROCKs> wolfiR,   sure  but the question is who does the recruiting?  I really think the team should be empowered to be able to do recruiting and house cleaning from time to time
20:31:14 <tigerfoot> ok just the membership acceptance team ... !
20:31:14 <wolfiR_> that's true but telling us that we can remove members is not going to help
20:31:29 <wolfiR_> so tell us that we can replace members would be one
20:31:36 <suseROCKs> wolfiR,   That's why I proposed a revision of the action item above...
20:31:42 <yaloki> yeah
20:31:42 <suseROCKs> it should be to discuss with the team to develop a plan of self management or self governance or however you want to word it
20:31:49 <yaloki> and I think you could do that on your own
20:32:16 <henne> hm
20:32:16 <yaloki> if you know candidates for it, just agree in the team and appoint them to replace those who didn't have the time to participate
20:32:27 <suseROCKs> exactly
20:32:30 <yaloki> and as already said, if anyone suspects abuse, the board can be notified
20:33:06 <henne> im not so sure that im comfortable with this
20:33:14 <yaloki> henne: the only alternative would be that the board puts new people on the team
20:33:14 <suseROCKs> henne,   Why?
20:33:25 <yaloki> not sure that changes much, except adding more complexity
20:33:48 <henne> because it opens us up widely for abuse
20:33:58 <suseROCKs> it would mean we would have to monitor the team more closely than we currently do.  and I don't want that.
20:34:16 <suseROCKs> henne,   the potential for abuse exists just the same as it does today
20:34:39 <henne> how is that?
20:34:50 <henne> we are an elected body of 5 people
20:34:53 <yaloki> ok, like this then
20:35:02 <yaloki> the team can propose changes on the team to the board
20:35:06 <yaloki> and the board says yay or nay
20:35:21 <henne> please not: i'm just not sure either way
20:35:22 <yaloki> henne: safe enough?
20:35:45 <yaloki> yeah but we have to come up with something anyway
20:35:50 <suseROCKs> vuntz,   Whats your experience with GNOME membership processes on this matter?
20:35:53 <yaloki> we don't expect the people on the team to remain there for life ;D
20:35:59 <suseROCKs> how involved is the Board on its day-to-day activities?
20:36:43 <henne> i would feel save(r) with a description the team members
20:36:53 <henne> for instance that they have to be a mamber
20:36:55 <henne> member
20:36:57 <vuntz> suseROCKs: in gnome, the membership committee more or less decides who's part of it, but the board can decide to appoint/veto someone if needed (it never happened)
20:37:17 <suseROCKs> see?  self management
20:37:23 <suseROCKs> and it seems to have worked for GNOME
20:37:31 <yaloki> that's pretty much what I wrote above ^^
20:37:31 <vuntz> suseROCKs: it's a bit like what we do in opensuse: the board delegated the task to a team, and the team is more or less independent
20:38:05 <vuntz> (well, we don't have that second part yet, but that's what some of you proposed :-))
20:38:08 <yaloki> henne: that sounds sane too
20:38:35 <vuntz> henne: right, being a member should be a prerequisite
20:38:51 <henne> we never have hashed this out anywhere
20:39:08 <yaloki> true
20:39:23 <suseROCKs> well we're hashing it out now  :-)
20:39:40 <yaloki> needs yet another wiki page of rules ;)
20:39:48 <suseROCKs> And I maintain that I don't want the board to be responsible for every personnel change in that team
20:40:11 <yaloki> suseROCKs: it's not like it'll happen every day
20:40:22 <yaloki> suseROCKs: and the board will most probably always just "ack"
20:40:31 <suseROCKs> no but there needs to be some level of trust when we outsource a function
20:40:43 <yaloki> suseROCKs: but as it is a duty of the board, and as the board trusts the team, and in order to trust the team....
20:40:44 <suseROCKs> outsourcing but everything has to be done and said by the board seems oxymoronic
20:40:56 <yaloki> yes, of course
20:40:56 <henne> it is
20:41:14 <AlanClark> This is a very important team.  We need to be carefule on this one.
20:41:15 <henne> but we are talking about changing a fundament of our project
20:41:25 <henne> so lets be careful
20:41:25 <yaloki> suseROCKs: OTOH the people we delegate the job to must be people we trust
20:41:37 <suseROCKs> and frankly a rule to remove a member due to non-voting seems pretty easy to implement on a purely technical matter.   No votes = no participation.    Hard to call abuse on that one
20:42:16 <henne> i would propose that the team can handle its own membership
20:42:27 <henne> team members have to be opensuse members
20:42:40 <henne> and the bord has to be informed about changes
20:42:49 <suseROCKs> that's a fair enough
20:42:55 <yaloki> +1
20:42:58 <suseROCKs> +1
20:43:03 <rhorstkoetter> +1
20:43:07 <AlanClark> +1
20:43:11 <henne> wolfiR_: ?
20:43:13 <suseROCKs> wolfiR,   Does that look cool?
20:43:39 <wolfiR_> looks ok to me
20:44:07 <henne> sold. for $1.000 to the bearded lady in the back!
20:44:08 <AlanClark> Let's ask the team to write that down on their Membership_officials page
20:44:31 <henne> #undo
20:44:31 <bugbot> Removing item from minutes: <MeetBot.items.Action object at 0x141d410>
20:45:14 <henne> #action prusnak talk to the membership official team about handling their own membership
20:45:29 <henne> next topic?
20:45:50 <terrorpup> +1 on the team member
20:47:05 <suseROCKs> henne,   yes next topic
20:47:09 <henne> #topic Trademarks
20:47:25 <henne> i would like to postpone this one...
20:47:55 <henne> and the next one as well
20:47:58 <suseROCKs> I would like to summarize before we go forth...
20:48:01 <henne> and just do Q&A now :)
20:48:14 <suseROCKs> shouldn't take too long if we summarize a minute the intent of this topic
20:48:52 <henne> only to postpone it afterwards?
20:49:05 <suseROCKs> you don't know what you're postponiing until i actually say it  :-P
20:49:31 <suseROCKs> so give me the floor for a few minutes and afterward we can move on   ok?
20:50:16 <suseROCKs> .....
20:50:43 <yaloki> suseROCKs: shoot
20:50:51 <suseROCKs> ok
20:51:05 <suseROCKs> there's actually a variety of topics related to trademark so let me quickly itemize
20:51:33 <suseROCKs> 1.  We need to review and revise the current trademark guidelines.  We have an openfate opened on this, and cornelius is also doing some work on this
20:51:47 <suseROCKs> I'd like to see us set a timeline for completion of this instead of leaving it open-ended
20:52:02 <suseROCKs> 2.  We have some trademark request and reviews to go through, that can be tabled for now
20:52:32 <suseROCKs> and 3.  I think this one is kind of important.  We need to really clarify how we've approved requests in the past at the board level because there's really not been very good rhyme or reason to it
20:52:45 <suseROCKs> and we need to be able to properly convey to the next board just how the heck we arrive at our conclusions
20:52:56 <suseROCKs> that's my summary
20:54:32 <yaloki> okay
20:54:35 <truthslave> hello
20:54:44 <yaloki> but it'll be difficult to clarify :)
20:54:58 <suseROCKs> yaloki,   Point #3?
20:54:59 <yaloki> any questions or such ?
20:55:01 <henne> oh that again
20:55:02 <yaloki> suseROCKs: yeah
20:55:12 <henne> please. we have talked about this over and over and over again
20:55:20 <suseROCKs> that's what I'm afraid of and I think its unfair to hand it to the new group without any guidance
20:55:36 <henne> always coming to the same conclusion
20:55:47 <yaloki> suseROCKs: the new guidelines will be the guidance
20:55:49 <henne> granting  trademakrs happens on a case by case decision
20:56:17 <yaloki> suseROCKs: I think it's pointless tbh, we won't be able to pass any guidelines along, there aren't any with the current state of trademark rules
20:56:22 <suseROCKs> "we" didn't come to that conclusion.  I've always disagreed with that line henne
20:56:36 <henne> suseROCKs: you brought that topic up countless times
20:56:36 <suseROCKs> ok
20:56:41 <vuntz> suseROCKs: the new board will have old board members, so they'll be able to explain the spirit if needed, won't they?
20:56:48 <henne> and were always overruled :)
20:57:03 <suseROCKs> vuntz,   except I don't even understand how we came to some conclusions  :-)
20:57:04 <henne> by the case by case fraction...
20:57:07 <henne> ;)
20:57:42 <suseROCKs> alright fine, we'll drop this subject for henne
20:57:56 * suseROCKs withdraws the topic
20:58:07 <henne> sorry
20:58:14 <henne> im cranky
20:59:19 <suseROCKs> as I've withdrawn the topic that automatically moves us ot the next topic, henne   :-)
20:59:36 <henne> but your other 2 points are very valid
20:59:41 * mrdocs notes simply you can have a long list of policies, but at the end of the day it's often a "sniff test"
20:59:44 <henne> what about the timeline?
20:59:56 <henne> and what about the requests?
20:59:56 * yaloki "sniffs" mrdocs's butt
21:00:04 <mrdocs> eew
21:00:14 <suseROCKs> henne,   timeline we can discuss at next meeting
21:00:17 <microchip_> disgusting
21:00:33 <yaloki> smells like flower
21:00:38 <suseROCKs> requests...  there's one that wasn't a request sent via permission.  but rather  that KimG raised to me to raise to the board the issue of opensuse.us
21:00:59 <suseROCKs> feels we need to take some action because they're using our trademarks and people see it and assume its an official openSUSE site
21:01:12 <AlanClark> we need to get that sent via permission.
21:01:24 <henne> yeah
21:01:33 <suseROCKs> AlanClark,   but that site has been up for years  and they've pointedly don't want to work directly with us
21:01:35 <henne> can you tell that to kim please?
21:01:53 <suseROCKs> so we have an action we could say to them to remove trademarks until they go through the proper channels?
21:01:59 <suseROCKs> henne,   tell what to Kim?
21:02:14 <henne> suseROCKs: that he needs to send that request (he told you) to permission@novell.com
21:02:18 <yaloki> suseROCKs: did we take a decision on that case ?
21:02:20 <henne> or permissions
21:02:20 <suseROCKs> no no
21:02:24 <henne> or whatever that thing is
21:02:34 <suseROCKs> henne,  kim is bringing to our attention what he thinks is a violation
21:02:40 <suseROCKs> he's not asking for permission
21:02:52 <suseROCKs> he's got nothing to do with the site
21:02:56 <AlanClark> that's ok - raising the issue on permissions is the right place
21:03:37 <suseROCKs> ok I'll tell him to report it there
21:03:57 <suseROCKs> and we should then make that clear to eveyrone else that its a place to report as well cuz usually any questions we've dealt with we were contacted directly one way or another
21:04:29 <AlanClark> sending to permissions will help it get flagged for the legal lawyers to check into it
21:04:58 <suseROCKs> well wait a minute
21:05:21 <suseROCKs> I thought all requests are automatically forwarded to us  and then we pull in lawyers if we need to.  Are you saying now that lawyers review before us?
21:05:58 <AlanClark> no - what i'm saying is that by getting to us through permissions will help us filter it correctly to the legal
21:06:37 <suseROCKs> I don't think that's been a problem for us before
21:06:53 <suseROCKs> but I can say henceforth to anyone now   you have an issue, send to permission
21:07:03 <suseROCKs> although I think it creates a perception issue
21:07:30 <AlanClark> so if not permissions then where?
21:07:34 <suseROCKs> reporting a problem to an @novell address instead of being able to talk directly to the board seems to harm the perception of board indepndence
21:08:01 <suseROCKs> send to board@?
21:08:04 <henne> hm
21:08:20 <vuntz> suseROCKs: that's part of the trademark guidelines review, I'd say
21:08:22 <henne> i think the point of this is to have one address for all trademarks
21:08:26 <henne> for novell
21:08:49 <henne> dunno if that is something they are willing to change
21:09:00 <suseROCKs> henne,   My point isn't the address itself, my point is that we limit the ways people can communicate concerns to the board.
21:09:10 <suseROCKs> But we're getting into nitty gritty details that don't need to be fixed today
21:09:23 <henne> i think so too
21:09:41 <henne> next topic?
21:09:51 <suseROCKs> if you feel like  :-)
21:09:58 <henne> #topic where do we need to improve?
21:10:09 <henne> can we for the sake of my sanity skip that one? :)
21:10:12 <suseROCKs> thought you wanted that tabled too?
21:10:21 <suseROCKs> sanity?
21:10:37 <AlanClark> I vote we table this
21:10:43 <henne> +1
21:10:45 <suseROCKs> +1
21:10:51 <yaloki> okay okay
21:10:56 <rhorstkoetter> guys, I'm sorry but I have no go to bed .. I need to standup at 5am CET and it's late
21:10:58 <suseROCKs> we clearly covered lots of "we need to improve" stuff today
21:10:59 <yal0ki> +1
21:11:05 <rhorstkoetter> I wish a good night to everyone
21:11:07 <yaloki> henne: hahaha
21:11:08 <suseROCKs> rhorstkoetter,   You can't hang in there another 10 minutes???
21:11:12 <yaloki> henne: you're my evil twin!!
21:11:16 <yaloki> hm, no, wait...
21:11:17 <suseROCKs> so close to the finish line rhorstkoetter   :-)
21:11:23 <yaloki> henne: *I*'m *your* evil twin!!
21:11:24 <yaloki> :D
21:11:33 <henne> #topic Question and answers
21:12:01 <henne> twins. do you want to offend me? ;)
21:12:07 <suseROCKs> speka now or forever hold your peace
21:12:21 <henne> are there any additional topics we need to discuss?
21:12:33 <yaloki> yes, I have 2 more topics
21:12:34 <henne> or are there any general questions you might have?
21:12:42 <henne> /kb yaloki
21:12:47 <yaloki> :D
21:12:49 <yaloki> j/k
21:13:05 <henne> nothing?
21:13:08 <suseROCKs> ok I guess we can send rhorstkoetter to bed then
21:13:15 * mrdocs just offers a comment
21:13:22 <rhorstkoetter> suseROCKs: thanks
21:13:47 <yaloki> mrdocs: yes?
21:14:08 <mrdocs> um just to let everyone know that the election has been well handled from a candidate perspective and all the candidates have been cordial and have made good platforms
21:14:38 <yaloki> yup
21:14:39 <mrdocs> so IMO a good sign of health of the community
21:14:49 <yaloki> indeed
21:14:51 <mrdocs> speaks well for the community at large
21:14:58 <AlanClark> thanks mrdocs
21:15:01 <yaloki> the fact that there are actually more candidates than seats as well ;D
21:15:19 <suseROCKs> well on behalf of those of us who are still trapped on the board for another year...  We look forward to and welcome the new board members whomever they will be
21:15:35 * yaloki points finger at suseROCKs and goes "ha! ha!"
21:15:45 <henne> </nelson>
21:16:11 <suseROCKs> ?
21:16:13 * tigerfoot offer the last sentence to yaloki "I'll be back!" :D
21:16:25 <henne> okay anything else we need to discuss?
21:16:30 <suseROCKs> he better be back.  There's still one more meeting before he's out
21:16:32 <henne> or can we close this meeting?
21:16:40 <yaloki> this.close();
21:16:59 <tigerfoot> good night all !
21:17:03 <suseROCKs> ok thanks everyone
21:17:09 <yaloki> tigerfoot: huh, is it 4am already??
21:17:10 <AlanClark> thanks all
21:17:11 <yaloki> :)
21:17:19 <henne> thanks peepz
21:17:24 <henne> over and out
21:17:25 <henne> roger
21:17:27 <yaloki> aye, have a lot of fun :)
21:17:28 <henne> #endmeeting