#opensuse-project: "Welcome to the openFATE Screening Team Meeting"

Meeting started by AJaeger at 14:01:54 UTC (full logs).

Meeting summary

  1. Promoting features (AJaeger, 14:07:57)
  2. openSUSE distribution features (AJaeger, 14:17:38)
    1. http://www.linuxnewmedia.com/Products/Events/Linux-New-Media-Award-Favourite-Linux-Distribution-2010 (gnokii, 14:23:24)
    2. ACTION: : mrdocs to followup with GNOME/KDE teams to evaluate features (AJaeger, 14:24:18)
    3. ACTION: mrdocs to followup with GNOME/KDE teams to evaluate features (AJaeger, 14:24:30)
    4. ACTION: visnov to figure out how to evaluate YaST features (AJaeger, 14:25:19)
    5. IDEA: have a FATE day to cleanup openFATE (AJaeger, 14:26:24)
    6. ACTION: digitltom to organize openFATE day on the 20th of December (AJaeger, 14:33:54)

  3. Package Wishlist (AJaeger, 14:37:41)
  4. Questions (AJaeger, 14:48:04)
    1. AJ on parental leave until 13th February, digitltom will help with any openFATE question (AJaeger, 14:53:56)


Meeting ended at 14:56:57 UTC (full logs).

Action items

  1. : mrdocs to followup with GNOME/KDE teams to evaluate features
  2. mrdocs to followup with GNOME/KDE teams to evaluate features
  3. visnov to figure out how to evaluate YaST features
  4. digitltom to organize openFATE day on the 20th of December


Action items, by person

  1. digitltom
    1. digitltom to organize openFATE day on the 20th of December
  2. mrdocs
    1. : mrdocs to followup with GNOME/KDE teams to evaluate features
    2. mrdocs to followup with GNOME/KDE teams to evaluate features


People present (lines said)

  1. AJaeger (97)
  2. mrdocs (37)
  3. HeliosReds (12)
  4. digitltom (10)
  5. BManojlovic (5)
  6. vuntz (2)
  7. bugbot (2)
  8. gnokii (1)


Generated by MeetBot 0.1.4.