#opensuse-project Meeting

Meeting started by suseROCKs at 19:04:21 UTC (full logs).

Meeting summary

  1. openSUSE Board Meeting (suseROCKs, 19:05:16)
  2. openSUSE Board Meeting | Topic: openSUSE election /committee (suseROCKs, 19:07:37)
    1. ACTION: suseROCKs to publish the Board's Perspective on being a Board Member with comments from other board members by end of the week (suseROCKs, 19:13:28)

  3. openSUSE Board Meeting | Topic openSUSE Foundation (suseROCKs, 19:15:31)
    1. ACTION: rhorstkoetter to investigate procedures for filing e.V. application in Germany (suseROCKs, 19:28:03)
    2. ACTION: aclark_ to confer with Legal team this week and reply to board@ with legal advice. After that, board will determine timelines to complete bylaws and other items (suseROCKs, 19:36:44)

  4. openSUSE Board Meeting | Where do we need to improve? (suseROCKs, 19:39:19)
    1. https://features.opensuse.org/query/run?search_string=&tag=&search_products[]=opensuse.org&search_status[]=unconfirmed&search_status[]=new&search_status[]=marketplace&search_status[]=implementation&search_status[]=done&search_status[]=rejected&search_status[]=duplicate&search_status[]=validation&type=find&commit=Search (suseROCKs, 19:42:08)
    2. ACTION: rhorstkoetter and henne to discuss how to make bugzilla indexing better and reach out to Novell admins on this matter (suseROCKs, 20:07:50)
    3. ACTION: manugupt1 to communicate with opensuse-web@ on how to improve openSUSE infrastructure SEO and report back to us his findings. (suseROCKs, 20:08:19)
    4. ACTION: mrdocs to organize collaboration efforts to document OBS (suseROCKs, 20:42:16)

  5. openSUSE Board Meeting | Topic: Q&A (suseROCKs, 20:48:24)


Meeting ended at 20:55:02 UTC (full logs).

Action items

  1. suseROCKs to publish the Board's Perspective on being a Board Member with comments from other board members by end of the week
  2. rhorstkoetter to investigate procedures for filing e.V. application in Germany
  3. aclark_ to confer with Legal team this week and reply to board@ with legal advice. After that, board will determine timelines to complete bylaws and other items
  4. rhorstkoetter and henne to discuss how to make bugzilla indexing better and reach out to Novell admins on this matter
  5. manugupt1 to communicate with opensuse-web@ on how to improve openSUSE infrastructure SEO and report back to us his findings.
  6. mrdocs to organize collaboration efforts to document OBS


Action items, by person

  1. aclark_
    1. aclark_ to confer with Legal team this week and reply to board@ with legal advice. After that, board will determine timelines to complete bylaws and other items
  2. manugupt1
    1. manugupt1 to communicate with opensuse-web@ on how to improve openSUSE infrastructure SEO and report back to us his findings.
  3. mrdocs
    1. mrdocs to organize collaboration efforts to document OBS
  4. rhorstkoetter
    1. rhorstkoetter to investigate procedures for filing e.V. application in Germany
    2. rhorstkoetter and henne to discuss how to make bugzilla indexing better and reach out to Novell admins on this matter
  5. suseROCKs
    1. suseROCKs to publish the Board's Perspective on being a Board Member with comments from other board members by end of the week


People present (lines said)

  1. suseROCKs (188)
  2. rhorstkoetter (143)
  3. prusnak (31)
  4. manugupt1 (30)
  5. warlordfff (28)
  6. mrdocs (28)
  7. aclark_ (17)
  8. dev001 (11)
  9. bugbot (4)
  10. CarlosRibeiro (4)


Generated by MeetBot 0.1.4.