#opensuse-project: Welcome to the openSUSE Project Meeting!

Meeting started by henne at 12:01:42 UTC (full logs).

Meeting summary

  1. Old Action Items (henne, 12:03:05)
    1. http://en.opensuse.org/openSUSE:Junior_jobs (henne, 12:10:15)

  2. Status Reports (henne, 12:11:35)
  3. Conference Feedback Round (henne, 12:13:46)
    1. ACTION: michl ask all the participants for feedback directly and collect that somewhere (henne, 12:48:01)

  4. Questions & Answers (henne, 12:48:26)
    1. The next project meeting will be in two weeks. Same channel but this time at 16:00 UTC. (henne, 13:02:42)


Meeting ended at 13:02:48 UTC (full logs).

Action items

  1. michl ask all the participants for feedback directly and collect that somewhere


Action items, by person

  1. michl
    1. michl ask all the participants for feedback directly and collect that somewhere


People present (lines said)

  1. henne (90)
  2. dragotin (56)
  3. gnokii (20)
  4. manugupt1 (15)
  5. AJaeger (7)
  6. anaumov (6)
  7. michl (4)
  8. bugbot (3)
  9. _Marcus_ (3)
  10. Dominian (2)
  11. terrorpup (1)


Generated by MeetBot 0.1.4.