12:01:42 <henne> #startmeeting
12:01:42 <bugbot> Meeting started Wed Nov  3 12:01:42 2010 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:01:42 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:01:49 <henne> #meetingtopic Welcome to the openSUSE Project Meeting!
12:01:53 <henne> Welcome to the openSUSE Project Meeting!
12:01:58 <henne> This meeting is meant to discuss the latest developments in and around openSUSE.
12:02:13 <henne> The topics for this meeting are:
12:02:34 <henne> 1. Old Action Items
12:02:34 <henne> 2. Status Reports
12:02:34 <henne> 3. Conference Feedback Round
12:02:34 <henne> 4. Questions & Answers
12:02:42 <henne> let's roll
12:03:05 <henne> #topic Old Action Items
12:03:21 <henne> you can find them in bugzilla using this link http://bit.ly/opensuse_action_items
12:03:43 <henne> the only running one is the one about the indian students
12:03:53 <henne> bug #634456
12:03:53 <bugbot> openSUSE bug 634456 in openSUSE.org (Action Items) "[AI] Indian students working on openSUSE" [Normal,Assigned] https://bugzilla.novell.com/634456
12:04:09 <henne> michl: whats the status here?
12:04:43 <AJaeger> henne: michl is not at his desk right now ;-(
12:04:52 <henne> abmahnung!
12:05:08 <AJaeger> henne: he did some work on moving this forward
12:05:09 <henne> do you know any details about this?
12:05:32 <AJaeger> henne: dragotin and michl did this together AFAIR
12:05:37 <manugupt1> Can I ask something about this Just curious
12:05:43 <AJaeger> manugupt1: Yes, go ahead!
12:06:03 <henne> dragotin: whats the progress? :)
12:06:11 <manugupt1> AJaeger, henne I am from India so students from december have a 6 month project
12:06:42 <henne> manugupt1: this is not about general students but some special thing :)
12:06:50 <manugupt1> maybe you can send some letters to selected colleges to take up projects for openSUSE I understand we will need a mechanism
12:06:59 <manugupt1> henne, Engineering students who code
12:07:01 <AJaeger> manugupt1: Novell India wants to bring some of those Indian students to learn about open source and open suse
12:07:07 <manugupt1> I am speaking about them
12:07:12 * AJaeger misspelled openSUSE ;-(
12:07:59 <dragotin> humpf
12:08:00 <manugupt1> I understand that sending letters might just help something
12:08:19 <AJaeger> manugupt1: Yes, our colleagues take care of talking to the colleges.  The part here is offering anybody an easy way to contribute - incl. these students
12:08:20 <dragotin> The status is "its ongoing" I would say
12:08:20 <henne> manugupt1: there is already contact established
12:08:41 <manugupt1> henne, My college is nt there so no visibility :(
12:08:45 <henne> dragotin: yes that we know. but what is going on ongoing? :)
12:09:12 <dragotin> the indian collegues are teaching a team in india to teach students openSUSE AFAIK
12:09:31 <dragotin> furthermore, we need to take care on documentation for newcomers
12:09:39 <dragotin> which we have to do anyway
12:10:07 <dragotin> Some more action items are ongoing, such as opening/documenting QA and stuff
12:10:12 <henne> we have that partly done
12:10:15 <henne> http://en.opensuse.org/openSUSE:Junior_jobs
12:10:24 <henne> okay so what the status with QA then?
12:10:41 <dragotin> <- no idea, michl could have details
12:10:46 <henne> okkay
12:11:26 <henne> if nobody knows shit, next topic then :)
12:11:35 <henne> #topic Status Reports
12:11:52 <henne> Teams and individuals send various status reports around. Coolo sends one for the distribution, the OBS team publishes meeting minutes, the boosters their "What are the boosters up to" blogposts, the board has a public meeting and so on and so on.
12:11:55 <dragotin> I actually *knew* stuff
12:12:01 <henne> Are there any questions regarding those or do we need to discuss anything in detail?
12:13:06 <henne> not?
12:13:46 <henne> #topic Conference Feedback Round
12:14:06 <henne> jos started to collect feedback for the conference
12:14:29 <henne> so far i saw some minor details and a discussion about the venue
12:14:49 <dragotin> right
12:15:25 <henne> the main points against the venue were that its too far outside
12:15:28 <henne> of the city
12:16:11 <dragotin> in the city, there are no venues with attached hotel in a reasonable price category
12:16:23 <dragotin> Hilton is there of course, but well...
12:16:32 <henne> are you sure?
12:16:43 <dragotin> henne: how could I ever be sure?
12:16:55 <henne> i mean the hotel doesnt have to be _attached_
12:17:03 <henne> it just has to be near the tthing
12:17:21 <dragotin> thats true but still the rate of 45 Euro for a good room is hard to beat downtown
12:17:22 <_Marcus_> bunk beds in our lower park deck at the office?
12:17:37 <dragotin> but anyway, I would vote to investigate again.
12:17:40 <dragotin> thats for sure
12:17:52 <henne> yeah i think we should
12:18:20 <henne> i would also like to investigate the idea of a more practical programm
12:18:24 <dragotin> but I doubt it will be easy to beat that
12:18:41 <dragotin> henne: elaborate
12:18:43 <henne> for instance equip the 2 smaller rooms with machines
12:18:47 <gnokii> dragotin: why is there a discussion about hotel prizes in NUE?
12:18:53 <henne> so people can do hands-on stuff
12:19:20 <henne> and have only one track with talks
12:19:33 <dragotin> henne: machines aren't that important, more the space I guess
12:19:41 <dragotin> as people carry notebooks anyway
12:20:05 <dragotin> and again: I agree
12:21:06 <henne> anyone else with any feedback? :)
12:21:51 <anaumov> thanks a lot for shuttle ;)
12:22:07 <henne> yeah that was great
12:22:48 * dragotin still found the venue ok
12:23:15 <terrorpup> morning
12:23:20 <dragotin> the presentation rooms are good
12:23:22 <gnokii> dragotin: its to small for us
12:23:31 <henne> to small?
12:24:01 <gnokii> henne yes, we can need 2-3 such from the smaller rooms more and that only for program points
12:24:02 <dragotin> gnokii: hopefully, if we get more next year. But, as you know, as long as do not stand in the kitchen, its not a good party ;-)
12:24:47 <gnokii> mmh, can not decide how the meal at party was had none
12:25:26 <dragotin> ah, I didn't talk about the 'real' party, but more general
12:25:45 <dragotin> not so important
12:25:56 <henne> so you think we should have more tracks?
12:26:12 <dragotin> -1
12:26:14 <gnokii> henne yes and no,
12:27:17 <henne> which means?
12:27:50 <gnokii> saturday was really short, it wasnt so good to have only that short time for the LPIC e.g.
12:28:18 <dragotin> why was saturday shorter than the other days?
12:28:39 <gnokii> no, we had only one slot for it ;)
12:29:39 <henne> i don't get it
12:30:10 <henne> so it was not too short but you would like to have two slots on the same day?
12:30:43 <gnokii> henne wir haben die LPI am Samstag nach vorn verlegt um das stattfinden zu lassen, und die Masse hasst nun mal früh aufstehen
12:32:10 <henne> und die andere hälfte will früher heim
12:32:32 <henne> you can never make everyone happy i think
12:32:42 <gnokii> yes henne, so we should definitly go far away from NUE there isnt going home evening ;)
12:34:16 <dragotin> gnokii: that point is granted
12:35:44 <henne> i don't really get what you mean and this keeps going in circles isnt it?
12:36:01 <henne> first it was about the venue to small now its about people going home
12:36:07 <gnokii> henne isnt important that are all things up to next conf team ;)
12:36:21 <dragotin> gnokii: agreed
12:36:25 <henne> okay
12:36:41 <henne> next topic then
12:36:43 <gnokii> important are really things like vegatarian meal and such stuff
12:37:05 <henne> yes that was horrible
12:37:29 <dragotin> the food was not so cool in general
12:37:40 <gnokii> dragotin +1
12:37:43 <dragotin> too expensive for what was handded out imo
12:37:45 <henne> and the lack of options
12:37:47 <gnokii> dragotin +1
12:37:55 <dragotin> but also that is not important now
12:38:02 <dragotin> lets move on
12:38:03 <gnokii> the snacks was cool but the lunch
12:38:07 <henne> why not? this is something someone needs to write down
12:38:18 * dragotin hugs henne
12:38:28 <henne> or it will go unnoticed for the next conf :)
12:38:32 <henne> this is the excercise
12:38:40 <dragotin> ok
12:38:54 <gnokii> send the points via mail to cfp there is a spreadsheet for it michl did that
12:39:51 <dragotin> that needs to go to a wiki page
12:39:53 <henne> how about we do a call for feedback?
12:40:06 <henne> we have all the addresses of the people registered right?
12:40:24 <dragotin> yes
12:40:34 <dragotin> AFAIK michl already has something planned
12:40:57 <henne> okay
12:41:02 <michl> planned for what ?
12:41:27 <dragotin> michl: ahhhh
12:41:41 <dragotin> michl: getting feedback about the conference
12:41:49 <dragotin> michl: from the attendies
12:41:52 <michl> send everything to cfp@opensuse.org
12:41:59 <dragotin> hase
12:42:11 <dragotin> all the other attendies in the far wide world out there
12:42:12 <michl> and I collect on a google spreadsheet thingie
12:42:21 <_Marcus_> btw, any way to find out why some papers were not accepted?
12:42:21 <dragotin> hmmm
12:42:38 <henne> _Marcus_: ask cfp@o.o
12:42:44 <dragotin> _Marcus_: yes, ask. And the answer: It were too many
12:42:45 <michl> _Marcus_: simple as they haven't received enough votes
12:42:50 <_Marcus_> ah ok.
12:43:03 <gnokii> _Marcus_: no not really we didnt really not accept papers there was a vot and most lost there ;)
12:43:12 <henne> michl: how about an AI for you to send a mail to all participants? :)
12:43:24 <dragotin> henne: awesome idea
12:43:36 <henne> michl: asking for feedback so they can put it directly into your spreadsheet
12:43:58 <dragotin> boah, please, I know, all hate me, but do we have to store the stuff in google shit?
12:44:03 <gnokii> best way to destroy it
12:44:07 <dragotin> we have a nicely shaped wiki
12:44:53 <henne> whatever. implementation details
12:45:03 <henne> michl: would you do that?
12:47:03 <henne> michl?
12:47:19 <dragotin> henne: note it down for him
12:48:01 <henne> #action michl ask all the participants for feedback directly and collect that somewhere
12:48:18 <henne> next topic
12:48:26 <henne> #topic Questions & Answers
12:48:43 <henne> here are no questions on the wiki
12:48:49 <henne> any general questions here?
12:48:54 <henne> any topics we need to discuss?
12:49:16 <dragotin> I'd like to mention the openSUSE-Invis-Server project idea here
12:49:24 <dragotin> and invite people to become involved
12:49:35 <dragotin> see my recent blogpost
12:49:50 <dragotin> <- advertising machine
12:50:08 <anaumov> I have one idea about osc'11 (or feedback about osc'10)
12:50:16 * gnokii is already enough involved in invis
12:50:56 <dragotin> gnokii: I was hoping that not just you, me and henne read this conversation ;-)
12:51:22 <anaumov> maybe next time we can meet some place for hacking (like hack_rooms (like we had on FrOSCon)). It's very good opportunity/chance to meet together and hack after conferences (every day I mean).
12:51:52 <henne> anaumov: what was wrong with the rooms we had?
12:52:19 <anaumov> not so much and busy all the time
12:52:24 <anaumov> *many
12:52:44 <gnokii> haha sorry anaumov u was that person who said thx for the shuttle because u used it or did u stay for hacking?
12:53:52 <anaumov> gnokii, em... I used shuttle not just go home ;)
12:54:02 <henne> anaumov: the rooms where open for hacking i mean
12:54:16 <henne> so we already did aht :)
12:54:29 <henne> anyway. any other general questions or topics to discuss?
12:55:26 <manugupt1> I have a question again.. I am sorry if I am bothering too much
12:55:42 <Dominian> another question!?
12:55:45 <Dominian> hehehe ;)
12:56:13 <manugupt1> but how exactly do we plan to take Indian students because I am interested to know about it very much
12:56:19 <henne> manugupt1: of course not. we do this so you can ask questions right? :)
12:56:35 <henne> manugupt1: you need to talk to michl. he knows all the details
12:56:52 <dragotin> manugupt1: we can involve you  I guess if you want
12:57:12 <manugupt1> dragotin, yes.. I am looking for ideas
12:57:30 <manugupt1> dragotin, I am jsut not sure how
12:57:50 <dragotin> manugupt1:as said: michl is your man
12:58:10 <manugupt1> Sure.. I will speak to him
12:58:15 <henne> okay cool
12:58:27 <henne> anything else? :)
12:58:32 <manugupt1> Also long ago I had this idea why not openSUSE Project of code
12:58:52 <manugupt1> We have slogan contests and stuff
13:00:14 * gnokii now its time to kill my hoster
13:00:47 <henne> manugupt1: feel free to drive this with michl
13:01:07 <henne> as we all don't know where we're currently at with the students...
13:01:33 <manugupt1> henne, ok
13:02:30 <henne> Okay that's it then. If you have more, don't hesitate to bring it up on the appropriate mailinglist.
13:02:42 <henne> #info The next project meeting will be in two weeks. Same channel but this time at 16:00 UTC.
13:02:45 <henne> Thank you all for participating. Good night and good luck!
13:02:48 <henne> #endmeeting