#opensuse-project: openSUSE Board Meeting

Meeting started by henne at 18:02:47 UTC (full logs).

Meeting summary

  1. openSUSE Foundation (henne, 18:09:29)
    1. ACTION: yaloki poke conference committee for a slot + foundation presentation at the conference (yaloki, 19:05:51)
    2. ACTION: yaloki poke conference committee for a slot + foundation presentation at the conference (yaloki, 19:05:58)
    3. Board has decided to self-impose a Jan15, 2011 deadline for response from Novell on a Foundation before switching to Plan B (suseROCKs, 19:06:44)
    4. Board agrees to begin developing Plan B visibly and publicly before the Jan 15, 2011 deadline and discussing it at the openSUSE Conference (suseROCKs, 19:07:17)
    5. ACTION: henne make a summary of what needs to be done in terms of legalese for an e.V. (yaloki, 19:07:25)
    6. ACTION: yaloki initial post/summary about foundation, plan B, next steps, session at conference (yaloki, 19:10:04)

  2. Trademark Approval Process (henne, 19:10:57)
  3. Status Membership Approvals (henne, 19:17:14)
    1. ACTION: yaloki poke membership-officials@o.o and discuss issues (yaloki, 19:35:22)

  4. Where do we need to improve? (henne, 19:36:12)
  5. Questions & Answers (henne, 19:37:15)


Meeting ended at 19:46:39 UTC (full logs).

Action items

  1. yaloki poke conference committee for a slot + foundation presentation at the conference
  2. yaloki poke conference committee for a slot + foundation presentation at the conference
  3. henne make a summary of what needs to be done in terms of legalese for an e.V.
  4. yaloki initial post/summary about foundation, plan B, next steps, session at conference
  5. yaloki poke membership-officials@o.o and discuss issues


Action items, by person

  1. henne
    1. henne make a summary of what needs to be done in terms of legalese for an e.V.
  2. yaloki
    1. yaloki poke conference committee for a slot + foundation presentation at the conference
    2. yaloki poke conference committee for a slot + foundation presentation at the conference
    3. yaloki initial post/summary about foundation, plan B, next steps, session at conference
    4. yaloki poke membership-officials@o.o and discuss issues


People present (lines said)

  1. yaloki (193)
  2. henne (147)
  3. suseROCKs (121)
  4. michl (77)
  5. wolfiR (29)
  6. AlbertoP (19)
  7. VenomVelvet (17)
  8. bugbot (4)
  9. javier_ (2)
  10. inotifyAPI (1)
  11. bitshuffler (1)


Generated by MeetBot 0.1.4.