18:02:47 <henne> #startmeeting
18:02:47 <bugbot> Meeting started Wed Sep  8 18:02:47 2010 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:47 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:03:06 <henne> #meetingtopic openSUSE Board Meeting
18:03:18 <henne> Welcome to the openSUSE Board Meeting
18:03:25 <henne> The topics for this meeting are:
18:03:45 <michl> moin
18:03:46 <henne> 1. openSUSE Foundation
18:03:53 <henne> 2. Trademark Approval Process
18:04:02 <henne> 3. Status Membership Approvals
18:04:08 <henne> 4. Where do we need to improve ?
18:04:13 <henne> 5. Questions & Answers
18:05:04 * VenomVelvet is looking interestedly
18:05:43 <suseROCKs> hi hi i'mma here!
18:06:09 <suseROCKs> who else is here?
18:06:32 <suseROCKs> is it just me and henne?
18:06:40 * michl is alive and attending
18:06:42 <henne> and michl
18:06:51 <henne> prusnak excused himself
18:07:11 <VenomVelvet> you have got several bystanders suseROCKs
18:07:13 <suseROCKs> yaloki?
18:07:24 <suseROCKs> VenomVelvet,   Innocent Bystanders  ;-)
18:07:53 <henne> yaloki?
18:08:04 <inotifyAPI> wir sind alle hier
18:08:46 <yaloki> henne, suseROCKs: yes?
18:08:48 <suseROCKs> henne,   Do you speak German?
18:08:56 <yaloki> oh, forgot
18:09:04 <yaloki> but almost on time :D
18:09:17 <michl> so let's get started
18:09:21 <henne> suseROCKs: right now? no
18:09:29 <henne> #topic openSUSE Foundation
18:10:00 <michl> openSUSE Foundation - the never ending stor
18:10:02 <michl> y
18:10:14 <henne> yes
18:10:32 <yaloki> so basically, we're still waiting on whether novell will fund the foundation or not, right ?
18:10:39 <michl> Jos, Alan and myself had a conversation and Jos changed the proposal a bit
18:10:48 <henne> can we set a deadline please?
18:10:59 <suseROCKs> huh?  changed the proposal?
18:11:06 <yaloki> michl: in what way?
18:11:21 <michl> into more the style of the a foundation driving funds/spreading budget and taking action for legal staff
18:11:28 <michl> no technical decision making
18:11:40 <yaloki> but that's pretty much what we already said
18:11:48 <suseROCKs> ack
18:11:58 <michl> and Alan planned to be in Nürnberg next week and we planned to meet there to again do another round for finalization
18:12:25 <michl> and yesterday or on Monday Alan cancelled his trip to Germany due to some reason
18:12:34 <henne> so when can you re-propose it to novell?
18:12:59 <henne> i'm getting the feeling that we should just use another name
18:13:02 <henne> and skip all this
18:13:11 <michl> we need to set up a meeting with Alan, do the finalization, agree with you guys
18:13:19 <michl> and then can propose it again
18:13:29 <suseROCKs> ok here's my stance right now...
18:13:46 <suseROCKs> we're dragging and dragging here.  With no end in sight and no real light at the end of the tunnel
18:14:10 <suseROCKs> meanwhile, we heear constantly people wanting to see funds so they can get sponsored to spread the word of openSUSE
18:14:36 <suseROCKs> and we have certain people who are losing money like a broken leaky faucet paying for things out of their own pockets on a monthly basis with no end in sight
18:15:04 * yaloki waves
18:15:13 <henne> get to the point please :)
18:15:20 <henne> no need to be dramatic...
18:15:31 <suseROCKs> I believe I gave the points
18:15:39 <michl> suseROCKs: you did
18:15:56 <yaloki> brb
18:16:54 <henne> so what now?
18:16:57 <michl> suseROCKs: and any conclusion to your points ?
18:17:26 <suseROCKs> well michl   A question that has arisen in the past is whether we set up an organization with or without Novell's support
18:18:17 <suseROCKs> Concerns that Novell has for some rather minor details and not readily recognizing the overarching need is a concern and it further deteroriates rather than spurs growth of our community
18:18:37 <suseROCKs> So at this point I have to ask ....  do we sit around and wait any more?
18:19:15 <henne> thats what we are trying to devide
18:19:23 <henne> so whats your stance on this?
18:19:30 <henne> decide*
18:19:32 <suseROCKs> henne,   i hope you meant decide  :-)   we have enough division as it is
18:20:22 <henne> so i think that we should go with "some other name e.v."
18:20:38 <henne> and go without initial funding
18:20:46 <suseROCKs> I'm not 100% sure henne.   We've put a lot of stock into what we thought would happen with the founding of a foundation in partnership with Novell.    Now we have to think about our alternatives and whether to go it alone (which means we won't even have certain rights)
18:21:11 <michl> but please remember that and e.V. or other kind of foundation should own the trademarks to do its duty successfully
18:21:25 <VenomVelvet> may I?
18:21:29 <suseROCKs> henne,   that may be our only choice although "some other name e.V." is going to be a big problem too.  There's already naming confusion out there.
18:21:51 * AlbertoP reads "trademarks" and coughs :)
18:21:53 <henne> we've put a lot of stock into Novell paying for the foundation creation and give it seed money
18:21:54 <suseROCKs> VenomVelvet,   Certainly
18:22:15 <henne> obviously its harder to achieve then we thought
18:22:30 <henne> so lets do it without money from novell
18:22:48 <henne> michl: we always said that taking in donation and spreading them was prio 1
18:23:01 <henne> and for the we can be arschkrampen e.v.
18:23:08 <henne> as long as people give us their money
18:23:21 <suseROCKs> ok I'll bite... whats an arschrampen?
18:23:30 <henne> and we don't have to own the trademarks
18:23:34 <AlbertoP> suseROCKs: never ask :)
18:23:35 <michl> henne: but arschkrampen e.V. will hardly get donations for openSUSE
18:23:43 <VenomVelvet> As I got it from previous meetings, the main goal was to a) open up broader ressources for the community and b) have something to say in where to openSUSE goes as the community. So I do not see any point in going without novell. Initial funding from them should be there as well as founding the e.V. will cost some money too and you do not want to pay for that privately. And you should not...
18:23:45 <VenomVelvet> ...have to do it.
18:24:14 <henne> VenomVelvet: b) is nonsense
18:24:37 <henne> VenomVelvet: and we talk about the initial funding and seed money
18:25:03 <henne> michl: why is that?
18:25:24 <VenomVelvet> henne: it is? I remember a meeting about half a year ago. there was something like to give the community a voice in novells way of doing things. That will not work when the e.V. is without novell I guess?
18:25:36 <suseROCKs> one primary goal is the funding of travel sponsorships and materials.   I don't know how we're going to achieve that in the near future if we can only get drips/drabs donations and no seed to start with.   :-(
18:26:24 <michl> henne: simple because its not the official openSUSE foundation
18:26:25 <henne> VenomVelvet: "give the community a voice in novells way of doing things." huh?
18:26:29 <suseROCKs> VenomVelvet,  Well... that's the question here.  If such a foundation enables the community to have a stronge voice and Novell is let's just say slow to support this foundation...  then we're not achieving that goal right now, are we?
18:26:39 <henne> michl: why isnt it? we can start it and declare it
18:26:54 <AlbertoP> suseROCKs: not travelling and maybe concentrating on what is accessible to much more people? Like a decent network identity (let's say our websites do not give exactly the image of healthy community) ;-)
18:27:19 <michl> henne: you may be able to collect some donations from friends and family but I doubt companies will donate there or become an openSSE sponsor via a name e.V.
18:27:21 <henne> suseROCKs: the other choice, as it becomes obvious, is to have nothgin at all
18:27:31 <henne> michl: why?
18:27:42 <VenomVelvet> Would some kind of email petition with thousands of signees speed novell up a bit?
18:27:47 <henne> becuase its not names openSUSE e.v. ?
18:27:50 <henne> named*
18:27:55 <michl> henne: yes
18:28:13 <michl> so the inner circle knows about name e.V. is openSUSE
18:28:23 <michl> anyone else needs explanation
18:28:23 <henne> why?
18:28:28 <henne> we can even announce it?
18:28:29 <yaloki> VenomVelvet: we will never have a say in how novell uses its money
18:28:33 <michl> henne: haha
18:28:41 <suseROCKs> michl is correct.  That's the whole point of value in a "trademark" because it creates identity.   And it will be confusing to have openSUSE project and The-Foundation-that-shall-not-be-named-simiarly
18:28:43 <AlbertoP> what if the purpose of the e.V. is sponsoring openSUSE and you acknowledge who sponsor XXX e.V. on openSUSE stuff? Is that impossible?
18:28:52 <yaloki> VenomVelvet: one idea is to have some budget from novell (= funding) that the foundation can control
18:29:03 <henne> michl: i'm serious
18:29:09 <VenomVelvet> yes. and the trademark agreement if I got that right
18:29:11 <michl> maybe you remember Prince when he wasn't allowed to use his name anymore
18:29:53 <suseROCKs> michael_,   henne is too young to remember Prince.  :-)
18:29:55 <bitshuffler> so you want it to be "The foundation formerly intended to be called openSUSE e.V. e.V"?
18:30:22 <henne> as long as the opensuse project declaers Geekos e.v. as its official foundation to take donations
18:30:24 <suseROCKs> bitshuffler, in a nutshell, that's basically what it has to be without Novell's blessing
18:30:28 <henne> the name does not matter
18:30:47 <michl> henne: another hihi
18:30:55 <yaloki> I believe the name _does_ matter
18:30:58 <yaloki> it's about trust
18:31:03 <michl> thank you yaloki
18:31:09 <yaloki> having an "openSUSE foundation" would be a lot better
18:31:12 <michl> I remember Novell Linux Desktop
18:31:20 <yaloki> then again, we can't wait indefinitely for funding either
18:31:24 <michl> one it was changed to SUSE Linux Enterprise Desktop
18:31:34 <henne> okay the name matters a little
18:31:36 <AlbertoP> yaloki: it matters as long as doing this thing does not require centuries. And it all depends on how you market it.
18:31:38 <yaloki> michl: do you have an idea of a timeline ? what sort of time frame are we looking at ?
18:31:39 <michl> because of the value/recognition/brand of SUSE
18:31:57 <yaloki> AlbertoP: agreed
18:32:05 <henne> michl: that is product. we talk donations
18:32:26 <henne> i remember prince changing his name to symbol and people still buy his recorda
18:32:30 <henne> records
18:32:32 <yaloki> heh
18:32:37 <michl> henne: no, it recognition, brand etc - doesn't matter if its a product, project or anyhting else
18:32:38 <henne> that is artist. this is donations
18:32:46 <michl> openSUSE is damned well known
18:32:50 <henne> so please stop comaring apples with bananas
18:33:04 <yaloki> henne: ultimately, if we have no alternative, I agree, better a foundation with a different name than no foundation at all
18:33:13 <yaloki> but let's see what sort of time frame we're looking at
18:33:25 <yaloki> I believe it's still worth waiting a bit to see what comes out of it
18:33:26 <michl> yaloki: no one can tell you
18:33:26 <henne> well from what i gather here we're not at the point
18:33:27 <henne> right?
18:33:30 <yaloki> (and I'm the one losing money here)
18:33:35 <henne> i think we are.
18:33:45 <suseROCKs> michl,   Can you give us a better idea of where we are heading?   Is there better optimism than before?  same?
18:33:55 <michl> when we started this adventure sometime in spring we thought we're done with the paper work in June/july time frame
18:34:09 <michl> set the foundation up and have a big foundation party at the conference
18:34:17 <yaloki> yeah
18:34:21 <michl> the only thing we know now, this won't happen
18:34:24 <michl> at the conference
18:34:27 <yaloki> right
18:34:38 <henne> we don't know when this will happen at all
18:34:42 <henne> or if
18:34:46 <yaloki> henne: right
18:34:47 <suseROCKs> and the other thing we know now... we don't even have a idea of what to say at the conference about where we're headed
18:35:03 <suseROCKs> we can't even technically say "its in the works"
18:35:14 <yaloki> michl: ok, so, basically, finishing the paperwork is something we can estimate, can't we ?
18:35:20 <henne> so, i'm repeating myself but, can we set a deadline please?
18:35:24 <yaloki> michl: or are we dependent on alan who only has time once every two months ?
18:35:25 <michl> yaloki: yes, we can
18:35:44 <yaloki> michl: ok, so what we don't know about is how long it'll take upmost management to read it + give a reply
18:36:04 <yaloki> michl: what sort of timeframe are we talking about for finishing the paperwork then, what do you think ?
18:36:31 <suseROCKs> henne,   deadline for?    Deadline for finishing paperwork to Novell?  Or deadline for when we say  if you cross this date with no action, we proceed on our own?
18:36:43 <yaloki> suseROCKs: the latter, I believe
18:36:51 <michl> I think by end of next week, latest till Sep 22/23
18:36:56 <henne> the latter yes
18:37:20 <suseROCKs> I think we need to do a better job of campaigning for a foundation
18:37:22 <yaloki> michl: ok, excellent
18:37:34 <yaloki> michl: and then it will be sent, right?
18:37:38 <yaloki> michl: and then we have no idea
18:37:48 <michl> again challenging will be to get an appointment with the Execs
18:37:54 <suseROCKs> we haven't really blogged, written, etc. much about why we need a foundation and all that.   We haven't made great public groundswell of support that would make Novell notice and pay attention to the issue more.
18:38:18 <yaloki> suseROCKs: like they would notice that..
18:38:35 <suseROCKs> sometimes we get surprised and they do notice  :-)
18:38:44 <yaloki> suseROCKs: and I wouldn't really write about it know, I wouldn't want to disappoint people
18:38:51 <yaloki> because it takes so long or even because it wouldn't happen
18:39:03 * AlbertoP agrees with yaloki
18:39:07 <yaloki> suseROCKs: never. ever.
18:39:07 <suseROCKs> but if we *want* their investment into the foundation, and we're not getting anywhere under the current circumstances, then the campaign is a last ditch effort before we strike out on our own.
18:39:47 <yaloki> well
18:39:49 <yaloki> the thing is
18:39:50 <suseROCKs> they don't notice... sure...  and we don't shout from the highest mountaintops neither.
18:39:51 <henne> and Novell in this case is people we have to deal with
18:39:55 <henne> please don't forget this
18:39:56 <yaloki> even more important than the foundation having the name "opensuse"
18:40:05 <yaloki> it's the bad image for novell if the foundation doesn't
18:40:08 <henne> its not the company switchboard we're talking about
18:40:23 <yaloki> "we are the geekoz e.V. because novell didn't want to give us the right to use opensuse in our name"
18:40:23 <VenomVelvet> what about an online petition to novell?
18:40:32 <henne> guys
18:40:41 <henne> please
18:41:27 <henne> don't get riddicolus. we are dealing with people here
18:41:33 <AlbertoP> yaloki: not a bad name... not a bad name! ;-)
18:41:41 <henne> and making publicity stunt never helps when you deal with people
18:41:45 <yaloki> AlbertoP: we can't even use that one, it's trademarked as well
18:41:47 <suseROCKs> henne,   I recognize that we have to deal with Novell and should do so with some decorum.  But you can't always ask us to just sit by timidly and idly.
18:41:51 <AlbertoP> henne: people that ignores we exist :)
18:42:03 <henne> AlbertoP: absolutely not true
18:42:10 <AlbertoP> yaloki: really? lol...what didn't they trademark?
18:42:17 <yaloki> AlbertoP: I mean "geeko"
18:42:22 <AlbertoP> henne: the result speak clearly
18:42:25 * wolfiR likes Geekoz e.V. fwiw
18:42:31 <yaloki> heheh
18:42:33 <henne> suseROCKs: i'm not saying we should sit by
18:42:39 <yaloki> ok
18:42:42 <yaloki> so, a deadline
18:42:45 <henne> AlbertoP: to your tinfoil ears maybe :)
18:43:03 <AlbertoP> henne: just because I am direct and say what I think... LOL
18:43:07 <yaloki> michl: based on your experience, what could be a realistic timeframe that would still give them a chance to read + reply ?
18:43:13 <yaloki> michl: 2 months, 3 months ?
18:43:13 <henne> AlbertoP: we speak about people that do awesome things for opensuse. including money, backing and everything
18:43:55 <yaloki> let's get back to the topic and move on
18:43:57 <suseROCKs> ok I have a proposal
18:43:57 <michl> yaloki: tough question
18:44:03 <AlbertoP> henne: as said, results are not visible
18:44:11 <yaloki> michl: we won't kill you if you're wrong :))
18:44:12 <suseROCKs> may I make a proposal now?
18:44:33 <yaloki> michl: how long did it take for the first one, from poking to reply ?
18:44:48 <michl> I'd say by end of October it should be possible to read, reply and/or accept/reject
18:44:54 <yaloki> okay
18:44:57 <yaloki> that doesn't sound too bad
18:45:15 <yaloki> how about first week of november for a deadline ?
18:45:16 <michl> but I know October 31st is end of Fiscal Year
18:45:27 <yaloki> ah
18:45:36 <suseROCKs> I think October isn't realistic either.   Let's give them to Dec 1
18:45:38 <yaloki> which means, bad timing for funding ?
18:45:48 <michl> and then we're heading to Thanksgiving season were the US literally is closed for almost 2 weeks
18:46:10 <yaloki> and you can't get anything done in the second half of december either
18:46:11 <suseROCKs> nah   we still work during holiday weeks.   We're not Europeans  :-)
18:46:12 <henne> hm but if its that late then we miss the conference to do something
18:46:33 <suseROCKs> henne,  well if you'd let me make a proposal here, I can respond to that
18:46:39 <yaloki> suseROCKs: ok, shoot
18:46:59 <michl> we need to poke Alan to speed it up
18:47:05 <yaloki> clearly, yes
18:47:28 <suseROCKs> Proposal:  We do go by whatever deadline we agree to as the make-or-break date for Novell involvment.  But simultaneously during that period we already begin exploring our Plan B options.  And we do this publicly and visibly
18:47:30 <michl> as the annoyance people have here is good to understand as there is no visible progress for several months
18:48:28 <henne> and i don't think poking is the means we need to explore further
18:48:42 <yaloki> michl: is there anyone we can poke to get it quicker to the higher levels, gerald maybe?
18:48:54 <henne> i think what suseROCKs proposes is a very good idea
18:49:12 <suseROCKs> This proposal achieves the following:  Gives Novell adequate chance to respond, gives us a chance to be prepared in case of a nay so we don't have to start all over again, gives us the chance to nudge a little pressure by discussing publicly what we intend if we have to do Plan B and ultimately also gives us a chance to go ahead and discuss at conference sooner
18:49:23 <michl> yaloki: we can involve him but I don't know if this helps
18:49:34 <yaloki> michl: mkay
18:50:03 <yaloki> suseROCKs: although, tbh, I don't think there is much to be discussed
18:50:07 <yaloki> the plan/purpose is clear
18:50:21 <yaloki> the legal shmoo/todo is very complex, but nothing to discuss at the conf
18:50:28 <suseROCKs> yaloki,   well obviously we're going to have to discuss a name at the very least  :-)
18:50:31 <yaloki> whether/how to get funding is.. well.. no idea
18:50:39 <yaloki> Geeko e.V., done
18:50:47 <yaloki> :)
18:51:00 <yaloki> or The Geeko Bunch, maybe
18:51:01 <suseROCKs> at at the conference, really we should have a "What do YOU want in a foundation?"  as we've never really asked our community that directly.
18:51:12 <yaloki> suseROCKs: ok, true
18:51:18 <yaloki> a 30min session about that, good idea
18:51:21 <suseROCKs> yaloki,    The Save Yaloki Foundation  :-)
18:51:26 <yaloki> heh
18:51:39 <henne> people elected us so we decide these things guys
18:51:42 <AlbertoP> Save Geeko sounds better :)
18:51:48 <henne> we could present our idea
18:51:56 <henne> which is independend of novell funding or not
18:51:57 <yaloki> henne: of course, but we can still discuss whether people have additional ideas
18:52:03 <yaloki> henne: agreed
18:52:09 <henne> and at the same time could present the two ways it could go
18:52:11 <yaloki> "The Green Cross" ;D
18:52:19 <yaloki> henne: yes
18:52:23 <AlbertoP> henne: nah! suseROCKs stole votes promising geeko plushes! ;-)
18:52:28 <henne> and then discuss and ask for feedback
18:52:45 <yaloki> henne: I think that's actually what suseROCKs proposed, implicitly ;D
18:52:47 <suseROCKs> AlbertoP,  and I had actual plushies stolen from me before I even saw one!
18:53:02 <suseROCKs> yaloki,   si, that's it
18:53:03 <henne> yaloki: too implicit for me ;)
18:53:11 <henne> AlbertoP: yeah he's all promises
18:53:16 <yaloki> henne: now it's explicit
18:53:29 <henne> okay so now back to the topic of the deadline
18:53:47 <yaloki> january 15
18:53:53 <suseROCKs> fair enough!
18:54:00 <henne> i think the conference is a nice point in time
18:54:09 <michl> yaloki: that's more then fair
18:54:10 <suseROCKs> for the deadline???
18:54:13 <henne> yes
18:54:17 <suseROCKs> 5 weeks from now?
18:54:18 <yaloki> henne: noway
18:54:23 <yaloki> mid january
18:54:31 <yaloki> realistic time frame to give a chance to novell to reply
18:54:31 <henne> we could do the initial meeting for the e.v. there
18:54:32 <AlbertoP> hint: would be nice to announce it when a release is done (if possible, clearly)... would add momentum and increase downloads :P
18:54:34 <yaloki> and for us to prep
18:55:04 <AlbertoP> you waited long...some more month does not hurt :P
18:55:09 <yaloki> henne: sorry, way too early, that won't give a realistic chance to novell to reply
18:55:16 <henne> why not?
18:55:19 <yaloki> henne: if we take it 5 weeks from now, we can as well directly go without novell
18:55:31 <suseROCKs> +1
18:55:34 <henne> but we already tried months
18:55:37 <yaloki> given that half of december is useless, and 1-2 weeks in january too
18:55:41 <henne> its not that this is a new idea
18:55:52 <yaloki> I'd say mid january
18:56:00 <suseROCKs> henne,   Yes but this time we're gong to do months with pressure  :-)
18:56:14 <yaloki> henne: yeah but cmon, if we have a clear plan, if we have enough time to prepare everything, I think it's perfectly OK for it to take a few more months
18:56:15 <suseROCKs> there was totally no pressure in the last rounds
18:56:29 <AlbertoP> yaloki: yep
18:56:33 <yaloki> let's not put ourselves under pressure to find out what needs to be done legally in 5 weeks
18:56:42 <yaloki> don't underestimate that
18:56:45 <henne> yaloki: whats there to prepare?
18:57:01 <yaloki> henne: the paperwork, the statuses, find people for the election of the foundation board
18:57:08 <henne> yaloki: you yourself said 5 minutes aog: we discussed all the legal shmoo already
18:57:12 <michl> henne: eg bylaws
18:57:18 <yaloki> henne: I didn't say that
18:57:35 <michl> henne: discussion doesn't mean it created and ready
18:58:01 <henne> michl: i didnt say that. i said we have 5 weeks to create bylaws for a very simple verein
18:58:09 <henne> sounds very reasonable to me
18:58:13 <yaloki> hmh
18:58:17 <suseROCKs> here's a point to highlight henne ....   you want a shortened deadline period, but even today just now, we're already talking record-breaking one hour on just this one topic.    It's a sigggggn, dude  :-)
18:58:43 <suseROCKs> henne,   who's going to work ont he bylaws for the next 5 weeks?   Not me!
18:58:47 <yaloki> personally, I still don't know 100% what needs to be done for the legalese
18:58:57 <VenomVelvet> Jan 15?
18:59:00 <yaloki> and rupert doesn't seem to have any time on his hands
18:59:31 <yaloki> so either we find some time frame rupert can commit to, or we have to $ for a lawyer
18:59:37 <henne> well there are millions of e.v. in germany
18:59:43 <henne> it can't be that hard
19:00:05 <michl> henne: but there is a difference between a hobbies e.V. of 20 people
19:00:09 <michl> and a foundation like openSUSE
19:00:21 <henne> huh why?
19:00:26 <yaloki> henne: I believe we want a satisfactory degree of safety for the future
19:00:30 <yaloki> at least, I want it
19:00:42 <suseROCKs> that's true.  at least here int he United states.  different classes of exemption exists for different types of organizations.
19:00:43 <yaloki> and that means going through a lawyer or someone else with expertise
19:00:49 <yaloki> there are quite a few loopholes
19:01:53 <suseROCKs> let's vote
19:02:02 <suseROCKs> so we can move on cuz there's no point discussing this topic any further
19:02:15 <yaloki> 5w or mid-jan
19:02:18 * yaloki mid-jan
19:02:30 <suseROCKs> So there's two votes actually...  Vote #1 is:  Deadline October 20th or Jan 15Th?
19:02:35 <suseROCKs> Mid-January
19:02:41 <michl> Mid-January
19:02:48 <henne> okay :)
19:02:52 <suseROCKs> Rupert... your vote please?
19:02:56 <yaloki> heh
19:03:11 <yaloki> let's poke rupert and pavol by email
19:03:23 <VenomVelvet> Mid-January (I do not have a vote do I? ;))
19:03:24 <suseROCKs> ok and the second vote is... do we agree to begin exploring our Plan B and discussing the state of Foundation at Conference?
19:03:25 <henne> yes
19:03:31 <suseROCKs> +1
19:03:32 <yaloki> suseROCKs: yes
19:03:42 <yaloki> I can take the AI of making a presentation
19:03:45 <michl> suseROCKs: yes
19:03:55 <henne> yaloki: you would have to take the AI to find a slot
19:04:00 <yaloki> a few slides to introduce the topic, what we've decided, done so far, the options, and then discuss
19:04:05 <henne> we're way past the programm deadline...
19:04:10 <suseROCKs> Do we have a dedicated board slot?
19:04:14 <yaloki> doesn't matter
19:04:25 <yaloki> if there isn't time for a BoF talk like that, the conference is pointless
19:04:56 <yaloki> AI to me then, I'll also poke the conf committee for a slot
19:05:15 <yaloki> we'll also have to talk about what needs to be done next
19:05:20 <suseROCKs> let's not forget to use #action here
19:05:28 <yaloki> I'd really love to have a clear outline of what needs to be done in terms of legalese
19:05:37 <suseROCKs> and #info for what we have voted upon today
19:05:51 <yaloki> #action yaloki poke conference committee for a slot + foundation presentation at the conference
19:05:54 <henne> #chair suseROCKs yaloki michl
19:05:54 <bugbot> Current chairs: henne michl suseROCKs yaloki
19:05:58 <yaloki> #action yaloki poke conference committee for a slot + foundation presentation at the conference
19:06:11 <yaloki> not sure it works.. but.. umm.. nevermind
19:06:17 <yaloki> I'll add it to retrospectiva too
19:06:24 <yaloki> 21:05:28 < yaloki> I'd really love to have a clear outline of what needs to be done in terms of legalese
19:06:29 <yaloki> but I guess that only rupert can do that
19:06:36 <yaloki> and he seems to be out of free time
19:06:44 <suseROCKs> #info Board has decided to self-impose a Jan15, 2011 deadline for response from Novell on a Foundation before switching to Plan B
19:06:49 <henne> yaloki: there are a lot of pages on the internet
19:06:50 <yaloki> s/out of/short of/
19:06:59 <henne> yaloki: i can digg into that
19:07:01 <yaloki> would someone take that as an AI ?
19:07:06 <yaloki> henne: ok, excellent
19:07:17 <suseROCKs> #info Board agrees to begin developing Plan B visibly and publicly before the Jan 15, 2011 deadline and discussing it at the openSUSE Conference
19:07:25 <yaloki> #action henne make a summary of what needs to be done in terms of legalese for an e.V.
19:07:37 <yaloki> next topic then
19:07:44 <yaloki> hm
19:07:53 <yaloki> or should we also post about it somewhere ?
19:08:11 <suseROCKs> yaloki,   yes that's part of the "publicly and visbily"  it was implicit  :-)
19:08:18 <yaloki> news.o.o ?
19:08:23 <yaloki> not sure it's news.. but..
19:08:27 <yaloki> might be better than on a personal blog
19:08:42 <yaloki> or do we still have the spotlight thingy? ;)
19:08:57 <henne> i can do a posting on news.o.o about the session at the conference
19:09:03 <henne> once you have details
19:09:03 <suseROCKs> well we decided to condense everything to news  so its moot to dig that issue up again
19:09:11 <henne> and once the conference is finally announced
19:09:13 <michl> yaloki: we have, last post from January 8 or so
19:09:18 <yaloki> henne: I'll make a post once I've prepared the slides, same work anyway
19:09:26 <henne> k
19:09:32 <suseROCKs> l
19:09:32 <yaloki> timeframe <=1week from now
19:09:40 <yaloki> that ok?
19:09:44 <suseROCKs> sure
19:10:04 <yaloki> #action yaloki initial post/summary about foundation, plan B, next steps, session at conference
19:10:08 <henne> #action yaloki make news.o.o posting about the conference BoF session about the foundation
19:10:10 <yaloki> ok, next topic then
19:10:20 <henne> #undo
19:10:20 <bugbot> Removing item from minutes: <MeetBot.items.Action object at 0x1983b10>
19:10:45 * yaloki does a memory dump of meetbot to check that 0x1983b10
19:10:57 <henne> #topic Trademark Approval Process
19:11:12 <michl> huge succes on trademark approval
19:11:21 <michl> I could approve one requester
19:11:25 <henne> is that still something we need to discuss or is that a leftover from the last meeting?
19:11:35 <suseROCKs> michl and I need to gain some time together to go through the trademark guidelines.  We're both in and out lately but will get it done soon.
19:11:42 <michl> then I hit the case the retro didn't allow me to chance anything
19:11:57 <michl> I asked Pavol and he said that happens sometimes
19:12:03 * suseROCKs finds retro frustrating as a tool
19:12:13 <michl> unfortunatelly it happened always over days to me
19:12:15 <AlbertoP> suseROCKs: good! Make it simple :)
19:12:42 <henne> michl: so?
19:12:45 <yaloki> I don't care about the tool, but we really need to have a ticketing system
19:12:50 <AlbertoP> we need easy rules for derivatives (well mine is a disaster of complication...so I'll have to debrand probably) :P
19:12:54 <michl> so at the end I gave up because I love not working tools
19:13:31 <suseROCKs> yaloki,   sure. but this tool isn't that effective to use.  And there's a bit of bureaucracy to it
19:14:01 <henne> can we please stick for once to something? :(
19:14:03 <suseROCKs> but that's not the topic here
19:14:20 <suseROCKs> topic here is we're getting the approvals done and that's WUNDERBAR!
19:15:00 <yaloki> anything else or next topic ?
19:15:01 <suseROCKs> and secondary topic is that Michl and I will narrow down the time to review the guidelines together.
19:15:05 <suseROCKs> So we can move on.
19:15:10 <michl> suseROCKs: not exactly, we would get the approvals done if retro would let me change the state of a request
19:15:45 <henne> michl: show me tomorrow
19:15:45 <suseROCKs> michl,   meaning you can't send out ack's to the requesters without changing in retro state?
19:16:05 <henne> michl: i will try to solve it
19:16:09 <michl> suseROCKs: it doesn't make sense to send out email but the status in retro is wrong
19:16:40 <yaloki> henne → michl tomorrow
19:16:42 <yaloki> next item
19:17:05 * michl is looking forward welcoming henne tomorrow
19:17:14 <suseROCKs> whoooaaa  yaloki can draw arrows on IRC!
19:17:14 <henne> #topic Status Membership Approvals
19:17:42 <yaloki> suseROCKs: unicode ftw
19:17:45 <yaloki>19:17:46 <henne> is that still something we need to discuss or is that a leftover from the last meeting?
19:17:55 <suseROCKs> at the last meeting or actually just after the last meeting, some people were asking if there was a workflow map of the process.  Did that question get resolved?
19:18:01 <michl> what I can see from users.o.o we have progress
19:18:13 <michl> but details I assume just prusnak could give us
19:18:35 <suseROCKs> michl,   Define "progress"  from your POV
19:18:35 <michl> or is there anyone of the membership team who can give us an update
19:18:50 <suseROCKs> wolfiR,   You around?
19:18:56 <michl> last time I checked we had 430 members now we have 436
19:18:56 <yaloki> suseROCKs: membership requests being worked off
19:19:01 <wolfiR> prusnak gave us a (hopefully) full workflow description
19:19:34 <suseROCKs> wolfiR,   and did that improve the way you were able to work?
19:19:38 <henne> i ⬚ prusnak
19:19:53 * yaloki hands henne some soap
19:20:00 <wolfiR> yes, currently I see one point which I'm not comfortable with
19:20:05 <michl> wolfiR: did he give this just to you guys or is this publically written in the wiki somewhere?
19:20:18 <wolfiR> michl: I think it just came via mailinglist
19:20:39 <wolfiR> we currently have a lot of applications which will get rejected
19:20:56 <wolfiR> but I'm wondering what people get currently once they are rejected
19:21:03 <michl> wolfiR: then it get lost or at least is not accessibl for people which will join the team in the future
19:21:36 <wolfiR> michl: then AI for prusnak ;-)
19:21:49 <suseROCKs> wolfiR,   We really don't have any follow up process for rejectees in the sense that we try to cultivate them into potential members.  This is something I've long dreamed of changing though.
19:22:24 <wolfiR> suseROCKs: not knowing what they actually get makes it worse for me
19:22:47 <suseROCKs> wolfiR,   Ok so here's my qeustion about the current process now that you have a clearer worlkflow...   How much more speedup does that improve?   What can we assume is an expect amount of output on a monthly basis?
19:23:11 <yaloki> wolfiR: it used to be a friendly email by AJ saying that "not yet"..."but please keep contributing"..."reapply later"..etc..
19:23:15 <wolfiR> suseROCKs: actually we now import requests from users into retro what we didn't before
19:23:16 <henne> michl: what do they get?
19:23:33 <henne> michl: still a mail from you?
19:23:40 <michl> henne: no
19:23:47 <henne> but?
19:24:04 <michl> I assume they get kind of the same mail automatically by retro
19:24:16 <wolfiR> suseROCKs: I see that for rejecting we are still too slow (probably because other people think the same as I do)
19:24:21 <michl> at least prusnak asked for the email templates and received them
19:24:45 <michl> and he told me he would implement them somehow in the process
19:25:05 <henne> uhm
19:25:44 <suseROCKs> wolfiR,   State what your specific concern is about how people are rejected.
19:26:00 <wolfiR> we had a proposal to "autoreject" after a certain time if we don't get enough positive votes
19:26:00 <suseROCKs> I've never personally liked the way we rejected but I'm just one man myself.  :-)
19:26:21 <suseROCKs> oh I wouldn't want an autoreject
19:26:33 <suseROCKs> that sounds like a dangerous tool  :-)
19:26:39 <henne> autoreject makes no sense at all
19:26:47 <henne> you can't automate this
19:27:01 <wolfiR> but having rejects sitting for three months is not nice
19:27:07 <wolfiR> aeh, requests
19:27:18 <yaloki> true
19:27:24 <wolfiR> just because we have 3 positive and 3 negative votes
19:27:30 <yaloki> ah, okay
19:27:32 <suseROCKs> wolfiR,   what's the number of votes needed one way or another presently to accept a member?   and how many are active on the team now?
19:27:44 <yaloki> wolfiR: a proposal: if you need a "breaker" on even votes, poke me
19:27:45 <yaloki> ;D
19:27:46 <javier_> you need another vote then ;)
19:27:57 <wolfiR> we need +/-4
19:28:14 <javier_> or coin ;)
19:28:15 <wolfiR> but +4, -3 wouldn't qualify either
19:28:24 <wolfiR> (at least I think so)
19:28:28 <yaloki> you need a breaker
19:28:28 <suseROCKs> why not?
19:28:29 <wolfiR> as it makes just +1
19:28:40 <henne> what?
19:29:00 <wolfiR> so actually, another detail what is not clear to me
19:29:01 <henne> this sounds awefully way off from what we did
19:29:17 <henne> didnt we agree on the +3 rule?
19:29:18 <yaloki> henne: not really, no
19:29:26 <yaloki> henne: but we almost always agreed
19:30:00 <yaloki> wolfiR: when you have such cases, you can always ask us to have a look and take the decision
19:30:00 <suseROCKs> yaloki,   yes.   If we had 3 votes, it was automatic one way or another.
19:30:07 <suseROCKs> We only had 5 board members to begin with at the time
19:30:09 <henne> it doesnt matter. 3 positive votes should get you in no matter how many negative votes there are
19:30:19 <yaloki> henne: we never did that
19:30:24 <yaloki> but anyway
19:30:34 <wolfiR> current number is 4, even in prusnaks workflow
19:30:36 <yaloki> if there are cases that extreme...
19:30:47 <suseROCKs> uhh...  +3 and -16 would concern me.   I hadn't thought of that perspective
19:30:50 <yaloki> maybe it needs some clarification
19:30:53 <wolfiR> but if the numbers are summed up mathematically is not clear to me
19:31:03 <henne> wolfiR: okay but +4/-3 is +4 not +1 then
19:31:12 <suseROCKs> agreed ^^
19:31:22 <yaloki> no, it's +1
19:31:28 <yaloki> 4 are for it, 3 are opposed
19:31:46 <yaloki> the 3 who are opposed are opposed for a good reason
19:31:46 <suseROCKs> now wait  I have one question here... the other issue that is being mentioned here is waiting so long for that final 4th vote...   how many team members are active?
19:31:46 <wolfiR> ^^^^
19:32:18 <yaloki> wolfiR: is the problem the fact that you end up with scores like that, or the fact that not enough people participate on the voting in the first place ?
19:32:25 <wolfiR> suseROCKs: it depends, we have some sitting around with 3 votes for two weeks
19:32:25 <henne> wolfiR: can you please bounce the process description to board@opensuse.org? thanks
19:32:36 <wolfiR> so, 3-6 active voters usually
19:32:53 <yaloki> with 3 to 6 I'd say: 3 +1 votes and it's good
19:33:00 <yaloki> (that's how we did it with 5 people)
19:33:06 <wolfiR> (I'm currently lagging (also because they are all rejection candidates))
19:33:18 <wolfiR> I'll forward the mail
19:33:23 <yaloki> wolfiR: thanks
19:33:42 <wolfiR> done
19:33:52 <yaloki> do we have a ML for the team?
19:34:11 <suseROCKs> yes yaloki  they have their own ml now
19:34:11 <wolfiR> membership-officials@o.o
19:34:16 <yaloki> wolfiR: thanks
19:34:17 <yaloki> perfect
19:34:41 <suseROCKs> so next topic?
19:35:05 <yaloki> wolfiR: I'll send an email to collect current issues and try to solve things that are unclear
19:35:15 <wolfiR> yaloki: thanks
19:35:22 <yaloki> #action yaloki poke membership-officials@o.o and discuss issues
19:35:39 <yaloki> next topic then
19:35:45 <henne> yaloki: please coordinate with pavol who already does so
19:35:50 <yaloki> henne: yep
19:36:02 <yaloki> henne: good point, thanks
19:36:12 <henne> #topic Where do we need to improve?
19:36:35 <suseROCKs> henne,   I think we basically did this topic as an overarching topic of this whole meeting  :-)
19:36:38 <henne> in the light of the 1 hour 37 minutes we already spend on improving things i would like to skip this one today
19:36:47 <yaloki> +1
19:36:59 <suseROCKs> its not a skip, its an already done :-)
19:37:01 <yaloki> let's go straight to Q&A
19:37:15 <henne> #topic Questions & Answers
19:37:27 <henne> there are no questions on the wiki
19:37:34 <henne> are there any general questions here?
19:37:39 <suseROCKs> Are we all aligned to be in NUE on Monday the 18th?
19:37:40 <henne> any other topics we need to discuss?
19:37:43 <suseROCKs> of October
19:38:09 <henne> to do what? :
19:38:11 <henne> :)
19:38:11 * yaloki still has to take days off + make the train reservation
19:38:33 <michl> henne: to meet f2f
19:38:42 <henne> on monday?
19:38:59 <michl> suseROCKs: when are those meetings planned?
19:39:04 <suseROCKs> henne,   in a meeting previously we agreed we'd have a board meeting on Monday the 18th and then the 19th would be dedicated to those for strategy
19:39:09 <michl> suseROCKs: sorry, I know we had this already
19:39:27 <michl> suseROCKs: both allday ?
19:39:28 <henne> suseROCKs: okay
19:39:37 <suseROCKs> michl,   strategy all day sure
19:39:42 <henne> pavol and me won't be available on the 19th
19:40:03 <suseROCKs> we don't have an agenda for board yet, but we *should* have a f2f and we *should NOT NOT NOT* run a 4 hour straight meeting without a break like last time dammit!   :-)
19:40:09 <michl> and michl only partly - its one day prior to teh conf
19:40:12 <yaloki> henne: which is why we do board on monday and strategy on tuesday
19:40:26 <suseROCKs> right yaloki
19:40:31 <henne> yes. neither of us is too deep into strategy...
19:40:39 <suseROCKs> well pavol is
19:40:45 <yaloki> suseROCKs: was
19:40:48 <suseROCKs> is
19:40:57 <yaloki> suseROCKs: he said he'd like to leave the team
19:41:03 <yaloki> or was there an update on that?
19:41:04 <suseROCKs> but didn't yet  :-)
19:41:08 <henne> anyway
19:41:21 <yaloki> okok :)
19:41:24 <yaloki> any questions ?
19:41:25 <suseROCKs> we still have to process the "Sold your soul already to the Devil" paperwork  :-)
19:41:28 <yaloki> VenomVelvet: any questions? :
19:42:03 <VenomVelvet> just a small one
19:42:03 <yaloki> henne: btw, FOSDEM is on 5+6 February, call for papers/devrooms/distros will be very soon
19:42:31 <henne> yaloki: i'm of course already on dist2011
19:42:35 <suseROCKs> VenomVelvet,   There are no small questions.  Just variances in font sizes.
19:42:36 <yaloki> henne: ok:)
19:42:52 <suseROCKs> I should make that a bumper sticker
19:43:17 <yaloki> VenomVelvet: shoot:)
19:43:19 <VenomVelvet> what about doing some kind of online petition of professional users/companies using opensuse/private users towards expressing them wanting a opensuse e.v.?
19:43:40 <VenomVelvet> may put some weight to that from the userbase towards novell imho
19:43:47 <yaloki> hmh
19:43:55 <suseROCKs> VenomVelvet,   That's a bit dangerous.  not for the content but for the possible yield.   We don't want to end up in a situation if we get too few people signing the petition
19:43:56 <yaloki> as henne said, it could have the adverse effect as well
19:44:09 <yaloki> that too
19:44:19 <suseROCKs> I'm always against any headcounts unless you can guarantee a good groundswell
19:44:23 <VenomVelvet> keep it low on the novell side before thousands have signed?^^
19:44:24 <henne> and i don't want to publicly pressure people we work with every day
19:44:45 <yaloki> agreed
19:44:46 <VenomVelvet> ok was just an idea
19:44:52 <yaloki> VenomVelvet: good point though
19:45:01 <yaloki> VenomVelvet: thanks for your input
19:45:07 <suseROCKs> VenomVelvet,   I doubt we'd get thousands.   We had what... 8K for the survey earlier and that was with the resources of Novell to reach out to them.
19:45:12 <yaloki> ok, let's call it a day
19:45:14 <VenomVelvet> I am working with opensuse everyday so does every station I do work with
19:45:31 <suseROCKs> yaloki,   what day would you like to call this?   This requires some discussion first!
19:45:33 <yaloki> henne: master of ceremony, please relieve us
19:46:04 <yaloki> suseROCKs: thou shalt not discuss
19:46:26 <suseROCKs> I sure hope "please relieve us" doesn't get lost into the translation into "please relieve on us"!!!!
19:46:37 <suseROCKs> those are significantly different meanings, jfyi
19:46:39 <henne> #endmeeting