#opensuse-project: Welcome to the openSUSE Board Meeting!

Meeting started by henne at 18:02:53 UTC (full logs).

Meeting summary

  1. openSUSE Foundation (henne, 18:04:56)
  2. Trademark Approval Process (henne, 18:08:50)
    1. http://retro.opensuse.org/projects/board-work/tickets (henne, 18:11:55)

  3. Where do we fail? (henne, 18:36:17)
    1. ACTION: rhorstkoetter to draft a standard template for meeting announcements (suseROCKs, 18:46:17)
    2. ACTION: suseROCKs to post the -project and -board meetings as blog text posts for each Monday of the relevant week (suseROCKs, 18:56:18)
    3. ACTION: everyone blog, tweet, forumpost about admin@o.o (yaloki, 19:09:31)
    4. http://en.opensuse.org/Portal:Services (henne, 19:14:26)
    5. ACTION: suseROCKs work on Portal:Services in the wiki (henne, 19:23:43)

  4. Questions & Answers (henne, 19:24:54)
    1. http://en.community.dell.com/dell-blogs/enterprise/b/tech-center/archive/2010/07/27/dell-openmanage-6-3-for-ubuntu.aspx (darix, 19:37:23)
    2. ACTION: suseROCKs start discussing about a board session on board@ (henne, 20:02:39)


Meeting ended at 20:03:11 UTC (full logs).

Action items

  1. rhorstkoetter to draft a standard template for meeting announcements
  2. suseROCKs to post the -project and -board meetings as blog text posts for each Monday of the relevant week
  3. everyone blog, tweet, forumpost about admin@o.o
  4. suseROCKs work on Portal:Services in the wiki
  5. suseROCKs start discussing about a board session on board@


Action items, by person

  1. rhorstkoetter
    1. rhorstkoetter to draft a standard template for meeting announcements
  2. suseROCKs
    1. suseROCKs to post the -project and -board meetings as blog text posts for each Monday of the relevant week
    2. suseROCKs work on Portal:Services in the wiki
    3. suseROCKs start discussing about a board session on board@


People present (lines said)

  1. henne (188)
  2. suseROCKs (145)
  3. yaloki (142)
  4. rhorstkoetter (140)
  5. jospoortvliet (48)
  6. darix (36)
  7. javier_ (24)
  8. AJaeger (15)
  9. AlbertoP (12)
  10. vuntz (6)
  11. Siju (6)
  12. bugbot (4)
  13. gnokii (1)
  14. CarlosRibeiro (1)
  15. michl (0)
  16. prusnak (0)


Generated by MeetBot 0.1.4.