18:02:53 <henne> #startmeeting
18:02:53 <bugbot> Meeting started Wed Aug 11 18:02:53 2010 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:53 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:57 <henne> #meetingtopic Welcome to the openSUSE Project Meeting!
18:03:03 <henne> #undo
18:03:10 <henne> #meetingtopic Welcome to the openSUSE Board Meeting!
18:03:21 <rhorstkoetter> oh, schon vorbei :-D
18:03:23 <rhorstkoetter> ?
18:03:23 <henne> The topics for this meeting are:
18:03:38 <henne> 1.  openSUSE Foundation
18:03:38 <henne> 2. Trademark Approval Process
18:03:38 <henne> 1. Revise the Guidelines
18:03:38 <henne> 2. How do we speed up the approval process?
18:03:38 <henne> 3. Where do we fail?
18:03:41 <henne> 1. Improving Board activity visibility
18:03:43 <henne> 2. Services Documentaion
18:03:45 <henne> 4. Questions & Answers
18:03:48 <henne> 1. From Wiki (see questions section below)
18:03:51 <henne> 2. From Channel
18:04:13 <henne> lets rock!
18:04:20 * suseROCKs is here now
18:04:30 * rhorstkoetter also still is ;)
18:04:37 <henne> #chair rhorstkoetter suseROCKs yaloki prusnak michl
18:04:37 <bugbot> Warning: Nick not in channel: michl
18:04:37 <bugbot> Current chairs: henne michl prusnak rhorstkoetter suseROCKs yaloki
18:04:56 <henne> #topic openSUSE Foundation
18:05:13 <henne> is there any movement despite michls vacation?
18:05:15 <rhorstkoetter> michl isn't around. seems we have a problem with foundation topic then
18:05:16 <henne> suseROCKs?
18:05:30 <suseROCKs> Comments were given to Michl by other board members, but it seems Michl left without telling us whether he has incorporated those statements and delivered them to Novell
18:06:05 <suseROCKs> My guess is he had so much on his plate trying to wrap things up before leaving on vacation that he couldn't get to it in time.
18:06:43 <henne> yeah i think so too
18:06:49 <henne> also its vacation season over here
18:06:51 <jospoortvliet> so skip it ;-)
18:07:05 <henne> who let that guy in?
18:07:10 <rhorstkoetter> henne: when is his vacation over?
18:07:18 <suseROCKs> rhorstkoetter,  He's due back Monday
18:07:41 <suseROCKs> in the interim, jospoortvliet has agreed to fund all money that we want in the Foundation personally
18:07:44 <rhorstkoetter> suseROCKs: awesome, I propose we bump the ml thread then in time
18:07:49 <henne> k
18:07:53 <suseROCKs> Let's give a big cheer to jospoortvliet for his generous donation!
18:07:55 <henne> next topic?
18:08:00 <rhorstkoetter> jospoortvliet: much appreciated!
18:08:04 <jospoortvliet> wel personally... hehe
18:08:05 * rhorstkoetter waves on jospoortvliet
18:08:14 <jospoortvliet> I intended to steal it from henne
18:08:18 <jospoortvliet> but apparently he's poor
18:08:26 <henne> good luck
18:08:30 <jospoortvliet> he spends it on beer (go figure, he didn't have time to drink beer yesterday)_
18:08:37 <henne> next topic?
18:08:38 <suseROCKs> it's not apparent... it's "starkingly obvious"  :-)
18:08:42 <suseROCKs> yes next topic
18:08:47 <rhorstkoetter> henne: please
18:08:50 <henne> #topic Trademark Approval Process
18:09:20 <henne> whats that about? :_)
18:09:22 <rhorstkoetter> I have a proposal here in regard of process and in regard of action
18:09:30 <rhorstkoetter> 1. process
18:10:01 <rhorstkoetter> I'd propose to wait one week for board memeber's reject/approve, then sum up, then get back to requester
18:10:20 <rhorstkoetter> we urgently need to accerate this
18:10:25 <rhorstkoetter> agreed?
18:10:43 <suseROCKs> well that brings up the deeper question...  are we even paying attention to the board mails in a timely manner in order to respond?
18:10:56 <rhorstkoetter> we should
18:11:08 <rhorstkoetter> or we should take this as a motivation to do
18:11:24 <suseROCKs> We've had two recent trademark requests since the last board meeting.
18:11:34 <rhorstkoetter> thus I say one week for an opportunity to jump in, otherwise your voice get neglected#
18:11:41 <rhorstkoetter> i.e. isn't counted
18:11:43 <suseROCKs> I chose not to be so quick to respond this time in order to let others in the board get a chance at first response, and yet, nothing.
18:11:53 <henne> erm guys
18:11:55 <henne> http://retro.opensuse.org/projects/board-work/tickets
18:12:01 <henne> you know the process right?
18:12:04 <rhorstkoetter> suseROCKs: I actually followed the same strategy
18:12:06 <rhorstkoetter> lol
18:12:17 <suseROCKs> rhorstkoetter,   ok them my strategy bombed   :-)
18:12:40 <rhorstkoetter> henne: to be honest I failed here
18:13:15 <henne> so if someone sends mail to askpermission about opensuse the forward that to board@
18:13:27 <henne> pavol then picks it up and puts it into retro as ticket
18:13:37 <henne> so it doesnt get lost on the ml
18:13:39 <rhorstkoetter> anyways, there is one posted by pavol three months ago without a response
18:13:46 <henne> we then vote by comment to the ticket
18:13:55 * suseROCKs tries to remember his login to retro as its not linked to the other infrastructure login...
18:13:55 <rhorstkoetter> henne: the process is awesome if actually used
18:14:00 <rhorstkoetter> my mistake
18:14:13 <henne> okay
18:14:20 <henne> then as always: just do it :)
18:14:24 * suseROCKs remembers
18:14:30 <rhorstkoetter> henne: but what we do after a certain timeframe without responses?
18:14:49 <henne> rhorstkoetter: be ashamed that we don't do what we are supposed to do? :)
18:15:09 * suseROCKs proposes a motion to be ashamed
18:15:16 <rhorstkoetter> henne: that should be first step, second step should be to change that behaviour
18:15:40 <rhorstkoetter> ok, as of taken action ...
18:15:48 <henne> thats the usual response to shame ;)
18:15:57 <rhorstkoetter> I talked about that one with suseROCKs earlier
18:16:06 <suseROCKs> rhorstkoetter,  but that would require involving jospoortvliet.   He's the psycho major.  :-)
18:16:09 <henne> how about we three take 10 minutes now to go through the requests?
18:16:15 <rhorstkoetter> IMO we're way too strict in accepting requests
18:16:35 <suseROCKs> henne,   let's discuss rhorstkoetter's second issue first as its paramount to how we approve stuff henceforth
18:16:46 <rhorstkoetter> suseROCKs: thx
18:16:52 <rhorstkoetter> ok, here it is
18:17:23 <rhorstkoetter> from my perspective we should definitely support requests like kde-look artwork with opensuse geeko, furniture with opensuse logo
18:17:32 <rhorstkoetter> i.e. things that promote the project
18:17:39 <rhorstkoetter> and help the spread the word
18:17:42 <gnokii> ^^
18:17:58 <rhorstkoetter> this does not count for offensive/illegal stuff certainly
18:18:40 <henne> yes i think so too
18:18:54 <henne> especially since we don't have the means to sell furniture ourselves yet
18:19:02 <rhorstkoetter> what we should reject is just requests where someone tries to "trittbrettfahren"
18:19:08 <henne> so until then i would grant ANY request to use the trademark to seel shit
18:19:11 <rhorstkoetter> henne: +1
18:19:14 <suseROCKs> "yet"  Hmmm... that's so provocative.  :-)
18:19:16 <rhorstkoetter> that's what I meant
18:19:17 <henne> we dont get the money but we get the exposure
18:19:37 <suseROCKs> henne,   Ok so we're reversing stance now?
18:19:51 <henne> did we have a stance?
18:19:59 <rhorstkoetter> we just should reject e.g. a shop selling whatever and trying to use a similar logo as our's for his business
18:20:04 <henne> if yes (i dodnt know) we reverse it ;)
18:20:16 <suseROCKs> we rejected the furniture request.  We rejected someone last year who wanted to put the logo on hand-crafted coins to sell at fairs, etc.
18:20:33 <suseROCKs> and the reason we rejected the latter was because "we don't know this person."
18:20:41 <rhorstkoetter> +1, and we propose to accept those inthe future
18:20:59 <rhorstkoetter> as it's a welcome opportunity to spread the word about the project/community
18:21:15 <suseROCKs> I say as long as the artwork is not modified, and is done in a tasteful (i.e. not placed on anything offensive or reflects badly on openSUSE) we say yes.
18:21:20 <henne> suseROCKs: yes. that was what we did
18:21:30 <rhorstkoetter> at leastthat's my proposal. we should be able to decide on common sense. opinions?
18:22:00 <rhorstkoetter> henne: no, we e.g. rejected the furniture request. you remember?
18:22:04 <henne> if we three decide like that it is reality boyz
18:22:06 <henne> so just do it
18:22:22 <rhorstkoetter> if we take the proposed road there would be no argument to reject something like this
18:22:33 <henne> rhorstkoetter: "yes. that was what we did" <- yes i know that we rejected the furniture thingee
18:22:50 <rhorstkoetter> henne: so, this time you'd accept it?
18:22:58 <rhorstkoetter> or naybe you even had
18:23:06 <rhorstkoetter> s/naybe/maybe
18:23:12 <henne> i can dig out the logs that show you that this was always my position :)
18:23:16 <suseROCKs> hush rhorstkoetter   We got him while we're still ahead.  Don't make him think it through!  :-)
18:23:27 <rhorstkoetter> suseROCKs: lol
18:23:36 <suseROCKs> ok here's the thing...
18:23:38 <rhorstkoetter> henne: no worries. good to hear that we're in sync
18:23:41 <suseROCKs> we are three
18:23:48 <jospoortvliet> ok I think you guys agree, just move on dudes...
18:23:58 <suseROCKs> that's exactly 50% of the board to agree that this is our new stance.
18:24:02 <rhorstkoetter> jospoortvliet: do you agree as well?
18:24:04 <jospoortvliet> the 10 min to go through the requests sounds like a task you should do after the meeting is done :D
18:24:06 <rhorstkoetter> just curious
18:24:06 <jospoortvliet> yes I do
18:24:11 <jospoortvliet> for NOW
18:24:20 <rhorstkoetter> jospoortvliet: +1
18:24:21 <jospoortvliet> until there is a foundation and we can make $$$ ourselves
18:24:26 <rhorstkoetter> ok, next then?
18:24:29 <jospoortvliet> maybe make a 1 year allowance each time
18:24:34 <jospoortvliet> then we demand a %
18:24:53 <rhorstkoetter> jospoortvliet: this is something I'm not sure about
18:24:58 <rhorstkoetter> demand a %
18:25:06 <jospoortvliet> can be discussed when we have a foundation
18:25:06 <rhorstkoetter> reason ...
18:25:10 <jospoortvliet> now not relevant anyway...
18:25:12 <suseROCKs> jospoortvliet,   well there's also a re-review of our current trademark usage guidelines, as brought up in last meeting.   So that's another thing we'll be looking at soon, and you'll probably like to speak your input into that.
18:25:12 <jospoortvliet> can take years
18:25:15 <jospoortvliet> :D
18:25:24 <jospoortvliet> so really move on for now
18:25:38 <jospoortvliet> but try to make clear to those asking for allowance it is temporary not eternal
18:26:03 <henne> jospoortvliet: the trademakr guidelines say: we reserve the right to revoke your permission at any time.
18:26:14 <jospoortvliet> henne: ok so that's done too
18:26:18 <henne> anyway
18:26:24 <suseROCKs> henne,   which is different than "you have a term-limit"
18:26:27 <rhorstkoetter> henne: may you have an URL to those guidelines please?
18:26:30 <henne> so lets vote now :)
18:26:42 <henne> rhorstkoetter: http://en.opensuse.org/openSUSE:Trademark_guidelines
18:26:47 <suseROCKs> but that's something we need to review in the guidelines, which isn't being discussed atm until we go through the text
18:26:48 <rhorstkoetter> henne: thx
18:27:16 * suseROCKs has to teach rhorstkoetter never to use an before a U
18:27:22 <rhorstkoetter> suseROCKs: do I hear you volunteering?
18:27:32 * suseROCKs volunteers to teach  :-D
18:27:47 <suseROCKs> rhorstkoetter,   me and michl volunteered this last time, so yes
18:28:00 <rhorstkoetter> suseROCKs: awesome, thx
18:28:46 <rhorstkoetter> ... still awaken?
18:28:52 <suseROCKs> henne,   do we have documentation about how to respond to the requestor after approval/rejection?
18:29:18 <suseROCKs> we tend to leave such correspondence matters in michl's hands, but as is obvious now, we're in a vacuum when he's away
18:29:33 <jospoortvliet> well it ain't rocket science does that have to be documented?
18:29:39 <rhorstkoetter> suseROCKs: he'sback on Mondays
18:29:56 <suseROCKs> jospoortvliet,    Yes.   We have to make sure proper people have it on file
18:30:00 <suseROCKs> Novell legal, etc.
18:30:13 <henne> ?
18:30:21 <henne> they leave it in our hands
18:30:26 <jospoortvliet> so let's keep it simple
18:30:28 <jospoortvliet> and just do it
18:30:29 <henne> they just forwar dthe request and we answer
18:30:31 <suseROCKs> jospoortvliet,   One important distinction to note.   We're the guardians of the trademark, but we're not the owner of it.  Novell still is.
18:30:34 <henne> until now michl has done it
18:30:40 <rhorstkoetter> IMO we do not need to document how we respond to requesters. let's keep it KISS
18:30:46 <jospoortvliet> agreed
18:30:54 <jospoortvliet> suseROCKs: I know
18:31:19 <rhorstkoetter> what's more important is to establish a process who responds
18:31:21 <suseROCKs> I'm fairly certain Michl mentioned at some point that he does some information pass-along to Novell.  That's why I'm asking
18:31:26 <rhorstkoetter> otherwise nobody does ;)
18:31:36 <suseROCKs> otherwise, I'd just send a "Hey, congrats on approval!" and be done with it
18:32:06 <rhorstkoetter> suseROCKs: KISS while mentioning the temporary nature of approval
18:32:19 <rhorstkoetter> jospoortvliet seems to have reasons for this
18:32:41 <rhorstkoetter> so, who does? michl?
18:33:11 <suseROCKs> if we're going to just approve, then let's do so today and send to them by end of the day.  I'll do it
18:33:46 <rhorstkoetter> I'll g to bed after the meeting. I'm in Europe ;)
18:33:53 <suseROCKs> and if there's some bureaucratic issue we futzed up, we'll let Michl do cleanup in aisle 3 next week  :-)
18:33:58 <rhorstkoetter> I'll have a look at the request tomorrow though
18:34:11 <henne> just vote in retro and michl can do the rest
18:34:12 <suseROCKs> ok then I'll send out tmw.  :-D
18:34:22 <rhorstkoetter> suseROCKs: appreciated
18:34:23 <henne> we can revise the process in the next meeting when michl is present okay?
18:34:31 <suseROCKs> alrighty
18:34:36 <rhorstkoetter> henne: +1
18:35:35 <suseROCKs> next topic?
18:35:38 <rhorstkoetter> henne: next topic then?
18:35:41 <rhorstkoetter> lol
18:35:51 <rhorstkoetter> two dumbasses with the same idea
18:36:03 <henne> okay
18:36:04 <javier_> I read when are we going to give michl a present?
18:36:17 <henne> #topic Where do we fail?
18:36:25 <henne> 1. Improving Board activity visibility
18:36:28 <rhorstkoetter> javier_: feel free to do so whenever you want ;)
18:36:41 <henne> suseROCKs: thats from you too right?
18:36:43 <javier_> :-)
18:36:48 <rhorstkoetter> want to hear another propsal of mine in regard of board visibility?
18:37:10 <suseROCKs> no
18:37:20 <rhorstkoetter> suseROCKs: I assumed that#
18:37:30 <AJaeger> rhorstkoetter, So, why did you ask ? ;)
18:37:32 * rhorstkoetter is silent
18:37:39 <suseROCKs> ok let's just quickly remind on this topic first, and then go ahead to rhorstkoetter's proposal
18:37:53 <rhorstkoetter> AJaeger: optimism
18:38:06 <suseROCKs> I just wanted to quickly remind that at the last face-to-face board meeting, we agreed that we need to do more to be a visible board.
18:38:26 <suseROCKs> this should include more blogging and visible interaction by the board.
18:38:50 <suseROCKs> but now 3 months later, we haven't given this much steam.  and I'm curious to see what we can think of that will make this goal achievable.
18:39:10 <rhorstkoetter> suseROCKs: organization
18:39:22 <rhorstkoetter> something we're not that good in
18:39:34 <jospoortvliet> rhorstkoetter: no, just blog every now and then if something cool or interesting comes up.. ;-)
18:39:40 <suseROCKs> I mean frankly, we outsourced membership approval process for the purpose of freeing up our time to do more board stuff, and we're doing less  :-)
18:39:45 <henne> doing it. something we're not good in :)
18:39:49 <rhorstkoetter> see, time is our all problem
18:39:50 <rhorstkoetter> BUT
18:40:03 <rhorstkoetter> we can anyway do this that doesn't consume too much time IMO
18:40:03 <Siju> maybe a spokesperson?
18:40:08 <AlbertoP> rhorstkoetter: my two cents. You should explain actually very clearly how the decision process to authorize/use the trademark works, because right now it seems really random. User sends an email...and gets no answer for months ;-)
18:40:30 <henne> AlbertoP: whats random with that? :)
18:40:38 <jospoortvliet> AlbertoP: old topic, by responding faster they must deal with that
18:40:41 <rhorstkoetter> AlbertoP: that actually is what I tried to accelerate here ;)
18:40:41 <henne> AlbertoP: s/random/broken/
18:40:59 <suseROCKs> AlbertoP,    Well that was part of the last topic,  Not sure if you just walked in.    And basically we need to clarify the guidelines, as you so well pointed out in last meeting, and then we can make a much more definitive statement about our process
18:41:09 <rhorstkoetter> ok, back on-topic
18:41:14 <AlbertoP> jospoortvliet: sorry my connection is ehm... horrible due to a flooding :(
18:41:38 <rhorstkoetter> what I'd propose is to come up with a one-time announcement text we throw out before every board meeting on mondays
18:41:44 <rhorstkoetter> two days in advance
18:41:52 <henne> yes please do so
18:42:06 <rhorstkoetter> explaining the role of the board, the upcoming meeting, link to the agenda and invite the community
18:42:12 <rhorstkoetter> post that on news.o.o
18:42:17 <henne> please please do
18:42:22 <rhorstkoetter> not just into the calendar
18:42:27 <rhorstkoetter> I'ddo
18:42:27 <henne> rhorstkoetter: you have news.o.o access right?
18:42:38 * suseROCKs just received his new paper shredder and is wondering why there's a warning logo on it to not insert a baby into the shredder...
18:42:43 <rhorstkoetter> we need to come up with a text though together
18:42:49 <rhorstkoetter> henne: I have
18:43:10 <AJaeger> henne, just checked, he indeed has ;)
18:43:13 <rhorstkoetter> henne: I'll start this announcement drafting tmw or so at the ml
18:43:20 <rhorstkoetter> ok?
18:43:22 <henne> rhorstkoetter: can you propose one to board@ and incorporate the feeback and beofre the next meeting you finalize it?
18:43:30 <henne> or i can propose something
18:43:31 <rhorstkoetter> hope to get as much feedback as possible
18:43:43 <suseROCKs> henne,   wasn't there some discussion in -project about a mailbot to auto remind people of meetings?
18:43:52 <rhorstkoetter> henne: I'll do and you all may provide feedback
18:44:01 <rhorstkoetter> I have it in my mind already actually
18:44:11 <henne> suseROCKs: yes. SJ picked up that AI
18:44:15 <henne> but he never delivered
18:44:26 <suseROCKs> ahh... he's in transit to the United States
18:44:26 <rhorstkoetter> next thing would be to make people aware of the log after the meeting, say on fridays
18:44:48 <suseROCKs> rhorstkoetter,   I disagree
18:45:10 <rhorstkoetter> kind of a rw meeting minutes as I guess noone has time to write regular minutes currently
18:45:19 <rhorstkoetter> s/rw/raw
18:45:28 <suseROCKs> with the new and very ideal way of doing meeting pages,  we can simply say in that one email announcement  "Come to the meeting,  look at this page for our agenda, and if you can't come to the meeting, you'll see the transcripts/minutes on this page" and be done with it
18:45:28 <rhorstkoetter> suseROCKs: you disagree to what?
18:45:47 <rhorstkoetter> suseROCKs: ok, this is indeed better
18:45:53 <rhorstkoetter> and less work ;)
18:46:04 <suseROCKs> no need to do minutes rawly either.   Bugbot/meetbot is our friend now
18:46:17 <suseROCKs> #action rhorstkoetter to draft a standard template for meeting announcements
18:46:20 <rhorstkoetter> I just think that a blog post is much more recepted then a calendar entry
18:46:36 <rhorstkoetter> i.e. gets more attention
18:47:13 <rhorstkoetter> other than that we may blog about board task, i.e. the respective assignee like I did for the forums review in January
18:47:15 <suseROCKs> well that becomes a question, that I was thinking about asking in this morning's project meeting....
18:47:20 <Siju> and maybe a link on news.o.o?
18:47:27 <rhorstkoetter> or Pavol should have done for memebership outsourcing
18:47:41 <suseROCKs> Should we be posting meeting announcements as a blog entry on news.o.o?    Just for board?  For all teams?    I think this is a fine line we're pushing though.
18:48:07 <rhorstkoetter> every team should handle this for themselves IMO
18:48:09 <jospoortvliet> suseROCKs: that would create to much traffic on nws.o.o
18:48:12 <AJaeger> Guys, we discussed on the project mailing list how to announce meetings - and I wrote not to announce every single meeting on news.o.o
18:48:19 <suseROCKs> jospoortvliet,   That's my feeling as well
18:48:23 <AJaeger> Also, everything on news.o.o should go to opensuse-announce.
18:48:25 <rhorstkoetter> we can take care of board meeting announcements, i.e. I'd take care on Mondays
18:48:37 <AJaeger> Do we want to make for the board meetings and the general project meetings an exception?
18:48:51 <rhorstkoetter> AJaeger: I'm able to post to @announce?
18:48:52 <suseROCKs> AJaeger,   How about if someone wrote a weekly summary meeting announcement:  This week's upcoming meetings are......  ?
18:49:00 <rhorstkoetter> or do I need approval
18:49:02 <rhorstkoetter> ?
18:49:17 <AJaeger> opensuse-announce needs approval, every subscribe can write
18:49:31 <AJaeger> Weekly summary meeting would be cool.
18:49:31 <rhorstkoetter> AJaeger: self-subscribe?
18:49:52 <AJaeger> rhorstkoetter, you need to be subscribed to send emails to opensuse-announce
18:50:02 <henne> AJaeger: s/every subscribe can write/everybody/
18:50:12 <henne> you don't anymore
18:50:17 <suseROCKs> henne,   no.  Some people don't know how to write.  :-)
18:50:35 <rhorstkoetter> AJaeger: I understand this. question is, do you need subscriber mail from me or do you subscribe me
18:50:38 <henne> can <- :)
18:50:49 <AJaeger> rhorstkoetter, I'm lost now.
18:50:50 <rhorstkoetter> once I'm subscribed I can post to news.o.o and @announce
18:50:56 <suseROCKs> alright, so let's quickly like or reject my idea.  Should we have a weekly meeting summary blogpost?  (Details of how to implement this to be determined)
18:51:24 <suseROCKs> rhorstkoetter,   You should have rights to post to news.o.o already as a board member.
18:51:28 <rhorstkoetter> AJaeger: do I need to self-subscribe? or do you (or henne) subscribe me AND approve?
18:51:37 <henne> i actually would say: don't overengineer this
18:51:43 <rhorstkoetter> suseROCKs: I had long before my board attendance
18:51:55 <henne> if we want to announce our meeting on news.o.o now every monday
18:51:56 <henne> fine
18:52:06 <jospoortvliet> henne: +1
18:52:08 <jospoortvliet> let
18:52:14 <jospoortvliet> let's move on
18:52:15 <henne> lets worry about too much traffic on news.o.o when there actually is too much traffic...
18:52:16 <suseROCKs> henne,   But the quesiton is "our" or "all in one post"?
18:52:27 <henne> nowday there is only sascha posting to it
18:52:37 <rhorstkoetter> suseROCKs: our
18:52:47 <henne> suseROCKs: our. all in  one post is the overengineering part ;)
18:52:55 <rhorstkoetter> henne: +1
18:53:12 <suseROCKs> how is it overengineering?   All you would have to do is look at the list of events in the events calendar and write it out
18:53:15 <AJaeger> let's at least announce project meeting and board meeting together - they are always on the same day
18:53:15 <rhorstkoetter> still not sure how to get approval for @announce to do my job properly though
18:53:19 <rhorstkoetter> ^^
18:53:24 <suseROCKs> anyone who doesn't already have their event submitted,  their loss.
18:53:41 <henne> yep
18:54:39 <yaloki> it isn't very prominent though
18:54:40 <AJaeger> rhorstkoetter, Just mail and one will approve it - eac hsingle email needs approval and the team will handle it
18:54:51 <rhorstkoetter> AJaeger: don't we have a project announce already? if so, we may just add the board info to that one
18:55:06 <rhorstkoetter> ok, to end confusion I'll post an announcement draft to the ml the next days and I'm waiting for instructions how to get approved for @announce
18:55:09 <henne> AJaeger: we'll incorporate it
18:55:09 <henne> -project meeting is somehow ours too anyway...
18:55:09 <henne> okay next sub-topic?
18:55:09 <AJaeger> rhorstkoetter, there's no project IRC announcement
18:55:17 <rhorstkoetter> AJaeger: ok, thx. will do
18:55:49 <AJaeger> rhorstkoetter, just send the email to opensuse-announce@opensuse.org - that's all you need to do the rest is magic ;)
18:56:17 <suseROCKs> rhorstkoetter,   simple:  You write an email to announce@.  The moderators of the list look at it and make sure its not spam and press "go" to post it to everyone
18:56:18 <suseROCKs> #action suseROCKs to post the -project and -board meetings as blog text posts for each Monday of the relevant week
18:56:26 <rhorstkoetter> AJaeger: done :)
18:57:05 <suseROCKs> yaloki,   what's not very prominent?
18:57:08 <rhorstkoetter> ah wait. it needs to get approved every time I send it not one-time approval?
18:57:11 <yaloki> suseROCKs: agenda
18:57:12 <rhorstkoetter> my god
18:58:01 * rhorstkoetter is confused
18:58:01 <yaloki> rhorstkoetter: yep
18:58:01 <yaloki> rhorstkoetter: no worries, it's work for AJaeger :)
18:58:01 <henne> yes my son?
18:58:02 <jospoortvliet> guys let's move on
18:58:03 <jospoortvliet> discuss in private if needed
18:58:32 <AJaeger> yaloki, or henne or ...
18:58:53 <henne> okay the second sub-topic is
18:58:58 <rhorstkoetter> yaloki: welcome
18:59:04 <henne> Services Documentaion
18:59:17 <suseROCKs> rhorstkoetter,   it doesn't take that long to get approval.   I've never had to wait more than say 2 hours.
18:59:18 <suseROCKs> ok what's next?
18:59:20 <henne> thats something where we fail big time in
18:59:31 <suseROCKs> ok I'm getting a lot of lag here.  Are you all experiencing this or is it just me?
18:59:32 <yaloki> henne: as in ?
18:59:40 <jospoortvliet> suseROCKs: same here
18:59:40 <yaloki> suseROCKs: just your uplink
18:59:44 <rhorstkoetter> suseROCKs: ok, I'll get used to it
18:59:46 <jospoortvliet> yaloki: your ass
18:59:54 <yaloki> my ass has no lag
18:59:58 * jospoortvliet didn't say that out loud did he?
19:00:18 <jospoortvliet> so what about Services Documentaion
19:00:20 <yaloki> henne: explain services documentation? you mean e.g. OBS API and such ?
19:00:27 <yaloki> henne: or whom to poke if something breaks ?
19:00:47 <suseROCKs> yeah, what's the toll-free number to call for problems?
19:00:53 <henne> yaloki: as in documentation on WHO can HOW get a service setup for opensuse
19:00:57 <yaloki> suseROCKs: http://old-en.opensuse.org/FAIL
19:01:10 <yaloki> henne: "service setup" or "service set up" ?
19:01:15 <yaloki> henne: == "poke darix" ?
19:01:20 <henne> yes
19:01:24 <yaloki> yup, true
19:01:26 <henne> thats the fact
19:01:31 <yaloki> whom to get in touch with for this or that
19:01:35 <yaloki> luckily we have darix
19:01:35 <henne> but thats very bad documentation :)
19:01:46 <yaloki> darix: you suck as a documentation
19:01:47 <darix> o_O - it wasnt me
19:01:56 * yaloki puts darix into LaTeX
19:02:11 <suseROCKs> guys, this is also overengineering.  I don't see why we can't simplify this one by making sure jospoortvliet's phone number is in every page on the wiki
19:02:15 <darix> yaloki: with my current shape, better dont do that. that looks ugly :p
19:02:24 <yaloki> henne: a wiki page ought to be enough, and we somehow started to do that with the FAIL page
19:02:30 <darix> yaloki: btw the easiest thing is ... mailto:admin@opensuse.org
19:02:34 <yaloki> henne: but it's both 1) incomplete and 2) hidden
19:02:38 <darix> because then also others can help out
19:02:43 <yaloki> darix: even that isn't all that well known
19:03:03 <yaloki> darix: agreed
19:03:08 <yaloki> darix: but admin@ isn't for everything
19:03:12 <yaloki> e.g. wiki permissions
19:03:13 <henne> yaloki: well the fail page is if something fails (cool huh? ;)
19:03:16 <yaloki> email alias
19:03:21 <henne> this is about getting something new
19:03:30 <yaloki> henne: partly
19:03:32 <darix> i have a question
19:03:44 <yaloki> henne: we also list whom to contact for MLs, IRC nicks, email forwards and such
19:03:48 <darix> is this something specific you want to get set up? or more a general discussion?
19:03:57 <yaloki> darix: nothing
19:04:12 <yaloki> darix: we're just saying that we don't have a documentation of whom to poke for what
19:04:27 <henne> yaloki: for problems with them yes.
19:04:28 <yaloki> "documentation" as in "just a wiki page" or whatever
19:04:36 <darix> yaloki: the good thing is ... the folks at admin@opensuse.org know whom to poke
19:04:42 <darix> so routing everything there
19:04:44 <darix> is a good idea
19:04:45 <darix> imho
19:04:54 <henne> yes sure. its not about the routing
19:04:59 <yaloki> henne: so one idea would be make a "Services" page with the various services that are provided, and whom to contact for what
19:04:59 <darix> ok
19:05:05 <yaloki> darix: myeah, myeah
19:05:07 <yaloki> darix: not sure
19:05:13 <henne> its about documenting where to throw something in so it gets routed :)
19:05:26 <yaloki> darix: that list isn't exactly welcoming, and my experience is rather that no one responds if no one feels responsible for the topic
19:05:37 <yaloki> darix: like the mirror requests that remain unanswered
19:05:37 <henne> yaloki: yes that sounds like somethin actionable
19:05:49 <darix> yaloki: uhm. there is one outstanding mirror request
19:05:55 <darix> the repo.id one
19:06:02 <yaloki> darix: (or maybe it's because the replies are off-list)
19:06:03 <suseROCKs> aren't we doing better on the mirror stuff now?
19:06:04 <darix> which is on my todo for the more quiet moments
19:06:23 <yaloki> suseROCKs: ah, possibly, seems it's my bad, but replies are off-list then, so I can't see the difference :D
19:06:33 <darix> yaloki: i go through admin@o.o daily
19:06:38 <henne> i think we're doing way better now that darix/lars are back on that
19:06:43 <darix> and check for unfinished stuff every 3days
19:06:48 <yaloki> definitely
19:06:51 <AJaeger> darix, what happens if you are on vacation?  Or are you never on vacation?
19:06:52 <yaloki> darix: <- kudos
19:06:59 <Siju> hmm, crying on #opensuse-project is also a solution :) what and somebody give you an adress :)
19:07:03 <yaloki> AJaeger: he never sleeps, so why would he be on vacation
19:07:04 <henne> but this topic is not about mirror requests
19:07:14 <yaloki> right
19:07:19 <henne> i think we need to document on what we can do for people who want to host a service
19:07:24 <yaloki> and even then.. I'm not sure many people even _know_ about admin@o.o
19:07:25 <darix> AJaeger: depending on the issue other people pick it up?
19:07:34 <darix> yaloki: so change that ;)
19:07:36 <suseROCKs> henne,   I'm not clear on what you just said
19:07:42 <yaloki> darix: well, yes, that's what we're talking about :)
19:07:59 <darix> AJaeger: e.g. i ignore planet requests on purpose, as i know yaloki is doing them.
19:08:04 <yaloki> sure
19:08:08 <darix> if i know he is on vacation, i could/would do them
19:08:22 <yaloki> darix: I'm on vacation next week :P
19:08:33 <yaloki> okay
19:08:46 <AlbertoP> well vacation does not last forever... si it is a limited problem :P
19:08:47 <yaloki> so.. one easy measure would be to broadly broadcast about admin@o.o
19:08:48 <suseROCKs> and I just sit there and observe admin@ cuz I ain't capable of doing shit.  :-)
19:09:31 <yaloki> #action everyone blog, tweet, forumpost about admin@o.o
19:09:36 <henne> okay so who would take an AI to document this?
19:09:53 <henne> which includes talking to darix about what's possible and shit :)
19:10:18 <suseROCKs> henne,   I'm still confused as to what this topic is specifically about.  Are we talking about making sure there's a good channel for receiving issues?  Or are we talkinga bout documenting something else?
19:10:36 <yaloki> suseROCKs: the former
19:10:45 <yaloki> suseROCKs: people don't know whom to contact for stuff like that
19:10:46 <suseROCKs> yaloki,   That's fleeting to blog/tweet/et al
19:10:54 <yaloki> suseROCKs: yeah
19:11:03 <yaloki> suseROCKs: but the other potential action is to make a more extensive page
19:11:09 <suseROCKs> shouldn't it be that we make the info more prominent in our infrastructure?
19:11:14 <yaloki> which lists those services and whom to get in touch with
19:11:24 <henne> suseROCKs: we are talking about documentation about what you can do if you want to have/maintain http://pornpics.opensuse.org
19:11:26 <yaloki> darix: not sure everyone who's concerned is on admin@o.o though
19:11:55 <darix> yaloki: as i said ... we bring the issues to the right people
19:11:56 <henne> yaloki: who's not?
19:12:00 <yaloki> hm
19:12:05 <yaloki> forum admins ?
19:12:08 <darix> yaloki: but the people who care about keeping opensuse running smoothly are on it
19:12:16 <darix> and they push issues
19:12:19 <yaloki> yeah, true, prolly works
19:12:47 <yaloki> henne: so, what do you think, do we need more ?
19:12:51 <henne> yaloki: true
19:12:58 <henne> @forum admins
19:13:03 <yaloki> than just broadcasting about admin@
19:13:05 <suseROCKs> "the people who care about keeping openSUSE running smoothly"....  I'm sorry  I know we're just harping on semantics here,  but saying things like that implies that the rest don't care about smooth runnings.
19:13:15 <yaloki> suseROCKs: ...
19:13:20 <henne> oh please...
19:13:25 <yaloki> suseROCKs: now that was stupid :)
19:13:27 <darix> suseROCKs: seriously
19:13:32 <suseROCKs> :-)
19:13:39 <henne> yaloki: about broadcasting yes
19:13:55 <henne> this is*
19:14:10 <yaloki> I'm not sure *where* we could document it apart from there
19:14:23 <yaloki> because if people don't know about admin@o.o they won't know where to find it on the wiki either
19:14:26 <henne> http://en.opensuse.org/Portal:Services
19:14:32 <yaloki> chikkin/ogg
19:14:52 <yaloki> mkay
19:14:53 <henne> and link that from Portal:Support or even the footer or something
19:14:59 <darix> yaloki: may i say ... for the lack of documentating of admin@o.o an webmaster@o.o
19:15:07 <henne> yaloki: it's empty. thats what im trying to change ;)
19:15:11 <darix> lots of people find us with problems
19:15:22 <suseROCKs> guys I still don't get it.   Formal documentation about how to contact admin@?
19:15:32 <suseROCKs> I just looked at the wiki page, and here's what I see.
19:15:35 <yaloki> suseROCKs: no, nothing formal
19:15:47 <suseROCKs> We have "Contact" in the left sidebar.  But when I click on it, I see it lists various communication channels
19:15:48 <yaloki> suseROCKs: but I'm pretty sure that most people don't even know that there is admin@
19:16:03 <AlbertoP> suseROCKs: yaloki does not wear a tie! Nothing formal :P
19:16:24 <suseROCKs> To me, that's misleading....   Contacts should be changed to Communicate,  and then Contact should have its own page with important "get in touch with us quickly" information
19:16:32 <AlbertoP> yaloki: indeed :)
19:16:56 <suseROCKs> because whenever I have an issue with a company or a website, I always look for "Contact us" at the bottom and there's where I ping that entity.
19:17:10 <yaloki> true
19:17:41 <suseROCKs> so why are we complicating this with such a discussion?  just put a contact page that is linked to everywhere in our infrastructure and people will find it.
19:17:48 <yaloki> henne: well I'm not sure it would work to assign that duty to a single person
19:18:00 <yaloki> henne: rather to poke * to add their stuff their of they're responsible for something
19:18:01 <darix> admin@o.o is not a single person?
19:18:12 <yaloki> darix: I meant filling the wiki page
19:18:27 <darix> yaloki: as i said ... just use admin@o.o :)
19:18:34 <darix> keeping things simple
19:18:42 <darix> and leave the jumping hoops to us
19:18:45 <darix> and not poor users.
19:18:50 <Siju> maybe filtering the subject on admin@o.o and forward?
19:19:11 <darix> Siju: you mean like forwarding to people who are in charge of a certain service?
19:19:21 <henne> suseROCKs: yes exactly. good pint
19:19:22 <Siju> darix: like this, yes
19:19:24 <darix> Siju: guess what i am doing?:p
19:19:28 <henne> so who is going to take this AI? :)
19:19:33 <darix> so to keep things simple
19:19:36 <suseROCKs> I think the coverage seems decent for nowadays in admin@o.o.   We brought this issue up a few meetings ago, and attention is now given to it.  I hardly thing its relevant to further discuss the responsiveness of admin@o.o.
19:19:38 <darix> just document admin@opensuse.org
19:19:57 <henne> suseROCKs: its about people knowing that admin@o.o exists!
19:20:02 <Siju> darix: okey ... human-filters works also :)
19:20:29 <suseROCKs> fine, so we create a page of relevant contacts, including admin@o.o, and other infrastructural/organizational main contacts.
19:20:35 <henne> suseROCKs: who is we?
19:20:43 <suseROCKs> And I propose jospoortvliet to do that
19:21:00 <suseROCKs> i mean you notice he has not taken on any action items thus far?  :-)
19:21:36 <jospoortvliet> suseROCKs: I won't until next month
19:21:40 <jospoortvliet> and even then I'll be lazy
19:21:47 <suseROCKs> but I'll do it if no one else will
19:21:50 <jospoortvliet> so forget about it, get of your lazy bum and do it yourself :D
19:22:06 <jospoortvliet> suseROCKs: I suggest to not take on to much however ;-)
19:22:17 <jospoortvliet> In general, while these things are valid, I don't see why we need to talk about that in a meeting
19:22:18 <yaloki> henne: I made a dead stupid simple stub to start with: http://en.opensuse.org/Portal:Services
19:22:29 <suseROCKs> the only thing I need to do this 5-min task is a collection of relevant email addresses
19:22:38 <jospoortvliet> if you notice something like that, send a mail to the mailinglist, say "I want to change this and this", wait a few days if someone objects and go ahead
19:22:49 <jospoortvliet> it only slows down meetings with minor things like this
19:22:57 <jospoortvliet> * doing over talking and such *
19:23:08 <yaloki> agreed
19:23:21 <suseROCKs> look....
19:23:24 <henne> suseROCKs: okay your AI then :)
19:23:27 <yaloki> henne: any other item we suck at ? :)
19:23:34 <suseROCKs> someone just give me a list of good email addies, and I'll do it
19:23:43 <henne> #action suseROCKs work on Portal:Services in the wiki
19:24:00 <suseROCKs> Nuh uh
19:24:02 <henne> suseROCKs: ask on admin@o.o? :)
19:24:07 <suseROCKs> LOL
19:24:16 <henne> yaloki: not in the agenda
19:24:20 <henne> next topic then?
19:24:22 * yaloki presses the Next button again and again
19:24:48 * AlbertoP connects the button to a bomb and runs :)
19:24:54 <yaloki> henne: yes please
19:24:54 <henne> #topic Questions & Answers
19:25:05 <henne> there are no questions on the wiki
19:25:13 <henne> so just go ahead with your general question
19:25:20 <henne> or bring up any other topic we need to discuss
19:25:54 <yaloki> henne: what's next on the master plan of the boosters team ?
19:25:56 <javier_> gnokii and I were wondering about this year's oS Conference t-shirt design
19:26:29 <AlbertoP> simple javier_, a chameleon!
19:26:34 <henne> yaloki: currently running milestones: openfate, junior jobs and wiki
19:26:39 <suseROCKs> oooh that reminds me,   we tabled a topic last time because we ran out of time....
19:26:52 <yaloki> javier_: good question
19:26:56 <suseROCKs> the topic we were going to discuss in last meeting is:  What does the Board want to do for the openSUSE Conference
19:27:07 <yaloki> ok, let's not mix it up
19:27:10 <yaloki> 1. t-shirt desig
19:27:14 <yaloki> err, design even
19:27:19 <javier_> AlbertoP: a chamaleon drinking beer? ;)
19:27:24 <yaloki> henne: you're involved in organizing the conf.. any idea who's doing that ?
19:27:33 <yaloki> henne: as in: I think javier_ and gnokii just offered their help
19:27:37 <henne> yaloki: that is a lie! :)
19:27:43 <yaloki> it's not!
19:27:53 <suseROCKs> its Michl and Dragotin doing a lot of the organization now
19:28:00 <yaloki> okay
19:28:04 <henne> i don't have my fingers in the conf
19:28:06 <yaloki> dragotin: you then :)
19:28:09 <suseROCKs> so I would think that topic should be directed at the Conference Committee
19:28:14 <yaloki> dragotin: you're involved in organizing the conf.. any idea who's doing that ?
19:28:20 <yaloki> dragotin: as in: I think javier_ and gnokii just offered their help
19:28:28 <yaloki> that's an option as well
19:28:36 <yaloki> I guess dragotin is afk atm
19:28:46 <javier_> gnokii already designed this year's oS Conference logo
19:28:48 <henne> gnokii is very active in the conf organisation too
19:28:49 <yaloki> javier_: do you know whom/where to poke for the conf committee ?
19:28:54 <yaloki> okay
19:28:59 <javier_> yaloki: nop
19:29:02 <yaloki> javier_: then I might have misunderstood your question
19:29:02 <suseROCKs> javier_,   Isn't the conference team supposed to ahve a meeting tomorrow?
19:29:10 <henne> yaloki: they meet regulary here
19:29:22 <javier_> there was a list somewhere in the wiki with that I think
19:29:47 <yaloki> javier_: if gnokii already did the artwork, I'm sure he'd know whom to poke about the t-shirts.. no ?
19:29:50 <javier_> yaloki: I think gnokii would like to help
19:29:54 <suseROCKs> javier_,   Ok let's clarify your question then.  What is your question in relation to the Board?
19:30:10 <javier_> yaloki: nope, he doesn't know whom to poke
19:30:15 <yaloki> ah, okay
19:30:33 <javier_> suseROCKs: yes, it's a bit offtopic
19:30:35 <javier_> sorry
19:30:35 <yaloki> javier_: please poke the conf team then, or dragotin
19:30:43 <javier_> yaloki: ok, will do
19:30:47 <suseROCKs> poke the team or michl directly
19:30:47 <yaloki> np :)
19:31:03 <yaloki> ok, next
19:31:12 <yaloki> 3) board @ conf
19:31:12 <suseROCKs> did yaloki's booster question get answered?
19:31:16 <yaloki> sort of
19:31:30 <henne> why only sort of? :)
19:31:38 <yaloki> henne: doesn't sound like a masterplan :)
19:31:43 <javier_> I have another question, I think it's been asked already
19:31:56 <yaloki> henne: how many people are effectively working on the wiki or such ? 3 members of the boosters team do KDE and GNOME
19:32:05 <yaloki> henne: that's.. what.. 7 people left.. ?
19:32:15 <javier_> has the Board thought of providing real email addresses instead of forwards?
19:32:32 <yaloki> javier_: until now, we decided that we won't
19:32:49 <yaloki> javier_: there are enough free providers, no? gmail ?
19:32:53 <suseROCKs> javier_,   Is there a reason why we need it?
19:32:59 <henne> yaloki: the masterplan is this: http://en.opensuse.org/openSUSE:Boosters_team#Introduction
19:33:03 <yaloki> javier_: you need an invite? :D
19:33:09 <javier_> lol
19:33:13 <henne> yaloki: currently 2 peopl from the boosters work on the wiki team
19:33:26 <suseROCKs> yaloki,   there is one particular issue with aliases and gmail though.
19:33:35 <henne> yaloki: namely tom and me :)
19:33:50 <yaloki> henne: what are the others doing then ?
19:33:55 <javier_> yaloki: free email providers aren't that good... some of them don't allow you do send from an email address other than theirs
19:34:06 <henne> yaloki: openfate and junior jobs. as i said?
19:34:29 <javier_> sometimes email messages are bounced back, other times they end up in the spam folder of your free email provider
19:34:35 <yaloki> 5 people do openfate and junior jobs ?
19:34:37 <suseROCKs> javier_,   Yes, this is the problem I've encountered with gmail.   It will receive from the alias, but will reply with your actual address, no matter what you do.
19:34:38 <jospoortvliet> dudes have fun all, I'm out of here. Need to eat.
19:34:44 <yaloki> jospoortvliet: l8r!
19:34:56 <rhorstkoetter> anyone needs my service in here still?
19:35:03 <jospoortvliet> and think about what I wrote earlier
19:35:06 <rhorstkoetter> otherwise I'll do the same as jospoortvliet
19:35:06 <yaloki> rhorstkoetter: yes, I'm thirsty
19:35:09 <suseROCKs> rhorstkoetter,   Yes.   Until we say #endmeeting
19:35:13 <jospoortvliet> [2010-08-11 21:28] <jospoortvliet>  * doing over talking and such *
19:35:19 <jospoortvliet> ;-)
19:35:22 <henne> yaloki: the current assignments (as you can see in the mail i have posted the link for) are:
19:35:27 <henne> openfate: klaas, vincent, cwh, egbert
19:35:27 <henne> junior jobs: will, lubos, coolo
19:35:27 <henne> connect: michal, lubos,
19:35:29 <henne> wiki: henne, tom
19:35:36 <yaloki> ah, connect!
19:35:42 * rhorstkoetter hands a beer to yaloki
19:35:54 <rhorstkoetter> now, anything else I can do?
19:35:55 <yaloki> henne: and I thought egbert was only doing X.org stuff ?
19:36:20 <yaloki> anyway
19:36:24 <henne> yaloki: from the same mail:
19:36:25 <henne> * openfate
19:36:25 <henne> We have done nothing
19:36:25 <henne> We have nothing planed
19:36:25 <henne> We are blocked by L3, Vacation and Guadec
19:36:28 <suseROCKs> javier_,   But the problem here is, do the issues faced by some of the free mail providers make to justify us putting in extra infrastructure work to maintain real mailboxes?
19:36:29 <henne> read it already!
19:36:32 <henne> ;)
19:36:36 <yaloki> I hope I made my point
19:36:41 <rhorstkoetter> yaloki: Flensburger btw. don't complain
19:36:46 <yaloki> rhorstkoetter: yuck
19:36:52 <AlbertoP> suseROCKs: short answer? NO
19:36:57 <javier_> suseROCKs: that's the thing.yepp :-/
19:37:05 <yaloki> javier_: it's quite some infrastructure work
19:37:17 <AlbertoP> gmail does not prevent using an alias at all, btw
19:37:22 <javier_> suseROCKs: perhaps it could be done in the future when there's an e.V.?
19:37:23 <darix> http://en.community.dell.com/dell-blogs/enterprise/b/tech-center/archive/2010/07/27/dell-openmanage-6-3-for-ubuntu.aspx
19:37:25 <yaloki> oh, AlbertoP knows the magic
19:37:25 <henne> yaloki: no you didn't. which point? :)
19:37:26 <AlbertoP> they just add "Send on behalf of"
19:37:36 <suseROCKs> we're not seeing a rising tide of demand for this and I'm so uninclined to support this action for the very near future.
19:38:01 <suseROCKs> javier_,   having an e.V. or not doesn't affect the administrative work involved
19:38:24 <AlbertoP> yaloki: why should you offer true mailboxes? It is a major pain for you, and it is full of free emails out there which work just fine
19:38:36 <yaloki> AlbertoP: that's pretty much what I said, yes :)
19:38:43 <yaloki> ok, next item ?
19:38:52 <yaloki> 3) board @ con
19:38:54 <yaloki> err, conf
19:38:56 <suseROCKs> yes
19:38:59 <rhorstkoetter> ok, I'm out. dinner is waiting for me
19:39:05 <AlbertoP> yaloki: we could add some explanation on how to config gmail and friends though :P
19:39:18 <henne> yaloki: what about it?
19:39:20 <javier_> rhorstkoetter: guten apettit ;-)
19:39:28 <suseROCKs> I think our presence as a Board was very low-key last year  and if we're talkinga bout increasing our visibility, we should think about how to do that at the conference
19:39:41 <javier_> can we make a poll on this @opensuse email address thingy?
19:39:51 <yaloki> suseROCKs: if there's a point in doing so, yes
19:39:56 <yaloki> javier_: no
19:40:01 <javier_> just to see what other members think
19:40:06 <yaloki> javier_: costs, work
19:40:20 <henne> javier_: we totally recognize that this would be cool
19:40:24 <yaloki> well, sure, you can do a poll
19:40:33 <yaloki> but I really don't think it would make a difference :)
19:40:37 <suseROCKs> javier_,   say everyone says +1... Then what?  We haven't got the pieces to make it happen.   Now expectations have gone up and we'd have a new "Where did we fail?"
19:40:59 <henne> oh about the con
19:41:02 <henne> conf
19:41:02 <yaloki> suseROCKs: I mean, it's pointless to do a board session if we don't have anything specific to present
19:41:02 <javier_> I would encourage members to donate
19:41:08 <rhorstkoetter> javier_: danke
19:41:15 <yaloki> javier_: we don't have something to donate to atm (-> foundation)
19:41:26 <javier_> perhaps in the future it could be done
19:41:26 <henne> i have submitted a request for a keynote which is a bit board'ish
19:41:48 <suseROCKs> wow, everyone wants to do a keynote  :-)
19:42:09 <henne> suseROCKs: really?
19:42:27 <yaloki> I'll prolly file one about the new search
19:42:27 <suseROCKs> seems like it.   Just a perceptual observation on my part, I guess
19:42:50 <yaloki> let's get back to the point
19:42:56 <yaloki> suseROCKs: so, what would that session be ?
19:43:00 <suseROCKs> yes...
19:43:07 <henne> did we put in a request for a session?
19:43:09 <yaloki> suseROCKs: a read-only talk about what we've .. done ? status of things.. ?
19:43:16 <yaloki> henne: not that I know of
19:43:22 <suseROCKs> last year, we had a board panel.  That was pretty much the extent of any official Board action at the conference
19:43:34 <suseROCKs> was that enough?  Do we need to do more?  Do we have ideas?   That's what I want to ask here
19:43:55 <yaloki> we could potentially do more, in terms of visibility, but what would we talk about ?
19:44:00 <suseROCKs> Attendance was certainly not full for that session, btw.   it was about 1/3
19:44:07 <yaloki> precisely
19:44:19 <yaloki> although I'm not sure the not-talk-sessions were advertised properly
19:44:48 <suseROCKs> well what are the topics we can bring up?   Foundation, Functions of the Board, Let's hear from you,  etc.
19:45:18 <yaloki> hence pretty much nothing, unless we'll have made significant progress on the foundation
19:45:49 <yaloki> we could certainly make a discussion session
19:46:04 <yaloki> to discuss about issues with the board, what it should do, or not, etc..
19:46:05 <henne> about?
19:46:10 <yaloki> but apart from that..
19:46:18 <henne> i don't think this leads anywhere
19:46:26 <yaloki> let's not abuse a slot with a boring session just for the purpose of doing one
19:46:32 <suseROCKs> there are other Project related topics that maybe we should give some leadership on?
19:46:32 <henne> lets do a live "where do we fail?"
19:46:40 <suseROCKs> For example, there's the discussion on versioning
19:46:41 <yaloki> henne: that sounds better
19:46:56 <yaloki> brb, putting my daughter to bed
19:47:26 <suseROCKs> I mean we could look at what are some of the good topics in -project ML for the last year that needed more drive and push those?
19:47:44 <CarlosRibeiro> suseROCKs: +1
19:47:50 <henne> everyone could put up his gripe onto some paper
19:47:56 <henne> we draw 3 and try to fix them
19:48:02 <suseROCKs> LOL
19:48:05 <henne> the winners get a t-shirt too
19:48:09 <henne> or whatever :)
19:48:13 <suseROCKs> wouldn't we have to give out lots of paper then?
19:48:31 <henne> we could put a stack on the conf front desk
19:48:34 <henne> and blog about it
19:48:55 <vuntz> fwiw, we talked bout having a "Ask the board" slot
19:49:03 <suseROCKs> and on a slightly side-note...   do we intend to restart governance sessions again this year?
19:49:23 <vuntz> (we = program committee)
19:49:58 <henne> suseROCKs: i don't see this rising from the dead before the conf
19:50:18 <henne> lets just do what we do now
19:50:25 <suseROCKs> nothing?
19:50:28 <henne> the most popular thing is "fail"
19:50:53 <suseROCKs> ok   but that can be broad and long
19:50:53 <henne> vuntz: ask what? ;)
19:51:18 <henne> broad is good, we're the broad dudes in opensuse)
19:51:30 <henne> and long is kind of limited by the slot innit?
19:51:41 <suseROCKs> no... what I mean is similar to the confusion that happened last meeting when rupert first saw the "where do we fail" topic
19:52:09 <henne> well of course we would have to explain it and everything
19:52:11 <suseROCKs> There's two categories of "fail"...  1) low-lying fixable immediately issues   and 2) long-term organizational issues
19:52:38 <suseROCKs> both valid topics, but both should be separate sessions
19:53:15 <henne> long-term organizational issues is simply not what we want to do with "where do we fail?"
19:53:19 <henne> and therefore out
19:53:45 <vuntz> henne: that'd be just a slot where everybody brings some tomatoes. You know, usual stuff for boards
19:54:07 <suseROCKs> Then that's going to have to be very clear, because "where do we fail" broadly encompasses all of the above
19:54:15 <henne> the submitting on papaer and drawing is the spice yes
19:54:21 <vuntz> more seriously, it's to have a place where people can ask questions about the project in general
19:54:56 <suseROCKs> vuntz,   so I'm not confused... "Ask the Board" would be about the project in general?
19:57:38 * suseROCKs thinks his IRC is lagginig again
19:57:55 <vuntz> suseROCKs: project, from a non-technical perspective, yes. Anyway, this was just discussed, since we were wondering if we needed to reserve a slot for this
19:58:06 <vuntz> suseROCKs: (I'm just doing something else at the same time ;-))
19:59:21 <suseROCKs> vuntz,   and a quick question, are there still open slots left?
20:00:37 <henne> im sure if we want one we can get one :)
20:00:51 <suseROCKs> henne,   I think we can sufficiently end this meeting now.
20:01:05 <suseROCKs> but vuntz  I do want to talk to you a minute about a possibility
20:01:21 <henne> so whats the result of this last topic?
20:01:33 <suseROCKs> to be further discussed, probably via ML I guess
20:01:51 <henne> are you going to start it? :)
20:02:05 <suseROCKs> you calling me a trouble-maker?  :-)
20:02:28 <henne> nooo. never
20:02:31 <suseROCKs> yeah sure.  just hope our ML is responsive for a change.  :-)
20:02:39 <henne> #action suseROCKs start discussing about a board session on board@
20:03:01 <henne> thats it then
20:03:06 <henne> have a good one peepz
20:03:11 <henne> #endmeeting