#opensuse-project: openSUSE Conference Preparation Meeting

Meeting started by dragotin at 14:03:31 UTC (full logs).

Meeting summary

  1. status call for papers (dragotin, 14:05:02)
  2. the upcoming two weeks where papa sits on his ... (dragotin, 14:13:21)
    1. ACTION: dragotin set up private pc meeting early next week (dragotin, 14:25:56)
    2. ACTION: cwh - check for a conference system (we had one last year). (dragotin, 14:33:58)
    3. http://old-en.opensuse.org/Marketing/Team/11_3_Launch (michl, 14:51:09)
    4. ACTION: FunkyPenguin to investigate on a PM tool for conference organization (dragotin, 14:54:50)
    5. ACTION: dragotin volunteers on driving conference during michls absence (dragotin, 14:55:21)


Meeting ended at 15:08:23 UTC (full logs).

Action items

  1. dragotin set up private pc meeting early next week
  2. cwh - check for a conference system (we had one last year).
  3. FunkyPenguin to investigate on a PM tool for conference organization
  4. dragotin volunteers on driving conference during michls absence


Action items, by person

  1. dragotin
    1. dragotin set up private pc meeting early next week
    2. dragotin volunteers on driving conference during michls absence
  2. FunkyPenguin
    1. FunkyPenguin to investigate on a PM tool for conference organization
  3. michl
    1. dragotin volunteers on driving conference during michls absence


People present (lines said)

  1. michl (83)
  2. dragotin (83)
  3. suseROCKs (25)
  4. FunkyPenguin (25)
  5. yaloki (15)
  6. gnokii_ (14)
  7. ademmer (4)
  8. cornelius (4)
  9. bugbot (3)
  10. henne (2)
  11. wstephenson (2)
  12. AJaeger (1)
  13. Siju (1)


Generated by MeetBot 0.1.4.