14:03:31 <dragotin> #startmeeting openSUSE Conference Preparation Meeting
14:03:31 <bugbot> Meeting started Thu Jul 29 14:03:31 2010 UTC.  The chair is dragotin. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:31 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:42 <dragotin> #chair dragotin
14:03:42 <bugbot> Current chairs: dragotin
14:03:48 <michl> moin, moin
14:04:46 <suseROCKs> Good moining dragotin   I have a couple of topics to give today.
14:05:02 <dragotin> #topic status call for papers
14:05:23 <dragotin> suseROCKs: cool, but lets let michl quickly report on the status
14:05:33 <dragotin> as he was nicely preparing stuff in a spreadsheet
14:05:35 <dragotin> ;-)
14:05:59 <dragotin> michl: shoot
14:06:17 <michl> after some doubts by myself 2 weeks ago paper submission increased dramatically over the last week or so
14:06:27 <dragotin> dramatically!
14:06:40 <michl> so yesterday we passed 25 submissions
14:06:46 <michl> out of different areas
14:07:02 <michl> upstream, community, other distros etc.
14:07:17 <suseROCKs> that means we'll have 25 presentations?
14:07:37 <dragotin> suseROCKs: yes, if we accept all
14:07:38 <michl> and just had lars in my room who is participating in openSUSE Education
14:07:50 <michl> they want to do 4 presentations plus a workshop on that
14:07:56 <dragotin> and there are more in the pipeline, but not yet arrived
14:08:14 <dragotin> you know, there are about 30 hours time left
14:08:22 <gnokii_> michl: on your sheet I miss some talks
14:08:34 <suseROCKs> Hmm... I thought we were hoping to not do so much presentations and do more focus on talks for this Conference?
14:08:40 <michl> and dragotin, myself and maybe some other approached some prospects directly
14:08:48 <michl> so I guess there is more to come
14:09:05 <dragotin> suseROCKs: sure, that does not mean that we accept all
14:09:17 <dragotin> or that we can not convince people to change the format if we want that
14:09:26 <suseROCKs> ok  just wondered
14:09:30 <michl> gnokii_: what do you miss ?=
14:09:51 <gnokii_> the very first one, from that guy from munich
14:10:08 <gnokii_> the mailinglist wasnt functional u remember?
14:10:48 <michl> gnokii_: please send it to me
14:10:51 <michl> I don't have it
14:11:12 <gnokii_> ok, michl then I have to search it, I send it tomorrow
14:11:40 <suseROCKs> hurry to send it as after tomorrow michl will be lazy on his ass for 2 weeks  :-))
14:12:12 <gnokii_> /ignore suseROCKs
14:13:01 <michl> suseROCKs: that's one reason why we should talk about the upcoming 2 weeks
14:13:21 <dragotin> #topic the upcoming two weeks where papa sits on his ...
14:13:23 <michl> we said we'll come back to people who submitted something by Aug 20
14:13:40 <dragotin> michl: you said that ;-)
14:13:52 <dragotin> michl: sorry
14:14:10 <michl> that mean we need to decide on proposals and best group them already to get a draft program
14:14:15 <dragotin> means we have around 1,5 weeks after you arrive
14:14:55 <michl> dragotin: ts, ts, you've been better in counting
14:15:13 <dragotin> ah - käpsele
14:15:17 <dragotin> one week!
14:15:20 <michl> I'll be back in the office on Aug16, means 4 days to Aug20
14:15:25 <dragotin> I see
14:15:44 <gnokii_> mmh and michlt dont trust us to make a good program?
14:15:45 <FunkyPenguin> well i'd like to do an open panel discussion, if people have suggestions for panel members let me know
14:15:54 <dragotin> ok, seems we have to work even without you
14:16:04 <michl> gnokii_: Doofi
14:16:14 <FunkyPenguin> wie gehts cornelius :)
14:16:20 <cornelius> hi, sorry for being late
14:16:22 <dragotin> gnokii_: we can do it!
14:16:25 <suseROCKs> where did michl  say he didn't trust anyone?   He's merely talking about his absence and what he will be unable to fulfill during his absence
14:16:39 <michl> I'd like to find a finished program when I return :-)
14:16:46 <dragotin> michl: ok
14:16:49 <cornelius> FunkyPenguin: I'm fine, thanks :-)
14:17:07 <suseROCKs> suseROCKs,  How are you?  I'm fine!  thanks for asking!
14:17:08 <dragotin> I don't see a problem sorting and arranging the proposals we have now
14:17:16 <dragotin> harder is what we do not have now
14:17:42 <dragotin> we still have stuff to work on with key notes
14:17:55 <michl> dragotin: yes, key note is an issue
14:18:07 <dragotin> with the unconferencing about which we talked in the first conference meeting I think
14:18:09 <michl> as frankly - at least myself - haven't done anything on that
14:18:31 * suseROCKs has a suggestion for keynoter but will wait til the proper moment
14:18:36 <FunkyPenguin> well Jos could/should do the opening keynote
14:18:51 <michl> for unconferencing I think the program committee should give some directions/headlines
14:19:20 <dragotin> suseROCKs: didn't you volunteer that time to care about unconferencing?
14:19:31 <michl> suseROCKs: but don't wait too long, key noters need to arrange there schedule in advance
14:19:38 <dragotin> I might be wrong with that...
14:19:40 <FunkyPenguin> personally i dont want to see the conference go down the brainshare style route
14:19:50 <dragotin> FunkyPenguin: what does that mean
14:19:52 <dragotin> ?
14:20:06 <suseROCKs> dragotin,  ummm   Don't think so.  I've kept largely on the sidelines for this conference committee with mostly just giving input wherever it is unwarranted  :-)
14:20:16 <FunkyPenguin> dragotin, what i mean is being a suit style conference
14:20:22 <dragotin> suseROCKs: ok, sorry
14:20:30 <michl> FunkyPenguin: this fear is not needed here
14:20:35 <dragotin> FunkyPenguin: Oh, don't worry ;-)
14:20:44 * dragotin won't wear a suit
14:20:53 <dragotin> only cornelius, he usually does so ;-)
14:20:57 <FunkyPenguin> i'll pay to see you wear one ;)
14:21:00 <michl> but FunkyPenguin a skirt perhapbs
14:21:21 * FunkyPenguin remembers seeing localhorst in a suit - that was weird
14:21:30 <dragotin> but back to keynoters, we should find some AIs how we go on on this
14:21:41 <michl> let's get back to to do's for the next 2-3 weeks
14:21:47 <FunkyPenguin> well what do we want from a keynote?
14:21:55 * suseROCKs sees FunkyPenguin sitting at the end of the stage with dollars in fist paying someone to undress/or dress in a suit
14:21:59 <michl> talks should be selectedn and grouped
14:22:01 <gnokii_> FunkyPenguin: publicity
14:22:11 <suseROCKs> so can I give a suggestion for a possible keynoter now?
14:22:20 <FunkyPenguin> gnokii_, ok so publicity for what?
14:22:21 <michl> suseROCKs: we're eager to hear
14:22:34 <FunkyPenguin> you mean get someone like linus or bruce?
14:22:36 <dragotin> FunkyPenguin: Fun, some inspiration, and/or a "side"-topic which has surprising parallels to FOSS
14:22:41 <suseROCKs> I don't know what names you have already discussed previously, but I was at Community Leadership Summit and was asked to look for possible candidates there.
14:22:46 <gnokii_> FunkyPenguin: u asked what we want from a keynote speaker
14:23:07 <FunkyPenguin> gnokii_, thats fine, but a little more clarification is need ;)
14:23:11 <suseROCKs> Only one person jumped out and I really found him personable and great to talk to .   Gervase Markham from Mozilla Foundation.  And particularly because of his job role   His title is Grease Gun
14:23:41 <michl> suseROCKs: I think this would be a good choice, we should ask him
14:23:47 <dragotin> suseROCKs: Gerv could be fun
14:24:07 <suseROCKs> I'll assume you have his contact info already, but if not, ask as I have his card.
14:24:11 <dragotin> but I am hesitant to discuss names in public here
14:24:22 <gnokii_> dragotin: +1
14:24:23 <dragotin> to be honest
14:24:23 <michl> dragotin: valid point
14:24:49 <dragotin> so I volunteer to set up a program committee meeting for early next week
14:24:54 <dragotin> if all agree
14:25:01 * michl agrees
14:25:02 <dragotin> where we could go more in detail
14:25:14 <michl> and drive the selection process
14:25:24 <dragotin> ok?
14:25:36 <michl> maybe out of the submissions additional topics or speakers to approach arise
14:25:37 <FunkyPenguin> if possible can we try and have someone fun and engaging for the closing keynote?
14:25:56 <dragotin> #action dragotin set up private pc meeting early next week
14:26:04 <michl> FunkyPenguin: you mean the one on Saturday 6pm, right?
14:26:08 <wstephenson> FunkyPenguin: compared to last year's closer?
14:26:11 * gnokii_ agrees
14:26:19 <FunkyPenguin> yes
14:26:25 <dragotin> FunkyPenguin: agreed, I have an idea for that
14:26:30 <suseROCKs> Hey... AJaeger closed last year.  What are you saying about him?
14:26:41 <FunkyPenguin> i enjoyed last year's but it was a bit on the dry side in all honesty
14:26:46 <wstephenson> the OOo guy
14:26:49 <suseROCKs> +1 FunkyPenguin
14:27:03 <FunkyPenguin> wstephenson, apache foundation
14:27:29 <AJaeger> suseROCKs: I didn't have the closing keynote, just closed after the closing keynote
14:27:54 <suseROCKs> I know...  :-)
14:27:57 <suseROCKs> I just couldn't resist
14:28:08 <dragotin> well
14:28:17 <dragotin> other topics we need to discuss?
14:28:23 <suseROCKs> I has one
14:28:29 <dragotin> I think it would be time to put more information into the wiki
14:28:42 <dragotin> like the location, how to get there, travel sponsoring etc.
14:28:48 <dragotin> hotel
14:28:56 <michl> dragotin: more then right
14:29:01 <dragotin> does somebody volunteer for that task?
14:29:09 <michl> we need a better conference web presence
14:29:11 <Siju> just copy it from last year?
14:29:14 <gnokii_> +1
14:29:20 <dragotin> its big fun to work in the new wiki!
14:29:28 <michl> Siju: outsch
14:29:34 <dragotin> Siju: well, yes, with care
14:29:41 <gnokii_> michl weh should ask the boosters to program us a conference center
14:30:02 <dragotin> gnokii_: I already thougth about that
14:30:03 <michl> ademmer: are you around ?
14:30:05 <suseROCKs> dragotin,  We, on the marketing team, are debating having a Marketing Hackfest the day before the Conference starts.   I'm wondering if we should also see if other teams wish to have a day-long hackfest and try to organize location for several hackfests to occur simultaneously
14:30:25 <ademmer> michl: yes
14:30:30 <dragotin> suseROCKs: cool, but why a day before?
14:30:42 <michl> guys, on topic please
14:30:46 <dragotin> I would vote to have one day during the conf reserved for this kind of activities
14:30:51 <michl> and the topic is openSUSE conference web presence
14:31:00 <dragotin> michl: ACK
14:31:15 <michl> ademmer: just wanted to invite you as we're on openSUSE conference web presence
14:31:18 <FunkyPenguin> well we could, and *should* use retro
14:31:20 <suseROCKs> dragotin,  because during a hackfest you're supposed to spend all your time focused on the hackfest.    Esp for Marketing team, that would be distracting when we're supposed to be roaming around and seeing what everyone else is doing
14:31:32 <michl> and I heard you may have knowledge with such stuff ;-)
14:32:08 <ademmer> ok
14:32:13 <suseROCKs> a hackfest during a conference is pretty much guaranteed to not have many show up
14:32:53 <michl> maybe someone out of the marketing team, rlihm and ademmer might work together to make openSUSE Conference a competitive and attractive web presence
14:33:12 <dragotin> michl: good
14:33:32 <ademmer> sure
14:33:45 <michl> and of course someone from the program committee like dragotin  or myself feed them with content to display
14:33:58 <dragotin> #action cwh - check for a conference system (we had one last year).
14:34:12 <michl> ademmer: does sure translate into I'll help on that one ?
14:34:45 <michl> dragotin: what do you mean with conference system ?
14:34:48 * gnokii_ hopes rlihm uses the conference graphics this time
14:35:12 <michl> an audio system  or the regisration tool we used ?
14:35:33 <dragotin> michl: a webpage which lists people, tracks and stuff
14:35:40 <ademmer> michl: I'll help as much as i can - depends on time schedule
14:35:42 <dragotin> henne told me we worked with one last year
14:35:55 <dragotin> and I was hijacking cwh to check that out
14:36:07 <dragotin> sorry for fasttracking ;-)
14:37:01 <cornelius> dragotin: actually i have some software for that, which could be reused.
14:37:29 <suseROCKs> ok so I'll go ahead and organize my hackfest separately then.
14:38:45 <michl> dragotin: would this software include attendee registration ?
14:39:14 <dragotin> michl: please, how can I know?
14:39:32 <dragotin> as I said: I asked cwh to investigate, talk to cornelius etc. pp
14:39:40 <dragotin> no results yet
14:40:01 <michl> at least we need a attendee registration
14:40:11 <henne> last year we used eventbrite.com
14:40:24 <dragotin> cwh: please note the requirements for that
14:40:32 <gnokii_> dragotin, michl should we do that not as a long term thing, for conference 2011? And use this year the attendee collector from last year?
14:40:37 <michl> last year we used eventbrite where people could register and tell us on what day the come etc.
14:41:16 <dragotin> this is offtopic
14:41:26 <henne> by today they even have an smartphone apps etc. pp
14:41:41 <dragotin> why not giving cwh the AI and hear what he found out next week?
14:42:22 <dragotin> anything else important?
14:43:31 <FunkyPenguin> dragotin, using retro
14:44:18 <dragotin> FunkyPenguin: ?
14:44:48 <FunkyPenguin> arent we supposed to be using retro so we can all see the progress of things etc
14:45:12 <FunkyPenguin> as a pm tool we arent exactly using it well to manage this pretty big and crucial project
14:46:18 <dragotin> agreed
14:46:34 <dragotin> but I am unsure if Retro is good for that
14:47:11 <FunkyPenguin> well we need something that can easily be used to show status of AIs show timelines etc
14:47:31 <FunkyPenguin> we need to be able to pencil in rough dates, and see how they fit in
14:48:32 <michl> maybe some direct conversation is here even more efficient then any tool
14:49:06 <michl> we aren't that big group and kind of anytime we're reachable in IRC
14:49:19 <suseROCKs> I'm always hard to find on IRC
14:49:32 <michl> suseROCKs: yes, that's right
14:49:44 <FunkyPenguin> michl, well if we had a rough timeline for milestones etc available to view people would be able to discuss issues better - just my thoughts
14:50:51 <dragotin> I am fine with trying Retro for that if somebody volunteers to help tracking data there
14:51:07 <michl> maybe some old school stuff like we did for the 11.3 launch (which was crucial btw as well) would fullfill the task
14:51:09 <michl> http://old-en.opensuse.org/Marketing/Team/11_3_Launch
14:51:40 <michl> is accessible for everyone and needs one person in charge to track changes and update stuff
14:51:41 <dragotin> what about an AI for FunkyPenguin to investigate on the PM tool question?
14:52:22 <dragotin> FunkyPenguin: do you volunteer?
14:54:03 <FunkyPenguin> dragotin, err sure ok
14:54:11 <michl> dragotin: beside of the meeting next week do you volunteer to drive the conference during my absence ?
14:54:22 <FunkyPenguin> gives me a reason to avoid the wife :)
14:54:50 <dragotin> #action FunkyPenguin to investigate on a PM tool for conference organization
14:55:21 <dragotin> #action dragotin volunteers on driving conference during michls absence
14:55:40 <dragotin> michl: I am more than happy
14:57:02 <michl> anything else ?
14:57:14 <michl> just a general reminder for all
14:57:30 <michl> any ideas, topics, workshops, talks, people
14:57:40 <cornelius> FunkyPenguin: just as an idea: for task tracking I like basecamp
14:57:49 <michl> please come now with your ideas for teh conference to the program committee
14:58:31 <michl> call for papers closes on Saturday, then there will be the 2-3 weeks for program creation
14:58:45 <michl> so now is the last time to get your ideas in
14:58:52 <michl> end of August will be too late ;-)
14:59:17 <FunkyPenguin> cornelius, thanks ill have a look
14:59:48 <michl> anything else ?
14:59:56 <michl> otherwise we may close the meeting
15:00:00 <yaloki> do we have many slots for unconfs ?
15:00:05 <yaloki> or unplanned sessions, rather
15:00:17 <dragotin> yaloki: nothing in stone yet
15:00:26 <yaloki> I'll probably have a talk to do about the new package search, but as it's not finished yet...
15:00:27 <dragotin> I would vote for quite some time
15:00:35 <yaloki> yeah
15:00:46 <michl> and I would vote for quite some outline or topics in advance
15:00:59 <michl> so people know roughly what will happen or to which topic
15:01:09 <michl> we can anyway add stuff adhoc
15:01:16 <yaloki> michl: yeah, I rather meant ad-hoc
15:01:25 <yaloki> like, if I come with a talk proposal in 3 weeks ... :)
15:01:50 <michl> but my experience last year were the unconference part filled up very slowly and peopel then didn't know about interesting stuff for them
15:02:01 <yaloki> michl: yes and no
15:02:19 <michl> so something in between would be perfect, space for adhoc and some topics, headlines in advance
15:02:23 <yaloki> michl: my experience with the planned talks is that most of them were utterly boring and not really useful compared to the unplanned discussion sessions we had (but maybe that's just me)
15:02:47 <michl> yaloki: we're in agreeement - I guess
15:02:49 <yaloki> point is, the "unconf" part can certainly be better.. err.. organized :D
15:02:50 <michl> we need both
15:02:53 <yaloki> aye
15:03:21 <yaloki> well anyway, I think we're all flexible enough to accomodate
15:03:30 <michl> but ball taken, the unconf need some attention
15:03:59 <yaloki> michl: just announcing *where* we have a grid with last-minute talks would help and probably solve most issues
15:04:08 <yaloki> or, rather, that we have one at all
15:04:29 <yaloki> maybe also define one person as being in charge of managing the rooms and schedule, even for ad-hoc things
15:04:44 <yaloki> "you want to do a talk this afternoon → go talk to ..."
15:04:45 <michl> yaloki: right
15:05:51 <suseROCKs> I agree with yaloki's format.   We had the same format at Community Leadership Summit and it worked out reaaally realllly well
15:06:39 <michl> anything else?
15:07:38 <michl> 5
15:07:41 <michl> 4
15:07:44 <michl> 3
15:07:46 <michl> 2
15:07:49 <michl> 1
15:07:55 <michl> meeting closed
15:08:09 <michl> #endmeeting
15:08:23 <dragotin> #endmeeting