#opensuse-project: openSUSE Board Meeting

Meeting started by henne at 18:11:47 UTC (full logs).

Meeting summary

  1. Where do we fail? (henne, 18:29:13)
    1. http://en.opensuse.org/openSUSE:Submitting_bug_reports (henne, 19:00:52)
    2. http://en.opensuse.org/openSUSE:Openfate_documentation (henne, 19:02:05)
    3. ACTION: prusnak revise the text of the trademark approval autoresponder mail and get it changed (henne, 19:51:51)
    4. ACTION: AlbertoP provide us with feedback about the passage within the guidelines that is a problem (henne, 19:52:00)

  2. Questions and Answers (henne, 19:55:56)


Meeting ended at 20:04:17 UTC (full logs).

Action items

  1. prusnak revise the text of the trademark approval autoresponder mail and get it changed
  2. AlbertoP provide us with feedback about the passage within the guidelines that is a problem


Action items, by person

  1. AlbertoP
    1. AlbertoP provide us with feedback about the passage within the guidelines that is a problem
  2. prusnak
    1. prusnak revise the text of the trademark approval autoresponder mail and get it changed


People present (lines said)

  1. rhorstkoetter (148)
  2. suseROCKs (124)
  3. henne (106)
  4. michl (64)
  5. AlbertoP (45)
  6. prusnak (39)
  7. javier_ (7)
  8. BManojlovic (5)
  9. gnokii (3)
  10. bugbot (3)
  11. tigerfoot (2)
  12. yaloki (0)


Generated by MeetBot 0.1.4.