18:11:47 <henne> #startmeeting
18:11:47 <bugbot> Meeting started Wed Jul 28 18:11:47 2010 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:11:47 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:11:49 <suseROCKs> :-D
18:11:58 <henne> #meetingtopic openSUSE Board Meeting
18:12:22 <henne> #chair rhorstkoetter yaloki suseROCKs michl prusnak
18:12:22 <bugbot> Current chairs: henne michl prusnak rhorstkoetter suseROCKs yaloki
18:12:58 <henne> lets go :)
18:13:06 * suseROCKs is actually not in a chair but hanging from a chandelier
18:13:08 <henne> the agenda for this meeting is:
18:13:18 <henne> 1. openSUSE Foundation
18:13:24 <henne> 2. Where do we fail?
18:13:34 <henne> 3. Questions and Answers
18:13:47 <suseROCKs> one more topic to add
18:13:52 <prusnak> two
18:14:03 <suseROCKs> Time to think about what we want to do for the Conference as a Board
18:14:05 <henne> that would be? :)
18:14:26 <prusnak> Release Engineering Team
18:14:44 <suseROCKs> awright!  Finally we can release the Engineering Team!   :-)
18:14:53 <michl> suseROCKs: belly dance as last year - the masses liked it
18:15:06 <henne> okay added
18:15:13 <prusnak> but let's start with 1. ...
18:15:18 <henne> yeah
18:15:37 <henne> the end of june deadline swooshed by...
18:15:50 <henne> so we go with an e.v.
18:15:57 <michl> no news on the Foundation
18:16:06 <michl> Alan was for 2 or 3 weeks on vacation or similar
18:16:23 <michl> he just sent me to day an email saying he couldn't progress much
18:16:31 <suseROCKs> actually, michl   Don't we need to do some discussing to come up with more justifications and insight for Novell?   That part we let slide since your last report because we were all so swamped
18:17:59 <michl> suseROCKs: right the document I presented in June hasn't convinced the Execs
18:18:36 <suseROCKs> is this something you and Alan intend to finetune or do you need more from all of us?
18:18:48 <michl> what's the benefit for Novell, which risks comes with it, why Fedora and Ubuntu are doing it differently
18:19:41 <michl> we need to come up with some more reasoning
18:20:09 <suseROCKs> michl,   Want me to sit down with you next week on this?
18:20:37 <rhorstkoetter> michl: isn't financing community travel costs through the foundation a good benefit for novell as a company?
18:20:44 <michl> suseROCKs: even if its pretty tight, what about this week?
18:20:59 <michl> I'm on vacation for 2 weeks starting on Monday
18:21:04 <suseROCKs> ahhh
18:21:20 <suseROCKs> ok let's *try* for Friday then?
18:21:29 <michl> rhorstkoetter: yes, but that you can just do eg. an Foundation consisting just out of Novell people
18:21:32 * suseROCKs really needs some personal time
18:21:44 <michl> and don't give any rights away to strangers like suseROCKs
18:21:53 <rhorstkoetter> michl: I see
18:21:58 <henne> this was the reasoning?
18:22:04 <suseROCKs> s/strangers/strange people like suseROCKs?
18:22:22 <rhorstkoetter> michl: pretty unfortunate if that's really novell's reasoning
18:22:37 <suseROCKs> rhorstkoetter,   I think their concerns were more in management of the Foundation.   How are we going to sustain it, maintain it, account for it, etc.
18:22:40 <michl> this was not THE reasoning but over all they haven't bought it from the arguments we gave them
18:22:58 <michl> eg. admin rights to servers then out of Novell's data center
18:23:16 <rhorstkoetter> ok, I second what Bryen said (sit ogether on friday) and work it out
18:23:28 <rhorstkoetter> I'd like to participate if desired
18:23:36 <michl> Markus straight forward said, we already have this and he's willing to give more people rights
18:23:46 <suseROCKs> rhorstkoetter,   I think most of the concerns are addressable.  We just have to elaborate is all.  It's perfectly normal and understandable in my opinion to question.
18:24:03 <rhorstkoetter> suseROCKs: certainly
18:24:18 <prusnak> michl: yeah, but we do not currently fund servers outside novell data center
18:24:25 <rhorstkoetter> michl: would friday work out for you?
18:24:29 <prusnak> which run interesting services (opensuse-community.o for example)
18:24:34 <suseROCKs> rhorstkoetter,   ok  I'm willing to be up very early for this discussion.    So we are not talking at end of day Friday.  What's your avaiabliity Friday, rhorstkoetter?
18:24:37 <michl> prusnak: but people already have admin rights on internal ones
18:24:51 <prusnak> michl: yes, but we can't have opensuse-community.o there
18:24:58 <michl> prusnak: right
18:25:09 <prusnak> same for packman
18:25:14 <rhorstkoetter> suseROCKs: I'll go alonmg with your respectively michl's availability on friday
18:25:33 <rhorstkoetter> I'm able to put this in between whenever desired
18:25:44 <suseROCKs> rhorstkoetter,   So you have no life, like me?  :-)
18:25:48 <michl> suseROCKs: rhorstkoetter let me write up some of the pain points they had, I'll send it to the Board list and we can discuss via email, others can give ipnute as well and meet on Friday if necessary
18:25:52 <rhorstkoetter> I have
18:26:00 <rhorstkoetter> but I'm flexible
18:26:06 <suseROCKs> prusnak,  the other thing to consider is that oS-C is funded out of personal pockets.    And that has to stop.   yaloki is spending way too much money on it.
18:26:25 <suseROCKs> michl,   +1
18:26:49 <rhorstkoetter> michl: +1
18:27:18 <prusnak> yep, that's why I raised this as an example
18:27:26 <rhorstkoetter> michl: please just send an appointment in time IF we need to meet on friday
18:27:32 <suseROCKs> AlbertoP,   Are you aware that you're logging in and out every few minutes?
18:28:00 <AlbertoP> suseROCKs: I'm trying to fix a bug that affects my clock and prevents my work. Sorry
18:28:49 <suseROCKs> henne,   ok I think this topic is sufficiently covered now.
18:28:54 <henne> okidoki
18:29:13 <henne> #topic Where do we fail?
18:29:40 <henne> this is the every re-occuring topic where we try to fix a bug in our organisation
18:29:50 <rhorstkoetter> henne: that's a rather general question. failing in what regard? the board? the project?
18:29:50 <suseROCKs> We have not successfully figured out how to make a day last 28 hours so we can get more done for openSUSE
18:29:52 <michl> henne: openSUSE and fail in one sentence - ts, ts
18:29:54 <henne> do we have one? :)
18:30:26 <henne> rhorstkoetter: everywhere
18:30:28 <suseROCKs> rhorstkoetter,   This is a new and ongoing topic we added a couple of months ago (?) in which we identify any issues that are causing barriers for the community
18:30:42 <suseROCKs> And we invite the community to submit their ires as well
18:30:50 <rhorstkoetter> IMO we fail in encouraging the user community
18:31:26 <henne> this is about more concrete stuff :)
18:31:33 <suseROCKs> specific barriers
18:31:43 <rhorstkoetter> ok, we fail to connect media
18:31:48 <suseROCKs> each barrier we remove is a win.  And eventually that should lead to more user community
18:31:53 <rhorstkoetter> forums, wiki, mailing lists
18:32:11 <rhorstkoetter> suseROCKs: +1, that's what I'm talking about
18:32:33 <suseROCKs> rhorstkoetter,   Ok so what are some immediately fixable problems you can identify that we can address?
18:32:34 <michl> rhorstkoetter: not that pessimistic - we did a pretty good job with 11.3
18:32:55 <michl> rhorstkoetter: wrt media
18:32:57 <rhorstkoetter> michl: no doubt about that one. I'm talking about user community
18:33:10 <gnokii> forums, wiki, mailing lists and twitter creates only user they get not out of her home
18:33:18 <rhorstkoetter> michl: connecting mailing lists and forums is IMO urgently required
18:33:23 <michl> ahh
18:33:38 <rhorstkoetter> connecting wiki and forums also is
18:33:49 <suseROCKs> rhorstkoetter,   there was quite some discussion on the ML about doing that connection.   Seems the opinions are mixed.
18:33:51 <prusnak> rhorstkoetter: how do you propose to connect ML and forums?
18:34:00 <prusnak> there are different audiences
18:35:00 <rhorstkoetter> prusnak: we need to make people aware of the importance of user feedback AND we need to take care that people understand that this feedback isn't only available at the ml
18:35:13 <suseROCKs> isn't that discussion what led to henne's present experimentation with non-sub ML's?
18:35:24 <rhorstkoetter> prusnak: we e.g. have NNTP access to the forums but developers rarely use it
18:35:31 <henne> suseROCKs: no thats something different
18:35:38 <prusnak> rhorstkoetter: I know I would not use it
18:35:46 <prusnak> I already have information overload
18:35:46 <rhorstkoetter> suseROCKs: yes, I tried to communicate this at the list but I rather failed
18:36:11 <michl> prusnak: maybe that's a general issue
18:36:18 <prusnak> it is
18:36:20 <suseROCKs> rhorstkoetter,   That's actually two different subjects.   1)  Connecting media in order to communicate to a larger audience  and 2) improving the way we seek out and listen to feedback
18:36:26 <rhorstkoetter> prusnak: yes, we all have this
18:36:27 <michl> at least I suffer from infromation overload as well
18:36:31 <prusnak> developers don't have time to read forums
18:36:32 <suseROCKs> And Feedback isn't necessarily limited to just the media
18:36:41 <rhorstkoetter> suseROCKs: yes, it is
18:36:48 <prusnak> users don't have ..... to subscribe to MLs
18:37:04 <prusnak> where .... is will, need, whatever.
18:37:08 <prusnak> i don't know
18:37:19 <rhorstkoetter> prusnak: actually users don't even know what a ml is in worts case scenario
18:37:27 <rhorstkoetter> but they know what a forum is
18:38:04 <rhorstkoetter> forum users feel disconnected and developers (some of them) bashing forums audience which is only partly appropriate
18:38:21 <suseROCKs> rhorstkoetter,   and vice versa also exists.  But that isn't the point.  The question we have to address is how do we enjoin without overloading either side?  Particuarly because they're very different audiences
18:38:41 <rhorstkoetter> due to the nature of a forum there's a lot of useless discussion for them but there also is useful content that get neglected by the dev community
18:38:41 <michl> as this topic is on the table now for more then a year
18:38:45 <prusnak> we might want to connect MLs and Forums
18:38:49 <prusnak> but not their users
18:38:57 <michl> would be in any way able to solve that ?
18:39:13 <prusnak> there might be representative for Forums which will translate the ideas from forums to ML people
18:39:16 <prusnak> and vice versa
18:39:29 <michl> I doubt. I think this either will evolve over time and guys like pistazienfresser show up and bridge these two media
18:39:37 <rhorstkoetter> michl: we have NNTP for reading forum topics as mails and we also would be able to gate ml discussions to the forums
18:39:38 <suseROCKs> michl,   I think what we're dealing with here is everyone has an opinion, and no opinion is completely wrong or completely right, but what we haven't done is to take an actual study to see what we could/should do.
18:39:53 <prusnak> rhorstkoetter: it is not about the technology
18:39:57 <prusnak> it is about mindset
18:40:06 <prusnak> I am able to use NNTP and forums, but I am not going to
18:40:06 <rhorstkoetter> jim henderson was interested in doing so but hasn't got sufficient feedback from ml side afaik
18:40:16 <prusnak> there is so much noise for me
18:40:42 <rhorstkoetter> prusnak: I see. I'm aware that it's about mindset but listen please
18:40:53 <suseROCKs> I think even Jim recognized there are some issues to that.    And we're not denying this needs some improvement.  We just have to do a good objective study of how to do it if at all.
18:40:57 <prusnak> so unless there is a person/group that will cherry pick the important stuff ...
18:41:10 <rhorstkoetter> you, as a developer are involved with the project and you're able to change things
18:41:16 <rhorstkoetter> a plain user isn't
18:41:54 <henne> but a ml isnt either
18:41:59 <rhorstkoetter> and thus it's those people heavily involved that need to think about how to utilize the user's feedback, how to connect them
18:42:06 <henne> most changes happen in bugzilla or over the obs
18:42:12 <rhorstkoetter> it's called market focus what I'm talking about
18:42:13 <henne> not over mailinglists
18:42:18 <prusnak> rhorstkoetter: I'm not sure I agree
18:42:26 <rhorstkoetter> and it's rather a given that users prefer forums over mls
18:42:38 <henne> so connecting these two media will bring the forum users only closer to the mailinglist users
18:42:40 <prusnak> why it is not for the users to think how to serve their findings to the developers?
18:42:43 <rhorstkoetter> we won't chnage that but we may change awareness of developres
18:42:45 <prusnak> in form that is good for them?
18:43:08 <prusnak> we have to find compromise somewhere
18:43:13 <henne> rhorstkoetter: developers need to develop
18:43:24 <henne> rhorstkoetter: thats why you have to give them feedback in a standardized way
18:43:38 <henne> rhorstkoetter: e.g. bugzilla, openfate, obs
18:43:46 <rhorstkoetter> henne: I fully understand this
18:43:57 <henne> why do you think this communication line is so "overtooled"?
18:44:13 <rhorstkoetter> henne: but you need to teach users how to do this in media they (the customer) use
18:44:24 <suseROCKs> rhorstkoetter,   before we go further here,  I just want to be sure you realize we're not opposed to the concept of what you're saying.    But we're all still working on trying to figure out what's best approach.  Even in the ML discussions there was no clear answer.
18:44:29 <henne> rhorstkoetter: hm
18:44:40 <rhorstkoetter> henne: I'm not at all against users reporting bugs in tools in place for exactly that purpose
18:44:43 <henne> rhorstkoetter: you mean sticky posts explaining and stuff?
18:44:59 <rhorstkoetter> that actually is what we desire from a long term perspective
18:45:06 <henne> explaining how to report bugs in bugzilla
18:45:11 <rhorstkoetter> henne: as an example, yes
18:45:19 <henne> well here we go
18:45:22 <suseROCKs> or a way to report bugs directly in forums?
18:45:24 <henne> that, we can fix! :)
18:45:30 <henne> now
18:45:39 <rhorstkoetter> suseROCKs: that won't work out for devs
18:46:02 <suseROCKs> rhorstkoetter,   No I mean like a plugin or something that you can click on and it opens up a window that feeds to bugzilla.  Something like that
18:46:07 <henne> rhorstkoetter: so what would we actually need ?
18:46:11 <suseROCKs> Reducing the steps for a user is what I'm thinking here
18:46:28 <rhorstkoetter> suseROCKs: that also would be an opportunity
18:46:35 <henne> rhorstkoetter: would bugzilla and features be enough?
18:46:56 <rhorstkoetter> henne: unfortunately a sticky isn't enough as people are lazy and often don't read it
18:47:23 <rhorstkoetter> what I'm in general talking about is pro-actively supporting the user-community day-to-day
18:47:45 <suseROCKs> day-to-day = manpower.  Where do we get this from?
18:47:49 <rhorstkoetter> teach them and lower the border to actually participate in other media
18:48:23 <rhorstkoetter> suseROCKs: I know this is an issue, but that's how an industry works :)
18:48:38 <rhorstkoetter> you need to focus on the market/customer
18:49:05 <rhorstkoetter> and if your customer use forums, you need to use forums or you'll lose the customer
18:49:12 <rhorstkoetter> I haven't invented that
18:49:17 <henne> but we are trying to find something what we can do TODAY
18:49:24 <rhorstkoetter> I just try to see the situation we have
18:49:40 <suseROCKs> rhorstkoetter,   I totally agree with you, but the tone of what you say implies that we don't, when in fact so many of us try to but are just simply overswamped trying to keep up with everything.    We need to appreciate that aspect and be patient as we continue to grow contributors who can take up the slack for us.
18:49:48 <rhorstkoetter> henne: that's not that easy to solve. A sticky would be a start
18:50:10 <henne> rhorstkoetter: okay and as second step?
18:50:17 <rhorstkoetter> what we need to do from a long term perspective IMO and that's a long road is focusing on the customer
18:50:32 <rhorstkoetter> in every aspect that we do
18:50:57 <rhorstkoetter> I'm not able to tell you a master plan in one sentence, sorry
18:51:08 <rhorstkoetter> that would be too long for this meeting
18:51:26 <rhorstkoetter> IMO that's the most important aspect we fail as opensuse
18:51:32 <rhorstkoetter> just my 0.02$
18:52:11 <rhorstkoetter> I'm certainly open for critism
18:52:28 <suseROCKs> rhorstkoetter,   there's no criticism for the intent of what you're saying
18:52:39 <suseROCKs> we all agree, and we've all been trying to aim for that.
18:52:57 <henne> i think what you say is a bit oversimplistic
18:53:06 <henne> yes we have "customers" in the forums
18:53:08 <suseROCKs> None of us are intentionally disregarding our customers.    But again, as I said before, your tone implies we are not caring about it, and we do, and we're all working so hard trying to.
18:53:13 <henne> but we also have customers everywhere else
18:53:56 <rhorstkoetter> no offense intended but a sentence like "why it is not for the users to think how to serve their findings to the developers?" is the root of our problem
18:54:16 <rhorstkoetter> in what industry would that work out?
18:54:32 <rhorstkoetter> if you want to sell a car, you need to look at customers need
18:54:49 <prusnak> rhorstkoetter: that was just a antipole of what you said
18:54:55 <prusnak> it was not meant as a proposal
18:55:05 <rhorstkoetter> customers won't come to producers that fail to serve their need of a car, they just would buy another one
18:55:11 <rhorstkoetter> and they actually do
18:55:32 <henne> rhorstkoetter: that is also a bit simplistic
18:55:43 <henne> try to report a bug for your car to the designers
18:55:50 <rhorstkoetter> henne: it's as simple as descibed
18:55:57 <rhorstkoetter> henne: lol
18:56:03 <rhorstkoetter> this was a metaphor
18:56:09 <suseROCKs> henne,   Like the toyota fiasco?  :-)
18:56:41 <henne> a metaphor still has to make sense right? :)
18:57:12 <rhorstkoetter> henne: it makes sense IMO. from my perspective we fail in looking what the user community wants to have
18:57:13 <henne> it is an analogy. but car makers and car buyers are not analogue to foss developers and users
18:57:17 <suseROCKs> ok now...  to take this a bit off-topic and actually back "on-topic".....
18:57:43 <henne> it needs steps. specifically for the forum community
18:57:48 <suseROCKs> rhorstkoetter,  your concerns are valid.   And shoudl be discussed.  no doubt about it.  But the "Where do we fail?" topic is actually more focused on immediate "we can fix in the next few days" kind of problems
18:58:15 <henne> things we can do.
18:58:30 <rhorstkoetter> in one sentence: we need to focus on the market. what we do is the opposite, i.e. developing a machine failing to mars (which actually is awesome) but not valuable if nobody knows how to use it
18:58:47 <michl> things like doing a great release party in Nuremberg
18:58:48 <henne> we have stickys
18:58:59 <michl> ond thing we didn't fail 2 weeks ago ;-)
18:59:08 <rhorstkoetter> suseROCKs: I see. then my concern is off-topic. this isn't solvable in the next days
18:59:49 <suseROCKs> rhorstkoetter,   but still topical for the board as a whole and actually should be its own topic
18:59:58 <michl> rhorstkoetter: we focus on the market, we have a pretty technical savvy usership and they get a good OS from us
19:00:04 <suseROCKs> I just don't want to harm this new topic we have set up in the last few meetings beecause we've done some good with it.
19:00:23 <henne> yes and we have continued today
19:00:34 <henne> if we create stickys in the forum :)
19:00:40 <rhorstkoetter> suseROCKs: what we may solve in a few days is something like this http://lists.opensuse.org/opensuse-wiki-de/2010-07/msg00060.html
19:00:45 <suseROCKs> +1 if that works  :-)
19:00:51 <henne> we just need to "paste"
19:00:52 <henne> http://en.opensuse.org/openSUSE:Submitting_bug_reports
19:01:01 <rhorstkoetter> henne: yes, stickies would be a start
19:01:22 <rhorstkoetter> henne: I can take care that they get posted/stickied in appropriate forums
19:01:27 <suseROCKs> uhh  german...  rhorstkoetter   can you translate that link in a nutshell for me?
19:01:31 <rhorstkoetter> once the post is there
19:01:59 <henne> and
19:02:05 <henne> http://en.opensuse.org/openSUSE:Openfate_documentation
19:02:11 <rhorstkoetter> suseROCKs: http://translate.google.de/translate?js=y&prev=_t&hl=de&ie=UTF-8&layout=1&eotf=1&u=http%3A%2F%2Flists.opensuse.org%2Fopensuse-wiki-de%2F2010-07%2Fmsg00060.html&sl=de&tl=en&swap=1
19:02:15 <henne> rhorstkoetter: i'm already unfailing that
19:02:28 <suseROCKs> that's not a nutshell  :-)  but ok
19:03:04 <suseROCKs> ok so there's no german wiki in the new wiki?
19:03:28 <rhorstkoetter> suseROCKs: they decided (the two most active contributors to the german wiki) to quit their involvemnt due to frustration
19:03:43 <henne> they are very easily frustrated
19:03:49 <suseROCKs> how long were they frustrated?
19:04:07 <henne> two days ago they were about to start with the migration
19:04:18 <rhorstkoetter> henne: I doubt that. LinuxSUSEFan actually worked for several months on this
19:04:45 <rhorstkoetter> suseROCKs: several months as german wiki support tends to be zero
19:05:01 <henne> huh? read the archive
19:05:21 <suseROCKs> What people need to get is that if you have issues, problems, no one is listening to you, too slow, whatever, you should feel free to escalate to the board so we can assist in looking into it and possibly speeding things up.  If we deon't know about gripes until its too late, what can we do?
19:05:39 <rhorstkoetter> henne: it's not about that particular case. it's about engaged users hitting a wall
19:05:55 <henne> rhorstkoetter: which wall? everything is ready to go
19:05:59 <rhorstkoetter> and that's exactly the problem I was talking about previosly
19:06:06 <suseROCKs> and when they hit a wall, they should come to us.
19:06:18 <rhorstkoetter> henne: no real guidance (besides your mail)
19:06:42 <suseROCKs> we are a very accessible board, but how many "complaints" do you see being sent to us?   I see zero issues in our board@ from the community
19:06:45 <henne> uwe seems to think that there is someone called project leader that would tell him what to do
19:06:53 <rhorstkoetter> but the mail came three months too late (this just is an example, not to bash you in person)
19:06:56 <henne> i explained to him various times that HE is the project leader
19:07:03 <rhorstkoetter> we have millions of those examples
19:08:01 <henne> this is a simple misunderstanding
19:08:04 <rhorstkoetter> ok, this is most likely too specific but if you ask me ... if the project leader don't know about dewiki.o.o then there is a problem
19:08:10 <henne> and im already clearing it up again
19:08:35 <rhorstkoetter> and the peoblem is: it has been established behind closed doors and haven't been announced appropriately
19:08:51 <rhorstkoetter> at least not to my knowledge .. correct me if I'm wrong
19:09:17 <henne> everybody during that time involved in the german wiki was in the bug that requested this instance
19:09:22 <henne> and knew when it was available
19:09:44 <rhorstkoetter> linuxsusefan was not and to your reference he's project lead
19:09:47 <rhorstkoetter> ???
19:10:13 <henne> during that time you was that right?
19:10:27 <rhorstkoetter> I left the project lead at june 1st
19:11:09 <rhorstkoetter> at that time the establishment of a german wiki was WIP
19:11:26 <rhorstkoetter> i.e. the establishment ofdewiki.o.o
19:11:41 <michl> Gentlemen, may more on what to improve instead of who did what in a way someone didn't agree with
19:12:03 <rhorstkoetter> michl: aligned
19:12:03 <henne> Matthew Ehle    2010-05-21 19:42:50 UTC
19:12:03 <henne> dewiki.opensuse.org is now live.
19:12:03 <henne> Please let me know what pages should be deleted, if any.  I can nuke any or all
19:12:06 <henne> namespaces.
19:12:12 <henne> anyway
19:13:08 <henne> i try to stay on top of this and get them back to the table
19:13:27 <henne> i guess i can manage that
19:13:34 <henne> so lets continue
19:14:06 <rhorstkoetter> michl: I can just repeat. we need to strengthen our market focus. otherwise we'll fail growing our customer/user base but Iirc this problem isn't solvable in two days and thus we won't solve it
19:14:29 <suseROCKs> rhorstkoetter,   No.
19:14:47 <rhorstkoetter> henne: ok, thanks
19:14:53 <suseROCKs> to clarlify... its not fitting in the "where we fail" when we talk about long term strategic issues.
19:15:04 <suseROCKs> It is however a valid topic and deserves its own dedicated and ongoing topic
19:15:35 <suseROCKs> to summarily say  "we won't solve it" was unfair.   It just was brought up in the wrong place of the meeting.  That's all.
19:15:37 <rhorstkoetter> suseROCKs: ok, then we should invent such a topic for upcoming meetings
19:16:00 <suseROCKs> then you're free to do that.   :-)
19:16:02 <rhorstkoetter> suseROCKs: ok, sorry if I sounded to harsh. that wasn't my intent
19:16:40 <suseROCKs> no worries
19:16:52 <suseROCKs> I'm more concerned with you thinking we're opposed to you when we're not
19:17:05 <rhorstkoetter> it's just that I personally think that this is our major problem. we produce an awesome product and we're unable to solve the user community issues
19:17:13 <michl> one question
19:17:39 <michl> out of which country comes 25% of our over all page visits?
19:17:52 <rhorstkoetter> michl: germany?
19:17:52 <suseROCKs> Siberia
19:18:04 <henne> pakistan?
19:18:06 <prusnak> russia ?
19:18:09 <michl> suseROCKs: close, but rhorstkoetter is even closer
19:18:16 <suseROCKs> a little island in the pacific
19:18:32 <michl> prusnak: good point russia catched up to 5% meanwhile
19:18:47 <michl> prusnak: they were close to 0% 2 years ago
19:19:02 <suseROCKs> Ok German I guess.  And if your point is why didn't we give more attention to DE wiki, frankly I'm surprised it was an issue.  I just assumed there was lots of DE infrastructure in place.
19:19:06 <henne> whats the point of this excercise? :)
19:19:16 <michl> so, yes 25% of our web traffic comes out of Germany
19:19:38 <michl> henne: simple, if you know where your customers come from it helps to serve them better
19:20:02 <suseROCKs> but isn't that two-sided?
19:20:06 <michl> and eg. the growth of Russia of the last 2 years is impressive
19:20:25 <henne> i still don't get what you are trying to say
19:20:29 <suseROCKs> I know of several Germans who say they actually prefer to read/write in English than in German  (surprising to me)
19:20:29 <michl> suseROCKs: please tell me one thing which is not two sided
19:20:57 <rhorstkoetter> henne: we fail supporting the german user community sufficiently .. I guess that's what michl tries to outline here
19:20:57 <michl> suseROCKs: you'll find for any argument a proof
19:21:05 <suseROCKs> so with those experiences I've encountered and I love the fact that its so easy for me to communicate when I'm in Germany....  the question is... do most Germans who visit prefer English or German?
19:21:09 <michl> rhorstkoetter: no
19:21:27 <rhorstkoetter> michl: please correct me then
19:21:50 <michl> I'm not about fail at all
19:22:05 <rhorstkoetter> michl: we could do it better
19:22:12 <rhorstkoetter> put more focus on it
19:22:19 <rhorstkoetter> better summarized?
19:22:22 <michl> I'd like to share some numbers and of course adjust the reasoning for stuff
19:22:40 * rhorstkoetter listens
19:23:29 <michl> and of course the German wiki is important, no one denies that
19:23:38 <michl> but we can't do everything at once
19:24:14 <michl> anything else on that topic?
19:24:37 <rhorstkoetter> michl: funny thing is: we don't need to do it. we have contributors but they lack proper support as it seems. Henne should have a batter insight though as I handed over the project lead to him two meonths ago
19:24:47 <suseROCKs> michl,   Going on a tangent here... I think we just came up with a reasoning that could be built upon for our Foundation discussion.   The fact that we can't do everything at once and its mostly because of scare manpower.   aka  the current model we're doing isn't working well.
19:24:52 <rhorstkoetter> thus my experience is semi-professional here
19:24:52 <suseROCKs> ok back on topic  ;-)
19:25:11 <suseROCKs> s/scare/scarce/
19:26:05 <rhorstkoetter> s/experience/insight
19:26:24 <suseROCKs> you have acted totally unprofessionally here!
19:26:26 <rhorstkoetter> btw, when do we switch the meeting language to german?
19:26:26 <suseROCKs> (just kidding)
19:26:26 <javier_> I suggest having some kind of meeting with <lang> wiki admins to talk about the migration
19:26:30 <rhorstkoetter> just kidding
19:27:42 <rhorstkoetter> javier_: thanks for your input. you're admin of ES?
19:27:49 <AlbertoP> some language just do not have an "admin" who is active anymore though
19:27:51 <javier_> yes
19:28:01 <rhorstkoetter> AlbertoP: +1
19:28:04 <javier_> +1
19:28:26 <suseROCKs> btw, michl   where can we regularly check the numbers you gave out earlier about regions?
19:28:26 <rhorstkoetter> javier_: from my perspective a valid proposal. would you like to drive this on the ml?
19:28:34 <AlbertoP> for example, the italian wiki is obsolete (most of the stuff still refers to 10.x, 11.0, and only the main page is sort of updated)
19:29:09 <michl> suseROCKs: at Googleanalytics
19:29:14 <michl> ;.)
19:29:31 <suseROCKs> and those numbers are pulled from what pages?  wiki pages?
19:29:33 <javier_> rhorstkoetter: I suppose that by ml you mean -wiki
19:29:42 <michl> suseROCKs: yes
19:30:12 <rhorstkoetter> javier_: yes, I'd hope that most <lang> admins are subscribed there
19:30:14 <suseROCKs> michl,   Can we get some other overall numbers too?  like from downloads, etc.?
19:30:15 <michl> I should/could/will/may publish some numbers once in a while
19:30:22 <suseROCKs> +1
19:30:25 <rhorstkoetter> for the german wiki you may take wiki-de in CC:
19:30:37 * suseROCKs also hopes that the SUSE offices IP addresses are excluded from GA  :-)
19:30:47 <michl> suseROCKs: we don't count donwloads as we use a mirror system ;-)
19:30:50 <rhorstkoetter> not sure if there are other wiki-<lang> available
19:30:57 <javier_> rhorstkoetter: ok. I'll send a message and we'll see how many admins reply
19:31:35 <rhorstkoetter> javier_: great. you also may consider a posting at news.o.o/lizards.o.o
19:31:41 <michl> suseROCKs: but we have this: http://wiki.opensuse.org/Statistics
19:31:55 <rhorstkoetter> that way you may reach those not reading the mls as well
19:32:00 <javier_> good idea
19:32:03 <gnokii> german ubuntuusers are to 95% idiots
19:32:04 <rhorstkoetter> or the forums in additio to that
19:32:28 <rhorstkoetter> gnokii: pardon?
19:32:38 <suseROCKs> gnokii,   Let's not turn this meeting into a hatefest
19:32:55 * javier_ goes to the shower
19:32:56 <michl> suseROCKs: hehe, good proposal
19:33:05 <michl> let's start hate each other
19:33:06 <AlbertoP> gnokii: well they clearly do something right, since they attract users, and we have some trouble there
19:33:18 <rhorstkoetter> javier_: enjoy :-D
19:33:53 <rhorstkoetter> AlbertoP: they do exactly what we don't do
19:33:55 * AlbertoP would love to see suseROCKs bring up the board delays issue :)
19:34:03 * suseROCKs cannot hate michl until he at least gets to try some of michl's honey
19:34:18 * AlbertoP lovely hates the board ;-P
19:34:27 <rhorstkoetter> michl's honey is plain awesome
19:34:34 <AlbertoP> in a very friendly way, of course
19:34:42 <suseROCKs> Alrighty, for AlbertoP's sake since I asked him several times to raise his issue to us, I'll go ahead and do for him.
19:34:53 <michl> rhorstkoetter: I have to admit that's correct
19:34:56 <AlbertoP> suseROCKs: better :)
19:35:02 <suseROCKs> He's a concern and I can't blame him for that, that we took a bit of time to respond to his spinoff request
19:35:04 <gnokii> wwups
19:35:16 <AlbertoP> a bit is understating it :)
19:35:21 <rhorstkoetter> michl: but you still have a too faschistic approach with the bee queens IMO
19:35:30 <rhorstkoetter> but this certainly is off-topic here
19:36:02 <prusnak> are we going to try to wrap up this topic ?
19:36:07 <rhorstkoetter> still, I vote for a nursing home for non-performing queens
19:36:08 <suseROCKs> so... does anyone have ideas how we can speed up our trademark review process?
19:36:22 <AlbertoP> I have one :)
19:36:54 <AlbertoP> the guidelines are nice, but they automatically exclude all the use cases except plain copies of openSUSE
19:37:28 <AlbertoP> technically, if I read the guidelines, everything that adds packages out of the official repos requires either debranding or authorizations
19:37:33 <suseROCKs> Can you propose to us where it can be re-written?  Perhaps suggest some text?
19:38:46 <AlbertoP> suseROCKs: well, my use case was quite simple... I added a few open packages to the base distro, and I make no money with it (I would have used the live in a university). I do not understand why I should even ask for permission in principle.
19:39:17 <AlbertoP> and btw, this seems in sort of contraddiction with what SUSE Studio is doing with the gallery, where you can technically redistribute whatever
19:39:25 <suseROCKs> michl,    Thoughts?   You're more attentive to the trademark guidelines than us.
19:39:32 <AlbertoP> no idea if legally that's allowed though
19:40:14 <BManojlovic> but really which part forbids distribution like that?
19:40:20 <michl> suseROCKs: there's always an official way and there are work arounds ;-)
19:40:24 <AlbertoP> BManojlovic: the brands
19:40:42 <BManojlovic> AlbertoP: which one ? "based on opensuse" ?
19:40:59 <AlbertoP> michl: well that's the problem... remove the workarounds and make the official way clear, or you'll lose contributions (as it happened in my case due to time constraints)
19:41:07 <BManojlovic> that would i think go with fair use logic
19:41:11 <AlbertoP> BManojlovic: yes the second case if I remember right
19:41:22 <michl> AlbertoP: unfortunatelly I agree with you
19:41:25 <AlbertoP> BManojlovic: it is not written anywhere though
19:41:38 <AlbertoP> BManojlovic: and well...I work in US, nobody wants to risk
19:41:51 <suseROCKs> so does this mean we need to review our guidelines?
19:42:13 <michl> suseROCKs: maybe that's a fun topic for Jos to start with ;-)
19:42:33 <suseROCKs> We always did say that at some point in the future we would revise our guidelines  (or at least jzb did)
19:42:48 <suseROCKs> we needed to let the guidelines encounter real issues before we could do that, and now AlbertoP has done that for us.
19:42:50 <AlbertoP> mah
19:42:53 <henne> jos is supposed to get on stage and pull his pants down
19:43:03 <henne> not to review legal documents...
19:43:14 * tigerfoot propose the last day of OSC between 16h00 & 17h00 so it only take one hour :-)
19:43:35 <suseROCKs> a whole hour with the pants down???  ewww
19:43:48 <henne> so should we take this AI?
19:43:49 <suseROCKs> michl,   I agree.  let's dump this on Jos, as the last guidelines were created by CM anyway.
19:44:00 <henne> revise the guidelines?
19:44:10 * tigerfoot was typing about the review ... not the kick in ass of jos ...
19:44:18 <BManojlovic> :))
19:44:18 <henne> again. this can't be Jos job
19:44:38 <henne> if you dump that on him now you will see results in a year
19:44:39 <michl> henne: please tell me why?
19:44:43 <suseROCKs> henne,   How come?  it's a guideline that fosters community development....   you know... Community Manager....
19:45:02 <henne> because we said we want someone that is rock n roll?
19:45:11 <suseROCKs> and?
19:45:19 <suseROCKs> what's one got to do with the other?
19:45:25 <michl> henne: so we leave it as is :-(
19:45:32 <henne> no we take this AI
19:45:39 <henne> we're supposed to do this shit
19:45:42 <henne> not Jos :)
19:46:13 <suseROCKs> ok then let's do it
19:46:14 <henne> we're the "revise boring guidelines that foster community development" comittee
19:46:16 <suseROCKs> just get it over with
19:46:21 <henne> yes
19:46:25 <AlbertoP> henne: add "make it SIMPLE" :)
19:46:41 * suseROCKs now realizes he should have applied for jos's job.   No paperwork involved!
19:47:04 <henne> i put this to the agenda for the next meeting okay?
19:47:11 <suseROCKs> ok
19:47:38 <suseROCKs> and AlbertoP   As a favor to us, in order to help us expedite on this matter,  could you email us with specifics of what passages were troublesome and some recommended text?
19:48:06 <suseROCKs> can't take you more than 5 mns to do that  ;-)
19:48:09 <rhorstkoetter> are we at Q&A already?
19:48:15 * rhorstkoetter just wonders
19:48:15 <henne> AlbertoP: or use the talk page of the document in the wiki
19:48:17 <suseROCKs> lol rhorstkoetter   nope
19:48:23 <AlbertoP> suseROCKs: the troublesome passage is the 1.5 months I waited without a reply :)
19:48:39 <AlbertoP> when the promised time was 1 week
19:48:41 <suseROCKs> but I think with the times we have now,  We should postpone our added topics to next meeting
19:48:45 <AlbertoP> (autoresponder email)
19:49:17 <rhorstkoetter> suseROCKs: I see. I just ask as my girl is preparing serbian bean soap for 20 UTC ;)
19:49:19 <suseROCKs> AlbertoP,    yes that one too.    Thanks for reminding me.  But I'm talking about the passage within the guidelines that you have issues with
19:49:23 <prusnak> yep, we should change the text in autoresponder email
19:49:28 <rhorstkoetter> and I don't want to miss that one
19:49:41 <suseROCKs> why the hell does rhorstkoetter want to eat soap?!?
19:49:49 <henne> prusnak: can you take that AI?
19:49:59 <rhorstkoetter> soup
19:50:03 <AlbertoP> suseROCKs: ok, I'll send you. I do not really want to open anything on ML or such...
19:50:07 <rhorstkoetter> s/soap/soup
19:50:15 <prusnak> henne: AI to change email?
19:50:19 <henne> prusnak: yes
19:50:23 <prusnak> okay
19:50:31 <suseROCKs> AlbertoP,   Just send to board@ and we'll take it under advisement.  It will help us alot to quickly identify and narrow down from a real live usecase issue.
19:50:37 <AlbertoP> prusnak: the autoresponder is from Novell permission@novell.com :)
19:50:44 <prusnak> AlbertoP: i know
19:50:48 <prusnak> i get these emails too
19:50:48 <suseROCKs> henne,   Aren't you using #action??
19:50:56 <AlbertoP> prusnak: guess you cannot change that
19:51:10 <suseROCKs> never underestimate the power of prusnak   :-)
19:51:13 <AlbertoP> suseROCKs: yes, one: kick who forgot nvidia drivers :P
19:51:18 * AlbertoP runs
19:51:26 <henne> suseROCKs: you can do to
19:51:49 <suseROCKs> henne,   Yeah but you're assigning AI's and forgetting the #action  :-)
19:51:51 <henne> #action prusnak revise the text of the trademark approval autoresponder mail and get it changed
19:51:55 <suseROCKs> There!
19:52:00 <henne> #action AlbertoP provide us with feedback about the passage within the guidelines that is a problem
19:52:16 <henne> happy now bitch? ;)
19:52:40 <suseROCKs> henne,   you complete me, studmuffin  :-*
19:52:48 <henne> okay shall we continue to Q&A?
19:52:52 <suseROCKs> and that ^^ went in the records
19:53:15 <rhorstkoetter> henne: yes sir
19:53:18 <rhorstkoetter> please
19:53:28 <AlbertoP> ehm
19:53:54 <AlbertoP> henne: ok, but ehm... where do I find the page again? (lovely search :-))
19:53:54 * rhorstkoetter corrects: It's sewrbian bean soup with kraut salad
19:54:19 <rhorstkoetter> s/sewrbian/serbian
19:54:55 <suseROCKs> ewww  kraut
19:55:08 <suseROCKs> Germans export many fine things... bu kraut or saurkraut isn't one of them
19:55:30 <henne> AlbertoP: seems not transfered. please use mail :)
19:55:43 <henne> AlbertoP: okay?
19:55:56 <henne> #topic Questions and Answers
19:56:05 <suseROCKs> henne,   he needs the page in order to look at the text.  :-)    Alberto  use old-en for referrence
19:56:31 <michl> AlbertoP: old-en.opensuse.org/OpenSUSE_Trademark_Guidelines_v2
19:56:37 <AlbertoP> ok thanks
19:57:15 <michl> AlbertoP: and maybe transfer the page to the new wiki ;-)
19:57:16 <suseROCKs> So... does anyone here have questions that won't get rhorstkoetter riled up and unable to eat his bean soap?
19:57:42 <AlbertoP> michl: :P
19:57:56 <AlbertoP> suseROCKs: take note!
19:58:00 <rhorstkoetter> suseROCKs: heh, thanks for supporting this. much appreciated actually
19:58:24 <AlbertoP> suseROCKs: the whole   Use Cases for the openSUSE Marks  section is the problem
19:58:27 <suseROCKs> henne,   I think we have no questions from our audience
19:58:46 <suseROCKs> AlbertoP,   don't tell me  tell the email!   I'll forget what you tell me here and now
19:58:48 <AlbertoP> suseROCKs: according to it, the only thing that does not require permissions is an unmodified copy of opensuse...
19:58:55 <AlbertoP> suseROCKs: oh please
19:59:00 <AlbertoP> it's the damn same thing
19:59:17 <michl> AlbertoP: and one just using packages out of the ftp tree
19:59:18 <rhorstkoetter> suseROCKs: btw, kraut isn't necessarily sauerkraut
19:59:20 <suseROCKs> AlbertoP,   and I'll forget, especially since I'm in 4 conversations right now
19:59:24 <AlbertoP> why do you multiplicate others work requiring to ask here, write emails, discuss there?
19:59:30 <AlbertoP> really, this is another problem
20:00:17 <suseROCKs> AlbertoP,   its not multiplicating,  its inviting you to help and participate with the board.  you're actually helping to perform board matters.  You're moving up in the world.  Hot Damn!  Congrats Kiddo!
20:00:21 <AlbertoP> michl: not according to that page
20:00:25 <rhorstkoetter> suseROCKs: if you ever happen to visit germany again, just visit us here in darmstadt and I'll arrange a rather great dinner with kraut. you'll enjoy it
20:00:56 <suseROCKs> rhorstkoetter,   I'm going to be in Europe for a month in Oct, but will have to figure out if Germany is worth my time.  :-)
20:00:56 <AlbertoP> michl: the section   Distributing openSUSE With Project-Based Modifications says you have to debrand
20:01:10 <michl> AlbertoP: damned, you're right
20:01:29 * AlbertoP is always right! (sort of) ;-)
20:01:37 <rhorstkoetter> suseROCKs: what else would be worth your time but germany? please don't tell me something like france
20:01:38 <BManojlovic> what is project based modificatrion really?
20:01:48 <AlbertoP> BManojlovic: add a package from OSS :)
20:01:53 * suseROCKs doesn't comment
20:02:06 <rhorstkoetter> suseROCKs: switzerland is great. I've been there the last 3 days
20:02:22 <suseROCKs> rhorstkoetter,   and they told you to go back home?
20:02:33 <rhorstkoetter> suseROCKs: grindelwald with eiger nordwand
20:02:48 * rhorstkoetter doesn't comment
20:03:04 <henne> okay can we close this meeting?
20:03:09 <suseROCKs> rhorstkoetter,   I'll be in Spain for 1 1/2 weeks,  then I have a week in between to Nuremberg.  I haven't decided what to do with that week yet, but leaning towards staying somewhere in southern Europe
20:03:17 <suseROCKs> henne,   I thought we already did  :-)
20:03:19 <rhorstkoetter> suseROCKs: where is that dancing viseo again at youtube?
20:03:33 <suseROCKs> rhorstkoetter,   yes youtube
20:03:49 <rhorstkoetter> suseROCKs: nuremberg actually is in germany ;)
20:04:08 <rhorstkoetter> suseROCKs: URL please to the youtube video
20:04:10 <henne> okay thats it then
20:04:14 <henne> thanks for participating
20:04:17 <henne> #endmeeting