#opensuse-project: openSUSE Board

Meeting started by michl at 18:13:02 UTC (full logs).

Meeting summary

  1. Strategy discussion (michl, 18:16:49)
  2. membership approval (michl, 19:04:56)
    1. ACTION: prusnak announce the membership approval team (ML + news.o.o (+ forums?)) (yaloki, 19:09:24)
    2. ACTION: prusnak announce the membership approval team (ML + news.o.o (+ forums?)) (yaloki, 19:13:00)
    3. ACTION: anyone introduce the discussion about a better term for "member" (yaloki, 19:28:13)


Meeting ended at 19:32:14 UTC (full logs).

Action items

  1. prusnak announce the membership approval team (ML + news.o.o (+ forums?))
  2. prusnak announce the membership approval team (ML + news.o.o (+ forums?))
  3. anyone introduce the discussion about a better term for "member"


People present (lines said)

  1. yaloki (121)
  2. suseROCKs (91)
  3. michl (60)
  4. AJaeger (31)
  5. bitshuffler (21)
  6. saigkill (6)
  7. microchip_ (5)
  8. javier_ (5)
  9. garloff (4)
  10. bugbot (3)
  11. FunkyPenguin (2)
  12. SJ (1)


Generated by MeetBot 0.1.4.