18:13:02 <michl> #startmeeting openSUSE Board
18:13:02 <bugbot> Meeting started Wed Jun 30 18:13:02 2010 UTC.  The chair is michl. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:13:02 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:13:14 <michl> huh - thanks suseROCKs
18:13:39 <michl> does anyone else experience extrem slowness of the wiki today?
18:13:40 <FunkyPenguin> michl / AJaeger sorry i was busy with the tribe :/
18:13:48 * suseROCKs waits while michl reads the "Useful Commands" line and then googles "what's a command?"
18:14:06 * FunkyPenguin heads off to finish dealing with the tribe
18:14:29 <michl> so what do we have on the plate beside of strategy?
18:15:04 <michl> 3
18:15:07 <michl> 2
18:15:11 <michl> 1
18:15:15 <suseROCKs> hmm
18:15:28 <yaloki> 0!
18:15:30 <michl> #strategy discussion
18:15:32 * suseROCKs fears he'll shock michl when he says he has no topics in his head
18:15:44 <AJaeger> MIchl, do it this way:
18:15:52 <AJaeger> #topic Strategy discussion
18:15:55 <michl> suseROCKs: right, that's really confusing
18:16:19 <AJaeger> michl: You need to type it - you're the master!
18:16:30 <yaloki> michl hammer
18:16:37 <michl> me the master ? huh
18:16:49 <michl> #topic Strategy discussion
18:17:47 <michl> so, we have a few tons of discussions going on
18:17:48 <suseROCKs> Does everyone feel we're going in the right direction with the way we're presenting strategy proposals?
18:18:06 <yaloki> not sure we do
18:18:15 <yaloki> but at least we have a lot of discussions, which is always good
18:18:43 <suseROCKs> yes Community is definitely alive!
18:18:55 <yaloki> from the feedback I had so far, it's quite confusing
18:19:18 <yaloki> a lot of people are frightened by it, because the proposals narrow it down too much (or, at least, how they understand it)
18:19:55 <yaloki> but there are a few other proposals, some of which could be merged
18:20:06 <yaloki> e.g. "poweruser" and "developer", because it's mostly the same direction
18:20:30 <yaloki> nevertheless, I'm not sure we already got the discussion rolling properly
18:20:39 <yaloki> any other impressions/opinions ?
18:20:41 <bitshuffler> the last one from jengelh which goes into that direction is great too imho
18:20:58 <suseROCKs> bitshuffler,   which one?
18:20:58 <yaloki> ah, sorry, I have quite some email backlog :\
18:21:10 <michl> yaloki: no wonder :-(
18:21:17 <bitshuffler> suseROCKs: "Strategy d: Status Quo, and quantified so"
18:21:24 <yaloki> I did manage to keep up with it for a few days though :)
18:21:32 <yaloki> bitshuffler: well, lulz
18:21:37 <suseROCKs> ahh I saw that come up but didn't read it yet
18:21:40 <bitshuffler> imho that should be merged with the developer and power user one and then it is great
18:21:42 <bitshuffler> yaloki: why?
18:21:59 <suseROCKs> yaloki,   yes,  its the kind of threads sadly where if you blink you lose track of the thread.
18:22:02 <yaloki> sorry, I should read the whole proposal, I was just reacting to the title ¬¬
18:22:05 <michl> we definetely have some overlaps and need to summarize and merge probably
18:22:15 <michl> and wording is quite important
18:22:39 * AJaeger needs to take care of his daughter, will be back later...
18:23:06 <yaloki> michl: of utmost importance, even
18:24:05 <AJaeger> even if 5 people check it, it might ignite a bomb - like the forum discussion
18:24:10 <suseROCKs> Folks, just so you know...  the Strategy Team has an AI currently to sort through all the threads and try to give some semblance of coherence for everyone
18:24:29 <suseROCKs> We should see some nice summarizations in the near future for everyone so we can all re-review in a compatible manner
18:24:45 <yaloki> bitshuffler: ok, then let's just say that, right now, we don't have enough contributors to continue as we did
18:25:13 <yaloki> bitshuffler: and in order to e.g. uphold the quality of factory and the distro, we need to narrow our focus
18:25:30 <yaloki> of course, everyone would wish to continue doing everything
18:25:35 <yaloki> but isn't that just wishful thinking ?
18:25:47 <suseROCKs> yes and no
18:25:49 <AJaeger> yaloki: And do more  and more each year like in the past
18:25:49 <yaloki> defining an utopic strategy is one thing, next question is: how do we do it
18:25:54 <bitshuffler> yaloki: so drop some less important / used stuff from factory and make it community maintained. but imho narrowing down the whole distro "target" is the wrong way.
18:26:13 <yaloki> bitshuffler: I'm didn't necessarily mean the distro
18:26:19 <AJaeger> bitshuffler: We're speaking about a community strategy!
18:26:22 <yaloki> bitshuffler: narrowing down from the whole spectrum
18:26:40 <suseROCKs> we're not necessarily "narrowing down"   i think that's a misnomer.  We're narrowing our general focus, but at the same time, if there are individuals who prefer to continue some smaller priority on their own, we won't stop them.
18:26:50 <yaloki> indeed
18:26:56 <yaloki> it isn't about forbidding anything
18:26:58 <yaloki> err
18:27:03 <yaloki> it isn't about forbidding something :)
18:27:09 <yaloki> whatever :)
18:27:14 <yaloki> it's a matter of priorities
18:27:23 <bitshuffler> sure, I think no one thought that :)
18:27:32 <yaloki> bitshuffler: I think quite a few thought that
18:27:44 <suseROCKs> bitshuffler,   do you think we need to re-emphasize that?
18:28:50 <bitshuffler> dunno, I never understood it as "forbidding" anything so I wouldn't think it should be emphasized - yaloki might disagree there then. What disturbed me is that some of the proposals are just narrowing the topic down too much.
18:29:14 <bitshuffler> which is why I like the developer / power user / jengelh's ones
18:29:26 <suseROCKs> then that's the one you endorse.  :-)
18:29:37 <yaloki> bitshuffler: well, the interesting question will be _how_
18:30:05 <AJaeger> bitshuffler: I think it's important to not only read the focus but also the rest of the statement
18:30:28 <bitshuffler> yaloki: by slimming down factory from seldom used stuff so the current resources suffice to maintain factory in a proper way
18:30:29 <AJaeger> we cannot be excellent in everything - so let's decide where we want to be excellent
18:30:46 <yaloki> strategy proposal: openSUSE greatest distro for server, workstation, lots of desktops, mobile, developers, end users.
18:30:49 <yaloki> ok, how?
18:30:59 <yaloki> bitshuffler: not sure that would be sufficient
18:31:07 <bitshuffler> AJaeger: sure, I think I did that. But I simply can't think of some narrowed down goal I would subscribe to.
18:31:08 <yaloki> but, of course, there's another POV
18:31:27 <yaloki> maybe, just maybe, it would be sufficient to concentrate on increasing the number of contributors
18:31:42 <yaloki> and then maybe our current "strategy" would be realistic
18:32:12 <suseROCKs> but if our goal is to increase the number of contributors, then our "strategy" would be ways to attract the contributors.  i.e., more tools
18:32:16 <yaloki> bitshuffler: we have been assuming that we cannot keep on doing "everything but the kitchen sink"
18:32:25 <yaloki> maybe that assumption is wrong
18:32:50 <suseROCKs> more than that, we are in something of a bind now where we don't have enough contributors stepping up to roles and tasks.
18:32:51 <yaloki> but, for sure, contributors are quite scarce in several domains as of now
18:33:07 <yaloki> suseROCKs: yeah, but there are several potential reasons to that
18:33:13 <suseROCKs> Thus we face the problem of one man holding a ship and if that person goes away for some reason, that priorty becomes neglected
18:33:25 <yaloki> suseROCKs: lack of interest is what we've been assuming, but maybe the problem is that it's too difficult/hidden to get aboard
18:33:45 <SJ> +1
18:33:49 <yaloki> again, we always have to keep in mind that during our strategy process, we have made certain assumptions
18:33:53 <yaloki> never, ever forget that
18:34:03 <suseROCKs> like I said, if contributor growth is our strategy, then the activity would be to ensure quality and access to the tools to attract them
18:34:04 <yaloki> if those assumptions are wrong, the proposals are potentially wrong too
18:34:25 <yaloki> s/potentially/probably/
18:35:01 <yaloki> what we currently don't have is a sort of assessment of where we have enough contributors, and where we're lacking
18:35:02 <suseROCKs> let's not forget one important thing...
18:35:26 <suseROCKs> Last year when we brought up that we need to address this, I said we were "soul searching".... At this point, we've expanded the number of soul searchers
18:35:35 <yaloki> as an example, the fact that coolo needs more people to help maintaining factory totally went under the radar IMHO
18:35:43 <suseROCKs> And that will always add more assumptions/oversights we didn't see before.  I think that part is quite normal
18:36:31 <yaloki> suseROCKs: well, I meant that "just" doing "operational optimizations" would be enough, without an earthquake of a strategy
18:36:46 <yaloki> it is certainly an option worth discussing
18:36:57 <yaloki> e.g. through jengelh's proposal
18:37:14 <suseROCKs> yaloki,  well, in light of recent discussions, I'm also beginning to wonder if strategy proposals might be premature right now, and infrastructure optimization as you put it should be dealt with in the short-term
18:37:15 <yaloki> at some point, and before the votes, we will have to discuss the feasibility of each proposal
18:37:29 <suseROCKs> but we still have to have an end-goal somehow of what those optimizations will enhance
18:37:35 <AJaeger> mmh, part of the discussion is also being ready for the future.  would we achieve that?
18:37:49 <yaloki> AJaeger: that is one potential strategy
18:37:58 <suseROCKs> AJaeger,   Hence the "what would these optimizations enhance"  :-)
18:38:07 <yaloki> AJaeger: being a nice place for contributors to do what they like to do is an equally important goal, never mind what comes in the future
18:38:33 <yaloki> AJaeger: e.g. not give a damn about the mobile/cloud/roaming thing, because most (if not all) the current contributors don't care about it
18:39:08 <yaloki> (just an example :))
18:39:31 <michl> yaloki: :-)
18:39:39 <yaloki> I would personally prefer to step back a bit from the process
18:39:45 <yaloki> and think about what's important to us
18:39:51 <yaloki> s/back/aside/
18:40:11 <yaloki> e.g. a friendly place with great tools for contributors
18:40:28 <yaloki> without having to press it into the "strategy template"
18:40:48 <suseROCKs> I don't think they're mutually exclusive, yaloki.  But I do see some value in at least addressing some of the immediate fixable issues first
18:41:06 <suseROCKs> because people are too focused on those issues rather than big picture.  And for big picture to succeed, we need people's focus and support
18:41:17 <michl> yaloki: maybe the distro should be added to this friendly place
18:41:20 <yaloki> personally, I wouldn't mind having "define a strategy later, just define some major focus points now, and work on short-term first"
18:41:34 <yaloki> michl: oh, I was assuming that :D
18:42:00 <yaloki> suseROCKs: agreed
18:42:16 * yaloki puts his daughter to bed, brb
18:42:36 <michl> by defining what's important to us we need to define the "us" as well
18:42:45 <suseROCKs> ok so here's a question to ponder:
18:42:48 <michl> we had this user, developer discussion
18:43:16 <suseROCKs> If we feel we should address "immediately-fixable" issues, what time frame can we expect to raise/address/resolve issues and get back on track with strategy?
18:43:54 <michl> suseROCKs: depends on the number and quality of issues ;-)
18:44:11 <suseROCKs> well I think we had a number of issues appear in the threads
18:44:29 <suseROCKs> and we could look at the total sum of "off-topics" when we summarize soon and see how much of it is addressable?
18:44:34 <michl> right and there are some easier to fix then others
18:44:55 <michl> and some have something to do with culture which won't change that fast
18:45:28 <suseROCKs> so a higher question is:  Is this what we want to do?  Do we *need* to get strategy proposed and approved in short term future?  Or can we afford to let it wait?
18:45:45 <AJaeger> So, what I hear is basically a proposal to say: Let's implement the "Community Statement" from the strategy proposal for now.  Correct?
18:46:10 <michl> suseROCKs: if the community says, it can wait, it can wait
18:46:12 <suseROCKs> AJaeger,   That actually makes sense.  Yeah.
18:46:42 * AJaeger does not like throwing everything away - we have achieved a lot!
18:46:54 <suseROCKs> though we nedd to clean up the statement as you and I have been working on in the last few days
18:46:57 <michl> the current discussion is already a good one as it brought up some of the important topics we haven't have on the radar anymore
18:47:40 <suseROCKs> AJaeger,   I wouldn't want to throw it away either.  And I'm not proposing that nor is anyone else, I think.  I think what we're doing is realizing there's another step in front of what we have done that needs some nurturing.
18:49:06 <AJaeger> suseROCKs: Please explain again what you mean with the "another step in front"
18:49:18 <michl> so next step anyway is the summary in general and the "off topic" things
18:49:24 * AJaeger couldn't follow the thread completely due to bringing his daughter to bed
18:49:43 <michl> AJaeger: always those excuses
18:50:08 <suseROCKs> the next step is as michl just stated.   Basically identify some of the off-topic stuff that is distracting everyone from focusing on the big picture (strategy) and see if we can knock those issues out of the way.
18:50:54 <AJaeger> And then concentrate o nthese for the next 12 months ????
18:51:01 <suseROCKs> noooo
18:51:03 <suseROCKs> 11.5 months!
18:51:09 <michl> AJaeger no, for the next 12 years
18:51:23 <AJaeger> michl: That I can sign up to ;)
18:51:52 <suseROCKs> actually, I don't think we need to agree to all this today.  We need to look at the total list (like michl said few posts ago) and see what is "addressable"
18:51:53 <garloff> I don't see implementing the operational improvements that have been identified as a prerequisite to defining a strategy ...
18:52:05 <michl> as we don't have a summary yet nor the qualification of the major distractions we can't say we do this first and then the strategy
18:52:29 <suseROCKs> garloff,   but operational improvements is what is distracting the general community in discussing, approving and actually buying into the strategy, no?
18:53:24 <garloff> suseROCKs: hmmm, to a point that we can't fix it by trying to strucutre the discussions a bit?
18:54:00 <suseROCKs> well, let's see what the summarization looks like first
18:54:08 <suseROCKs> we're all jumping the gun a bit here I think.  myself included.
18:54:44 <bitshuffler> suseROCKs: what "operational improvements" do you mean? E.g. I think OBS does a mighty fine job in allowing contributions for packages.
18:54:50 <suseROCKs> garloff,   before you logged in, there was some discussion by otheres in here that people felt some things fell off the radar that should have been considered as part of our proosals
18:54:52 <AJaeger> garloff: To me it looks like the board discuss alternatives - but there's no decision yet.
18:55:51 <suseROCKs> absolutely no decision yet.   We can't jump the gun
18:56:37 <suseROCKs> bitshuffler,   operational improvements can be anything from techincal (OBS) to commuication (Forums) etc.   I'm going to pull back now on any presumptions until I see a good concise summarization of what's been discussed to date.
18:58:32 <garloff> suseROCKs: If we have indeed missed important aspects, then let's use the good feedback and improve our proposals
18:59:33 * AJaeger will try t ospend the whole day tomorrow on summarizing - there was so much discussed...
18:59:40 <yaloki> bitshuffler: "operational improvements" means: do what we do, and try to improve that
19:00:09 <garloff> do it more efficiently / intelligently
19:00:13 <yaloki> right
19:01:23 <yaloki> I think we need to clarify again that those strategy proposals are *proposals*
19:01:26 <suseROCKs> so at this point, no need to really discuss further until we get a reasonable summarization
19:01:35 <michl> so again, next step is the summary and the listing of the off topic items
19:01:42 <suseROCKs> and AJ,  don't burn yourself out by reading all those threads in one day if it harms you.  :-)
19:01:49 <michl> yaloki: right
19:02:35 <michl> I think we can end the strategy topic now
19:03:34 <michl> 3
19:03:37 <michl> 2
19:03:42 <michl> 1
19:03:49 <suseROCKs> 0.5
19:03:54 <michl> 0.4
19:03:58 <michl> 0.3
19:04:03 <michl> 0.25
19:04:06 <AJaeger> 0.24
19:04:10 <michl> k, closed
19:04:15 <suseROCKs> uh oh...  monsters created
19:04:38 * yaloki sends suseROCKs where there be dragons
19:04:56 <michl> #topic membership approval
19:05:18 <yaloki> there has been a really weird thread about that on -project btw
19:05:20 <suseROCKs> Are we publishing new members?
19:05:26 <michl> prusnak: is away but I think the member approval team is working greatly
19:05:35 <yaloki> and it seems like we should put the word out once more about the memberships
19:05:40 <yaloki> (and clarify some stuff)
19:05:44 <AJaeger> Please announce and introduce the team officially!
19:05:56 <yaloki> +1 for the team, indeed
19:05:58 <AJaeger> yaloki: Yeah, s/member/lizard/ ;)
19:06:09 <suseROCKs> I thought we were recently beginning to publish new memberships.  Didn't saigkill inqiure about setting that up on News for us?
19:06:19 <suseROCKs> agreed AJaeger   We should have done that.  Mea Culpa
19:06:21 <yaloki> or whatever.. but.. indeed.. the term "member" is more and more problematic
19:06:41 <suseROCKs> oh.  the naming thing.   Yeah.
19:06:47 <michl> why?
19:06:49 <AJaeger> yaloki: It was never perfect - but we didn't came up with a good other name...
19:06:52 <javier_> this reminds me of freebsd.org ... everytime there's a new member (port maintainer, etc), they publish it on the frontpage
19:06:55 <yaloki> indeed
19:07:17 <yaloki> javier_: news.o.o should do I think
19:07:17 <saigkill> suseROCKs: i've started to publish new Members, after they are approved in Retro
19:07:26 <yaloki> given the *massive* amount of hits on planet :D
19:07:26 <javier_> yepp
19:07:34 <suseROCKs> ok so the publication is a non-issue
19:07:44 <yaloki> saigkill: excellent, thanks
19:07:51 <javier_> Our most sincere and warm welcome to the new openSUSE members! :D
19:08:08 <saigkill> We have for that a new Section "Welcome new Members"
19:08:09 * yaloki scraps javier_ from his leg
19:08:13 <yaloki> ^^
19:08:15 <AJaeger> suseROCKs: The publication of members no - the publication of the comittee is an issue ;)
19:08:17 <javier_> hehe
19:09:00 <yaloki> ok, let's assign that AI to prusnak then :)
19:09:06 <suseROCKs> AJaeger,  yes, and that's our emblematic problem that we, the Board, totally suck at making our intitiavies and activities highly visible.  We have agreed to improve that and we just need to start moving our asses on it.
19:09:24 <yaloki> #action prusnak announce the membership approval team (ML + news.o.o (+ forums?))
19:09:50 <suseROCKs> We have agreed to publish a monthly article from each board member (2 articles per board member per year) from now on, and clearly that could be prusnak's article for August
19:10:07 <AJaeger> yaloki: You're not chair - michl needs to issue the #action
19:10:22 <yaloki> yeah, seems so
19:10:24 <AJaeger> Or michl needs to make you chair first with "#chair yaloki suseROCKS"
19:10:30 <suseROCKs> I sometimes even wonder whether yaloki  qualifies even as a stool!
19:10:34 <suseROCKs> mroe like a footrest
19:10:38 <yaloki> suseROCKs: I'm just a tool
19:11:02 <suseROCKs> #tool yaloki
19:11:52 <AJaeger> #chair yaloki
19:12:20 <suseROCKs> I think michl must have gone to the little tinkle room
19:12:21 <michl> #chair yaloki suseROCKs
19:12:21 <bugbot> Current chairs: michl suseROCKs yaloki
19:12:44 <michl> no, michls is listening the results of the 3 voting run for Bundespräsident
19:13:00 <yaloki> #action prusnak announce the membership approval team (ML + news.o.o (+ forums?))
19:13:13 <yaloki> michl: it'll be solved before the next world cup game
19:13:23 <suseROCKs> yaloki,   ok please re-state it to be prusnak's monthly article assignment for August.
19:13:24 <michl> yaloki: correct
19:13:44 <suseROCKs> what is a bundespresident?  Is that a president of a bundt cake?
19:13:51 <yaloki> suseROCKs: why august
19:13:56 <yaloki> must be done NAO
19:14:00 <michl> federal president
19:14:05 <suseROCKs> cuz henne has this month's assignment to write that letter as article
19:14:22 <suseROCKs> although I guess we could switch the two
19:15:23 <suseROCKs> michl,  then why not call it federal president?  Why confuse it with strange words like "bundes"???
19:15:28 * suseROCKs ducks
19:16:14 <suseROCKs> alrighty, so the remaining outstanding issue in the topic of Membership is the name itself
19:16:46 <suseROCKs> and "Membership" is confusing for many people because "membership" means different things to different projects and thus there's no uniform understanding of the word itself
19:17:17 <michl> suseROCKs: so be it
19:17:25 <suseROCKs> and secondary, there's confusion because people want to join membership to support openSUSE, only our membership actually is something rewarded *after* you have supported openSUSE
19:17:41 <bitshuffler> lets rename it to "potato", that's much less confusing ;P
19:17:48 <michl> suseROCKs: we won't change this perception
19:18:00 <suseROCKs> bitshuffler,   there are many kinds of potatoes.  Can you narrow down a bit please?
19:18:01 <michl> bitshuffler: great idea, I fully support that one
19:18:27 <michl> potatoes is just fine and self explaining
19:19:01 <suseROCKs> And its a very german thing too.  Potatoes everywhere.  :-)
19:19:01 <saigkill> I've seen in the Membership Applications that some not understand was a Member is. Some of that giving an appliance because they want anything to do.
19:19:03 <javier_> who wants to be a potato? ;D
19:19:12 <bitshuffler> suseROCKs: the hard cooking ones since we've been told to be quite dense
19:19:12 <yaloki> saigkill: right
19:19:15 <michl> so is the membership naming a real issue or just somehting some people don't get right?
19:19:25 <suseROCKs> bitshuffler,   LOL
19:19:38 <saigkill> :-)
19:19:49 <michl> at least to me its more the latter one
19:20:06 <michl> some more explanation may help
19:20:39 <suseROCKs> michl,   I think its a naming issue.   Membership defines a way of support to many in perception, myself included.   And our membership is much more of a reward than a membership
19:20:57 <suseROCKs> take for example... a strange analogy but an example
19:21:07 <michl> but does it hinder us in anyway?
19:21:16 <yaloki> michl: yes, I think it does
19:21:28 * michl don't
19:21:29 <suseROCKs> You join an airline's mileage program.  (You become a member)   and after you ahve accrued many miles you become a member of the Captain's Club (reward)
19:21:33 <yaloki> michl: given the misunderstandings there are, a lot don't apply for it, and see it as an exclusion/elite thing
19:21:44 <suseROCKs> yes it does michl    Because we want to encourage people to support us even if they aren't directly contributing
19:21:50 <suseROCKs> It's what leads to growth of openSUSE mindshare
19:21:53 <yaloki> ok, let's just call it "openSUSE captains" :P
19:21:55 <bitshuffler> just add some "You don't have to be a member to contribute but can become one by contributing" thingy to http://en.opensuse.org/Members and it should be clear enough if one can be bothered to read?
19:22:09 <yaloki> bitshuffler: been there, done that, doesn't work well enough
19:22:32 <bitshuffler> ah well, reading is overrated, add some podcast too ;D
19:22:35 <yaloki> :)
19:22:40 <michl> okay, then let's change it into openSUSE potatoe captain
19:22:47 <bitshuffler> :D
19:22:48 <suseROCKs> And where can someone be able to say "I support openSUSE"?
19:23:35 <suseROCKs> I cringed every time we turned away a non-sufficient contributing membership application, because the fact is... they applied in first place because they truly supported openSUSE.
19:23:43 <suseROCKs> I hated referring to them as spammers in that context
19:23:43 <AJaeger> michl: The member naming is there since we introduced it - there was always opposition but no superior solution.
19:23:51 <bitshuffler> michl: then I want multpile levels! You start as potato peeler and work yourself up to potate overloard - perhaps planter and stuff in between
19:24:11 <saigkill> suseROCKs +1
19:24:16 <AJaeger> bitshuffler: And a webcast as well ;)
19:24:25 <bitshuffler> of course :D
19:24:28 <suseROCKs> bitshuffler,   that's actually not a ridiculous idea.    Accruing points somehow  makes people want to do more sometimes.
19:24:57 <yaloki> but there's only one guru :P
19:25:09 <AJaeger> suseROCKs: But then we need to count those via scripts.  For each package fix +1 point, for each forums post +2 ;)
19:25:27 <bitshuffler> suseROCKs: nah, might work for forums and posts (imho it already sucks there) but it just open an endless can of worms with "Why does X have more potato level than me? I do much more $insert_important_stuff_here!"
19:25:45 <suseROCKs> something like that.  :-)   Obviously we would have to come up with a formula, and it won't be easy.  But I think it might be a fun way to be a member
19:25:46 <yaloki> yeah, that's not the point
19:26:24 <yaloki> ok, the discussion is really going low now, we've raised interest from microchip_ ;DDD
19:26:34 <microchip_> lol
19:26:51 <yaloki> well, dunno, but right now, I think almost any term would be better than member
19:26:53 <suseROCKs> we should end the topic then  :-)
19:27:00 <microchip_> there's a discussion going on? about what? How to cook Geeko? :p
19:27:19 <suseROCKs> oh no he did *not* say cook, did he???
19:27:25 <microchip_> :D
19:27:47 <suseROCKs> yaloki,   we're not going to come up with something today, but we should thinka bout how to introduce it as a discussion at some point.
19:27:53 <yaloki> yep
19:28:00 <suseROCKs> AJaeger proposed Lizards, but I think that's something that needs work too.
19:28:13 <yaloki> #action anyone introduce the discussion about a better term for "member"
19:28:38 <saigkill> I think member is a good term. But we must clarify that
19:28:41 <yaloki> lizard has some sort of KKK touch to it, or is it just me
19:28:43 <michl> I suggest to postbone the membership naming to after 11.3 release and most probbably after the strategy disucssion ended
19:28:45 <yaloki> saigkill: it didn't work
19:28:48 <microchip_> yaloki: how about "fags"? :PPP
19:28:50 * microchip_ runs
19:28:53 <yaloki> :)
19:28:55 <suseROCKs> spekaing of #action...  do these #actions get migrated from meeting to meeting or do we have to remember to look at each meeting minutes to recall actions and verify they were completed?
19:29:04 <bitshuffler> yaloki: wtf? lizard = kkk ? ;D
19:29:08 <AJaeger> suseROCKs: Lizards was proposed by yaloki
19:29:16 <yaloki> yeah, but not seriously :)
19:29:36 <yaloki> bitshuffler: yeah, dragon is the title of the KKK leader ¬¬
19:29:41 <michl> suseROCKs: need to look up each buried meeting minutes
19:29:45 <yaloki> but, hey, maybe that's just me ^^
19:29:47 <bitshuffler> I vote for potatoe. You certainly can't find any bad things about them besides not liking the taste.
19:29:49 <AJaeger> suseROCKs: Why not put these actions into bugzilla?  Or create a wiki page with them?
19:30:00 <yaloki> no, retrospectiva, not bugzilla
19:30:12 <yaloki> and not wiki either, you can't track/comment properly there
19:30:19 <michl> AJaeger: please not bugzialla nor retrospectiva
19:30:21 <yaloki> retro is exactly the right tool for that
19:30:21 <suseROCKs> AJaeger,   clearly that's not an automated process just yet.   I guess we can do that, but should figure out a way we can automate it.
19:30:30 <yaloki> michl: why not retro, of course retro :P
19:30:38 <yaloki> suseROCKs: forget it
19:30:42 <yaloki> suseROCKs: ipain
19:30:55 <yaloki> anyhow
19:30:58 <michl> we need a secretary
19:30:59 <suseROCKs> Why can't we do it the easiest way?   Make it a facebook application?
19:31:03 <yaloki> more topics? or done?
19:31:10 <michl> done +1
19:31:12 * yaloki blehs on suseROCKs
19:31:21 <suseROCKs> :-)
19:31:24 <yaloki> suseROCKs: what's next, do it through MSN?
19:31:25 <yaloki> ;)
19:31:34 <suseROCKs> yaloki,   we're not doing that now?
19:31:39 <yaloki> hehe
19:31:52 <yaloki> no, it's only you, no wonder you believe we don't have enough contributors :D
19:31:57 <suseROCKs> yaloki,  you *do* realize I'm planning to propose we end this wiki transition and simply switch to MySpace, right?
19:32:03 <yaloki> hehe
19:32:08 <yaloki> wut, it's not dead yet?
19:32:14 <yaloki> #endmeeting