#opensuse-project: Welcome to the openSUSE Project Meeting!

Meeting started by AJaeger at 16:01:39 UTC (full logs).

Meeting summary

    1. This meeting is meant to discuss the latest developments in and around openSUSE. (AJaeger, 16:01:52)

  1. Old Action itmes (AJaeger, 16:03:54)
  2. Status reports (AJaeger, 16:04:40)
    1. everybody joining the openSUSE board meeting today will get a free virtual refreshment from suseROCKs (AJaeger, 16:06:49)
    2. RC2 does not contain known shipstopper bugs, but will be rebuild from 11.3 project for final versions (AJaeger, 16:11:21)
    3. openSUSE Conference in October is on track, "Crossing border" motto hits the bulls eye - more talks are welcome! (AJaeger, 16:15:46)
    4. ACTION: michl to set up next conference IRC meeting (AJaeger, 16:19:28)
    5. ACTION: dragotin to ask on the wiki list on how to explain new concepts, e.g. via webcast to give a different view on the migration (AJaeger, 16:33:13)

  3. "Question and answers" (AJaeger, 16:36:46)
    1. bitshuffler will discuss building Factory for Arm (AJaeger, 16:42:13)
    2. we have a opensuse-women group started. (AJaeger, 16:42:32)
    3. ACTION: dragotin to do an interview of susanne_ for people of openSUSE (AJaeger, 16:44:18)


Meeting ended at 16:46:02 UTC (full logs).

Action items

  1. michl to set up next conference IRC meeting
  2. dragotin to ask on the wiki list on how to explain new concepts, e.g. via webcast to give a different view on the migration
  3. dragotin to do an interview of susanne_ for people of openSUSE


Action items, by person

  1. dragotin
    1. dragotin to ask on the wiki list on how to explain new concepts, e.g. via webcast to give a different view on the migration
    2. dragotin to do an interview of susanne_ for people of openSUSE
  2. michl
    1. michl to set up next conference IRC meeting
  3. susanne_
    1. dragotin to do an interview of susanne_ for people of openSUSE


People present (lines said)

  1. AJaeger (72)
  2. dragotin (55)
  3. michl (22)
  4. suseROCKs (17)
  5. digitltom (14)
  6. bitshuffler (7)
  7. Coolob (5)
  8. gnokii (3)
  9. susanne_ (2)
  10. bugbot (2)
  11. cwh (1)


Generated by MeetBot 0.1.4.