16:01:39 <AJaeger> #startmeeting Welcome to the openSUSE Project Meeting!
16:01:39 <bugbot> Meeting started Wed Jun 30 16:01:39 2010 UTC.  The chair is AJaeger. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:39 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:52 <AJaeger> #info This meeting is meant to discuss the latest developments in and around openSUSE.
16:02:05 * suseROCKs raises hand to signify his presence
16:02:06 <AJaeger> Agenda for today is :
16:02:10 <AJaeger> 1.  Old Action Items
16:02:11 <AJaeger> 2. Status Reports
16:02:13 <AJaeger> 1. Board
16:02:14 <AJaeger> 2. Distribution
16:02:16 <AJaeger> 3. Communication / Events
16:02:17 <AJaeger> 4. Build Service
16:02:19 <AJaeger> 3. Questions & Answers
16:02:20 <AJaeger> 1. From Wiki
16:02:22 <AJaeger> 2. From Channel
16:02:32 <AJaeger> Any update on the old action items?
16:03:23 <AJaeger> You can check the items via http://bit.ly/opensuse_action_items
16:03:54 <AJaeger> #topic Old Action itmes
16:04:33 <AJaeger> So, no progress ? ;-(
16:04:40 <AJaeger> #topic Status reports
16:04:59 <AJaeger> I have seen status reports from Build Service and Distribution.
16:05:03 <AJaeger> Any questions on these?
16:05:09 <Coolob> rc2 is uploading...
16:05:30 <AJaeger> I know that the board is meeting later today in this channel for their public meeting, everybody is invited to join
16:05:55 <suseROCKs> yes.  we will give out free refreshments (virtually!) :-)
16:06:08 <AJaeger> Coolob: So, we will release openSUSE 11.3 RC2 tomorrow?  Are there any known shipblocker that would hinder us to declare it the final version?
16:06:49 <AJaeger> #info everybody joining the openSUSE board meeting today will get a free virtual refreshment from suseROCKs
16:07:13 <gnokii> u mean grilled suseROCKs
16:07:28 <Coolob> ajaeger: it is build from the wrong project. We need to bootstrap 11.3 now
16:08:28 <AJaeger> Thanks Coolob for the update.
16:08:36 <AJaeger> Any questions?
16:08:41 <dragotin> What does that mean?
16:08:58 <dragotin> even if I can make a story out of it, I am sure many can not
16:09:17 <dragotin> coolob: give us another sentence what that means
16:10:17 <AJaeger> dragotin: I interpret it as: The media are build from the Factory project, we need to build the final media from the 11.3 project so that e.g. updates work.
16:10:37 <Coolob> drago: no bugs, but we can't declare it final
16:10:38 <AJaeger> Coolob hopes that the build from 11.3 does not introduce any regressions...
16:10:39 <dragotin> right. Thats what I would have interepreted as well
16:10:51 <dragotin> k
16:11:15 <dragotin> ok, please let me know if I am asking too dumb questions
16:11:21 <AJaeger> #info RC2 does not contain known shipstopper bugs, but will be rebuild from 11.3 project for final versions
16:11:32 <suseROCKs> but we're on track for public release final date on 15th, right?
16:11:36 <AJaeger> dragotin: Will do - but I agree, we should not assume too much ;)
16:11:42 <AJaeger> suseROCKs: Yes
16:11:48 <AJaeger> suseROCKs: If marketing is ready ;)
16:11:55 <suseROCKs> we're never ready  :-)
16:12:19 <AJaeger> Ok, any questions on build service, board, events?
16:12:33 <AJaeger> dragotin: Can you give an update on the openSUSE conference?
16:12:37 <Coolob> sr: i have no infos that would mean a slip
16:12:39 <dragotin> Well, yes
16:12:56 <dragotin> we had some interesting talk proposals already
16:13:10 <dragotin> but we're still collecting of course
16:13:17 <dragotin> pls everybody spread  the word
16:13:31 <AJaeger> dragotin: How does the "Crossing border" motto gets accepted?
16:13:52 <dragotin> talk, really talk to lots of people and tell them that we appreciate their contribs to the conference
16:14:07 <Coolob> lots of illegals asking for visas?
16:14:11 <dragotin> the across borders thing seems to hit the bulls eye
16:14:17 <dragotin> Coolob: not yet
16:14:51 <michl> FunkyPenguin: any insights from your side?
16:15:02 <dragotin> I think its important that we actively approach people from which we think they can give valueable talks
16:15:03 <michl> FunkyPenguin: on the conference, of course
16:15:24 <michl> cschumacher will spread the word at aKademy
16:15:34 <michl> and Vinc will do the same at Guaded
16:15:46 <AJaeger> #info openSUSE Conference in October is on track, "Crossing border" motto hits the bulls eye - more talks are welcome!
16:15:50 <AJaeger> michl: Great!
16:15:56 <michl> rlihm produced for these 2 events book marks with the request for call for papers
16:15:57 <dragotin> also we need to think about the keynotes
16:16:06 <cwh> dragotin: Did our OSConf promotion on Linuxtag show any success?
16:16:07 <michl> dragotin: not just think ;-)
16:16:07 <digitltom> dragotin:  did you send it to the b1 people?
16:16:08 <dragotin> speakers, topics or maybe different formats
16:16:08 <AJaeger> michl: Where can I download the bookmarks?
16:16:23 <suseROCKs> what else is happening with Conference planning?  I know dragotin leads the presentation planning stuff,  but how about other areas?  Any thing going on there yet?
16:16:27 <dragotin> michl: first think, than execute
16:16:44 <michl> dragotin: huh - new to me
16:17:04 <dragotin> äh
16:17:05 <dragotin> lost
16:17:16 <dragotin> digitltom: sent what?
16:17:34 <dragotin> suseROCKs: I agree we need to do more on the conference
16:17:56 <gnokii> dragotin, ask Jos for a news article
16:18:01 <AJaeger> dragotin, michl, FunkyPenguin, suseROCKs: Do we need another IRC meeting just for the conference?
16:18:03 <dragotin> I would propose to create another team, a conf organisation team
16:18:11 <dragotin> AJaeger: absolutely
16:18:37 <AJaeger> dragotin: Next week?  Later?
16:18:41 <suseROCKs> we lack frequent meetings on every topic around here, we need many many more meetings.  It invigorates us
16:19:02 <dragotin> AJaeger: I thought michl wanted to schedule it this week thursday?!
16:19:11 <AJaeger> michl?
16:19:28 <AJaeger> #action michl to set up next conference IRC meeting
16:19:33 <suseROCKs> that's kind of late notice if it hasn't been announced yet.   :)
16:19:51 <AJaeger> Ok, anything else on status?
16:19:55 <michl> nothing tomorrow
16:20:10 <michl> suseROCKs: you can calm down
16:20:17 <dragotin> I'd love to hear something about the wiki migration
16:20:28 <dragotin> thanks digitltom for your answer on the list
16:21:07 <digitltom> the wiki migration needs help in special areas
16:21:23 <digitltom> for example the distribution presentation
16:21:23 <AJaeger> dragotin: Yes, agreed.  Could we get a more public statement with call for help?
16:21:45 <michl> AJaeger henne is against such a move :-(
16:21:58 <digitltom> we need help from people that have the knowledge about the distribution and highlights of it
16:22:14 <dragotin> which move?
16:22:22 <AJaeger> digitltom: And those are most probably busy with the 11.3 launch ;-(
16:22:54 <michl> dragotin: making more buzz around and attract people
16:22:56 <digitltom> there's no need for volunteers without knowledge of the new wiki and it's content that just copy and paste pages...
16:23:05 <dragotin> the problem wiht a public call is that we need people who are really willing to invest
16:23:09 <michl> I spoke with henne last week and he said the current team is enough
16:23:23 <michl> but reading tom's mail I fear there are to many blanks
16:23:55 <digitltom> michl:  we could need your help on the product pages
16:23:55 <dragotin> the wiki team is afraid that people come with limited time and do not really invest enough to follow the conventions
16:24:24 <dragotin> michl: translated: please dig yourself into the product pages and make them good
16:24:28 <suseROCKs> for one thing, I've been confused as to the new strategy for page placements on the new wiki
16:24:46 <AJaeger> dragotin: That raises the question for me whether our conventions are too strict.  It sounds that the barrier to participate is too high
16:25:19 <dragotin> AJaeger: might be. The discussion about that finished six month ago
16:25:22 <suseROCKs> Apparently we are not supposed to do subpages anymore and that can be quite a new learning curve for people to adjust to.
16:25:44 <digitltom> the conventions create the basis for a new wiki with better quality
16:26:08 <dragotin> digitltom: I agree on that
16:26:19 <digitltom> suseROCKs:  yes that's something i had to learn, too
16:26:20 <dragotin> I think it does not make sense to weaken that now
16:26:30 <michl> dragotin: +1
16:26:47 <dragotin> But it would help if people from the wiki team could "teach" that more openly
16:27:18 <suseROCKs> I'm not proposing to change.   I have not been involved in the wiki discussions so its generally inappropriate for me to jump in late in the game and say "you can't do that!"
16:27:18 <dragotin> digitltom: would it be possible to create maybe a screencast about the new wiki concept?
16:27:19 <michl> dragotin: another +1
16:27:30 <AJaeger> dragotin: greate idea!
16:27:40 <michl> or just an article on news or lizards
16:27:47 <suseROCKs> But for me, when I tried to understand the reasoning and logic behind the new convention, that's where there was a breakdown.  The education process doesn't seem to include explanations well.
16:27:50 <michl> so it can be linked off an reused
16:27:59 <digitltom> dragotin:  maybe, but it's very cleanly outlined on Portal:Wiki
16:27:59 <dragotin> to make it easier for people like michl who are interested in general on a specific topic ?
16:28:27 <AJaeger> digitltom: Sometimes a different angle is needed ;)
16:28:30 <suseROCKs> "people like Michl"?  Even scientists haven't figured out what that is.  :-)
16:28:54 <dragotin> suseROCKs: what Michl is? I can tell you...
16:28:54 <michl> suseROCKs: you mean even a few nobel prize winners found out
16:29:25 <suseROCKs> We need a dedicated meeting for that topic.  Better not raise it now.
16:29:34 <digitltom> yes, maybe we can summarize and make an article. but i don't know how to put that into a screencast
16:29:34 <dragotin> suseROCKs: +1
16:30:14 <AJaeger> Could we give a simple walk-through via webcast about the new concepts?
16:30:33 <suseROCKs> digitltom,   Whatever you do, make sure it explains the "why" of the convention in the simplest of terms.  Remember that potential contributors to the wiki may not be very technical themselves.    Be as layman as you can.
16:30:55 <AJaeger> So, is this an AI for digitltom?
16:31:12 <dragotin> AJaeger: thats a bit quick
16:31:31 <dragotin> AJaeger: I would say digitltoms work force is better used if he migrates ;-)
16:32:07 <dragotin> I would turn it to a AI dragotin to propose that on the wiki list
16:32:21 <suseROCKs> +1
16:32:37 <AJaeger> dragotin: That's why I asked ;)  Thanks for volunteering
16:32:58 <dragotin> lets dont make digitltom showing up here for the last time today just because he's the only wiki guy ;-)
16:33:13 <AJaeger> #action dragotin to ask on the wiki list on how to explain new concepts, e.g. via webcast to give a different view on the migration
16:34:08 <AJaeger> Ok, let's move on to general "Questions & Answers "
16:34:18 <digitltom> i don't think that's the solution to the problem, we need experts from the specific topics to migrate them
16:34:51 <digitltom> good examples where this worked out are buildservice, zypper, weekly news
16:35:03 <dragotin> how did that work out?
16:35:23 <suseROCKs> digitltom,  Actually what I think happened here is that we identified a secondary problem which is effective adoption by contributors to the new wiki.    And I think that's an important piece of the puzzle for long-term wiki buy-in
16:35:25 <dragotin> guys from the wiki team created the pages in the new wiki and told the experts to fill them?
16:35:49 <AJaeger> should we continue the discussion on the wiki mailing list?
16:35:50 <digitltom> those people migrated their topic with the helping hand of the wiki team
16:36:08 <dragotin> digitltom: right, I think that is a good approach
16:36:19 <dragotin> but +1 for continuing that on the wiki list
16:36:22 <AJaeger> suseROCKs: I agree, we need to educate the "second wave" as well
16:36:46 <AJaeger> #topic "Question and answers"
16:37:13 <AJaeger> There are no questions on the wiki, so let's open directly to questions from the channel
16:37:15 <bitshuffler> Can we please get ARM builds for 11.3+1?
16:38:14 <michl> AJaeger: how are the abilities of OBS to build for ARM?
16:38:20 <AJaeger> bitshuffler: You mean for factory?  I suggest to discuss this on the buildservice mailing list.
16:38:41 <AJaeger> michl: We do it already but I don't know what it means for Factory....
16:38:42 <bitshuffler> obs can already build for arm - iirc just not directly.
16:39:05 <michl> bitshuffler: so enhance it and just do it ;-)
16:39:17 <dragotin> building for ARM takes ages so it cant catch up with normal Factory (I think)
16:39:37 <bitshuffler> michl: well, the idea is to make if "official" so we also get upates and so on ;D
16:39:56 <michl> so you need take care of that as well :-(
16:40:04 <michl> the maintenance team is open
16:40:06 <bitshuffler> yes, the long time those takes surely is a problem but the meego folks apparently do it in some way too so it must be possible
16:40:10 <AJaeger> bitshuffler: Let's discuss this via email - and clearly define what needs to be done.
16:40:19 <bitshuffler> ok
16:40:36 <AJaeger> bitshuffler: And who will do what...
16:40:45 <bitshuffler> AJaeger: do what?
16:41:01 <bitshuffler> AJaeger: sry, misread. It's fine :)
16:41:04 <AJaeger> bitshuffler: Handling all the problems that might arise
16:41:06 <dragotin> bitshuffler: take the responsibility to get the ARM builds going
16:41:49 <AJaeger> Further questions?
16:41:56 <dragotin> I have an announcement
16:41:57 <digitltom> i heard we have a new opensuse-women community started :-)
16:42:13 <AJaeger> #info bitshuffler will discuss building Factory for Arm
16:42:32 <AJaeger> #info we have a opensuse-women group started.
16:42:46 * AJaeger applauds Susanne for starting it
16:42:53 <susanne_> :)
16:42:54 <dragotin> thats what I wanted to "announce" as well ;-)
16:43:12 <AJaeger> dragotin: Do you want to announce it on news.o.o as well?
16:43:23 <AJaeger> dragotin: Or do a women of openSUSE interview? ;)
16:43:25 <dragotin> AJaeger: I guess I can't
16:43:33 <dragotin> too little charma
16:43:48 <dragotin> Yes, an interview would be fun :)
16:43:54 <dragotin> I can take the AI on that
16:44:09 <dragotin> wow - my kids start a fight
16:44:18 <AJaeger> #action dragotin to do an interview of susanne_ for people of openSUSE
16:44:33 * AJaeger thanks dragotin
16:44:50 <AJaeger> Additional topics, announcements, questions?
16:45:14 * suseROCKs has already joined the women ML so I can keep track and learn more from the women's group
16:45:23 <AJaeger> Otherwise let's close the meeting....
16:45:32 <susanne_> suseROCKs: :)
16:45:51 <gnokii> women of openSUSE?
16:45:58 <AJaeger> ok, let's conclude the meeting!
16:46:02 <AJaeger> #endmeeting