#opensuse-project: openSUSE Board Meeting

Meeting started by henne at 18:00:48 UTC (full logs).

Meeting summary

  1. openSUSE Foundation (henne, 18:05:03)
    1. AGREED: if we don't get enough input on 501c3 by end of june we do an e.v. (henne, 18:28:24)

  2. Strategy Discussion (henne, 18:29:51)
    1. ACTION: henne to write rules of engagement for email discussion to strategy team (suseROCKs, 18:37:46)

  3. Growing the Community (henne, 18:38:44)
    1. http://en.opensuse.org/FAIL is a good start (yaloki, 19:22:47)
    2. http://wiki.opensuse.org/openSUSE:Weekly_news_team (henne, 19:24:09)
    3. ACTION: yaloki announce "where do we fail" (yaloki, 19:36:38)

  4. Trademark Approvals (henne, 19:39:17)
  5. Questions and Answers (henne, 19:40:17)
    1. http://www.linuxjournal.com/article/3529 (henne, 19:42:23)
    2. ACTION: SJ get his hands dirty with reminder: http://www.linuxjournal.com/article/3529 (henne, 19:47:00)


Meeting ended at 19:54:41 UTC (full logs).

Action items

  1. henne to write rules of engagement for email discussion to strategy team
  2. yaloki announce "where do we fail"
  3. SJ get his hands dirty with reminder: http://www.linuxjournal.com/article/3529


Action items, by person

  1. henne
    1. henne to write rules of engagement for email discussion to strategy team
  2. SJ
    1. SJ get his hands dirty with reminder: http://www.linuxjournal.com/article/3529
  3. yaloki
    1. yaloki announce "where do we fail"


People present (lines said)

  1. yaloki (188)
  2. henne (186)
  3. suseROCKs (116)
  4. CarlosRibeiro (34)
  5. prusnak (34)
  6. AJaeger (33)
  7. SJ (24)
  8. darix (12)
  9. javier_ (7)
  10. wolfiR (7)
  11. gnokii (5)
  12. michl (3)
  13. bugbot (3)
  14. robjo (3)
  15. bitshuffler (3)
  16. Siju (1)
  17. rhorstkoetter (0)


Generated by MeetBot 0.1.4.