18:00:48 <henne> #startmeeting
18:00:48 <bugbot> Meeting started Wed Jun  2 18:00:48 2010 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:48 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:51 <AJaeger> yaloki: prusnaks article is not shown
18:00:54 <prusnak> hola
18:01:06 <henne> #meetingtopic openSUSE Board Meeting
18:01:26 <prusnak> yaloki: AJaeger: darix told me the cron issue is solved, but it does not seem to be fixed
18:01:29 <henne> Welcome to the openSUSE Board Meeting!
18:01:35 <prusnak> let's take it off meeting and discuss tomorrow ...
18:01:47 <suseROCKs> so we are indeed having a meeting now...  /me scratches head
18:02:00 <henne> suseROCKs: why not?
18:02:21 <suseROCKs> henne,   just confused,  I thought we said our next meeting was on 16th
18:02:32 <henne> no
18:02:45 <suseROCKs> so I stopped my other plans for this hour because that's the way I am... 100% dedicated to openSUSE!  :-)
18:02:54 <henne> we talked about when to add the "growing ocmmunity" agenda item
18:03:11 <suseROCKs> oic
18:03:38 <henne> so the agenda for this meeting is:
18:04:03 <henne> 1.  openSUSE Foundation
18:04:04 <henne> 2. Strategy Discussion
18:04:04 <henne> 3. Growing the Community
18:04:05 <henne> 1. Our Problems
18:04:05 <henne> 1. Mirror mails on admin@opensuse.org
18:04:06 <henne> 4. Trademark Approvals
18:04:08 <henne> 5. Questions & Answers
18:04:11 <henne> 1. From Wiki (see questions section below)
18:04:13 <henne> 2. From Channel
18:04:27 <henne> #chair yaloki suseROCKs prusnak rhorstkoetter michl
18:04:27 <bugbot> Current chairs: henne michl prusnak rhorstkoetter suseROCKs yaloki
18:04:31 <suseROCKs> always impressed how fast henne types.
18:04:54 * henne types with his mouse
18:05:03 <henne> #topic openSUSE Foundation
18:05:23 <henne> didn't michl say he wanted to share this document?
18:05:30 <henne> did i miss it?
18:05:32 <suseROCKs> I have not read the documentation on the Foundation yet.  Did anything unusual jump out from anyone else?
18:05:34 <yaloki> henne: only internally
18:05:41 <yaloki> henne: with the board, not publicly
18:05:47 <henne> yes
18:05:52 <suseROCKs> henne,   he handed printouts to us on Sat.
18:05:53 <henne> but where did he share it?
18:05:54 <yaloki> or *cough* not at all *cough*
18:06:03 <henne> ah saturday!
18:06:12 <yaloki> sooo
18:06:18 <henne> so i'm excluded because i dont play with you on weekends!
18:06:19 <suseROCKs> he's not allowed to email it ot us  :-)
18:06:24 <henne> *sniff*
18:06:35 <henne> alright. i twist his arm on monday
18:06:46 <suseROCKs> be gentle!
18:06:46 <yaloki> state of things right now is that michl is going to poke Novell upmost management in order to see whether they would sponsor us for creating the foundation
18:06:59 <yaloki> as it involves a few costs (lawyer to create the status, etc..)
18:07:05 <henne> okay so nothing moved since friday...
18:07:14 <yaloki> if yes, cool, if not, we'll find another way
18:07:36 <henne> true
18:07:43 <yaloki> so things regarding the foundation are currently a bit on hold as we're waiting for that piece of information
18:07:58 <suseROCKs> but in any case, for those reading us now, we are determined to move this forward as quickly as humanly possible.
18:08:00 <yaloki> and.. err.. I don't know actually, there hasn't been any other progress apart from that
18:08:33 <yaloki> yeah, we've been quite busy with the strategy these days so we'll definitely have to pick up on the foundation as well
18:08:47 <yaloki> either way, with novell's sponsoring of costs or not, we'll have it done
18:08:59 <yaloki> questions ? remarks ?
18:09:08 <yaloki> anyone awake/paying attention anyway? :)
18:09:17 <henne> no
18:09:21 <AJaeger> no
18:09:24 <yaloki> that's what I thought :)
18:09:28 <suseROCKs> maybe
18:09:48 <yaloki> but basically, we still have to decide whether it'll be in the US or in .de
18:10:18 <prusnak> i got the feeling that it doesn't matter for novell
18:10:19 <henne> yes thats the next step
18:10:24 <yaloki> and then define the status, with the help of a lawyer or not (rhorstkoetter has some background in it so that would do as well)
18:10:35 <prusnak> so we can flip a coin or decide in board
18:10:42 <yaloki> (or "some" background, ironically, as that's what he's studying right now :))
18:10:54 <yaloki> prusnak: right, it's our call anyway
18:10:59 <yaloki> prusnak: I suppose you mean US vs DE
18:11:03 <prusnak> yes
18:11:09 <yaloki> yup, our call
18:11:26 <yaloki> we have a pretty good picture of the framework as it is in germany
18:11:41 <yaloki> but not really up-to-date regarding a non-for-profit in the US
18:11:43 <suseROCKs> the only significant difference I saw between the two countries, based on past discussions here, is that if we go .de we have to re-vote all board members to the new Foundation
18:11:59 <Siju> both aren't posible?
18:12:00 <suseROCKs> whereas in US, you don't have to have an election.  You can just hand-pick for the starting board.
18:12:01 <yaloki> right, you must have an initial vote
18:12:08 <prusnak> yes, we have a lot of people to "mentor" us if we go for .DE
18:12:08 <yaloki> Siju: means costs x 2
18:12:18 <yaloki> Siju: maybe, at some point in the future, if it's highly successful :)
18:12:36 <henne> may i state this gain: i don't want to be part of the e.v....
18:12:43 <henne> board
18:12:54 <suseROCKs> restate please?
18:12:56 <yaloki> right
18:12:57 <prusnak> henne: yes, we remember it
18:13:02 <henne> k :)
18:13:07 <suseROCKs> i don't remember that
18:13:08 <AJaeger> henne: why?
18:13:08 <yaloki> so it will not automatically be foundation board == opensuse board
18:13:15 <prusnak> suseROCKs: henne does not want to participate in e.V. nor in 501c3
18:13:18 <suseROCKs> you're saying if we go with e.V, you don't want to be involved anymore?
18:13:28 <yaloki> suseROCKs: he does not want to be on the board of a NFP
18:13:34 <henne> suseROCKs: no i'm saying that i don't want to be in the foundation
18:13:35 <suseROCKs> oh
18:13:40 <prusnak> so we'll have to throw election for both cases
18:13:45 <henne> suseROCKs: not as board member
18:13:49 <suseROCKs> I see
18:13:50 <yaloki> prusnak: yep
18:13:59 <suseROCKs> henne,   you mean you don't want an opportunity to skim funds?  ;-)
18:14:24 <henne> suseROCKs: yeah exactly :)
18:14:33 <wolfiR> may I ask a question?
18:14:34 <prusnak> suseROCKs: he has enough already from sending spam emails in late 90s
18:14:41 <yaloki> anyhow, IIRC we agreed that at some point, if we don't manage to get ahold of more information regarding a NFP in the US, we'll simply go for an e.V. (NFP in germany)
18:14:48 <henne> nah it's just that spreading funds and stuff is not what i want to do
18:15:01 <prusnak> wolfiR: just ask
18:15:03 <yaloki> we poked around on the foundations mailing list at freedesktop.org but didn't get any usable feedback
18:15:06 <henne> yaloki: yes we did :)
18:15:23 <wolfiR> who will be members of the e.V. the openSUSE members or another group?
18:15:24 <yaloki> henne: actually, I wonder whether we're not there yet already heh
18:15:26 <henne> yaloki: well "it doesnt matter" was what i took away
18:15:33 <yaloki> wolfiR: another group, we'll have elections
18:15:43 <yaloki> wolfiR: of course, people could be on both
18:15:49 <wolfiR> yaloki: not the board, the members
18:15:54 <yaloki> wolfiR: I don't see any reason to forbid having a person on both
18:15:57 <henne> wolfiR: if we go for e.v. at least some have to physical present and the initial meeting and stuff
18:16:05 <wolfiR> 7 afaik
18:16:08 <yaloki> wolfiR: we'll have to sort that out with the statuses
18:16:14 <yaloki> wolfiR: right
18:16:22 <henne> brb
18:16:42 <yaloki> an e.V. requires having 7 members, from which the board is elected, iirc
18:17:10 <suseROCKs> if we're talking about general members, we can easily assume all openSUSE Community Members are also members of the Foundation
18:17:16 <gnokii> yaloki u need 7 ppl to found one
18:17:16 <prusnak> how about setting a deadline ? (again)
18:17:22 <yaloki> wolfiR: we haven't taken care of those details yet -- we do have that information somewhere as rupert informed us, but not worked out yet
18:17:26 <yaloki> gnokii: yep
18:17:31 <yaloki> suseROCKs: no
18:17:32 <prusnak> e.g. when there is not a strong indication we should not go for e.V. until end of June
18:17:34 <yaloki> suseROCKs: probably not
18:17:36 <prusnak> we'll start it
18:17:41 <suseROCKs> prusnak,   you decide if you want to tell Ron Hovsepian to adhere to a deadline to review the material.  :-)
18:17:41 <yaloki> suseROCKs: because you need to keep lists of members
18:17:45 <gnokii> and I prefer an e.V there would be new elections
18:18:03 <yaloki> gnokii: as we just said, with either option (US or DE), we will have elections
18:18:07 <prusnak> suseROCKs: deadline for us to decide whether it's e.V or 501c3
18:18:18 <wolfiR> but only members are allowed to vote
18:18:30 <wolfiR> so it's important detail who will be a member
18:18:37 <yaloki> yeah
18:18:40 <wolfiR> for the acceptance in the community
18:18:41 <yaloki> there are a few tricks though
18:19:03 <bitshuffler> did you ask the kde dudes why they chose e.v. now? (I would guess they had a reason)
18:19:03 <yaloki> there are a few ways to avoid having to keep track of a list of 500 members and have them vote nevertheless
18:19:31 <javier_> I also prefer the e.V. option
18:19:31 <yaloki> bitshuffler: we tried to get ahold of cschumacher but never managed to get into a meeting with him, at least up to now
18:19:45 <suseROCKs> javier_,   may I ask your opinion why?
18:19:56 <yaloki> bitshuffler: that being said, for KDE I would assume that it was a natural choice just because it's a very germany-centric project in terms of contributors
18:20:41 <yaloki> we don't really expect any significant difference between an e.V. (DE) and a 501c3 (USA) though
18:21:01 <yaloki> as an example, it doesn't bind nationalities in any way
18:21:12 <yaloki> i.e. you don't have to be german to be in a german e.V., and the same accounts for a 501c3
18:21:13 <suseROCKs> right,  the initial review by Alan Clark showed no difference from a legal standpoint significantly between eV and 501c3
18:21:21 <yaloki> suseROCKs: yep
18:22:03 <suseROCKs> but I'm still curious from a community perspective why javier_  and possibly others prefer german eV.   That preference could have a significant impact on support and revenues etc.
18:22:13 <yaloki> personally, I've put forward my preference for an e.V. based on the fact that the risk/potential for patent litigations in court is higher in the US than in .de
18:22:14 <javier_> suseROCKs: because of the location mainly
18:22:17 <prusnak> suseROCKs: i guess it is just a personal feeling
18:22:27 <prusnak> you live in europe - eV is closer to your "heart"
18:22:31 <prusnak> and vice versa
18:22:50 <suseROCKs> that's my assumption as well, prusnak.  There seems to be an affinity, which is fine
18:22:56 <javier_> it probably implies more than that
18:23:04 <yaloki> yeah, there is nothing really decisive for either option at this point
18:23:08 <javier_> EU laws vs US laws perhaps?
18:23:13 <bitshuffler> suseROCKs: easy, germany has less ridiculous laws & suing practices (at least a bit)
18:23:16 <yaloki> we do have some more background information and available expertise for an e.V. at this point
18:23:22 <yaloki> bitshuffler: yeah, as I said above
18:23:29 <yaloki> javier_: what EU laws? :)
18:23:35 <suseROCKs> but as we've seen also from our market research, we have openSUSE strong presence in Central Europe.  So the affinity is already there, whereas we need to grow it elsewhere.
18:23:51 <yaloki> suseROCKs: that is most probably the case, yes
18:23:56 <prusnak> question: do we still need to discuss whether it's eV or 501c3?
18:23:58 <suseROCKs> but I'd prefer not to use the Foundation's location as an impetus for growth.  Just what is most fiscally/legally sound
18:24:04 <prusnak> do we want to throw voting?
18:24:10 <henne> prusnak: no. especially not re-discuss
18:24:31 <javier_> yaloki: I'm not a lawyer, but I guess it's easier for an European company to donate to a eV
18:24:32 <suseROCKs> prusnak,   no  I think we're done discussing for the time being and our primary wait-and-hold right now is to hear back from Novell ELC
18:24:35 <yaloki> I'd just say e.V. and be done with it (the choice)
18:24:44 <yaloki> javier_: it's not, not at this point at least
18:24:56 <prusnak> so let me ask again: how about agreeing that if there are no strong indications we should not go for eV until end of june for example , just settle for this option
18:25:12 <yaloki> prusnak: sounds fine, don't know whether michl will have an answer until then
18:25:17 <yaloki> (nor whether it will be relevant or not)
18:25:19 <javier_> yaloki: and perhaps it means more fiscal benefits... I don't know
18:25:24 * henne thinks its a nice deadline
18:25:27 <yaloki> javier_: no
18:25:37 * yaloki thinks so too
18:25:39 <henne> suseROCKs?
18:25:52 <yaloki> might be worth waiting for a response on michl's request?
18:26:08 <yaloki> we'll have to wait for that anyway before we can engage
18:26:14 <henne> lets just decide now. michl can break it when he needs to :)
18:26:17 <suseROCKs> yes,  let's take the opportunity for what will possibly be the only breathing time we have before we hit the ground running on foundation paperwork, etc.
18:26:19 <yaloki> I'd much prefer to have the monies to go through a lawyer to set it up
18:26:22 <henne> this is not about life and death
18:26:25 * michl not here
18:26:25 <michl> but which request?
18:26:33 <yaloki> michl: *cough* none *cough*
18:26:50 <henne> michl: if we don't get enough input on 501c3 by end of june we do an e.v.
18:26:51 <suseROCKs> funny how none of the board members who said they can't make it to today's meeting are here now.
18:27:11 <prusnak> suseROCKs: we love openSUSE 150%
18:27:20 <yaloki> ok, does anyone disagree on having that deadline ?
18:27:23 <suseROCKs> henne,   when michl and i talked to Alan, we discussed 501c3 vs. e.V. and we agreed generally if the communtiy wants e.V.  let's just go with that.
18:27:23 <henne> suseROCKs: its your irresistable charm
18:27:29 <yaloki> +1 from me for deadline end of june
18:27:37 <prusnak> +1 from me :)
18:27:41 <javier_> +1
18:27:43 <suseROCKs> But in last meeting, Rupert insisted we still do more analysis on 501c3.   i prefer not to, and just go with e.V and be done with it.
18:27:44 <henne> +1 from my mom
18:27:56 <yaloki> ok, decided then
18:28:09 <yaloki> (enough for a quorum at least ;))
18:28:15 <prusnak> so please do not open this topic for 4 weeks, thanks :)
18:28:18 <gnokii> ur are all looks like politicians only talking
18:28:24 <henne> #agreed if we don't get enough input on 501c3 by end of june we do an e.v.
18:28:26 <yaloki> any more questions/remarks? or should we go on with the next item ?
18:28:35 <yaloki> gnokii: it's called "thinking"
18:28:51 <suseROCKs> gnokii,   is there something important we're not addressing that you feel we need to address?
18:29:13 <michl> henne: k
18:29:24 <gnokii> yaloki no its called duck for decisions
18:29:31 <henne> he's just rambling
18:29:38 <suseROCKs> umm... I thought we just made a decision?
18:29:41 <henne> lets move on
18:29:51 <henne> #topic Strategy Discussion
18:30:20 <yaloki> there was a blog post on news.o.o (and planet) describing what we did so far
18:30:35 <yaloki> any questions/remarks regarding that ?
18:30:50 <prusnak> and there will be another exhaustive email starting discussion on Monday
18:31:05 <bitshuffler> are you really serious about the "base for derivatives" part since that sounds too much like buntu, kbuntu, xbuntu, whateverbuntu ~ as in a waste of time?
18:31:07 <henne> how do you plan to do that?
18:31:18 <henne> just discuss on opensuse-project?
18:31:20 <prusnak> bitshuffler: no, it's very different
18:31:27 <prusnak> wait for complete proposal
18:31:34 <prusnak> henne: discuss on project ML _AND_ forums
18:32:03 <yaloki> (and yes, we're aware of the pain it induces)
18:32:09 <henne> you should make an effort to keep it readable
18:32:09 <prusnak> AJ and me will collect ideas on wiki
18:32:20 <prusnak> (both from ML and forums)
18:32:24 <yaloki> but as we can't manage to get everyone on a single media.. *sigh*
18:32:47 <suseROCKs> henne,  we will try but we have agreed that while we will monitor and attempt to keep the discussion on track, we will not influence the general community discussion.
18:32:59 <AJaeger> bitshuffler: We have three different proposals - we don't want all three of them.  so, wait for the full proposal and then let's see which one is the best
18:33:07 <henne> suseROCKs: i mean more hands on stuff
18:33:09 <suseROCKs> It is our desire that our proposal will be completely vetted and endorsed by the community in order for it to be successful.
18:33:15 <henne> like splitting very long mails into smaller ones
18:33:16 <AJaeger> suseROCKs: We will take part in the discussion.
18:33:31 <henne> or tell ml-admin when to stop a thread
18:33:36 <yaloki> bitshuffler: also, we wanted to present several different options for people to choose from and/or comment on, adapt
18:33:45 <henne> there are things we can do to make this less pain
18:33:48 <suseROCKs> do we actually have an ml-admin?   Who is he?
18:34:00 <prusnak> suseROCKs: henne
18:34:07 <henne> suseROCKs: ranjid from india
18:34:07 <yaloki> henne: well, yes, we'll do our best to be present and do the housekeeping too
18:34:09 <suseROCKs> ooooh  so that's what he does!  :-)
18:34:36 <henne> yaloki: i think its very important
18:34:44 <yaloki> henne: yep
18:34:49 <henne> and i have very nice experience with that with the factory opening
18:34:58 <suseROCKs> we have no doubts the discussion will be lively and fruitful
18:35:28 <henne> i can write a summary to strategy
18:35:35 <henne> are you interested?
18:35:39 <suseROCKs> sure
18:35:51 <yaloki> henne: a summary of what? rules for a productive email discussion? :)
18:35:53 <suseROCKs> but shouldn't rahjid be writing that summary?
18:36:17 <yaloki> "rules of engagement" ^^
18:36:20 <henne> yaloki: well rules how to keep the noise down by simple technical measures :)
18:36:28 <yaloki> henne: yes, please :)
18:36:31 <henne> k
18:36:45 <yaloki> henne: we should include that in the initial mail that'll open up the discussion
18:37:05 <henne> its more rules about your initial mail ;)
18:37:46 <suseROCKs> #action henne to write rules of engagement for email discussion to strategy team
18:37:52 <suseROCKs> move on.
18:38:10 <henne> is there nothing to see?
18:38:24 <yaloki> henne: ?
18:38:28 <AJaeger> nope:-/
18:38:33 <suseROCKs> see?
18:38:34 <henne> move on. there is nothing to see
18:38:44 <henne> #topic Growing the Community
18:39:01 <henne> i actually tried to summarize what we talked about in the project meeting today
18:39:19 <suseROCKs> but couldn't?
18:39:21 <henne> we stil need to send out minutes to reach a wider audience
18:39:33 <yaloki> sorry, didn't check the logs yet
18:39:37 <henne> michl wanted to that that right?
18:39:49 <suseROCKs> "we" who?  The project or the Board?
18:40:04 <henne> you and me baby
18:40:08 <henne> and the kids
18:40:16 <henne> the board of course!
18:40:39 <suseROCKs> well  yes we need to publish the minutes more widely or at least point to our logs more clearly
18:40:51 <yaloki> henne: so actually, with "the project meeting today", you meant the board meeting on friday? :)
18:41:03 <henne> yaloki: no
18:41:03 <suseROCKs> but also, in our F2F meeting, I mentioned that we need to also have each board member post an article monthly
18:41:06 <yaloki> ok :)
18:41:15 <henne> yaloki: i summarized our friday meeting in the project meeting today
18:41:17 <suseROCKs> yaloki,   yes  henne confused me on that too
18:41:23 <henne> but think we still need to send out minutes
18:41:27 <yaloki> henne: ah, ok, great :)
18:41:35 <yaloki> henne: yep, makes sense
18:41:54 <suseROCKs> so i hope we at least agree to each of us posting 1 article about the musings of the community
18:41:58 <prusnak> henne: I think it should be worth it writing a short board meeting summary on ML
18:42:00 <henne> so prusnak and i were asking ourself who had the ai to do that?
18:42:03 <suseROCKs> 2 articles per board member per year should not be that hard
18:42:20 <prusnak> i guess we forgot to mention release team discussion
18:42:26 <yaloki> henne: if you have a good log in the project meeting, I'm fine with doing a summary
18:42:44 <suseROCKs> minutes publication alone are not going to grow the community.   Minutes are going to be read primarily by those already in the community
18:42:47 <henne> prusnak: oh right!
18:42:48 <yaloki> it's just that unfortunately, I didn't keep any notes from the meet on friday
19:00:20 <suseROCKs> we just fixed a second failure
19:00:22 <henne> yaloki: in other word a ticketing system ;)
19:00:29 <yaloki> henne: no, just being polite :)
19:00:37 <yaloki> henne: but that too, yes
19:00:43 <darix> henne: there is a ticket system in place for opensuse infrastructure
19:00:54 <darix> but i guess we failed to communicate that :)
19:00:56 <henne> darix: not-public...
19:01:01 <suseROCKs> retro?
19:01:04 <darix> no
19:01:30 <darix> 2 things. there is ticket@opensuse.org (IIRC). that will open one in the internal tool
19:01:35 <suseROCKs> henne,   here's my thinking...  (brace yourself)
19:01:42 <henne> omg!
19:01:46 * henne gets the video camer
19:01:51 <henne> suseROCKs is thinking!
19:01:55 <darix> but since 1.5 weeks we have an infrastructure component in the bugzilla
19:01:59 * yaloki falls off his chair
19:02:10 <yaloki> darix: orly? cool :)
19:02:16 <darix> opensuse -> opensuse.org -> infrastructure
19:02:16 <suseROCKs> as you and others complain that what we consider roadblocks are non-existent, why not we post a general request for comments on where community sees roadblocks and focus on dispelling any myths that they had about it in the firs tplace?
19:02:24 <henne> darix: but bugzilla is no ticketing system ;)
19:02:30 <AJaeger> great that darix and coolo take care of mirrors - but I suggest to document this as part of the admin pages...
19:02:31 <henne> its a ticket dump
19:02:36 <darix> henne: the difference between the 2 is marginal
19:03:01 <AJaeger> darix: internal tools is bad IMO.
19:03:12 <darix> AJaeger: i propose bugzilla as external interface
19:03:13 <henne> suseROCKs: because we can KISS and just come up with the ones we know about
19:03:16 <henne> or get told about
19:03:19 <darix> thats why i asked for the component
19:03:20 <yaloki> ok, so bugzilla is the right place to file tickets for infrastructure
19:03:30 <henne> k
19:03:41 <darix> AJaeger: for the other stuff lars and me are still sorting a few things before things get announced.
19:03:48 <CarlosRibeiro> I agree
19:04:18 <yaloki> darix: so would it be OK that if mirror emails are unanswered on admin@ I create tickets for them in bugzilla ? (and reply to them with the link to their bug)
19:04:35 <yaloki> darix: (just trying to get some work load off of your shoulders)
19:04:51 <suseROCKs> yaloki,   but what if the mail got answered directly and didn't cc' the original mail group?
19:04:57 <darix> yaloki: it just has a backlog atm. normally it is like 1 mail per month on that topic
19:04:58 <henne> suseROCKs: i mean this also does not spark to many expectations
19:05:08 <suseROCKs> see I presumed that someone *was* ansewring them directly, and today I learn that's not the case.
19:05:10 <yaloki> darix: there have been a lot more recently
19:05:16 <yaloki> darix: more like one every 2 or 3 days
19:05:44 <darix> yaloki: it was just a small spike. normally it is quiet
19:06:01 <yaloki> ok
19:06:10 <henne> can we get off the implementation of the mirror thing?
19:06:17 <henne> i'm sure darix is on top of that
19:06:36 <henne> if you want to help him lets do that after the meeting okay? :)
19:06:48 <suseROCKs> henne,   I would suggest  s/get off/move on from/    "get off" left a kinky connotation
19:07:03 <henne> me kinky? never!
19:08:07 <henne> so where else do we fail? :)
19:08:07 <suseROCKs> come on... next!   I need to go downtown to replace the phone I lost in NUE
19:09:41 <suseROCKs> move on... there are no additional suggestions atm although I'm certain we'll have them as they arise.
19:09:42 <henne> so we're bug free?
19:10:53 <AJaeger> let me get back to the write down - if we empower people we should make that konwn
19:11:25 <AJaeger> we should also cheer them up occasionally - and we should find a way to tutor first.
19:11:47 <AJaeger> And then what if that person has a problem and needs help? Where to go?
19:11:49 <yaloki> yep, that's the somewhat bigger plan
19:11:52 <CarlosRibeiro> Brilliant point Ajaeger
19:11:57 <henne> i don't think we're not in need for a general purpose plan for this...
19:12:24 <yaloki> at the very least, I think that the board needs to play the role of a facilitator there
19:12:29 <AJaeger> henne: I thought this was a general purpose discussion - mirror was just a concrete first example
19:12:33 <yaloki> if people don't know whom to get in touch with, poke board@o.o
19:12:37 <CarlosRibeiro> Tutor is the key, without this maney mistakes
19:12:46 <CarlosRibeiro> many mistakes
19:13:10 <AJaeger> CarlosRibeiro: Yes - but everybody makes mistakes and that should not hinder a person.
19:13:12 <suseROCKs> CarlosRibeiro,   yes but we also agree that it is okay for people to make mistakes, as long as they are given the opportunity to make them.
19:13:14 <yaloki> CarlosRibeiro: yep, but that needs some degree of organization
19:13:16 <henne> yaloki: safety-net :)
19:13:21 <CarlosRibeiro> maybe a online chat for help, and we can schedule some guys to take care
19:13:23 <robjo> But tutoring does not scale!
19:13:24 <yaloki> henne: no, contact point
19:13:34 <yaloki> henne: then we find out whom to poke and put them in touch
19:13:38 <AJaeger> robjo: *Initial* tutoring
19:13:42 <yaloki> henne: it's not about doing the work ourselves
19:13:44 <AJaeger> robjo: not for the whole time
19:13:52 <yaloki> robjo: of course it scales
19:13:53 <henne> so what are you talking about?
19:14:06 <robjo> AJaeger: Even initial tutoring is difficult, I think
19:14:08 <henne> some general purpose plan to for new contributors?
19:14:23 <yaloki> henne: who are you talking to ? :)
19:14:29 <AJaeger> or old contributors taking over a new role
19:14:31 <suseROCKs> robjo,   but the point is if someone wants to do something and needs assistance, we should be able to provide someone to tutor that person.
19:14:34 <henne> the people that participate in this discussion
19:14:51 <suseROCKs> "Here just do it" with no guidance (tutoring) at all is not fruitful.
19:14:59 <CarlosRibeiro> Mistakes is important I know, but could be not so good without lessons learned
19:15:08 <robjo> suseROCKs: agreed, but we need better resources for slef help
19:15:09 <yaloki> CarlosRibeiro: indeed
19:15:27 <suseROCKs> robjo,  that's what we're identifying now, indeed
19:15:30 <henne> of course not. but how the tutoring will work is at the discretion of the one doing it rightr?
19:15:33 <yaloki> CarlosRibeiro: we also want to be in a friendly environment where failing is OK, and where we can have honest feedback to improve what we do
19:15:44 <henne> we always strive for general purpose plans...
19:15:53 <henne> they sound nice and never work
19:15:53 <AJaeger> but also we as community have to accept the mistakes and be under the assumption that people learn - instead of "he made a mistake one year ago and I'm going to tell that every time again he shows up..."
19:16:06 <AJaeger> yaloki: Agreed
19:16:07 <CarlosRibeiro> I preparing some short videos about how to contribute to opensuse, but only in portugues, the videos have no more than 2 minutes and I'm using students from public schools here in brazil
19:16:13 <yaloki> henne: I don't see any plan here
19:16:19 <yaloki> henne: just explaining the motivation
19:16:21 <suseROCKs> AJaeger,   +1,000
19:16:32 <AJaeger> CarlosRibeiro: Cool, please send links - and a short translation if possible.
19:16:38 <henne> AJaeger: its about you accepting that we might end up with no milestone announcement for a couple of times :)
19:16:40 <CarlosRibeiro> pretty soon
19:16:44 <CarlosRibeiro> maybe 2 weeks
19:17:07 <suseROCKs> CarlosRibeiro,  we can subtitle your videos into multiple langauges easily on YouTube
19:17:16 <henne> AJaeger: and situations like that
19:17:27 <henne> AJaeger: even if you desperately need them
19:17:38 <CarlosRibeiro> ok 10 dollars for that translations/subtitles
19:18:04 <yaloki> CarlosRibeiro: huh?
19:18:08 <CarlosRibeiro> and I send the links withsubtitle done
19:18:17 <henne> can we discuss one topic at a time please?
19:18:17 <suseROCKs> :-)
19:18:39 <henne> either videos or what AJaeger talked about
19:18:41 <AJaeger> henne: It's me accepting that they will be late for some time - and I think asking whether the responsible person will do them is fine
19:19:59 <henne> AJaeger: thats what we mean. you need to let them fail
19:20:15 <henne> AJaeger: and then say: hey you were supposed to do that. why didn't you?
19:20:29 <yaloki> anyway, it's not something we're going to solve right now right here
19:20:31 <suseROCKs> henne,   I think AJaeger doesn't disagree with that.  He's on board with that concept.
19:20:46 <yaloki> what could we do right now
19:20:53 <AJaeger> henne: yep.
19:20:57 <yaloki> start a discussion on "where do we fail" ?
19:21:05 <henne> suseROCKs: actually i think he isn't (fully) :)
19:21:15 * AJaeger thinks that there's a subtile difference between my thinking and henne's but we agree on the big picture
19:21:16 <suseROCKs> henne,   although "fail" is related to quality of work.  If a person accepts a task and then disappears completely without any delivery at all, that's not fail,  That's ball-dropping.  period.
19:21:34 * AJaeger will to talk a bit further with henne in person to clarify this
19:21:43 <henne> okay
19:21:46 * suseROCKs sends AJaeger a suit of armor
19:21:53 <henne> so what about the other things?
19:22:05 <henne> should we write down responsibilities?
19:22:19 <yaloki> I think that one area where we fail is precisely "whom to get in touch with for ..."
19:22:32 <AJaeger> henne: I suggest that teams write down responsibilities
19:22:47 <yaloki> http://en.opensuse.org/FAIL is a good start
19:22:50 <henne> AJaeger: on the team page?
19:22:52 <yaloki> but even that page is not well-known
19:22:56 <suseROCKs> well SJ did a nice job starting a teams page on the wiki.   This should help to direct people to the proper group for further exploration
19:22:57 <AJaeger> so, if we have in the wiki an admin team page, it should have  a section "mirror admin"
19:23:06 <AJaeger> henne: Yeah
19:23:42 <suseROCKs> but its clear, even amongst ourselves here on the board, that we don't always know who to turn to and we need to be more knowledgeable about that.
19:23:44 <SJ> Just a note : Team template contains a contact section
19:23:48 <henne> how?
19:24:03 <henne> any ideas?
19:24:04 <suseROCKs> "how?" to which?
19:24:04 <yaloki> suseROCKs: at least we know people we can poke to find out :)
19:24:09 <henne> http://wiki.opensuse.org/openSUSE:Weekly_news_team
19:24:20 <henne> this is a typical team page made with the new template
19:24:29 <henne> whats missing?
19:25:02 <suseROCKs> btw (a bit off point) didn't we schedule a DNS change for the wiki yesterday?
19:25:15 <AJaeger> henne: I don't like the style how the team members are presented but that's off-topic here
19:25:26 <henne> suseROCKs: you really should participate in the project meetings :P
19:25:29 * SJ feels suseROCKs doesnt read any mails :-)
19:25:38 <AJaeger> The members section wit hthe job descriptions is excellent!
19:25:40 <henne> suseROCKs: we discussed that there too. pushed to july
19:25:43 <suseROCKs> Uhh  guys....   I travelled 20 1/2 hours yesterday!
19:26:06 <SJ> suseROCKs, easy , was just kidding . We all know :-)
19:26:12 <henne> AJaeger: so if every team has such a page its enough?
19:26:26 <suseROCKs> SJ,   no.   henne scares the crap out of me.  you should see him in person.  Scary!
19:26:44 <SJ> Lets see if I get a chance ;-)
19:26:53 <SJ> AJaeger, yes , Job ---> Tasks
19:27:03 <SJ> AJaeger, Tasks ---> Jobs *
19:27:25 <SJ> In short that section is dynamic .
19:27:32 <suseROCKs> ok is the discussion of how team pages are structured board-pertinent?  I don't htink so,  I think this is -project pertinent
19:27:51 <henne> suseROCKs: AJaeger brought it up in the fail section :)
19:28:04 <henne> suseROCKs: because he said that this is something we fail with
19:28:26 <henne> suseROCKs: (in the few cases where we empowered contributors)
19:28:49 <yaloki> so.. this discussion is drying out
19:28:55 <yaloki> could we move on ?
19:29:00 <suseROCKs> +1 yaloki
19:29:05 <AJaeger> henne: if every team has it, I'm happy
19:29:12 <henne> there you go. we can :)
19:29:16 * AJaeger just needed a beer
19:29:23 <yaloki> anything we could do to trigger a broader discussion about this ?
19:29:31 <henne> first dipers, then beer
19:29:33 <henne> a classic
19:29:39 <CarlosRibeiro> portuguese translations done for http://pt.opensuse.org/FAIL
19:29:41 <suseROCKs> dipers?
19:29:48 <yaloki> s/dipers/diapers/
19:30:00 <henne> grammarnazi!
19:30:03 <henne> 8)
19:30:06 <yaloki> ok, stop going offtopic and into details please
19:30:18 <yaloki> could we move on and finish this meeting? :)
19:30:23 <henne> yes how do we want to continues?
19:30:27 <suseROCKs> oh hell...  first seeing henne show up in leather chaps and mesh shirt, now envisioning him in diapers.  I definitely need a beer now
19:30:28 <henne> continue
19:31:00 <henne> how about we make an announcement that we have a permanent agenda item for our meetings where we discuss failures
19:31:11 <yaloki> I really don't know, we just clogged up so much stuff
19:31:21 <suseROCKs> I prefer not to call it "Failure" topic
19:31:22 <yaloki> henne: that sounds good
19:31:46 <suseROCKs> but I debate generally whether such a topic belongs in board meeting or in project meeting
19:31:49 <henne> suseROCKs: fuck up?
19:32:15 <henne> suseROCKs: we said on friday that we want to do this for the next couple of months
19:32:32 <suseROCKs> must have been when I dozed off  :-)
19:32:37 <yaloki> doesn't matter
19:32:59 <CarlosRibeiro> that's the point "Fail" is kind of rude word in portugues and also in spanish. I was thinking about other possible word but ... for now no idea
19:33:15 <yaloki> sure, fail is a hard word
19:33:23 <yaloki> but that's precisely what it is :)
19:33:26 <suseROCKs> Fail = opportunity to me
19:33:31 <henne> yeah. call it like it is
19:33:32 <yaloki> "where do we underperform" .. ugh.. :)
19:33:49 <yaloki> suseROCKs: now _that_ did sound like a politician :)
19:34:03 <suseROCKs> I prefer not to call it "where do we underperform"... too many of my ex-girlfriends will show up to comment.
19:34:06 <CarlosRibeiro> for people that know little bit english Fail is not so rude, but for most part sounds quite rude
19:34:09 <henne> are we a girls boarding school?
19:34:16 <henne> that we can't use hard words?
19:34:26 <yaloki> geez are we going to discuss whether we should call it fail ?
19:34:26 <henne> i thought we're more like a biker gang
19:34:32 <CarlosRibeiro> don't misunderstood, please henne
19:34:39 <yaloki> henne: blue oyster bar? *g*
19:34:51 <CarlosRibeiro> we just need to find a better word, or not, just it
19:34:52 <suseROCKs> ok move on
19:34:57 <suseROCKs> wrap up this topic
19:35:01 <henne> yaloki: oh how did you come up with this great name of our headquarter? ;)
19:35:02 <yaloki> let's just call it "where do we fail" and change that if we have a better idea ;)
19:35:07 <yaloki> henne: ^^
19:35:16 <yaloki> now I can't get that music out of my head
19:35:16 <henne> so who takes the AI?
19:35:17 <suseROCKs> "Where do we fail"...  I endorse taht
19:35:47 <yaloki> henne: to do what, send an email to -project to announce that we'll make that a regular item at each board meeting ? (etc...)
19:35:54 <henne> yes
19:35:58 <henne> the announcement
19:36:03 <suseROCKs> AI?  Its just an added permanent topic.  Which should be mentioned in our "from-now-on" well-publicized minutes
19:36:22 <suseROCKs> that's all
19:36:34 <henne> i think we should introduce that
19:36:38 <yaloki> #action yaloki announce "where do we fail"
19:36:46 <CarlosRibeiro> Where do we can improve / make better -sounds not so bad and maybe aout of context rsrs, but "Where do we fail" sounds better than only "fail"
19:36:47 <henne> k
19:36:59 <suseROCKs> ok here's a question about action items
19:37:18 <suseROCKs> how do we come up with a way that we're properly reminded/poked about our AI's?
19:37:44 <yaloki> have them in retro
19:37:48 <suseROCKs> too often we either forget about it immediately (due to long meetings and a desire to shake our head away from the meeting)  or because we don't communicate it well afterwards.
19:37:54 <yaloki> no meta-discussions during the meeting please
19:37:56 <yaloki> next item
19:38:06 <suseROCKs> ok
19:38:35 <yaloki> henne: MC hammer, the next item please :>
19:38:58 * suseROCKs once visited MC Hammer before he became a taxi driver
19:39:17 <henne> #topic Trademark Approvals
19:39:41 <henne> there is nothing to discuss anymore here right?
19:39:45 <suseROCKs> right
19:39:50 <yaloki> indeed
19:39:52 <henne> so we scratch that from the agenda
19:40:05 <henne> then we have only one topic left
19:40:17 <henne> #topic Questions and Answers
19:40:26 <henne> there are none on the wiki
19:40:44 <CarlosRibeiro> I would like to return to de e.V vs other that I forgot
19:40:45 <yaloki> anything here ?
19:40:47 <SJ> Most of  it was completed during the meeting :-)
19:40:56 <CarlosRibeiro> trust I ll be quicky
19:40:57 <suseROCKs> let's make it a point to announce board meetings on ML's and include "ask your questions at the wiki here" from now on
19:41:04 <yaloki> suseROCKs: +1
19:41:19 <henne> we need reminder
19:41:26 <henne> i already started to set it up
19:41:29 <henne> on lists
19:41:37 <henne> but then others things became more pressing
19:41:42 <AJaeger> add the openSUSE news calendar to your calendar - it includes the board meeting ;)
19:41:45 <CarlosRibeiro> I don't think is a good idea to remain focus on Europe, openSUSE is very well know up there
19:41:45 <henne> anyone interested in continuing?
19:41:57 <henne> its very easy
19:41:59 <suseROCKs> an auto-reminder to send out mails would be useful instead of us remember to write it up every two weeks.
19:41:59 <SJ> henne , what ?
19:42:01 <yaloki> CarlosRibeiro: doesn't have much to do with "known" or not
19:42:20 <yaloki> CarlosRibeiro: it's about having a country where we have legal expertise
19:42:23 <henne> http://www.linuxjournal.com/article/3529
19:42:25 <CarlosRibeiro> ok, I understood
19:42:33 <yaloki> CarlosRibeiro: and we also need to define a location for the foundation's offices
19:42:43 <yaloki> CarlosRibeiro: and actually meet there (IRL) once a year
19:43:12 <yaloki> CarlosRibeiro: for an e.V. in germany, the idea is to have the suse offices in nürnberg as the foundation's office location
19:43:19 <CarlosRibeiro> great as it's only once for year, what about carnaval, brasil, betiful grils, good weather....
19:43:20 <suseROCKs> its a good idea to start from a base of strength (which is Central Europe) but I agree that we should continue our drive to expand our markets elsewhere.
19:43:21 <yaloki> CarlosRibeiro: (more or a legal requirement than anything else)
19:43:27 <CarlosRibeiro> just kidding guys
19:43:29 <suseROCKs> CarlosRibeiro,  and that's a project for the Marketing team  :-)
19:43:36 <yaloki> CarlosRibeiro: and, unfortunately, 2000$ for travel :(
19:44:03 <henne> and even more unfortunately brasil is not part of germany (yet)
19:44:05 <CarlosRibeiro> If we do not get a fligh company as sponsor for the project yes
19:44:06 <yaloki> CarlosRibeiro: I know, it's tricky
19:44:09 <yaloki> heheh
19:44:16 <yaloki> that sounds like a plan, but please not ryanair
19:44:23 <SJ> henne, you seeking for volunteers (from the board) ?
19:44:24 <henne> the office needs to be based in germany if we go with an e.v. :)
19:44:25 <suseROCKs> henne,   even though all those from Germany in WW2 are hiding there?  :-)
19:44:51 <yaloki> SJ: ?
19:44:53 <henne> SJ: from anywhere!
19:45:05 <suseROCKs> volunteers for what?
19:45:16 <SJ> suseROCKs, yaloki, the reminder thing .
19:45:19 <yaloki> CarlosRibeiro: but I understand your concern
19:45:20 <henne> suseROCKs: setting um 'reminder' which is a commandline tool for meeting reminders
19:45:22 <SJ> henne, okay .
19:45:36 <yaloki> CarlosRibeiro: we don't want to be unfair, or "keep it under control" in europe or anything like that
19:45:37 <CarlosRibeiro> thanks yaloki
19:45:46 <henne> suseROCKs: http://www.linuxjournal.com/article/3529
19:45:54 <henne> its exactly what we need
19:46:03 <yaloki> CarlosRibeiro: it's really just a pragmatic preference, from our own understanding -- of course, we might be very wrong by doing so
19:46:04 <SJ> henne, I'try to get my hands on it and If results are positive will let you know ;-)
19:46:10 <henne> SJ: cool thanks :)
19:46:15 <SJ> :D
19:46:16 <CarlosRibeiro> don't worry guys, 2014 FIFA worldcup will be here, Olimpic games too.
19:46:29 <CarlosRibeiro> I can wait for our moment for openSUSE ;-)
19:46:57 <yaloki> CarlosRibeiro: we do see the strong activity and motivation right now in south america
19:47:00 <CarlosRibeiro> here in the middle of the jungle
19:47:00 <henne> #action SJ get his hands dirty with reminder: http://www.linuxjournal.com/article/3529
19:47:25 <suseROCKs> So we now have a Board secretary.  :-)
19:47:43 <yaloki> CarlosRibeiro: I sure hope you're already going to have your moment in openSUSE very soon anyway ;)
19:47:46 <CarlosRibeiro> great, wonderfull brillhant, I have some key friends that are working very hard with me to make opensuse even more well know here
19:47:47 <SJ> helper :-)
19:47:48 <AJaeger> suseROCKs: The advantage of an open meeting ;)
19:48:18 <henne> okay anything else we need to discuss?
19:48:23 <suseROCKs> I was kind of hoping for a sexy secretary.   I'm sure SJ is cute but...
19:48:45 <suseROCKs> CarlosRibeiro,   I agree taht we have a lot of opportunities to grow in South America and you know that I am working with you on that.
19:48:55 <CarlosRibeiro> enogh suseROCKS, I'm only 18 old
19:48:58 <SJ> suseROCKs, One thing I always wanted to mention ( I wrote that in my blog) , openSUSE lacks hotties
19:49:09 <SJ> ;-)
19:49:25 <CarlosRibeiro> don't make me afraid about your relatins with SJ
19:49:25 <yaloki> we already have LaTeX, what else do you want
19:49:29 <suseROCKs> Calr  No way you are not 18
19:49:33 <CarlosRibeiro> :-D
19:49:39 <henne> SJ: but i'm here?
19:49:49 <yaloki> SJ: and henne is cute
19:49:50 <henne> you shall not have any hotties beside me!
19:49:58 <suseROCKs> henne in leather is hot
19:49:59 <yaloki> henne: no, just above you
19:50:07 <henne> okay we're drifting
19:50:08 * yaloki plays the blue oyster bar music again
19:50:11 <henne> lol
19:50:15 <henne> ahhhhhh
19:50:19 <SJ> haha k . later on :D
19:50:37 <suseROCKs> ok so I guess we're done and I can go downtown now to replace my phone that I lost at NUE
19:50:39 <yaloki> any more questions/topics ?
19:50:51 <yaloki> SJ: you said "most" were answered, anything left ?
19:51:07 <henne> suseROCKs: you say that as if its the fault of NUE ;)
19:51:18 <SJ> yaloki, I meant during the discussion . Where noone should write , wrote (most) :-)
19:51:21 <suseROCKs> it IS!
19:51:34 <suseROCKs> I was nice enough to take pictures of Nuremberg and I lost my phone!  How dare you all!
19:51:49 <SJ> yaloki, thats a rule right . When Board talks no one talks
19:51:51 <SJ> :-)
19:51:55 <yaloki> SJ: no
19:51:59 <yaloki> SJ: it's a public meeting
19:52:01 <suseROCKs> no
19:52:09 <yaloki> SJ: it's a discussion, with everyone
19:52:18 <suseROCKs> only when henne  talks.  But that's more a fear thing than a rule.
19:52:29 <SJ> suseROCKs, yaloki, okay :D
19:52:35 <henne> lol
19:52:36 <yaloki> SJ: we planned it that way for purely organizational issues with the first few meetings, but we don't do that any more
19:52:48 <suseROCKs> ok bye bye all!
19:52:54 <SJ> yaloki, yeah I had that in mind.
19:52:58 <yaloki> suseROCKs: o/
19:53:01 <henne> thats the second time today someone calls me fearsome
19:53:03 <CarlosRibeiro> ok
19:53:18 <SJ> suseROCKs, we hope to see you in the next meeting (whore) :-) . BYE .
19:53:25 <yaloki> henne, LaTeX, blue oyster bar, how can that combo be fearsome
19:53:25 <suseROCKs> henne,   I call you other things, but this is a family channel
19:53:26 <henne> but in fact im the hottie biker gang boss from the blue oyster bar
19:53:28 <yaloki> oh.. now I see..
19:53:39 * yaloki tries to remove those pictures from his head
19:53:43 <yaloki> aaaargh
19:53:47 <yaloki> kill... me...
19:53:52 <yaloki> ok, we're done ?
19:53:57 <CarlosRibeiro> suseROCKst hnaks for your supporting us in the middle of the jungle, because this we call you as tarzan
19:54:00 <gnokii> yaloki cant sleep with that
19:54:01 <henne> we're done
19:54:07 <AJaeger> yaloki: I would prefer another image at the end ;)
19:54:10 <yaloki> --->8---------------------------------------------------------------------------------------------------
19:54:14 <yaloki> done
19:54:17 <suseROCKs> Tarzan just became fat!  :-)
19:54:17 <henne> thanks everybody for participating
19:54:25 <henne> and helping me to ruin yalokis life
19:54:35 <yaloki> *g*
19:54:41 <henne> #endmeeting