#opensuse-project: openSUSE Conference 2010 Organization Meeting

Meeting started by dragotin at 14:02:53 UTC (full logs).

Meeting summary

  1. the Call for Papers (dragotin, 14:03:11)
    1. http://en.opensuse.org/Conference_2010/Call_For_Papers (vuntz, 14:04:43)
    2. ACTION: suseROCKS propose a new paragraph for the Collaboration section (dragotin, 14:17:04)
    3. ACTION: dragotin make henne doing magic for cfp@opensuse.org (dragotin, 14:27:26)

  2. marketing the CfP (dragotin, 14:27:47)
    1. AGREED: CfP ends on july, 31st (dragotin, 14:41:05)
    2. AGREED: CfP will be published in cw 21 (dragotin, 14:42:43)
    3. ACTION: gnokii__ propose a Call for Papers logo adn blog post buttons and stuff (dragotin, 14:48:26)


Meeting ended at 15:05:05 UTC (full logs).

Action items

  1. suseROCKS propose a new paragraph for the Collaboration section
  2. dragotin make henne doing magic for cfp@opensuse.org
  3. gnokii__ propose a Call for Papers logo adn blog post buttons and stuff


Action items, by person

  1. dragotin
    1. dragotin make henne doing magic for cfp@opensuse.org
  2. gnokii__
    1. gnokii__ propose a Call for Papers logo adn blog post buttons and stuff


People present (lines said)

  1. dragotin (131)
  2. vuntz (46)
  3. suseROCKs (44)
  4. michl (36)
  5. gnokii__ (30)
  6. SJ (8)
  7. HeliosReds (5)
  8. cb400f (3)
  9. bugbot (2)
  10. SUSEhelp (1)
  11. digitltom (1)


Generated by MeetBot 0.1.4.