14:02:53 <dragotin> #startmeeting openSUSE Conference 2010 Organization Meeting
14:02:53 <bugbot> Meeting started Thu May 20 14:02:53 2010 UTC.  The chair is dragotin. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:53 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:11 <dragotin> #topic the Call for Papers
14:03:21 <dragotin> so
14:03:48 <dragotin> vuntz and michl were so kind to rework the cfp
14:04:02 <dragotin> we posted another reworked version at
14:04:43 <vuntz> #info http://en.opensuse.org/Conference_2010/Call_For_Papers
14:04:47 <dragotin> thanks
14:04:50 <dragotin> yes, there
14:05:04 <dragotin> the main changes were, based on the discussion last week:
14:05:31 <dragotin> - we tried to open up more, which means that the tracks are not set and stuff
14:05:52 <dragotin> more that the people feel that its still open with room for creativity
14:06:15 <dragotin> - the examples whcih topics could be addressed went down
14:06:18 <dragotin> and were reworked
14:06:39 <dragotin> - we tried to point out that one would need to be a rock star to do a talk
14:06:46 <dragotin> vuntz: anything else?
14:07:05 <vuntz> that's the big things, I think
14:07:07 <dragotin> its a bit more condensed and clear i guess
14:07:17 <dragotin> opinions on that?
14:07:31 <michl> awesome job, dragotin
14:07:34 <michl> :-)
14:07:47 <dragotin> on the mailinglist there was the feedback that the motto "Collaboration across borders" should be more specific
14:07:56 <dragotin> by adding which kind of borders
14:08:08 <dragotin> like "collaboration across project borders"
14:08:18 <dragotin> or "collaboration across brain borders"
14:08:19 <dragotin> or so
14:08:23 <digitltom> _not_ need to be a rockstar you mean? ;-)
14:08:31 <michl> I like the current headline
14:08:35 <dragotin> digitltom: not need of course
14:08:52 <michl> the more specific the headline is the more narrow minded it will be
14:08:53 <gnokii__> dragotin that would be more longer & uglier
14:08:56 <dragotin> digitltom: thanks
14:09:08 <dragotin> ok, so I see the opinion is more to leave it
14:09:17 <dragotin> also my take on that
14:09:27 <dragotin> gnokii__: even _more_ uglier ;-)
14:09:45 <vuntz> dragotin: I forgot; what was the rationale to move the itemized list near the end?
14:09:57 <dragotin> michl?
14:10:26 <suseROCKs> well   as the person who talked about the "borders" issue....
14:10:41 <michl> I have the opinion that showing the 4 main tracks first is more to the point
14:10:49 <suseROCKs> My problem wasn't that I wanted it more "specific", but that the perception of "Collaboration across borders" had built in perceptual specificity
14:11:04 <michl> as a list of examples
14:11:19 <vuntz> suseROCKs: do you think moving back the list of examples just after the motto would help?
14:11:35 <dragotin> suseROCKs: yes, sorry for being not accurate
14:11:37 <suseROCKs> the point being that when people see "borders" they immediately think geography,  and we just want to make sure as they continue to read, their minds are open to the fact that "borders" is any barrier that you can cross
14:12:03 <dragotin> suseROCKs: what would be a good alternative?
14:12:24 <gnokii__> michl I would make a extra point for "scientific, business and user"
14:12:36 <suseROCKs> vuntz,   I don't think its putting a list of examples is what's needed.  Just create a really nice inspirational paragraph in that section, and then as people search on their own for more specificity, they scroll down and see the examples.
14:13:18 <vuntz> suseROCKs: so, we a paragraph to do that. But it's probably not inspirational enough, then :-)
14:13:35 <suseROCKs> exactly,   just needs to be tightened up really.  :)
14:13:45 <suseROCKs> guess I should help out with wording then
14:13:52 <HeliosReds> It might be an off-topic, but what does 'kartoffelknülch' mean, which I can see in 'User and Home' section ?
14:14:00 <suseROCKs> "He who opens mouth shall contribute"  :-)
14:14:23 <dragotin> suseROCKs: yes, we're babbling around as non native speakers
14:14:23 <vuntz> HeliosReds: something with potatoes
14:14:49 <dragotin> HeliosReds: Its a game
14:14:56 <suseROCKs> dragotin,   well I say you guys wrote pretty damn well for so-called non native speakers  :-)
14:15:02 <HeliosReds> I see.
14:15:13 * dragotin wished cornelius was here for the kartoffelknülch thing
14:15:41 <dragotin> HeliosReds: I thought that paragraph was a bit "funny"
14:15:52 <HeliosReds> Hehe.
14:16:24 <dragotin> but I am ok with changing that if you guys dont like it, if its confusing
14:16:28 <suseROCKs> ok so I guess I'm actioned to propose a new paragraph for the Collaboration section, right?
14:16:50 <vuntz> suseROCKs: yes, but you'd need to come up with something relatively quickly
14:17:04 <dragotin> #action suseROCKS propose a new paragraph for the Collaboration section
14:17:09 <suseROCKs> vuntz,   completely quickly as I don't have much time beyond today  :-)   So its gonna happen in the next couple of hours
14:17:19 <dragotin> suseROCKs: very godo
14:17:35 <suseROCKs> just as soon as I'm done meeting-whoring this morning  :-)
14:17:36 <dragotin> suseROCKs: all other input on language quirks are very welcome
14:18:10 <suseROCKs> but not Klaas quirks, right?  :-)
14:18:29 * vuntz did a small edit to fix the text after the move of the list
14:18:55 <dragotin> but we were at the motto
14:19:16 <dragotin> do we want to change that?
14:19:23 <vuntz> I think it's okay
14:19:27 <suseROCKs> leave it
14:19:31 <dragotin> ok
14:19:37 <vuntz> if suseROCKs agrees that we just need to improve the paragraph afterwards, we're good
14:19:43 <dragotin> ok
14:19:44 <dragotin> great
14:19:54 <suseROCKs> vuntz,   yes  that's my feeling.
14:19:54 <dragotin> other input on the CfP?
14:20:19 <michl> dragotin: just a question
14:20:20 <michl> cfp_2010@opensuse.org
14:20:31 <dragotin> michl: hase!
14:20:35 <michl> does it exist and work already?
14:20:44 <dragotin> michl: I hope not
14:20:47 <vuntz> stupid question: why do we have 2010 in the mail address?
14:20:56 <suseROCKs> can't we just make it cfp@?
14:21:07 <gnokii__> isnt a good idea
14:21:12 <dragotin> of course we can, I did not think about that
14:21:39 <dragotin> except it is already owned by Claus Ferdinand Prost or so
14:22:00 <michl> gnokii__: why isn't a good idea?
14:22:58 <gnokii__> spam
14:23:42 <vuntz> gnokii__: how is it worse than spam I get on my opensuse.org address?
14:23:55 <michl> so cfp or cpf_2010 ?
14:24:07 * michl isn't a spam expert
14:24:13 <suseROCKs> vuntz,   You get offers to buy russian mail-order brides too?  :-)
14:24:16 <dragotin> I don't have a strong opinion
14:24:39 <HeliosReds> I think cfp is just enough.
14:24:43 <suseROCKs> once any address is published, it will be spammable, so its not going to make that much difference.
14:24:55 <dragotin> ok, lets go for cfp
14:24:57 <suseROCKs> but keeping cfp instead of 2010 will make our address consistent for future usage
14:25:00 <michl> +1
14:25:02 <dragotin> I'll change it
14:25:11 <dragotin> who can set the mail account up?
14:25:24 <michl> dragotin: magic henne, I guess
14:25:31 <dragotin> or care for getting that done?
14:25:31 <michl> henne can everything
14:25:57 <michl> dragotin: please open a bug so we can give it a business priority and start the process
14:26:03 <suseROCKs> we need to make t-shrits that say that, michl
14:26:32 <dragotin> we need a mailinglist for cfp@ I guess
14:26:37 <dragotin> henne asks that
14:26:56 <dragotin> michl: don't drive me mad
14:27:07 <gnokii__> maybe in future a mail address isnt neccessary because doing such thing via mail is stupid
14:27:11 <michl> I thought you're already mad
14:27:26 <dragotin> #action dragotin make henne doing magic for cfp@opensuse.org
14:27:28 <dragotin> ok
14:27:47 <dragotin> #topic marketing the CfP
14:27:51 <vuntz> hrm
14:27:56 <dragotin> vuntz: ?
14:28:04 <vuntz> may I suggest we decide on the date for the submission deadline? :-)
14:28:05 <dragotin> vuntz: grumble loud
14:28:14 <michl> so beside of the paragraph from suseROCKs everything is fine, right?
14:28:24 <dragotin> oh sorry, I was to quick
14:28:40 <dragotin> when do we announce the cfp?
14:28:56 <dragotin> thats IMO a question for the marketing team
14:29:03 <vuntz> as soon as we're ready to promote it loudly
14:29:04 <michl> dragotin: asap I'd say
14:29:16 <SJ> June end.
14:29:27 <dragotin> maybe the marketing team wants to work on the announcement?
14:29:43 <gnokii__> dragotin, then it would be in august
14:29:47 * dragotin learned that the marketing around these stuff is almost more important than the stuff itself
14:30:23 <vuntz> SJ, gnokii__: those dates would be to announce the CfP?
14:30:40 <SJ> vuntz, yes (in june)
14:30:41 <dragotin> ok, so lets agree on: next monday announcement of cfp, end of cfp end of june?
14:30:53 <vuntz> SJ: any reason for june?
14:31:06 <dragotin> wait, june is to early
14:31:14 <SJ> then ?
14:31:17 <dragotin> why so early?
14:31:34 <michl> announcment next week
14:31:39 <gnokii__> dragotin whats going on here the decission to announce it was already made
14:31:44 <vuntz> dragotin: (I'd suggest tuesday instead of monday, to make it a bit more visible -- there's too many things to catch up on monday, when people get back to work)
14:31:51 <SJ> ok , (I took this in the other way , sorry)
14:32:19 <michl> gnokii__: did we agree on the end of cfp as well already?
14:32:28 <vuntz> gnokii__: just to clarify, what do you expect in august?
14:32:31 <gnokii__> we have discussed it last meeting
14:32:31 <suseROCKs> yes, we need someone on marketing team to take the lead to spread the word, and I will be off-grid next week
14:32:54 <suseROCKs> gnokii__,  Can you take the lead on marketing team to spread the word?
14:33:07 <michl> suseROCKs: we need to get it out of the door
14:33:13 <gnokii__> vuntz that was my meaning to leave the announcement for marketing team
14:33:30 <suseROCKs> michl,   +1, I'm just saying I can't be the point man to do it next week.  Someone else has to.
14:33:32 <michl> we can promote it on upcoming events
14:33:57 <dragotin> michl: right, on linuxtag for example
14:34:04 <suseROCKs> we need to tweet it, get other media groups to spread the word, etc.
14:34:06 <gnokii__> and on froscon
14:34:09 <dragotin> so - announcement next week, right?
14:34:15 <michl> suseROCKs: to means announce it on news and send it to announce list or more?
14:34:26 <michl> ahh the tweet thing
14:34:29 <vuntz> +1 for announcement next week
14:34:43 <dragotin> when does it close? gnokii__did we decide that in the last meeting - help me please
14:34:58 <michl> gnokii__: could you take over this for next week?
14:35:09 <michl> or shall we ask ajeager?
14:35:12 <vuntz> I think I suggested to close it mid-July during the next meeting, but I don't remember any decision
14:35:17 <gnokii__> dragotin yes we did, but I cant remeber the exactly date
14:35:18 <vuntz> s/next/previous
14:35:45 <dragotin> yes, mid july sounds familiar to me
14:35:48 <michl> I vote for mid of July for end of cfp
14:35:50 <gnokii__> michl: I have no time for more work next week is FFG and I prepare the streams from linuxtag
14:35:57 <dragotin> +1 mid july
14:36:21 <suseROCKs> conference is in Oct right?  sounds like mid-july is kind of early.  Maybe mid Aug?
14:36:32 <vuntz> suseROCKs: we need a few weeks to decide
14:36:45 <vuntz> suseROCKs: and then people need to organize their trip to Nürnberg
14:36:49 <suseROCKs> yeah,  you'd have two months before the conf
14:36:51 <SJ> I would prefer early .
14:36:56 <SJ> vuntz, +1
14:36:58 <gnokii__> michl make it better second week of august because holidays are out then most preparing talks last minute after such things
14:37:27 <suseROCKs> if we want rock stars, we have to make our deadlines accommodating
14:37:36 <vuntz> let's do it the opposite way. I believe we should have 2 months between the conference and the publishing of the program
14:37:38 <michl> I vote for mid of July - we can anyway extend the deadline
14:37:47 <michl> but mid of August already is pretty late
14:37:48 <vuntz> so that would mean publish the program around August 20th
14:37:51 <dragotin> michl +1
14:37:56 <suseROCKs> ok
14:38:07 <dragotin> ok, that sounds to me like end of july?
14:38:08 <gnokii__> michl extending it looks outside we have problems to get talks ad thats not good
14:38:10 <michl> we should have a program ready 2 months prior to the event so people can prepare
14:38:19 <SJ> There is no harm in being early , if we end in something wrond.There is time to improvise it.
14:38:24 <SJ> ok
14:38:51 <dragotin> ok, do I hear a date?
14:39:02 <suseROCKs> ok so the bigger the bang in our announcement the less reliant on deadline we will be then.
14:39:07 <vuntz> my worry about closing the CfP at the end of july is that the noise we'll make in the last few days won't be visible because of vacation. But maybe that will make it more visible, not sure
14:39:17 <dragotin> my last bet is july, 30th
14:39:18 <gnokii__> 08. August
14:39:35 * vuntz is for July 15th or 31th
14:39:42 <michl> and mine is July 16
14:39:48 <suseROCKs> let's go with July 30th or July 31st.  Then people have a pyschological deadline with end of month
14:39:54 <dragotin> please
14:40:13 <dragotin> everybody ok with suseROCKs proposal?
14:40:25 <dragotin> or better: say nothing if you are ;-)
14:40:33 <dragotin> 5
14:40:34 <dragotin> 4
14:40:36 <dragotin> 3
14:40:37 * suseROCKs says nothing
14:40:37 <dragotin> 2
14:40:39 <dragotin> 1
14:40:43 <dragotin> ok
14:40:55 * vuntz is okay but wonders if we'll manage to get last-minute submissions at the end of july, when people are on vacation
14:41:05 <gnokii__> vuntz +1
14:41:05 <dragotin> #agreed CfP ends on july, 31st
14:41:21 <vuntz> (I just don't know, so we can try and see how it goes :-))
14:41:23 <dragotin> vuntz: which vacation ;o)
14:41:41 <vuntz> dragotin: I thought we weren't enslaved? ;-)
14:41:54 <gnokii__> vuntz thats the american way looking only for numbers not whats going on there
14:42:01 <dragotin> ok, and any objections on announcing the CfP next week?
14:42:05 <michl> good point - I'm on vacation starting July 31 ;-)
14:42:12 <michl> dragotin: no
14:42:43 <dragotin> #agreed CfP will be published in cw 21
14:43:00 <suseROCKs> vuntz,   In my opinion, we shouldn't just sit and wait for submissions.  If we think thtere's someone out there that is a good presenter, we should take the initiative to contact them
14:43:06 <vuntz> and notification of acceptance?
14:43:06 <dragotin> gnokii__: whats that?
14:43:21 <dragotin> suseROCKs: absolutely
14:43:27 <vuntz> suseROCKs: sure. But they will still submit their talk at the last minute. That's how human beings work
14:43:29 <michl> suseROCKs: +1, yes we need to approach people
14:43:34 <dragotin> we have to actively ask people to submit talsk
14:43:39 <dragotin> äh talks
14:43:41 <suseROCKs> but we're not human  :-)
14:43:51 <gnokii__> that we had in the first meeting
14:44:03 <michl> LinuxTag, SoutheastLinux, Guadec and aKademy should be perfect places to reach out to people
14:44:09 * dragotin has a date with a german opensource professor tomorrow
14:44:27 <suseROCKs> I'm not sure what gnokii__ means by "numbers the american way"...   I'm n ot interested in the numbers, I'm interested in quality conference that leads to a productive year for us.
14:44:35 <gnokii__> ooh thats acutal good I wrote him 3 weeks ago a mail
14:44:54 <suseROCKs> dragotin,   is your date hot?  :-)
14:45:41 <dragotin> suseROCKs: well, not so, but I realise that "date" is the wrong term here
14:45:50 <suseROCKs> hehe
14:46:06 <gnokii__> nono dragotin it isnt
14:46:31 <dragotin> ok, anything we need to discuss marketing wise?
14:46:43 <vuntz> do we have a "Call for Papers" logo?
14:46:50 <dragotin> I think we all need to do as much as fuzz as possible
14:46:53 <vuntz> or a button we can put in blog posts?
14:47:00 <dragotin> vuntz: good point
14:47:01 <suseROCKs> marketing-wise, michl and I will coordinate and do our best
14:47:05 <gnokii__> vuntz thats not really a problem
14:47:29 <dragotin> gnokii__: not really but has to be done
14:47:38 <dragotin> gnokii__: may I record an action item for you?
14:47:57 <gnokii__> yeah, think thats possible
14:48:26 <dragotin> #action gnokii__ propose a Call for Papers logo adn blog post buttons and stuff
14:48:28 <dragotin> gnokii__: thanks
14:48:32 * vuntz updated the CfP with the deadline date
14:48:42 * dragotin claps at vuntz
14:48:56 <dragotin> what else?
14:49:13 <dragotin> since we're so productive: What about keynotes?
14:49:23 <vuntz> oh, indeed
14:49:27 <dragotin> I suggest to think about alternatives to traditional keynotes
14:49:32 <gnokii__> thats a important thing
14:49:45 <dragotin> do one or two with really good speaker
14:49:51 <dragotin> and thats it
14:50:08 <dragotin> maybe we can organize a good podiumsdiskussion
14:50:11 <gnokii__> maybe we should use someone from the main desktops
14:50:32 <dragotin> panel discussion, sorry
14:51:07 <dragotin> panel discussion "Which editor makes you most effective and other long term challenges in open source" ;-)
14:51:41 <gnokii__> flame wars
14:51:51 <vuntz> I suggest a discussion about unrelated topics. What's best: pizza or pasta? Star Trek or Star Wars?
14:52:06 <vuntz> I'm sure we could have some good panel with this :-)
14:52:14 <dragotin> but you guys get the point
14:52:18 <suseROCKs> vuntz,   can't we do an Ice Cream Wars this year?
14:52:37 <dragotin> suseROCKs: oh, you don't want that
14:52:58 <vuntz> dragotin: come on, everybody loved it when lubos and I did it!
14:53:07 * dragotin thinks that we could invite somebody from Microsoft for a keynote
14:53:21 <gnokii__> no
14:53:39 <dragotin> gnokii__: why not?
14:53:44 <vuntz> we want keynotes that would challenge or inspire us, I think
14:53:53 * gnokii__ hears the boycott novell guy his headline
14:54:08 <cb400f> :-)
14:54:10 <dragotin> I heard one in switzerland on a FOSS conference and it was _very_ inspiring
14:54:11 <suseROCKs> Royboy is going to make stupid headlines no matter what we do
14:54:31 <dragotin> really, it was really interesting hearing his opinions
14:54:31 <cb400f> no reason to make it easy for him
14:54:39 <cb400f> and his ilk
14:55:22 <dragotin> of course he was completely wrong, but it was interesting hearing him arguing
14:55:26 <dragotin> well, just an idea
14:55:41 <suseROCKs> we have 3 days of keynote opportunities, right?
14:56:51 <vuntz> dragotin: where would you put the keynotes? mornings? Opening and closing of the conf?
14:57:11 <gnokii__> dragotin, I heard there should be a concentration in collab with upstream projects, so the best is invite someone of them
14:57:19 <dragotin> I would first try to find good speakers and than arrange the program
14:57:33 <suseROCKs> +1 dragotin
14:57:36 <dragotin> gnokii__: sure
14:57:47 <vuntz> dragotin: heh, that's fair
14:58:14 <vuntz> should the keynotes be technical or non-technical?
14:58:19 <vuntz> or we don't care
14:58:20 <HeliosReds> Do we have possibility to have a new community manager until openSUSE Conf ?
14:58:21 <dragotin> gnokii__: <provocating>who says that M$ is not considering OBS for building their open source stuff? Think across borders</provocating>
14:58:40 <dragotin> HeliosReds: I think so
14:59:42 <gnokii__> dragotin which "package format" uses m$ ?
15:00:03 <suseROCKs> HeliosReds,   I'll be pretty disappointed if we don't have a new CM before the conference
15:00:51 <suseROCKs> ok I need to go whore another meeting.  Later folks!
15:01:09 <dragotin> ok, bottomline: Please speak up in time and be creative if you know a good keynote opportunity
15:01:44 <dragotin> any other things to discuss?
15:02:18 <dragotin> ok
15:02:32 <dragotin> so I think we can close this meeting
15:02:35 <dragotin> thanks everybody
15:02:46 * vuntz thinks the most important thing is to get the cfp out, and we look good there
15:02:55 * dragotin agrees
15:03:00 <gnokii__> dragotin; gnome: stormy, KDE ettrich so we would interest two upstream projects ;)
15:04:15 <suseROCKs> !seen funkypenguin
15:04:15 <SUSEhelp> suseROCKs: FunkyPenguin said "abock, pingety ping?" in #opensuse-moblin at Wed May 19 16:04:10 BST 2010 before quitting with message "Quit: Leaving" at Wed May 19 21:19:03 BST 2010.
15:04:27 <suseROCKs> ah
15:05:05 <dragotin> #endmeeting thanks all