#opensuse-project: Welcome to the openSUSE Board Meeting!

Meeting started by henne at 18:01:11 UTC (full logs).

Meeting summary

  1. openSUSE Foundation (henne, 18:05:41)
    1. ACTION: _michl get Alan giving us the 501c3 overview (henne, 18:14:21)

  2. Membership Approval Team (henne, 18:19:44)
    1. ACTION: prusnak talk to darix to add permissions to users.o.o for the membership approval team (henne, 18:25:28)
    2. ACTION: prusnak write an email to membership-team about subscribing to new membership-officials ML and how to proceed with rejected/approved members (prusnak, 18:37:23)

  3. Strategy Discussion (henne, 18:40:06)
  4. Trademark Approvals (henne, 18:43:57)
  5. Face 2 Face Meeting (henne, 19:04:35)
  6. Questions & Answers (henne, 19:26:02)


Meeting ended at 19:36:18 UTC (full logs).

Action items

  1. _michl get Alan giving us the 501c3 overview
  2. prusnak talk to darix to add permissions to users.o.o for the membership approval team
  3. prusnak write an email to membership-team about subscribing to new membership-officials ML and how to proceed with rejected/approved members


Action items, by person

  1. _michl
    1. _michl get Alan giving us the 501c3 overview
  2. prusnak
    1. prusnak talk to darix to add permissions to users.o.o for the membership approval team
    2. prusnak write an email to membership-team about subscribing to new membership-officials ML and how to proceed with rejected/approved members


People present (lines said)

  1. henne (146)
  2. suseROCKs (104)
  3. rhorstkoetter (87)
  4. _michl (59)
  5. prusnak (49)
  6. SJ (17)
  7. gnokii__ (4)
  8. bugbot (3)


Generated by MeetBot 0.1.4.