18:01:11 <henne> #startmeeting
18:01:11 <bugbot> Meeting started Wed May 19 18:01:11 2010 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:11 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:19 <henne> #meetingtopic Welcome to the openSUSE Board Meeting!
18:01:29 <henne> here we go
18:01:32 <suseROCKs> aww man!  Another meeting???
18:02:24 <prusnak> here
18:02:29 <rhorstkoetter> here
18:02:35 <suseROCKs> there
18:02:41 <henne> tell me about it suseROCKs
18:03:04 <suseROCKs> henne,   There is a meeting occurring right now for the openSUSE Board in the #opensuse-project channel
18:03:08 <suseROCKs> there!  I told henne about it.
18:03:26 <_michl> moin
18:03:29 <suseROCKs> guess we should ping a wake-up call to yaloki
18:03:30 * henne buys suseROCKs a clown costume
18:04:33 <suseROCKs> ok henne   proceed with the agenda list, your highness.
18:05:18 <henne> okay the agenda for this meeting is:
18:05:21 <henne> 1.  openSUSE Foundation
18:05:21 <henne> 2. Membership Approval Team
18:05:21 <henne> 3. Strategy Discussion
18:05:21 <henne> 4. Trademark Approvals
18:05:21 <henne> 5. Face 2 Face Meeting
18:05:24 <henne> 6. Questions & Answers
18:05:26 <henne> 1. From Wiki (see questions section below)
18:05:29 <henne> 2. From Channel
18:05:41 <henne> #topic openSUSE Foundation
18:06:18 <_michl> I'm on finalization of the document with Alan Clark
18:06:32 <henne> the document? :)
18:06:47 <suseROCKs> The Magna Carta
18:06:50 <rhorstkoetter> _michl: is there something comparable to my german e.V. in the meantime?
18:07:03 <_michl> the plan is to have a meeting in June with Novell execs to get their buy in
18:07:26 <_michl> rhorstkoetter: good point - I'v asked Alan about that weeks ago
18:07:32 <_michl> but probably nothing new
18:07:52 <suseROCKs> rhorstkoetter,  in our conversation with Alan, we agreed there wasn't anything truly significantly different between the two and if the board seems to lean towards e.V. then we'll go with that.
18:08:04 <_michl> henne: the document = kind of a business plan "why to do an openSUSE foundation"
18:08:16 <henne> _michl: ah. sorry
18:08:22 <rhorstkoetter> suseROCKs, _michl: I see
18:08:50 <rhorstkoetter> suseROCKs: do we lean towards e.V.?
18:08:55 <suseROCKs> it will still cost us the same whether 501c3 or e.V. cuz Novell won't touch either without their army of lawyers.
18:09:25 <suseROCKs> and I should say "cost us"...  "cost Novell"  :-)
18:09:50 <_michl> suseROCKs: right
18:10:24 <suseROCKs> rhorstkoetter,   its my general feeling and perception that the board leans toward e.V. as its an org type most of the board is more familiar and comfortable with.
18:10:47 <suseROCKs> me, I don't care, as long as we go forth and get this going already.
18:10:51 <henne> uhm
18:11:06 <henne> i don't think that feeling is correct :)
18:11:07 <rhorstkoetter> suseROCKs: that might be due to german dominance in the board
18:11:14 * henne for instance does not care either
18:11:38 <_michl> right, first foundation
18:11:45 <rhorstkoetter> the deductability thing is ironed out as I read at the list right?
18:12:04 <henne> yeah we moved that aside
18:12:18 <rhorstkoetter> e.V. is good for german donors, while 501c3 for US based ones
18:12:24 <rhorstkoetter> henne: OK
18:12:28 <henne> nonetheless i think it would be benefitial to have an overview about 501c3
18:12:28 <suseROCKs> rhorstkoetter,   According to Alan, (and I still don't understand) deductability is a non-issue because if Novell makes the major donation, then rest of donations are not considered qualified for charitable status.
18:13:01 <rhorstkoetter> suseROCKs: but novell is a US-based entity, isn't it?
18:13:12 <suseROCKs> with offices in Germany  :-)
18:13:15 <rhorstkoetter> that would qualify for 501c3
18:13:28 <rhorstkoetter> suseROCKs: certainly, I forgot ;)
18:13:32 <_michl> henne: please give me an AI to get Alan giving us the 501c3 overview
18:13:34 <suseROCKs> yes but not as charity.   Again, i don't understand that.
18:14:06 <henne> #chair _michl suseROCKs rhorstkoetter prusnak
18:14:06 <bugbot> Current chairs: _michl henne prusnak rhorstkoetter suseROCKs
18:14:21 <henne> #action _michl get Alan giving us the 501c3 overview
18:14:46 <suseROCKs> _michl,  Do you think we'll have something in documentation ready for next Friday?
18:15:06 <_michl> yes
18:15:40 <_michl> uuuuaaaaggghhhhhhhh
18:15:53 <suseROCKs> did someone spill coffee on _michl ?
18:16:02 <_michl> I need to appologize for dragotin's behaviour
18:16:16 <_michl> he's next to me and completely mad
18:16:17 <rhorstkoetter> so, in the end we decide for 501c3 VS e.V. and hand this decision to novell lawyer army right?
18:16:22 <rhorstkoetter> just to be sure
18:16:52 <suseROCKs> rhorstkoetter,  no...  hand the decision to Novell Bigwigs and they hand to lawyers
18:17:09 <suseROCKs> we still need Big Ron to love us
18:17:13 <rhorstkoetter> suseROCKs: fine by me
18:17:28 <suseROCKs> So first we have to make sure Big Ron even knows openSUSE exists!   :-)
18:17:54 <_michl> suseROCKs: you can be sure he knows
18:18:37 * suseROCKs schedules a stop in Boston on the way back from Europe to talk to Ron
18:18:42 <suseROCKs> ok I guess this topic is done
18:19:33 <henne> alright
18:19:44 <henne> #topic Membership Approval Team
18:19:56 <henne> anything we still need to do here?
18:20:08 <prusnak> approval team is working fine
18:20:10 <rhorstkoetter> I'm worried about one thing here
18:20:22 <prusnak> we need to handle the accepted/rejected members
18:20:47 <suseROCKs> we = the board?
18:20:53 <rhorstkoetter> I already posted to the list why the board is still involved with member approval in users.o.o and the initial import
18:21:19 <prusnak> suseROCKs: approval team has no rights yet to change status in users.o.o
18:21:27 <rhorstkoetter> prusnak: that's what Im talking about. why do WE need to be involved here
18:21:46 <suseROCKs> so we don't become obsolete and lose our jobs  :-)
18:21:52 <rhorstkoetter> isn't it possible to assign needed rights for users.o.o to the membership group
18:21:53 <rhorstkoetter> ?
18:21:56 <prusnak> rhorstkoetter: we have to decide
18:22:07 <henne> prusnak: about what?
18:22:09 <prusnak> it is possible to add needed rights
18:22:17 <suseROCKs> but I think considering that we only recently started this process, its premature to completely turn things over.
18:22:21 <rhorstkoetter> prusnak: last week I posted this very same question to the list, got no reply
18:22:34 <suseROCKs> We're supposed to utilize the team to assess what needs to be changed infrastructurally and get a report about that.
18:22:34 <prusnak> i know, i wanted to discuss here
18:22:41 <rhorstkoetter> prusnak: fine
18:22:51 <prusnak> so there are two options
18:23:09 <prusnak> a) board handles approved/rejected members (= click in users.o.o, send email to user)
18:23:14 <rhorstkoetter> suseROCKs: my intention is .. I'd like to outsource 100% incl. the users.o.o step + initial import
18:23:16 <prusnak> b) we leave it to the membership team
18:23:25 <henne> b +1
18:23:27 * rhorstkoetter votes for b
18:23:35 <_michl> b +1
18:23:41 <prusnak> i have no strong opinion
18:23:45 <prusnak> suseROCKs: you ?
18:24:04 <henne> especially because the most important part (talking to the rejects) should be done by the people who voted
18:24:17 <rhorstkoetter> henne: +1
18:24:29 <prusnak> okay
18:24:33 <rhorstkoetter> great
18:24:39 <rhorstkoetter> and the import?
18:24:39 <suseROCKs> b +1
18:24:42 <prusnak> i'll talk to darix
18:24:53 <prusnak> so he will add permissions to users.o.o
18:25:03 <rhorstkoetter> I mean, aren't we involved with the nitial import as well?
18:25:08 <suseROCKs> rhorstkoetter,   yes outsource 100% is the eventual goal.  But you're forgetting our initial goal was to look at how the system works and what needs to be changed so we can appropriate the necessary resources
18:25:21 <prusnak> we need to handle the email thingie
18:25:27 <rhorstkoetter> i.e. requests should be sent to a new dedicated email address IMO
18:25:28 <henne> #action prusnak talk to darix to add permissions to users.o.o for the membership approval team
18:25:40 <prusnak> there are accepted/rejected templates which were being sent by AJ
18:26:01 <rhorstkoetter> prusnak: yes, a dedicated one like "members@o.o" or "membership@o.o"
18:26:09 <_michl> prusnak: no, meanwhile by me ;-)
18:26:10 <henne> _michl has better ones i think
18:26:19 <rhorstkoetter> and this should then be handled by the group
18:26:26 <prusnak> agreed
18:26:39 <prusnak> _michl: could you please send me these bettertemplates ?
18:26:52 <rhorstkoetter> that (with the users.o.o thing) would lead to 100% outsource
18:26:55 <prusnak> and the last thing - we need official email for this team
18:27:07 <prusnak> from which these emails will be sent
18:27:12 <_michl> prusnak: just to avoid any confusion - the email accept/reject templates or other ones?
18:27:13 <henne> prusnak: the rquest got through this morning
18:27:20 <prusnak> this is being driven by henne by blocked by ACS atm
18:27:37 <henne> i just had no time to test it yet...
18:27:41 <prusnak> _michl: your accept/reject templates if they're better than AJ's
18:28:03 <henne> one thing we need to stress with this
18:28:03 <prusnak> henne: cool
18:28:25 <_michl> prusnak: the ones from AJ experienced some evolution - that's all
18:28:27 <henne> the group need to understand that there has to be a dialog with the rejected people
18:28:32 <rhorstkoetter> so, may we agree on a request address members.o.o?
18:28:47 <henne> rhorstkoetter: request address?
18:28:47 <prusnak> _michl: okay, i want the last generation of them :)
18:28:52 <rhorstkoetter> henne: +1, this is urgently needed
18:29:11 <suseROCKs> yes,  I do not want a blanket "Sorry you not qualified.. Goodbye!" kind of environment
18:29:17 <rhorstkoetter> henne: an address where the membership requests end up
18:29:26 <rhorstkoetter> or is this solved already
18:29:32 <suseROCKs> they're potentially a valuable trove of future contributors
18:29:40 <henne> rhorstkoetter: the membership requests end up in users.opensuse.org
18:30:01 <rhorstkoetter> henne: no no, wait a sec, need to check the members wiki page
18:30:50 <henne> of course. there is a form
18:30:56 <rhorstkoetter> henne: ok, scratch that .. my mistake
18:31:16 <rhorstkoetter> I had another process in remembrance
18:32:08 <henne> the address of the team is membership-officials@opensuse.org
18:32:22 <henne> i just need to get everyone subscribed
18:32:39 <prusnak> henne: can't we do it manually ?
18:32:42 <suseROCKs> can anyone email to that mailing list?  Or only members?
18:32:51 <rhorstkoetter> henne: do you have a list or do they need to do this pro-actively?
18:33:28 <henne> prusnak: why? if they do it theirself they can decide from where and we make sure that delivery works for them
18:33:48 <suseROCKs> themselves
18:33:53 <prusnak> hm, okay
18:34:03 <henne> subscribing is not some stupid hurdle. subscribing is a feature :)
18:34:24 <prusnak> the problem is - I cannot send an instructions email tomorrow using this ML
18:34:40 <suseROCKs> besides,  self-subscribing gives the team member one last chance to opt-in opt-out in theory
18:34:50 <henne> prusnak: thats a problem with my eggs
18:34:51 <prusnak> I will use the long CC list again
18:35:11 <henne> suseROCKs: why would a non-member write them?
18:35:17 <rhorstkoetter> henne: why that difficult?
18:35:32 <henne> rhorstkoetter: i explained above
18:35:45 <suseROCKs> henne,  an inquiry... perhaps a request for appeal for re-consideration, etc.
18:35:46 <rhorstkoetter> why not auto-subscribe the CC: list without asking everyone for self-subscription?
18:36:20 <prusnak> henne: this would take 5 minutes of henne's precious time :D
18:36:21 <henne> rhorstkoetter: because its actually not easier and error prone
18:36:29 <prusnak> rhorstkoetter: this would take 5 minutes of henne's precious time :D
18:36:31 <prusnak> :)
18:36:34 <henne> guys
18:36:36 <rhorstkoetter> "subscribing is not some stupid hurdle. subscribing is a feature" this is what you call an "explanation"?
18:36:39 <rhorstkoetter> ;)
18:36:45 <henne> yes
18:36:57 <henne> i explained the feature above that sentence
18:37:00 <suseROCKs> I have an objecton here...
18:37:01 <rhorstkoetter> that explains a lot
18:37:03 <henne> what more do you want me to explain?
18:37:13 <henne> should i draw a picture?
18:37:16 <suseROCKs> I object to the concept that henne could be error-prone.  He's perfect!
18:37:23 <prusnak> #action prusnak write an email to membership-team about subscribing to new membership-officials ML and how to proceed with rejected/approved members
18:37:45 <rhorstkoetter> no, you should invest 5 min of your time to auto-subscribe them .. much more reliable
18:37:47 <prusnak> just copypaste it and we can go on to the next topic
18:37:49 <rhorstkoetter> anyways
18:38:13 <rhorstkoetter> we also can do it the difficult way
18:38:24 <suseROCKs> c'mon guys!
18:38:26 <henne> rhorstkoetter: unlike you i maintain mailinglists since 10+ years. just trust me okay? :)
18:38:29 <suseROCKs> move on!
18:38:50 <henne> yes
18:38:51 <rhorstkoetter> henne: aye aye sir
18:38:52 <suseROCKs> if the mailing list maintainer wants to do it a certain way, just let him.
18:39:07 <henne> next topic?
18:39:37 <suseROCKs> yes yes yes
18:40:06 <henne> #topic Strategy Discussion
18:40:39 <henne> everything on track for your big weekend?
18:40:52 <suseROCKs> We strategically have nothing to mention at this time.  :-)
18:41:18 <henne> hehe
18:41:20 <prusnak> we discussed this topic on project meeting
18:41:38 <henne> yeah kind of
18:41:39 <prusnak> email should arrive in your inboxes soon
18:41:48 <suseROCKs> email about?
18:42:16 <prusnak> about $topic - Strategy discussion
18:42:28 <suseROCKs> thanks for narrowing that down  :-)
18:43:03 <henne> okay next topci then?
18:43:22 <prusnak> yes
18:43:57 <henne> #topic Trademark Approvals
18:44:05 <henne> this somehow completely derailed
18:44:09 <henne> i think
18:44:27 <henne> i think we should go back to square one
18:45:01 <suseROCKs> I kind of like the idea of ordering openSUSE-trademarked furniture
18:45:07 <_michl> arrgghh - this is something which moves from week to week on my to do list
18:45:09 <_michl> :-(
18:45:22 <henne> _michl: what exactly?
18:45:28 <rhorstkoetter> some time ago I read a request about furniture with opensuse logo. why do we reject these?
18:45:45 <rhorstkoetter> suseROCKs: +1, I also was wondering
18:46:00 <rhorstkoetter> do we value to surpress PR for free?
18:46:17 <henne> somehow there are more people involved now
18:46:32 <henne> the ones in the CC list
18:46:47 <suseROCKs> really?  I didn't notice more in the cc list
18:46:50 <henne> if i'm honest i don't even know who they are
18:46:52 <_michl> we should give trademark to stuff which has relation with openSUSE or at least software
18:47:07 <_michl> furniture doesn't have those ties
18:47:27 <rhorstkoetter> _michl: but furniture provides free PR
18:47:30 <_michl> and I strongly doubt that these guys are selling a reasonable amount of stuff
18:47:33 <rhorstkoetter> good from my POV
18:47:38 <rhorstkoetter> isn't it?
18:47:48 <_michl> we should do important stuff and lose focus on tiny onces
18:48:04 <henne> tiny ones are what comes in right now
18:48:08 <gnokii__> mmh I am very sure that was only a guy and he liked todo an book rack with the geeko for  itself
18:48:09 <suseROCKs> but how much focus is it for us?
18:48:40 <suseROCKs> gnokii__,   no.  this company designs fancy leather sofas and chairs and puts logos of different orgs and brand names on it
18:48:47 <suseROCKs> not cheap stuff
18:49:22 <henne> _michl: who is Karl?
18:49:34 <henne> why is AJ always in CC
18:49:44 <_michl> henne: don't know I just know our documentation Karl
18:49:48 <henne> and why sometimes Kelley and sometime Patrick?
18:50:08 <henne> i guess thats the first thing we need to find out
18:50:21 <_michl> henne: ahh I checked the last mails
18:50:24 <suseROCKs> henne,   while we are responsible for approving usage of the trademark, the trademark still ultimately is owned by Novell and if they want people to simply be aware of what gets passed to us, fine
18:50:31 <_michl> this Karl is from corporate marketing
18:50:32 <henne> otherwise they say something about the reqeusts and we shut up
18:51:03 <henne> suseROCKs: either we approve or we approve together with them or they approve
18:51:08 <henne> suseROCKs: we need to clear that up
18:51:22 <suseROCKs> they have not approved themselves.   They have expressed opinions only
18:51:30 <suseROCKs> we are the final approvers.
18:51:30 <henne> because for now, everytime they say something about it and afterwards the requests get stuck
18:51:52 <henne> because we don't know what to do
18:51:57 <henne> at least thats my feeling
18:51:59 <suseROCKs> henne,   whos fault is that?   theirs or ours?  There's no reason we had to let the request thread die.  We could have kept talking about it or whatever.
18:52:06 <_michl> henne:  we now - we just need to do it
18:52:14 <_michl> and please blame me for that
18:52:21 <_michl> for the delay
18:52:39 <suseROCKs> rhorstkoetter's concerns however are valid.  I have never been comfortable with the clarity of how we approve
18:53:02 <henne> well we should just vote
18:53:15 <suseROCKs> on what basis.  That's the point rhorstkoetter is making.
18:53:28 <henne> you should vote on your opinion
18:53:43 <henne> if you think the furniture thingee is good then you should vote +
18:53:51 <suseROCKs> e.g.   The furniture request.    If they promised us 10% of revenue,  should we vote for that?
18:54:10 <_michl> simple - everything with ties to software, open source, our project we should approve
18:54:20 <rhorstkoetter> henne: and you propose board members to vote while legal just consults?
18:54:31 <_michl> rhorstkoetter: right
18:54:32 <henne> rhorstkoetter: yes
18:54:41 <rhorstkoetter> sounds like a plan
18:54:50 <suseROCKs> _michl,   But what about products?    What if I want to sell t-shirts with openSUSE logo on it.  What's the definition then?
18:54:59 <rhorstkoetter> but, just as a sidenote, I'd vote + for the furniture thing
18:55:08 <henne> suseROCKs: there is none. thats why we vote
18:55:22 <suseROCKs> rhorstkoetter, henne   that's been the way it is all along.  The legal/marketing folks merely have been expressing their opinions, and we're the final voters.
18:55:24 <_michl> rhorstkoetter: then vote for it
18:55:49 <suseROCKs> rhorstkoetter,   I wouldn't vote for the furunture unless there's revenue stream for us.
18:55:57 <rhorstkoetter> ok, we're getting somewhere then. how should the voting look like?
18:56:14 <henne> our last proposal was to use retro
18:56:16 <rhorstkoetter> some kind of voting period like 7 days?
18:56:26 <prusnak> i created tickets for old requests in retro.o.o
18:56:27 <henne> with the same methods as for members
18:56:30 <rhorstkoetter> if you do not vote, votes given count?
18:56:32 <suseROCKs> when do we ever do anything for 7 days?  :-)
18:56:51 <prusnak> the furniture one and intranetware are not there yet
18:57:00 <rhorstkoetter> henne: sounds like we need a trademark group ;)
18:57:09 <rhorstkoetter> just kidding
18:57:12 <henne> hehe yeah
18:57:16 <suseROCKs> intranetware we probably can't vote on cuz netware is Novell's trademark that we don't have any jurisdiction over.
18:57:26 <henne> suseROCKs: then we vote no :)
18:57:35 <_michl> suseROCKs: right
18:57:35 <suseROCKs> no
18:57:42 <suseROCKs> we don't even get it to vote.
18:57:42 <henne> because we're thankfully to legal aware of it
18:57:51 <henne> suseROCKs: of course. why not?
18:57:53 <suseROCKs> our only votes are specifically on "opensuse" and related logos
18:57:55 <henne> one process...
18:58:15 <suseROCKs> we simply don't touch that
18:58:21 <rhorstkoetter> proposal: once the mail got in, board members have 7 days to vote +/-, then votes are counted and we reject/accept
18:58:25 <rhorstkoetter> sounds good?
18:58:35 <suseROCKs> -1
18:58:42 <suseROCKs> 7 days is a dream
18:58:45 <henne> except the 7 days thingee won't fly ;)
18:58:51 <henne> yeah
18:58:54 <_michl> rhorstkoetter: good propsal but reality tells a different story
18:58:59 <suseROCKs> how many of our emails currently don't get answered within ourselves?
18:59:02 <rhorstkoetter> or, how long then?
18:59:11 <rhorstkoetter> 14 days?
18:59:11 <suseROCKs> 7 months  :-)
18:59:14 <rhorstkoetter> lol
18:59:19 <henne> lets just throw them into retro
18:59:21 <rhorstkoetter> that'd be opensuse style
18:59:23 <henne> so they don't get lost
18:59:31 <henne> anyone volunteering for this?
18:59:36 <suseROCKs> rhorstkoetter,    we did pretty well last time, just had to do reminders to each other
18:59:41 <rhorstkoetter> henne: and then they get feet over time like the members?
18:59:45 <suseROCKs> but our format was similar to membership voting format in board wiki
19:00:00 <henne> rhorstkoetter: we need to do that then...
19:00:04 * _michl volunteers for trademarke approval
19:00:07 <suseROCKs> and when each of us has time, we scan the list and vote up or down throughought the list.
19:00:20 * prusnak putting furniture and intranetware requests in retro
19:00:22 <henne> rhorstkoetter: we of course can set unrealistic timelines and ignore them anyway if that makes you feel better :)
19:00:29 <_michl> volunteer here means I take care and push you guys
19:00:37 <henne> okay
19:00:49 <suseROCKs> like before, _michl   :-)
19:00:54 <rhorstkoetter> suseROCKs: while I see a mess coming as with members, fine by me, let's do it without timeline in retro then
19:01:05 <henne> so _michl puts trademark approval requests into retro
19:01:07 <suseROCKs> we just spent a lot of time here re-inventing the wheel to do exactly as we did before.  :-)
19:01:12 * prusnak done
19:01:14 <henne> everyone votes
19:01:31 <henne> suseROCKs: nah we just re-kickstart it :
19:01:33 <henne> )
19:01:37 <suseROCKs> rhorstkoetter,   the mess in membership was because of the sheer numbers.    trademarks easy to spend just 5 minutes per month
19:01:45 <prusnak> -> http://retro.opensuse.org/projects/board-work/tickets
19:01:58 <rhorstkoetter> suseROCKs: that's a valid point
19:01:58 <prusnak> tickets have [AskPermission] summary prefix
19:02:07 <rhorstkoetter> prusnak: great, thx
19:02:28 <suseROCKs> guys, please don't forget that yaloki has an AI which he admitted he forgot last time, to follow up with legal about whether we can make the trademark requests public
19:02:40 <suseROCKs> prusnak,   is the board retor publicly visible now?
19:02:47 <henne> no its not
19:02:50 <prusnak> no
19:02:54 <suseROCKs> ok
19:02:57 <henne> and i guess we should drop the public request
19:03:03 <henne> and just vote
19:03:03 <_michl> henne: +1
19:03:11 <henne> otherwise we will discuss to death with some lawyers
19:03:19 <prusnak> agreed
19:03:19 <henne> no fun
19:03:49 <rhorstkoetter> +1
19:04:19 <henne> k
19:04:23 <henne> next topic?
19:04:25 <suseROCKs> ok so we move on,
19:04:29 <rhorstkoetter> please
19:04:35 <henne> #topic Face 2 Face Meeting
19:04:54 <henne> i had the action item to come up with an agenda
19:05:09 <_michl> henne: and wait - you failed
19:05:14 <henne> but i must say im generally with suseROCKs on this one
19:05:26 <_michl> henne: this is not acceptable
19:05:27 <henne> we can use our agenda from this meeting
19:05:44 <_michl> especially that you agree with suseROCKs
19:05:44 <henne> and add 2010 to it
19:05:52 <rhorstkoetter> I have to apologize (sent the info per mail already) but I have an appointment at uni on friday + I'm moving appartments from flensburg to darmstadt this weekend
19:05:56 <suseROCKs> yes, please keep actionable items short for the f2f and utilize it to focus on long term goals of the board
19:06:21 <suseROCKs> rhorstkoetter,   the whole apartment or just the contents inside the apartment?  :-)
19:06:27 <rhorstkoetter> I may be able to conference in for the board session though (friday 11am to 2pm)
19:06:37 <henne> suseROCKs: his corner-box
19:06:49 <rhorstkoetter> suseROCKs: the content + the girl inside the appartment
19:07:15 <rhorstkoetter> if you exclude girl from content ;)
19:07:30 <henne> the public thingee on the evening is taken care of right?
19:07:44 <suseROCKs> yes  and today I will blog about it
19:07:59 <henne> suseROCKs: on news?
19:08:06 <suseROCKs> as soon as prusnak posts about the strategy letter.    prusnak   you'll post it on ML + on news?
19:08:33 <suseROCKs> henne,   no.  the draft that prusnak wrote should be on news, and then we all also blog/tweet/whatever about it
19:08:46 <prusnak> news + project ML
19:10:04 <suseROCKs> great.  so my blog can link to prusnak's announcement
19:10:35 <prusnak> anything else to discuss ?
19:10:47 <henne> yeah. what about the non-internet part
19:10:51 <henne> _michl?
19:11:07 <_michl> hmm - the non-internet part?
19:11:30 <_michl> what's that?
19:11:31 <suseROCKs> there exists a non-internet in this world?
19:11:40 <_michl> article in a newspaper
19:11:42 <_michl> ?
19:11:56 <henne> well if you blog on news that you invite people to a nice sociable evening you should have something ready for a nice sociable evening
19:12:10 <henne> otherwise youre a bad host :)
19:12:21 <_michl> ah - yes
19:12:30 <_michl> that's handled by you henne
19:12:43 <henne> no its not
19:12:47 <gnokii__> henne == mom
19:12:58 <_michl> we use the room down stairs, set up a machine
19:13:07 <_michl> giving 1 or 2 talks
19:13:12 <suseROCKs> uhh...  do we really want to leave henne in charge of the beer?
19:13:17 <suseROCKs> We want to have some left for our guests!
19:13:18 <_michl> buying some stuff to drink and eat
19:13:24 <_michl> and socialise
19:13:43 <henne> ok
19:14:01 <henne> who is we? you and your chewing gum?
19:14:03 <henne> :)
19:14:14 <_michl> plus the few local guys we know (50k around NUE) will get a personal email for invitation
19:14:31 <suseROCKs> only 50K?
19:15:02 <_michl> henne: yey the chewing gum and me
19:15:20 <_michl> maybe I approach if necessary the awesome boosters team for support
19:15:33 <henne> k
19:16:28 <suseROCKs> so henne is in charge of refreshments?
19:17:17 <henne> _michl is more trustworthy
19:18:26 <henne> next topic?
19:18:40 <suseROCKs> henne,   true but henne  is more weekend-freethy
19:18:45 <suseROCKs> I think its a fair tradeoff  :-D
19:20:41 <suseROCKs> wow...  silence!     Did henne fall asleep?
19:21:43 <rhorstkoetter> =-O
19:21:53 <_michl> suseROCKs: looks like yes
19:22:11 <rhorstkoetter> fieldtesting the beer maybe
19:22:14 <rhorstkoetter> :)
19:22:15 <henne> sorry. loo
19:22:29 <suseROCKs> rhorstkoetter,   is it really fieldtesting if you empty the can or bottle?
19:22:43 <henne> i have little interest in the event so i would like _michl to prepare it
19:22:45 <rhorstkoetter> suseROCKs: can
19:23:17 <henne> i'm tired of 1-week ahead planing of those...
19:23:20 <henne> :)
19:23:29 <suseROCKs> henne,    I have great interest in sitting down and chatting with you sociably that evening
19:23:35 <_michl> henne: tss,ts little interest
19:23:45 <suseROCKs> and there's not much prep needed.  tis a complyetely socialable event.   No pretenses.
19:24:12 <henne> suseROCKs: to make it socialable you have to
19:24:15 <henne> 1. move around chairs
19:24:21 <henne> 2. care for beverages
19:24:21 * gnokii__ sends henne a lot of likor
19:24:30 <henne> 3. setup machines
19:24:44 <suseROCKs> we help!
19:24:53 <henne> 4. make everything ready by 6
19:25:00 <_michl> next topic
19:25:01 <rhorstkoetter> 4. care for 500 hectoliter beer
19:25:02 <henne> 5. be there and take care of problems
19:25:08 <henne> 6. clean up
19:25:37 <suseROCKs> next topic.
19:25:42 <henne> k
19:26:02 <henne> #topic Questions & Answers
19:26:27 <SJ> I have something to say here .
19:26:32 <henne> are there any general questions from the channel?
19:26:33 <suseROCKs> I just want to make sure you all know that I will be generally incommunicado beginning this weekend until I see you all on Friday
19:26:47 <henne> SJ: go ahead please :)
19:26:58 <SJ> henne, thank you
19:27:05 <SJ> Before  I say what I have to , let me make it clear - i dont point personal , no offense,I am not aware of Novell terms.Just what I feel is to be done.You guys definelty know more than me-so you decide,Anyway :-) ,So I kind of feel that the Board should think beyond softwares and related things (good if its doing so).I think that because
19:27:24 <SJ> <_michl> we should give trademark to stuff which has relation with openSUSE or at least software
19:27:24 <SJ> <_michl> furniture doesn't have those ties
19:27:56 <SJ> Again , I may be wrong.But my viewpoint here :-)
19:29:09 <SJ> Did I say something wrong , If so please let me know.
19:29:45 <suseROCKs> SJ,   no you did not say anything wrong.  You expressed an opinion, as is your right and as we expect our members to do
19:30:00 <suseROCKs> and your viewpoints are duly noted
19:30:11 <SJ> suseROCKs, glad to hear that , thanks :-)
19:30:17 <SJ> Also this may be a good topic to be discussed in F2F meeting.Or may be for the boosters.Thank you.
19:30:26 <_michl> SJ you mean this case in specific or is there more "beyond softwares..."
19:30:28 <_michl> ?
19:30:29 <SJ> I am done.
19:31:26 <SJ> _michl , nothing specific. more "beyond softwares..." . I just pointed your line , because I tought that , Board is dealing with only softwares
19:31:35 <SJ> thought *
19:32:06 <rhorstkoetter> SJ: so you think furniture would be a good candidate to approve for example?
19:32:12 <SJ> As I am not very much sure , because I recently started watching the board meetings
19:32:25 <rhorstkoetter> is that what you'd like to point out? as an example?
19:32:34 <SJ> rhorstkoetter, Yeah
19:32:49 <SJ> but there are other things too (just a note).
19:33:01 <rhorstkoetter> SJ: appreciated input, thx
19:33:19 <SJ> your welcome and thank you all :-)
19:33:31 <suseROCKs> anything else?
19:33:38 <SJ> no,I am done.
19:33:46 <rhorstkoetter> anyone else?
19:33:50 <suseROCKs> No i meant to everyone... anything else?
19:33:58 <gnokii__> ^^
19:34:09 * suseROCKs wonders who is possibly going to M&G on Friday
19:34:50 * prusnak me :)
19:35:30 <suseROCKs> ok let's wrap up!
19:36:12 <henne> okidoki
19:36:18 <henne> #endmeeting