#opensuse-project: Welcome to the openSUSE Project Meeting!

Meeting started by henne at 11:59:34 UTC (full logs).

Meeting summary

  1. Old Action Items (henne, 12:00:41)
    1. you can find action items in bugzilla with this link http://bit.ly/opensuse_action_items (henne, 12:01:04)

  2. Status Reports (henne, 12:02:39)
    1. the Board + a few people will meet the weekend May 28-30 in Nürnberg to come up with 2 or 3 strategy proposals which then will be discussed publicly (henne, 12:07:10)
    2. on Friday the 28th the board invites everybody to visit us in Nürnberg and have a chat/beer with us (henne, 12:08:19)
    3. the board will be sending a summary email containing all this info shortly (henne, 12:08:43)
    4. http://www.linuxtag.org/2010/dl/projects2010/Hall7.2a-14May.jpg (henne, 12:10:59)
    5. http://en.opensuse.org/LinuxTag_2010 (henne, 12:43:20)
    6. http://en.opensuse.org/LinuxTag_2010#Participants+ (henne, 12:44:37)
    7. http://en.opensuse.org/LinuxTag_2010#Participants (henne, 12:44:39)

  3. Question & Answers (henne, 12:46:30)
    1. ACTION: vuntz, henne organize hack week-end @ froscon and contact The_Code to put it in (henne, 13:12:40)
    2. The next project meeting will be in two weeks. Same channel but this time at 16:00 UTC. (henne, 13:14:50)


Meeting ended at 13:14:57 UTC (full logs).

Action items

  1. vuntz, henne organize hack week-end @ froscon and contact The_Code to put it in


Action items, by person

  1. henne
    1. vuntz, henne organize hack week-end @ froscon and contact The_Code to put it in
  2. vuntz
    1. vuntz, henne organize hack week-end @ froscon and contact The_Code to put it in


People present (lines said)

  1. henne (143)
  2. vuntz (35)
  3. gnokii__ (32)
  4. michl (30)
  5. dragotin (19)
  6. suseROCKs (16)
  7. AJaeger (10)
  8. wstephenson (10)
  9. prusnak (9)
  10. bugbot (2)
  11. robjo1 (2)
  12. cwh (1)
  13. _Marcus_ (1)
  14. cb400f (1)


Generated by MeetBot 0.1.4.