11:59:34 <henne> #startmeeting
11:59:34 <bugbot> Meeting started Wed May 19 11:59:34 2010 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
11:59:34 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
11:59:42 <michl> born ready
11:59:44 <henne> #meetingtopic Welcome to the openSUSE Status Meeting!
12:00:00 <henne> #undo
12:00:05 <henne> #meetingtopic Welcome to the openSUSE Project Meeting!
12:00:13 <henne> Welcome to the openSUSE Project Meeting!
12:00:17 <henne> This meeting is meant to discuss the latest developments in and around openSUSE.
12:00:20 <henne> The topics for this meeting are:
12:00:27 <henne> 1. Old Action Items
12:00:27 <henne> 2. Status Reports
12:00:27 <henne> 3. Question & Answers
12:00:27 <henne> 1. From Wiki
12:00:29 <henne> 2. From Channel
12:00:33 <henne> lets roll!
12:00:41 <henne> #topic Old Action Items
12:01:04 <henne> #info you can find action items in bugzilla with this link http://bit.ly/opensuse_action_items
12:01:23 <henne> there are not many AI's left
12:01:29 <henne> any progress?
12:02:05 <henne> like i thought 8)
12:02:29 <henne> next topci then
12:02:32 <henne> topic*
12:02:39 <henne> #topic Status Reports
12:02:54 <henne> any questions to the status reports people sent around?
12:03:07 <henne> or does anyone want to give a status report now?
12:03:32 <henne> michl: do you want to say something about the board face 2 face meeting?
12:03:50 <michl> hmm, yes
12:04:30 <michl> we, the Board + a few people talking for some month about the creation of a strategy for openSUSE
12:04:49 <suseROCKs> Moin folks
12:04:51 <michl> we collected information, facts, did some comparision etc.
12:05:10 <michl> stuff is here: http://en.opensuse.org/Documents
12:05:35 <michl> and to finalize it we meet the weekend May 28-30 in Nürnberg face to face
12:06:06 <michl> goal for this weekend is to come up with 2 or 3 strategy proposals which then will be discussed publicly
12:06:19 <michl> to agree at the end on the openSUSE strategy
12:07:09 <michl> on Friday evening we invite everybody to visit us in Nürnberg and have a chat with us
12:07:10 <henne> #info the Board + a few people will meet the weekend May 28-30 in Nürnberg to come up with 2 or 3 strategy proposals which then will be discussed publicly
12:07:19 <AJaeger> michl: Will you announce this at a different place as well?
12:07:25 <prusnak> shortly we'll be sending summary email containing all this info and maybe more
12:07:38 <AJaeger> prusnak: Thanks for answering my question ;)=
12:08:19 <henne> #info on Friday the 28th the board invites everybody to visit us in Nürnberg and have a chat/beer with us
12:08:43 <henne> #info the board will be sending a summary email containing all this info shortly
12:08:49 <henne> cool
12:09:08 <henne> any other status reports?
12:09:18 <henne> what about the conference?
12:09:45 <michl> tomorrow we'll have another conference meeting at 2pm UTC in this channel
12:09:52 <michl> to agree on the call for paper
12:10:05 <michl> everybody interested in is very welcome
12:10:18 <henne> okay
12:10:33 <henne> for linuxtag we have also some status updates
12:10:55 <henne> there is a preliminary hall-plan
12:10:59 <henne> http://www.linuxtag.org/2010/dl/projects2010/Hall7.2a-14May.jpg
12:11:18 <henne> we're next to centos and KDE
12:11:52 <michl> what do others think about tearing down one or the other wall?
12:12:23 <dragotin> tearing down walls is always a good thing
12:12:27 <michl> so sharing a booth with those other distros or projects?
12:12:40 <_Marcus_> unles they carry weight...
12:12:52 <michl> _Marcus_: haha
12:12:52 <dragotin> _Marcus_: details ;-)
12:13:37 <henne> michl: dunno
12:14:05 <henne> michl: its a great idea if everyone wants it
12:14:21 <henne> i fear this will be a very lengthy and exhausting discussion...
12:14:33 <dragotin> which is not bad, right?
12:14:37 <henne> everyone = every project on that "island"
12:14:40 <michl> currently we're a bit away from everyone wants it
12:15:06 <dragotin> most beneficial would be to tear down to centos and gentoo, right?
12:15:12 <michl> we may have a start asking the KDE / Kubuntu guys
12:15:39 <dragotin> I would vote for that, yes
12:15:57 <henne> we need the back-walll
12:16:05 <henne> so we can ask KDE and CentOS
12:16:10 <henne> try it :)
12:16:15 <michl> k
12:16:38 <henne> can we agree on only both?
12:17:23 <henne> so either we have no walls or walls on both sides i mean :)
12:17:59 * michl tries to follow henne
12:18:43 * suseROCKs sends sympathy to michl
12:18:55 <henne> ?
12:19:17 <dragotin> henne: try to be clear, so that others can follow your ideas ;-)
12:20:16 <michl> henne: do you mean eihter CentOS and KDE agree or we leave it as is ?
12:20:35 <henne> exactly
12:20:42 <henne> wasnt so hard was it? :)
12:21:38 <cwh> I can see the benefit of tearing down the wall to KDE - since we are including it in our distro. But what would be the benefit of tearing down the wall to CentOS?
12:21:39 <AJaeger> henne: What michl said wasn't hard ;)
12:21:55 <AJaeger> cwh: HAve them use obs ;)
12:22:01 * vuntz joins the discussion in the middle
12:22:05 <michl> I could life with tearing down just one wall
12:22:09 <dragotin> AJaeger: well...
12:22:22 <AJaeger> dragotin: Do you have better arguments? ;)
12:22:41 <vuntz> may I mention that giving the impression of sharing a booth with KDE will, hrm, add more to the feeling that openSUSE & GNOME are not two compatible words?
12:22:41 <dragotin> I tend to agree to cwh
12:22:58 <vuntz> (I'd love to share booths, though -- it's generally the right thing to do)
12:23:09 <michl> vuntz: I'd love to have booth with KDE and Gnome
12:23:18 <henne> yes but we can't
12:23:54 <henne> hence my proposal of no walls (no impressions to move either side) or both walls
12:23:58 * vuntz is looking on the map to see if there's a gnome one
12:24:01 <michl> henne: exactly as Gnome is not attending LinuxTag
12:24:33 * suseROCKs tells michl  its GNOME, not Gnome  :-)
12:24:47 <michl> Sir, sorry, Sir
12:24:47 <suseROCKs> just like its openSUSE  not OpenSuSE
12:24:57 <gnokii__> michl: wzew because only herzi doing presentations in germany and he is a a....
12:25:17 <dragotin> a joint booth with openSUSE, GNOME and KDE would really be best
12:25:24 <henne> this is not what we need to discuss people
12:25:31 <henne> we have a booth plan
12:25:34 <vuntz> michl: if gnome has no booth, then I guess my objection is not valid anymore :-)
12:25:44 <michl> dragotin: but that's far to late now for this year
12:25:58 <dragotin> michl: sure, that also ;-)
12:26:25 <henne> so any opinions on the matter?
12:26:45 <henne> not about shit that doesnt matter :)
12:26:47 <suseROCKs> what if openSUSE goes ahead and gives some of the space to GNOME (even though it was unplanned booth)  as a show of goodwill, and then in future if there's some event that GNOME has a booth but openSUSE doesn't, they offer us the same deal?
12:27:01 <suseROCKs> Develop goodwill that way
12:27:16 <gnokii__> suseROCKs u have seen the booth from openSUSE? Its not the biggest
12:27:17 <AJaeger> suseROCKs: In the past we had at LinuxTag some guests at our booth...
12:27:20 <henne> suseROCKs: we have barely enough room for ourself
12:27:23 <prusnak> 4m x 4m is a really small place
12:27:30 <henne> people
12:27:38 <michl> prusnak: its 4x3
12:27:42 <prusnak> even
12:28:13 <suseROCKs> ok
12:28:17 <henne> we completely derailed
12:28:19 <suseROCKs> was just an idea
12:28:30 <henne> the question was: which wall to tear down
12:28:39 <vuntz> henne: I'm all for sharing. I'm just pointing out how this can hurts some of us :-)
12:29:01 <prusnak> from my pov - a) we need back wall, b) tearing down the wall with centos might work, but makes no sense, c) tearing down the wall with KDE is great
12:29:10 <henne> vuntz: yes and in the light of that i said: either we tear down both walls or none :)
12:29:13 <gnokii__> henne: the arrangement was only a proposal try to get an other booth ;)
12:29:18 * vuntz thinks we should stop doing per-distro booths and have one big booth for all distro => +1 for sharing with gentoo & centos this year, and pushing for more next year
12:29:56 <henne> gnokii__: no, the booth plan is fairly fixed
12:30:45 <henne> gnokii__: and contains already a lot of reasoning (we don't know about) about the placement of project
12:31:04 <henne> so can we keep this down to the decision about the stupid walls please? :)
12:31:23 <suseROCKs> those walls had feelings, don't call them stupid  :-)
12:31:30 <henne> instead of arguing how we should change the LinuxTag. its a bit late for that...
12:31:37 <prusnak> henne: let's ask centos/kde guys what they think about it
12:31:50 <henne> okay
12:31:53 <prusnak> if they are ok, let's tear them down
12:32:08 <gnokii__> henne I would prefer to have no wall with KDE
12:32:19 <henne> and if only one of them want's to?
12:32:25 <robjo1> I'd say keep the walls and make a proposal to the LinuxTag organizers for next year to have a more oprn concept.
12:32:44 <robjo1> open, not oprn
12:32:51 <henne> pron
12:32:52 <wstephenson> henne: who's your kde contact for LT?
12:33:15 <henne> wstephenson: there is a mailinglist where all projects are subscribed. dunno who
12:33:20 <prusnak> henne: if only one wants to -> tear only one, if noone wants to -> tear none
12:33:24 <prusnak> simple as that :-)
12:33:32 <henne> everybody okay with that?
12:33:35 <gnokii__> wstephenson: Eckardt Wörner
12:33:49 * henne is
12:34:04 <vuntz> I hope people realize what it will look like for openSUSE to have a big kubuntu/amarok/kde/opensuse booth
12:34:10 <prusnak> we need back wall and frankly i don't see gentoo folks using OBS in a near future :D
12:34:16 <wstephenson> gnokii__: debian user
12:34:18 <suseROCKs> do you have to decide now?  Or when you get there can you ask your neighbor "Hey!  Wanna tear down a wall?"
12:34:32 <gnokii__> wstephenson: O know ;)
12:34:38 <wstephenson> and all the amarok lot are in bed with kubuntu
12:34:56 <henne> suseROCKs: we need to decide before the next project meeting
12:34:58 <dragotin> wstephenson: not any more so sure about that
12:35:33 <wstephenson> vuntz: what do you think it will look like? anti-gnome?
12:35:46 <henne> he already said it will look ant-gnome
12:35:49 <henne> anti*
12:35:52 <vuntz> wstephenson: yes
12:36:02 <vuntz> and I'm not saying this because I hate kde
12:36:07 <michl> suseROCKs: the decision should be asap
12:36:09 <henne> i agree. especially if the wall to centos stands
12:36:11 <wstephenson> henne: sorry, didn't read enough scrollback
12:36:19 <michl> suseROCKs: linuxTag is in 2 weeks
12:36:21 <henne> wstephenson: shame on you! ;)
12:36:22 <vuntz> it's just that I'm fighting all the time to tell people that openSUSE is not just about KDE
12:36:38 <gnokii__> vuntz: ooh ooh I have a little surprise for u :D
12:36:53 <gnokii__> michl 2 weeks?
12:36:53 <AJaeger> Do we have a GNOME / openSUSE Banner to put up on the KDE/openSUSE stand? ;)
12:36:58 <suseROCKs> vuntz,   What if signage in the openSUSE booth prominently displayed both KDE and GNOME?
12:37:22 <henne> we don't have a gnome banner
12:37:30 <henne> next idea please :)
12:37:33 <michl> gnokii__: k -almost 3
12:37:39 <vuntz> suseROCKs: we do show both GNOME and KDE on our booths
12:37:39 <cb400f> just someone step on it with dirty feet
12:38:14 <wstephenson> AJaeger: that sounds like mixed messages to my kde ear.
12:38:33 <henne> it can even hurt your feelings
12:38:42 <henne> it does not matter as we don't have one :)
12:38:46 <suseROCKs> vuntz,   so, how does it look like GNOME is marginalized?
12:39:00 <gnokii__> henne: a banner I can make do u print it?
12:39:13 <vuntz> suseROCKs: ever been to an event where there's no openSUSE booth?
12:39:14 <suseROCKs> vuntz,   I get what you're saying and I agree that we need to show prominence, but I'm just curious as to perception when you're actually staring at the booth
12:39:25 <dragotin> I think we can stop this discussion now and skip the tear down idea
12:39:31 <AJaeger> wstephenson: As a project we will showcase both GNOME and KDE, so we should be able to make that visible.  If going with KDE means, we have to restrict our messaging, then let's not do it!
12:39:36 <dragotin> as long as vuntz has this doubts we should respect that
12:39:43 <vuntz> so, don't get me wrong
12:39:51 <dragotin> and go for a next year more open area of distros
12:39:54 <henne> vuntz: nobody does
12:39:56 <wstephenson> AJaeger: i'm not saying don't do it, i'm just saying be real careful about it
12:39:59 <dragotin> time is too short
12:40:11 <dragotin> to sort all that out properly
12:40:18 <vuntz> I'm raising the topic so that people not involved in GNOME & KDE can take a decision knowing all the parameters
12:40:25 <AJaeger> wstephenson: I hear you - and that's why I agree with dragotin: Not this yeayr
12:40:41 <vuntz> and I definitely think we should share booths in general
12:40:41 <suseROCKs> ok
12:41:06 <vuntz> I also don't mind being the KDE people
12:41:11 <henne> okay no tearing down then
12:41:13 <vuntz> I'm just worried about the outside perception
12:41:47 <henne> vuntz: stop excusing for stuff nobody suspects you of please :)
12:41:57 <dragotin> well ;-))
12:42:04 <michl> then lets agree on keeping the walls as is
12:42:12 <suseROCKs> vuntz,   I guess what we need to do overall is do a better job of what we used to boast, which is "We're a multi-DE Distro"
12:42:29 <henne> any objections?
12:42:32 <gnokii__> michl +1, its better to prepare our booth with a good presentation
12:43:12 <henne> okay. the other sgtatus update is a preliminary schedule for the booster hack-sessions
12:43:19 <AJaeger> suseROCKs: But moving forward what does that mean - how can we corporate with a single DE and still give that multi-DE message?
12:43:20 <henne> http://en.opensuse.org/LinuxTag_2010
12:43:22 <vuntz> can we already start giving feedback to linuxtag people that we'd like to share booths next year?
12:43:36 <henne> AJaeger: please discuss this somewhere else
12:44:01 <suseROCKs> AJaeger,    a discussion worthy outside of -project status meeting  :-)
12:44:24 <gnokii__> vuntz: sure thats possible with reach in the proposal for the booth in the vcc
12:44:26 <wstephenson> henne: seconded
12:44:36 <henne> also it would be cool if you can put down your name here:
12:44:37 <henne> http://en.opensuse.org/LinuxTag_2010#Participants+
12:44:39 <henne> http://en.opensuse.org/LinuxTag_2010#Participants
12:44:41 <henne> if you come
12:44:57 <henne> so we can know who and for how long
12:45:09 <henne> thats it for linuxtag
12:45:30 <henne> any other status reports or questions about them?
12:45:31 * vuntz adds his second hack session
12:46:19 <henne> okay then lets move to the next topic
12:46:30 <henne> #topic Question & Answers
12:46:37 <henne> there are no questions on the wiki
12:46:46 <henne> are there any general questions you want to ask?
12:46:54 <henne> or is there a topic we need to discuss?
12:46:59 <gnokii__> yes henne
12:47:13 <gnokii__> I need help at FrOSCamp in September
12:47:54 <henne> i know...
12:48:13 <henne> the question gnokii__ raised is about a project room at froscon
12:48:14 <gnokii__> maybe vuntz going there so we can share with GNOME a booth :D
12:48:30 <gnokii__> thats the second we have the decission to make this week!
12:48:35 <henne> we would need a concept of what to do in a room for 2 days
12:48:52 <gnokii__> henne we can have the room a half, one or two days
12:48:57 <henne> okay
12:49:28 <henne> any ideas?
12:49:35 <dragotin> what is expected to happen in the room?
12:49:38 <henne> anyone interested in running this?
12:50:02 <wstephenson> henne: i might be up for that in sept
12:50:04 <henne> dragotin: we can have a room if we can tell the organizers what we want to do in the room
12:50:07 <gnokii__> dragotin: only a useful program, I would prefer such workshops like LinuxTag also OBS etc.
12:50:15 <wstephenson> we can use the same model we're doing at linuxtag of hack workshops
12:50:27 <dragotin> henne: hackweek?
12:50:33 <vuntz> gnokii__: how many people will attend? And what will be their profile?
12:51:04 <gnokii__> vuntz where attend? FrOSCamp? or Froscon?
12:52:03 <vuntz> gnokii__: I hadn't seen we were talking about two different events :-) Both ones, I guess
12:52:15 * vuntz should start reading the end of words
12:52:45 <henne> oh
12:52:59 <gnokii__> vuntz: froscon is more developer oriented, froscamp is this year the first event but they like to have a mixed audience I guess
12:53:41 <henne> sorry that was my mixup :(
12:54:15 <henne> so what would be needed for froscamp?
12:55:14 <henne> a booth i guess
12:55:59 <gnokii__> henne for the booth, some support with people and talks the call isnt closed
12:56:19 <henne> okay then this is not something for this meeting right?
12:56:38 <henne> can you push this to -project please?
12:57:00 <gnokii__> ok, then I push it again
12:57:00 <henne> frosCON is more pressing
12:57:08 <gnokii__> henne +1
12:57:22 <henne> this is the other even in august
12:57:33 <henne> the call for projects/papers is running out this week
12:57:46 <henne> we already have applied for a both
12:57:55 <henne> but can have a project room too
12:58:03 <henne> the question is what we want to do there
12:58:07 <gnokii__> henne the call for papers is out
12:58:18 <henne> okay
12:59:13 <vuntz> henne: did we have a room last year?
12:59:16 <henne> nope
12:59:34 <gnokii__> vuntz: we hadnt, mjung organized one 2 years ago
12:59:44 <gnokii__> or 3
12:59:55 <vuntz> how many talks/hack sessions do we need for a room?
13:00:26 <gnokii__> vuntz: for a day for 8 hours program
13:01:40 <vuntz> and until Friday to fill those 8 hours?
13:01:48 <henne> yes
13:02:05 <henne> well no. we don't need a full programm
13:02:16 <henne> we need a concept what to do. a short description of our plan
13:02:52 <henne> as most of the boosters are at linuxtag during hackweek we could do our hackweek there
13:02:58 <gnokii__> henne: the shortest way would be make the same like LinuxTag without ur crafting things ;)
13:03:00 <vuntz> ah
13:03:15 <henne> so hack with people
13:03:24 <henne> a.k.a. something like linuxtag
13:04:29 <vuntz> henne: that could be an interesting plan
13:06:17 <vuntz> froscon is during a week-end, though
13:06:28 <vuntz> that'd be a hack week-end
13:06:29 <vuntz> :-)
13:06:36 <henne> yeah. which is for contributors better ;)
13:06:48 <henne> so how about we agree on one milestone to finish there?
13:06:53 <henne> together with people?
13:07:33 <gnokii__> henne thats a good idea
13:07:52 <vuntz> henne: need to find out which boosters will be available (ie, not on vacation) at that time
13:08:40 <henne> that should be fairly easy ;)
13:08:52 <vuntz> can we sell the hack week-end concept to the organizers for now?
13:08:55 <henne> gnokii__: so you think that would fly with the organizers?
13:10:19 <gnokii__> henne: I dont give them the propsoal The_Code have to do that, because he made the accont in there system, I would reach in one day hacksessions like LinuxTag and one day get milestone ready
13:10:47 <henne> gnokii__: we just said that we want to do a hack week-end
13:10:55 <henne> gnokii__: so either that or nothing :)
13:11:10 <gnokii__> I think "Hack week-end" could work
13:11:22 <henne> okay
13:11:30 <henne> vuntz: can you help me with that?
13:11:45 <vuntz> henne: defining whata will happen during the hack week-end?
13:12:00 <henne> vuntz: yes
13:12:05 <vuntz> henne: I guess I can
13:12:16 <henne> i hope you guess right ;)
13:12:18 <henne> okay
13:12:40 <henne> #action vuntz, henne organize hack week-end @ froscon and contact The_Code to put it in
13:13:17 <henne> alrighty that it for froscon then
13:13:21 <henne> anything else?
13:13:45 <gnokii__> for froscon not yet
13:13:52 <henne> and in general?
13:14:28 <gnokii__> think not for **Camp I try it on ml
13:14:47 <henne> Okay that's it then. If you have more, don't hesitate to bring it up on the appropriate mailinglist.
13:14:50 <henne> #info The next project meeting will be in two weeks. Same channel but this time at 16:00 UTC.
13:14:53 <henne> Thank you all for participating. Good night and good luck!
13:14:57 <henne> #endmeeting