#opensuse-marketing: openSUSE 12.1 Marketing meeting

Meeting started by AJaeger at 14:07:36 UTC (full logs).

Meeting summary

  1. 1. openSUSE 12.1 Marketing activities (AJaeger, 14:12:08)
    1. ACTION: jospoortvliet will coordinate Marketing activities (AJaeger, 14:15:02)

  2. openSUSE 12.1 Social Media Activities (AJaeger, 14:52:02)
  3. openSUSE 12.1 Infrastructure (AJaeger, 15:01:28)
  4. openSUSE 12.1 Distribution activities (AJaeger, 15:04:17)
  5. What's missing? (AJaeger, 15:05:26)


Meeting ended at 15:09:11 UTC (full logs).

Action items

  1. jospoortvliet will coordinate Marketing activities


Action items, by person

  1. jospoortvliet
    1. jospoortvliet will coordinate Marketing activities


People present (lines said)

  1. jospoortvliet (171)
  2. AJaeger (91)
  3. SatManUK (60)
  4. manugupt1 (14)
  5. anditosan (11)
  6. bugbot (3)
  7. hhetter (1)


Generated by MeetBot 0.1.4.