14:07:36 <AJaeger> #startmeeting openSUSE 12.1 Marketing meeting
14:07:36 <bugbot> Meeting started Thu Oct 27 14:07:36 2011 UTC.  The chair is AJaeger. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:07:36 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:07:44 <AJaeger> #chair jospoortvliet
14:07:44 <bugbot> Current chairs: AJaeger jospoortvliet
14:07:49 <jospoortvliet> so who's here?
14:07:55 * AJaeger is here
14:08:00 <AJaeger> bugbot is here ;)
14:08:09 <jospoortvliet> Ilmehtar:  manugupt1 saigkill SatManUK sshaw anditosan warlordfff
14:08:18 <SatManUK> :)
14:08:27 <jospoortvliet> bear454:  HeliosReds hhetter
14:08:32 <jospoortvliet> hi SatManUK
14:08:39 <jospoortvliet> did you send that mail to AJ :D
14:08:42 <SatManUK> I have just finished arguing with Bank Pekao SA
14:08:43 <SatManUK> I did
14:08:46 <jospoortvliet> good
14:08:48 <SatManUK> 2 responses actually
14:08:57 * jospoortvliet is cooking food, will have to run away a few times btw
14:09:11 <SatManUK> 1) there will be a Based on Official Page and also a Directly  Branded Official Page
14:09:22 <jospoortvliet> yup
14:09:40 * hhetter is here
14:09:43 <SatManUK> so Balsam Professional will go on the Based on and Open Source Press version goes on the Branded Page
14:09:54 <jospoortvliet> hi hhetter
14:10:01 <jospoortvliet> SatManUK: yup yup
14:10:08 <jospoortvliet> SatManUK: does that sound good to you?
14:10:11 <SatManUK> AJaeger: you said you will put me in touch is OSP
14:10:22 <SatManUK> yes fine I will stock both versions to give people the choice
14:10:28 <jospoortvliet> good
14:10:29 <SatManUK> same goes for Poland branch
14:10:31 <AJaeger> SatManUK: Ok, will do after the meeting
14:10:37 <SatManUK> np
14:10:39 <jospoortvliet> ok now the meeting
14:10:49 <jospoortvliet> we needed to discuss the launch checklist, yes?
14:10:51 <SatManUK> lemme grab cola from the fridge
14:10:56 <jospoortvliet> :D
14:11:02 <AJaeger> jospoortvliet: Yes, we need to discuss the launch checklist.
14:11:09 <jospoortvliet> so I haven't seen most ppl respond - if they're here is the big Q :D
14:11:15 <AJaeger> We have basically the following agenda:
14:11:19 <AJaeger> 1. Marketing activites
14:11:25 <AJaeger> 2. Social Media Activities
14:11:29 <AJaeger> 3. Infrastructure
14:11:38 <AJaeger> 4. Distribution
14:11:50 <AJaeger> Let's start...
14:12:08 <AJaeger> #topic 1. openSUSE 12.1 Marketing activities
14:12:31 <AJaeger> We're going through http://en.opensuse.org/openSUSE:Launch_Checklist
14:12:41 <AJaeger> I'll update the wiki page while we discuss
14:12:47 <SatManUK> ok on marketing I have been blogging all day on FB about Balsam Professional, I will also talk about the project in general and OSP version - I just sanctioned 2 fb adverts for UK and Poland
14:13:25 <AJaeger> Let's go one by one through the items.
14:13:33 <SatManUK> 200 likes today :)
14:13:34 <SatManUK> ok
14:13:55 <jospoortvliet> SatManUK: that's point 2, I'd love to see you in charge of our social media stuff :D
14:14:00 <AJaeger> First: We don't need to have anybody signed up for every line - I'll askafterwards on the email list as well.
14:14:10 <SatManUK> ok I thought it was marketing
14:14:24 <jospoortvliet> SatManUK: well it's related but we splitted it up - mostly historical reasons...
14:14:27 <AJaeger> SatManUK: We go through the above wiki one line by one.
14:14:27 <jospoortvliet> other ppl used to do that
14:14:29 <jospoortvliet> anyway
14:14:31 <jospoortvliet> anyway on the other marketing activities, and the first like - I'm ok being coordinator
14:14:35 <AJaeger> If we miss something, speak up at the end.
14:14:37 <jospoortvliet> I think I can kick ppl :D
14:14:52 <AJaeger> jospoortvliet: Thanks, I'll add you.
14:15:02 <AJaeger> #action jospoortvliet will coordinate Marketing activities
14:15:15 * jospoortvliet checks on the food
14:15:18 <AJaeger> jospoortvliet, could you lead this part - and I edit the wiki?
14:15:49 <AJaeger> mmmh, he disappeared briefly
14:15:57 <SatManUK> after he checked his food im sure he will :)
14:16:09 <AJaeger> any volunteers for doing the RC2 announcement next week?
14:16:53 <SatManUK> I am not good in wiki editing all i can do to copy whats above and paste links :)
14:17:14 <AJaeger> SatManUK: I'm doing the editing right now, no problem.
14:17:18 <SatManUK> ok#
14:17:49 <jospoortvliet> Ok, I can do that
14:18:04 <jospoortvliet> AJaeger: the RC2 I can do
14:18:17 <jospoortvliet> next week, OK, can schedule it...
14:18:26 <jospoortvliet> then about promoting on our infrastructure
14:18:38 <jospoortvliet> (maybe it makes sense to put numbers in front of the items?!?
14:18:40 <jospoortvliet> )
14:19:00 <jospoortvliet> This is something I have little experience with. people have picked things up, mentioning our release in various places already
14:19:03 <AJaeger> jospoortvliet: I put numbers in front of it , give me two minutes...
14:19:03 <jospoortvliet> which is good
14:19:14 <jospoortvliet> but I dunno when it's done or not - I dunno where things should/could go.
14:19:38 <jospoortvliet> we can do a general call for 'get things out there', and give materials they can use...
14:19:40 <jospoortvliet> ?
14:20:13 <jospoortvliet> if you guys think that's a good idea we can add that to the comments section, I can write something, will publish it later today and send to -project etc, then we mark it as done :D
14:21:49 <manugupt1> Is it sending the checklist? jospoortvliet
14:21:59 <AJaeger> jospoortvliet: To me it looks like most of this is done. But let's add a note in the comments.
14:22:38 <jospoortvliet> AJaeger: you think the article is a good idea?
14:22:44 <jospoortvliet> manugupt1: sorry don't get your question
14:23:08 <AJaeger> jospoortvliet: I'm not really clear what you want to write in it
14:23:15 <manugupt1> jospoortvliet: sorry misinterpreted myself
14:24:39 <AJaeger> jospoortvliet: ?
14:24:44 <jospoortvliet> AJaeger: well
14:24:50 <anditosan> Im here!!! :D
14:24:56 <SatManUK> I would like some kind of branding we can send out to computer shops not just social media but something like artwork we can use to publisise the project generally
14:24:58 <AJaeger> anditosan: Welcome
14:25:03 <jospoortvliet> basically: - we need you all to tell us if we forgot to mention openSUSE on a piece of our infrastructure
14:25:15 <jospoortvliet> and - we need you all to put THIS and THIS on your blog/twitter/identi.ca/facebook
14:25:19 <AJaeger> jospoortvliet: Yeah, makes sense
14:25:26 <AJaeger> jospoortvliet: go for it!
14:25:28 <jospoortvliet> and we need you all to translate this and this to there and there etc :D
14:25:35 <jospoortvliet> AJaeger:  will do. Please add to list so I don't forget :D
14:25:41 <anditosan> AJaeger: Thanks AJ
14:25:48 * SatManUK is useless at translation lol coz its already in English :D
14:25:48 <jospoortvliet> SatManUK: yes, that would be nice. We have artwork but it might not be good for that
14:25:51 <AJaeger> jospoortvliet: Now I need to renumber...
14:26:08 <jospoortvliet> SatManUK: however, we have anditosan here, and he happens to be quite good with our artwork (at least that's what Ilmehtar told me)
14:26:25 <anditosan> joospoortvliet: You better believe it!
14:26:29 <jospoortvliet> so maybe anditosan can help think off and create some artwork for 12.1 to promote things.
14:26:37 <anditosan> well, let me say this
14:26:45 <jospoortvliet> we have a counter, but that's all I know off. We don't have banners and buttons, we don't have print material etc etc
14:26:49 <anditosan> I created a poster for the release party at novell
14:26:54 <jospoortvliet> SatManUK:  you can probably give hints on what's needed
14:27:10 <SatManUK> I saw one article yesterday talkiing about how openSUSE is sponsored by M$ lol, false as it may be can we use it to our advantage quoting this source when we advertise maybe more new people would be interested if they thought it had official backing..
14:27:12 <jospoortvliet> anditosan: now THAT needs to be available for everyone :D the source, that is, so ppl can adopt it to their own release party and language!
14:27:30 <anditosan> and I can share it with you (except I can't access my deviantart.com page from work, if someone can google anditosan deviantart, they'll find it)
14:27:35 <jospoortvliet> anditosan: can you add it to the release party wiki page please? and link to the sources? Please? please? *puppy eyes*
14:27:39 <AJaeger> jospoortvliet: Please also mention the launch chcklist and ask for help
14:27:45 <SatManUK> well I am thinking something that explains briefly what the operating system distribution gives them
14:27:45 <jospoortvliet> AJaeger:  yes will do
14:28:07 <SatManUK> Libre Office / Internet / Accounts etc plus the security and open source aspects
14:28:25 <SatManUK> I saw an ubuntu picture ages ago that looked really good lemme see if i can find it
14:28:32 <jospoortvliet> SatManUK: we can take the text from our flyer dude, then make a nice poster-thingy or a page or something? How/what do you think, what format should it have?
14:28:33 <anditosan> joospoortvliet: I can't access the image from work (page block) if someone can take it and put it on the wiki for me, that would be awesome. I can also provide the GIMP File)
14:28:57 <SatManUK> poster that can be displayed in shop windows as part of point of sale on products?
14:28:59 <jospoortvliet> anditosan: OK, will do that. Mail me the gimp file pls, I'll put it in Git :D
14:29:10 <anditosan> k joospoortvliet
14:29:15 <jospoortvliet> SatManUK: cool. anditosan can maybe rework his poster into one for shops?
14:29:16 <AJaeger> SatManUK, jospoortvliet, anditosan: Let's not go into details, let's first distribute the work - and discuss after that e.g. what artwork would be great...
14:29:17 <anditosan> it's a 13 mb file
14:29:25 <jospoortvliet> oho you guys make me excited
14:29:25 <SatManUK> I asked Stefan about this and he says open-slx will have something but their idea was branded torches :D
14:29:28 <jospoortvliet> anditosan: I can handle that size :D
14:29:33 <jospoortvliet> SatManUK: hehehehe
14:29:45 <jospoortvliet> OK back to the list
14:29:56 <SatManUK> so if anybody ones such Balsam Professional torches with free batteries let me know..
14:30:03 <SatManUK> k
14:30:28 <jospoortvliet> what we're talking about with anditosan and SatManUK is very much like item 11 on http://en.opensuse.org/openSUSE:Launch_Checklist#Marketing_Activities
14:30:34 <jospoortvliet> a promo package...
14:31:04 <jospoortvliet> so please put anditosan and SatManUK's names there, they're gonna work on these things, right guys?
14:31:05 <jospoortvliet> :D
14:31:13 * AJaeger enhances the descriptoin
14:31:15 <jospoortvliet> be sure to re-use materials - again, for text we have a document you can use
14:31:42 <SatManUK> sure i am not an artist but i know what I want to see and can provide examples
14:31:51 <jospoortvliet> SatManUK: the text: http://gitorious.org/opensuse-artwork/opensuse-artwork/blobs/master/flyers/openSUSE%20brochure_v4%20text.odt
14:32:07 <jospoortvliet> SatManUK: if you can describe to anditosan what you want I'm sure he can get it together
14:32:23 <jospoortvliet> anditosan: just make sure you're not being too ambitious - build on what's there to get it done in a few hours :D
14:32:30 <jospoortvliet> anditosan: and I'm volunteering you now, are you really OK with this?
14:33:04 <jospoortvliet> SatManUK: and pls keep me on CC with this, we need a list of thingies we need somehow...
14:34:14 <SatManUK> as I said Ubuntu have some really good artwork I wonder if its public and could it be adapted or edited..
14:34:40 <AJaeger> jospoortvliet: Let's continue with the list, ok?
14:34:47 <jospoortvliet> SatManUK: would be nice, I'd be fine with that. But let anditosan figure out how to satisfy your requests, I'm sure he can do it :D
14:34:50 <jospoortvliet> AJaeger:  yeah
14:35:01 <jospoortvliet> Manage production for PromoDVDs
14:35:04 <jospoortvliet> aj's job
14:35:08 <AJaeger> yep - WIP
14:35:10 <SatManUK> ok anditosan we can work on it after the meeting
14:35:28 <SatManUK> still have 11.3 promo dvd's lol
14:35:38 <jospoortvliet> SatManUK: I'm sure anditosan is at work which explains his sometimes slow response, btw, so don't worry about that
14:35:43 <jospoortvliet> SatManUK: hehehe
14:35:49 <jospoortvliet> ok next itme
14:35:51 <jospoortvliet> item
14:35:54 <jospoortvliet> Call for release parties
14:35:58 <SatManUK> its ok we have time - I have cleared some of my schedule now as Poland is ready to rock
14:36:23 <jospoortvliet> nobody offered to do a call for release parties yet
14:36:27 <jospoortvliet> will ask again...
14:36:30 <jospoortvliet> SatManUK: cool
14:36:34 <SatManUK> I am having a BP release party in Krakow on 11.11.11 I will be returning back to the UK on launch day for open release so see what i can arrange for uk
14:36:54 <manugupt1> jospoortvliet: Call for release parties was done by warlordfff today
14:37:01 <manugupt1> afaik
14:37:01 <SatManUK> anybody wants to take a 900km drive from Nuremburg is more than welcome :)
14:37:11 <AJaeger> SatManUK: please stay on topic.
14:37:32 <SatManUK> sorry AJ
14:37:52 <jospoortvliet> manugupt1: hmmm I don't see anything in the news.o.o queue
14:37:53 <AJaeger> ;)
14:37:55 <jospoortvliet> or on the site
14:38:05 <manugupt1> jospoortvliet: Well on the mailing list it was there :)
14:38:07 <anditosan> joospoortvliet: sent to your gmail. It's a link to a 103 mb file for GIMP
14:38:19 <jospoortvliet> anditosan: thanks!
14:38:42 <anditosan> joospoortvliet: I will still be available after the meeting in case you all need anything
14:38:45 <jospoortvliet> manugupt1: you mean the mail to the ambassadors?
14:38:50 <manugupt1> jospoortvliet: yes
14:38:52 <jospoortvliet> I was thinking about an article :D
14:39:01 <jospoortvliet> and that mail doesn't mention release parties... on a quick glance...
14:39:06 <jospoortvliet> well it does, a bit
14:39:11 <jospoortvliet> doesn't mention the wiki page though :D
14:39:17 <manugupt1> jospoortvliet: well it mentions a lot of things
14:39:27 <jospoortvliet> but maybe warlordfff is willing to do something here, yes
14:39:53 <AJaeger> warlordfff is offline today so we can volunteer him ;)
14:39:58 <jospoortvliet> hehe
14:40:01 <jospoortvliet> ok let's do that then.
14:40:13 <jospoortvliet> unless someone replies to my ping it will be his job and I'll help him :D
14:40:16 <jospoortvliet> put him in the page pls
14:40:19 <jospoortvliet> and let's move on
14:40:40 <jospoortvliet> Creation of presentation for anyone to use
14:40:50 <jospoortvliet> I'm working on this, together with ilmenthar and anditosan
14:41:00 <jospoortvliet> put our names there if they're missing...
14:41:16 <AJaeger> done
14:41:18 <AJaeger> updated
14:41:32 <jospoortvliet> Sneak Peek	 - never sure what that's meant to be, but I suppose it's about articles about openSUSE 12.1 before the release.
14:41:37 <SatManUK> i found the marketing image from ubuntu i had in mind and will send it after the meeting
14:41:45 <AJaeger> jospoortvliet: Exactly
14:41:52 <jospoortvliet> part of the writing schedule on sked
14:41:59 <jospoortvliet> put my name there, I'll try to push some of that
14:42:03 <jospoortvliet> SatManUK: tnx!
14:42:15 <jospoortvliet> next: the product highlights.
14:42:23 <jospoortvliet> looks like we got a little help but there are also some problems
14:42:33 <jospoortvliet> we mentioned to be first with Kernel 3.1 - will have to remove that.
14:42:43 <jospoortvliet> Also it mentiones Caligra, which won't make it as far as I can tell
14:42:46 <jospoortvliet> very sad but true
14:42:50 <jospoortvliet> (metallica reference)
14:43:06 <jospoortvliet> otherwise, there's progress, some ppl have agreed to take on certain things, so I'm reasonably happy :D
14:43:08 <jospoortvliet> we'll get there.
14:43:10 <jospoortvliet> next!
14:43:25 <jospoortvliet> Write release announcement	- yes, I'll do that, no problem once the product highlights are done.
14:43:31 <jospoortvliet> will use amie to help me :D
14:43:41 <jospoortvliet> Pre-information to press & ambassadors	- same story
14:43:44 <jospoortvliet> I can do that
14:43:49 <jospoortvliet> my thing :D
14:43:57 <jospoortvliet> Create virtual PR package for ambassadors to promote new release	 - that needs a few things
14:44:11 <AJaeger> that's what we discussed before
14:44:11 <jospoortvliet> among others, the release announcement & product highlights
14:44:18 <jospoortvliet> but also images and other cool stuff
14:44:28 <AJaeger> I put anditosan, SatManUK up 15 mins ago for that
14:44:34 <jospoortvliet> so put my name there, together with SatManUK and anditosan as they hopefully can get us some of the image side
14:44:35 <jospoortvliet> yes tnx
14:44:37 <jospoortvliet> ok next...
14:44:47 <jospoortvliet> Translate release announcement into various languages	 - someone offered to push that... don't remember who..
14:44:50 <jospoortvliet> was that manu?
14:45:02 <manugupt1> jospoortvliet: Me and translate??
14:45:06 <AJaeger> it was warlordfff yesterday
14:45:07 <jospoortvliet> manugupt1: hehehe
14:45:09 <jospoortvliet> aaah ok
14:45:10 <AJaeger> manugupt1: coordination
14:45:13 * AJaeger addded him
14:45:14 <jospoortvliet> AJaeger:  please put his name there then
14:45:16 <jospoortvliet> it's not a big deal
14:45:19 <jospoortvliet> remove 13, part of social media pls
14:45:31 <jospoortvliet> Publish a selection of screenshots	 - who is up for that...
14:45:47 <AJaeger> leave it open then
14:45:51 <manugupt1> I can write articles on btrf and systemd
14:45:51 <jospoortvliet> it means not only DOING the screenshots and putting them on the site but also doing a little article and saying 'hey we have nice screenshots' :"D
14:45:58 <AJaeger> Some are up already
14:46:01 <manugupt1> Ok.. aj
14:46:04 <jospoortvliet> manugupt1: cool, please put that in http://ietherpad.com/sked
14:46:17 <AJaeger> jospoortvliet: The article is not part of it - that is a separate item
14:46:18 <jospoortvliet> manugupt1: aj responded to me, not you - he talked about screenshots
14:46:25 <jospoortvliet> AJaeger: ok will put the article on sked too
14:46:31 <AJaeger> jospoortvliet: Thanks!
14:46:36 <jospoortvliet> then it can stay empty, or better, put "everyone" there!
14:46:41 <jospoortvliet> next!
14:46:43 <manugupt1> jospoortvliet: I resonded to this and
14:46:52 <manugupt1> Leave
14:46:54 <jospoortvliet> Publish a selection of videocasts	-> now THAT is more difficult...
14:47:12 <AJaeger> Wstephenson will do a screencast about KDE activities
14:47:27 <AJaeger> The boosters are also writing a howto
14:47:35 <manugupt1> AJaeger: How to on?
14:47:44 <AJaeger> manugupt1: on how to screencast
14:47:47 <jospoortvliet> AJaeger: good, put boosters there then :D
14:47:51 <jospoortvliet> and everyone :D
14:48:01 <jospoortvliet> in any case we have 'screencasts' from openQA :D
14:48:05 <jospoortvliet> moving on...
14:48:07 <AJaeger> jospoortvliet: we need somebody to coordinate
14:48:22 <jospoortvliet> AJaeger: boosters then?!?
14:48:22 <SatManUK> will these be on YouTube?
14:48:37 <AJaeger> jospoortvliet: I doubt it.
14:48:41 <jospoortvliet> SatManUK: they go on our blip.tv I hope, which sends them automatically to youtube
14:48:46 <jospoortvliet> AJaeger: ok... hmmm
14:48:48 <manugupt1> AJaeger: I can make videos from openQA
14:48:55 <jospoortvliet> then we need someone for this - it ain't my cup of cake
14:48:55 <SatManUK> i am looking also for Promotion videos talking about openSUSE that i can use in Gumtree advertising for UK and PL
14:49:26 <AJaeger> manugupt1: Noted down.
14:49:31 <jospoortvliet> So someone should try to push ppl to create these.  it ain't easy... the boosters will do the how-to, that's great, then that person could ask our ambassadors to do things?
14:49:34 <AJaeger> jospoortvliet: Leave everyone there right now
14:49:37 <jospoortvliet> ok
14:49:48 <jospoortvliet> reminder to press & ambassadors	 - my thing
14:49:54 <jospoortvliet> Publish release announcement	 - will do that
14:50:00 <jospoortvliet> Collect press mentions	 - everyone
14:50:11 <jospoortvliet> Send out PR package with contents	AJ - I will send you mail about this :D
14:50:19 <jospoortvliet> aaaand that's it about marketing...
14:50:20 <AJaeger> manugupt1: I added you for the openqa ones
14:50:21 <SatManUK> I never see much press here but then I can't afford the prices the magazines charge
14:50:25 <jospoortvliet> we've done a successful release and can go sleep :D
14:50:34 <AJaeger> SatManUK: Press is virtual as well
14:50:44 <jospoortvliet> SatManUK: yeah, websites and such...
14:50:51 <SatManUK> i know but i mean in the media generally printed anyway
14:50:54 <jospoortvliet> a decent google alert is usually enough to catch 95% though :D
14:51:13 * AJaeger updated the page
14:51:17 <SatManUK> i still have the article i made for 11.4 if anybody wants..
14:51:28 <SatManUK> dunno if we can use any of it for 12.1
14:51:43 <AJaeger> Did we miss anything that we should add to the list?
14:52:02 <AJaeger> #topic openSUSE 12.1 Social Media Activities
14:52:39 <AJaeger> Is anybody volunteering for overall coordination - or for single tasks?
14:53:22 <AJaeger> Nobody? Jos, menetion in your call to action that we need help for social media!
14:53:24 <SatManUK> I will take whatever images and texts i can find and publish them onto FB
14:53:45 <SatManUK> I will also be publising them in Gumtree for UK and PL and that feeds straight into google
14:53:58 <SatManUK> but i need updated images posters and youtube videos to back up the text
14:54:03 <AJaeger> SatManUK: Where on FB?
14:54:10 <jospoortvliet> ok
14:54:26 <SatManUK> I have two pages of my own plus also I can post in #openSUSE also
14:54:42 <SatManUK> any others linux or kde or wherver else also
14:54:53 <SatManUK> 35 likes since this meeting started..
14:54:56 <jospoortvliet> SatManUK: sounds like you could coordinate this just right :D
14:55:55 <AJaeger> SatManUK: So, let me add you for Facebook, ok?
14:55:56 <jospoortvliet> SatManUK: we don't have a very clear idea on it anyway but it's about doing facebook, twitter/identi.ca/google+ posts etc on our channels...
14:56:00 <jospoortvliet> AJaeger: +1
14:56:09 <AJaeger> jospoortvliet: Like ;)
14:56:13 <SatManUK> through polskalinux.pl and its fb page intend to advertise heavily on Central and Eastern Europe and through the UK Page throughout the UK, AU, NZ, SA and other English Speaking Countries
14:56:45 * jospoortvliet bows deeply to SatManUK
14:56:49 <jospoortvliet> awesome!
14:57:35 <jospoortvliet> SatManUK: that also means you have a good idea on what we need. DO ask what you need on the marketing and artwork ML, and ping if you don't get it...
14:57:51 <jospoortvliet> that's important. you OK being in charge of this?
14:58:12 <AJaeger> We need more help for other media - but facebook alone is a good start.
14:58:36 <SatManUK> I will also update VKontake.ru which is like Russian Facebook
14:59:05 <SatManUK> I am always looking for other popular social media for other countries also so if anybody knows of a local alternative let me know..
14:59:22 <SatManUK> How popular is Google + really at the moment? can we create pages or whatever they call it yet?
14:59:42 <AJaeger> SatManUK: Nothing possible
14:59:53 <SatManUK> do we have a page dedicated page for 12.1 yet?
15:00:00 <SatManUK> oops
15:00:06 <SatManUK> a dedicated page for 12.1 on FB?
15:00:43 <AJaeger> SatManUK: Not yet. Will you take care of it, please?
15:00:47 <SatManUK> maybe a brand page specific for the life of the release might work all its features and highlights
15:00:50 <SatManUK> sure no problem
15:00:57 <AJaeger> SatManUK: Ok, I signed you up.
15:01:00 <SatManUK> ok
15:01:13 <AJaeger> Let's discuss other media another time - and Jos will do a call for help on this.
15:01:28 <AJaeger> #topic openSUSE 12.1 Infrastructure
15:01:58 <AJaeger> This is not really marketing but it's on the list.
15:02:06 * AJaeger volunteers to coordinate this.
15:02:26 <jospoortvliet> cool
15:02:28 <jospoortvliet> very cool
15:02:32 <jospoortvliet> because it just scares me :D
15:03:38 <SatManUK> :D
15:03:38 <AJaeger> I'll find volunteers for each task - I doubt that there's anybody in this meeting that can help, so let's skip and next week I should have names for every line.
15:04:17 <AJaeger> #topic openSUSE 12.1 Distribution activities
15:04:38 <AJaeger> I sign up as coordinator as well, the same as for infrastructure applies here as well.
15:05:26 <AJaeger> #topic What's missing?
15:05:35 <AJaeger> Ok, that's the list we had
15:05:40 <jospoortvliet> cool
15:05:40 <AJaeger> Did we miss anything?
15:05:44 <jospoortvliet> don't think so...
15:05:47 * jospoortvliet works on sked
15:05:53 <AJaeger> jospoortvliet: Great
15:06:22 <AJaeger> Then let's end the meeting - and discuss any details as needed - but without a formal agenda...
15:06:23 <AJaeger> Ok?
15:07:03 <AJaeger> I've added to our calendar entries for the next two weeks - the launch is in three weeks!
15:07:20 <AJaeger> I meant: Meetings on the 2nd and 9th
15:08:48 <jospoortvliet> end meeting :D
15:08:55 <jospoortvliet> fine with the calendar entries!
15:08:58 <jospoortvliet> thanks all!
15:09:07 <AJaeger> thanks everybody!
15:09:09 <jospoortvliet> SatManUK anditosan so you two got some work :D
15:09:11 <AJaeger> #endmeeting