#opensuse-marketing: openSUSE 12.1 launch check-in

Meeting started by AJaeger at 16:09:28 UTC (full logs).

Meeting summary

    1. The news.o.o schedule for 12.1 is at http://ietherpad.com/sked (AJaeger, 16:10:18)
    2. the whole release planning is at http://en.opensuse.org/openSUSE:Launch_Checklist (jospoortvliet, 16:10:41)
    3. ACTION: jospoortvliet to take over the article schedule (unless anditosan does it) (AJaeger, 16:17:47)
    4. ACTION: AJaeger and everybody else: Review Launch check list and cleanup for 12.1. (AJaeger, 16:30:25)
    5. ACTION: Meeting on 27th October 14:00 UTC to discuss this further (AJaeger, 16:30:41)
    6. ACTION: Warlordfff goes and haunts the translators (jospoortvliet, 16:31:15)
    7. ACTION: warlordfff will coordinate translation of release notes (AJaeger, 16:31:17)
    8. http://ietherpad.com/12-1-release-notes <- need everybody's help on this (jospoortvliet, 16:32:32)
    9. ACTION: Everybody help jospoortvliet with the release notes at http://ietherpad.com/12-1-release-notes (AJaeger, 16:33:23)


Meeting ended at 17:14:08 UTC (full logs).

Action items

  1. jospoortvliet to take over the article schedule (unless anditosan does it)
  2. AJaeger and everybody else: Review Launch check list and cleanup for 12.1.
  3. Meeting on 27th October 14:00 UTC to discuss this further
  4. Warlordfff goes and haunts the translators
  5. warlordfff will coordinate translation of release notes
  6. Everybody help jospoortvliet with the release notes at http://ietherpad.com/12-1-release-notes


Action items, by person

  1. AJaeger
    1. AJaeger and everybody else: Review Launch check list and cleanup for 12.1.
  2. anditosan
    1. jospoortvliet to take over the article schedule (unless anditosan does it)
  3. jospoortvliet
    1. jospoortvliet to take over the article schedule (unless anditosan does it)
    2. Everybody help jospoortvliet with the release notes at http://ietherpad.com/12-1-release-notes
  4. warlordfff
    1. warlordfff will coordinate translation of release notes
  5. UNASSIGNED
    1. Meeting on 27th October 14:00 UTC to discuss this further
    2. Warlordfff goes and haunts the translators


People present (lines said)

  1. jospoortvliet (131)
  2. warlordfff (79)
  3. AJaeger (42)
  4. anditosan (17)
  5. tigerfoot (7)
  6. bugbot (3)
  7. bear454 (3)
  8. Ilmehtar (3)
  9. bmwiedemann (2)


Generated by MeetBot 0.1.4.