16:09:28 <AJaeger> #startmeeting openSUSE 12.1 launch check-in
16:09:28 <bugbot> Meeting started Wed Oct 26 16:09:28 2011 UTC.  The chair is AJaeger. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:09:28 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:09:36 <jospoortvliet> lol
16:09:37 <jospoortvliet> forgot that...
16:09:40 <AJaeger> Hi, let's do this properly now to have it recorded
16:09:44 <warlordfff> oh god I keep forgeting procedures
16:09:45 <AJaeger> #chair jospoortvliet
16:09:45 <bugbot> Current chairs: AJaeger jospoortvliet
16:09:59 <warlordfff> too many procedures in my head right now
16:10:01 <jospoortvliet> cool I'm a chair. Does that mean I can't walk anymore?
16:10:10 * jospoortvliet would rather be a table
16:10:16 <jospoortvliet> #table jospoortvliet
16:10:18 <AJaeger> #info The news.o.o schedule for 12.1 is at http://ietherpad.com/sked
16:10:41 <jospoortvliet> #info the whole release planning is at http://en.opensuse.org/openSUSE:Launch_Checklist
16:10:54 <AJaeger> jospoortvliet: You beat me ;)
16:11:01 <jospoortvliet> and anditosan is updating the launch checklist to link to the ietherpad :D
16:11:09 <AJaeger> anditosan: Thanks!
16:11:10 <bear454> jospoortvliet: I'm here
16:11:22 <jospoortvliet> hi bear454 welcome to the Awesome Meeting
16:11:26 * bear454 not a hubot
16:11:30 <warlordfff> bear454:  we missed you ;-)
16:11:58 <jospoortvliet> bear454: as update, we have a launch checklist on http://en.opensuse.org/openSUSE:Launch_Checklist and an article schedule on http://ietherpad.com/sked
16:12:00 <AJaeger> somebody needs to review the news.o.o checklist and updated it with the changed release date - and follow up with each individual what has been done and what not.
16:12:06 <bear454> I can't stay long though; I've another meeting at half-past, so let's speed this thing up ;)
16:12:14 <jospoortvliet> k
16:12:26 <AJaeger> Who wants to review that article schedule?
16:13:30 <warlordfff> did we agreed on anditosan?
16:13:47 * AJaeger is fine with anditosan, just missed him volunteering.
16:13:56 <jospoortvliet> anditosan: you willing to go over that one, strike of what's done or irrelevant, try to make it a proper plan, and kick ppl to write the articles?
16:14:25 <jospoortvliet> anditosan: if you don't have time for it, say so of course... And you'll have to add this to the tasklist on the launch_checklist page & add your own name btw :D
16:14:27 <bmwiedemann> AJaeger: the openQA article yesterday had a non-working link to LWN and also an unlinked URL at the end of text.
16:14:45 <jospoortvliet> bmwiedemann: sorry, missed those... Should've checked better.
16:14:49 <jospoortvliet> blame me
16:14:57 * bmwiedemann blames him
16:15:11 * jospoortvliet goes to fix it
16:15:15 <AJaeger> bmwiedemann: We can always correct articles ;)
16:15:21 <warlordfff> a question: "Pre-information to press & ambassadors " isn't that the release notes?
16:15:40 <AJaeger> anditosan: are you still with us?
16:15:45 <jospoortvliet> warlordfff: yes, plus some extra info
16:15:56 <warlordfff> like?
16:16:19 <warlordfff> oh presentation and links?
16:16:21 <AJaeger> warlordfff: download information, links to gallery, some friendly words ;)
16:16:26 <jospoortvliet> well quotes from cool people like AJ and Coolo and Michael Miller they can use, some 'exclusive' thoughts of myself, some extra numbers etc, screenshots...
16:16:34 <jospoortvliet> AJaeger: that was a better summary :D
16:17:02 <warlordfff> mmm
16:17:09 <jospoortvliet> looks like anditosan disappeared. I'll take over the sked unless he comes back and tells me he is OK doing it.
16:17:47 <AJaeger> #action jospoortvliet to take over the article schedule (unless anditosan does it)
16:18:06 <anditosan> my bad you guys, I am at work hahaha
16:18:14 <jospoortvliet> haha
16:18:14 <anditosan> just trying to answer the phone and read the meeting
16:18:24 <AJaeger> anditosan: Sorry for stressing you
16:18:47 <jospoortvliet> ok np anditosan see above, if you're OK with it that'd be awesome... takes my mind of things. Don't worry, I'll help with it in any case...
16:18:56 <warlordfff> we are some strange kind of workholic Junkies
16:19:35 <anditosan> Joospoortvliet, AJaegerI can do what's requested, I would just need some guidance on how to get started
16:20:04 <anditosan> Joospoortvliet: sounds good to me, we can chat about it after the meeting
16:20:26 <AJaeger> anditosan: Thanks!
16:20:26 <warlordfff> ok it seems like I have a lot of questions so please tell me when I can do them
16:21:11 <AJaeger> Guys, what do you think of the following proposal:
16:21:14 <jospoortvliet> warlordfff: ask!!
16:21:24 <AJaeger> * We discuss today all questions that everybody has and ask people to sign up
16:21:45 <warlordfff> 'Translate release announcement into various languages '  it says here one week ago, when do you think the Release announcement will be ready?
16:21:45 <AJaeger> * We meet again tomorrow at 14:00 UTC (2hours earlier than today) and go through the complete list.
16:22:19 <AJaeger> warlordfff: See three lines above - same time ;(
16:22:25 <jospoortvliet> warlordfff: it should be ready 1 week before the release. If the schedule is wrong, fix it :D
16:22:27 <jospoortvliet> AJaeger: good idea
16:22:38 <warlordfff> no
16:22:47 <warlordfff> ok
16:23:04 <AJaeger> warlordfff: Idea was to have it ready one week before and then one week of translation
16:23:28 <jospoortvliet> AJaeger: warlordfff indeed
16:23:55 <warlordfff> ok, so we give out the announcement the day of the release translated, right?
16:24:18 <jospoortvliet> yup
16:24:22 <jospoortvliet> that's the plan...
16:24:28 <jospoortvliet> get those pages ready and translated.
16:24:35 <jospoortvliet> and send out the announcement in many languages
16:24:42 <warlordfff> so what we have to do here so that this works better under my opinion is...
16:25:11 <AJaeger> So, is everybody happy with my proposal to go into further details tomorrow?
16:25:25 <AJaeger> I'll then make an announcement and invite everybody for it...
16:25:38 <warlordfff> to get people voluntered from now to translate this in to other languages so when the announcement is ready to send it direct into their e-mails, what do you think?
16:25:58 <warlordfff> Tommorow I will be off
16:25:59 <jospoortvliet> yes
16:26:02 <jospoortvliet> that would be the plan...
16:26:13 <jospoortvliet> I need help with that of course
16:26:23 <AJaeger> warlordfff: So, sign up today for what you want to do ;)
16:26:28 <jospoortvliet> once the announcement is ready, and the wiki pages, they need translation and we have to push some ppl
16:26:33 <jospoortvliet> get your name on there :D
16:26:43 <warlordfff> ok I can do some pushing ;-)
16:26:47 <warlordfff> yeap
16:27:08 <warlordfff> under the 'Translate release announcement into various languages ' leave space to write names and langouage
16:27:22 <warlordfff> do you like it?
16:28:06 <jospoortvliet> well
16:28:18 <jospoortvliet> I rather have say you'r name there. and you push the translators...
16:29:05 <warlordfff> well ok I will try to find guys from all over the world to do it
16:29:05 <AJaeger> For pushing translators: I think it'S enough to engage with them on the opensuse-translation list.
16:29:14 <jospoortvliet> yeah
16:29:15 <AJaeger> tell them before that they will get it - and then send it to them.
16:29:17 <jospoortvliet> probably :D
16:29:20 <warlordfff> yeap I was about to do that
16:29:51 <AJaeger> Any other questions on the list?
16:30:07 <AJaeger> I suggest that everybody of us reviews the list and cleans it up.
16:30:25 <AJaeger> #action AJaeger and everybody else: Review Launch check list and cleanup for 12.1.
16:30:41 <AJaeger> #action Meeting on 27th October 14:00 UTC to discuss this further
16:30:53 <warlordfff> put me on the action for the translators
16:30:58 <jospoortvliet> looking good
16:31:04 <jospoortvliet> warlordfff: you can do that yourself :D
16:31:15 <jospoortvliet> #action Warlordfff goes and haunts the translators
16:31:16 <warlordfff> ok
16:31:17 <AJaeger> #action warlordfff will coordinate translation of release notes
16:31:22 <jospoortvliet> hehehee
16:31:26 <warlordfff> LoL
16:31:31 <jospoortvliet> I'm faster AND more creative...
16:31:41 <anditosan> lol
16:31:41 <warlordfff> will make an announcement there by tommorow
16:31:42 * jospoortvliet makes a long nose to AJ
16:31:43 <AJaeger> warlordfff: you only need to do it once ;)
16:31:58 <jospoortvliet> warlordfff: gooooood
16:32:01 <warlordfff> AJaeger ok ;D
16:32:09 <AJaeger> jospoortvliet: I'm tired, it's evening ;)
16:32:09 <jospoortvliet> now on to something else?
16:32:12 <jospoortvliet> hehehe
16:32:32 <jospoortvliet> http://ietherpad.com/12-1-release-notes <- need everybody's help on this
16:32:45 <warlordfff> jospoortvliet:  can you poke me when te anouncement is ready?
16:32:57 <jospoortvliet> warlordfff: jup
16:33:01 <AJaeger> jospoortvliet: is that linked from the launch checklist?
16:33:15 <jospoortvliet> AJaeger: if not, I'm sure anditosan can and wants to take care of that :D
16:33:18 <jospoortvliet> anditosan ?
16:33:22 <warlordfff> that etherpad is now more active than ever
16:33:23 <AJaeger> #action Everybody help jospoortvliet with the release notes at  http://ietherpad.com/12-1-release-notes
16:33:33 <anditosan> I am reading on it right now
16:33:38 <anditosan> what do you need done on it
16:33:40 <anditosan> ?
16:33:43 <warlordfff> we do AJaeger
16:34:13 <anditosan> joospoortvliet: are you looking for reviewers?
16:34:20 <jospoortvliet> anditosan: make sure the part talking about release notes/release highlights links to http://ietherpad.com/12-1-release-notes
16:34:26 <warlordfff> in a week hopefully things will be better and i can be more into marketing stuff
16:34:27 <jospoortvliet> so people know where to find it...
16:34:33 <jospoortvliet> warlordfff: goooood :D
16:34:58 <warlordfff> today I am hunting manugupt1 all day
16:35:15 <warlordfff> but I will catch him ;-)
16:35:33 <anditosan> joospoortvliet: where am I supposed to feature this link at?
16:36:26 <jospoortvliet> anditosan: see pm.
16:36:36 <anditosan> Yep!
16:36:45 <jospoortvliet> so, about the release notes
16:37:03 <jospoortvliet> can I ask how many of you have added something to it? who has not? is it clear HOW to do it, how it works?
16:37:13 <jospoortvliet> what is needed?
16:37:37 <warlordfff> me started along with izabel and Jdd
16:38:03 <warlordfff> where is Jdd, does anybody know?
16:38:11 <jospoortvliet> warlordfff: no idea
16:38:14 <warlordfff> haven't heard from him for a while
16:38:26 <warlordfff> oh I talked to Chuck before
16:38:32 <jospoortvliet> anditosan have you had a look at the document? sshaw, bear454, HeliosReds Ilmehtar, how about you guys?
16:38:39 <jospoortvliet> tigerfoot tian2992?
16:38:43 <warlordfff> he said if there is something he can do just tell him
16:38:50 <anditosan> joospoortvliet: I ahve read parts of it
16:39:02 <jospoortvliet> If anyone is looking for a task to get into it and wants help with doing it, I can help... The GNOME 3.2 part needs to be written!
16:39:04 <warlordfff> he has no access to irc from his work
16:39:06 <tigerfoot> jospoortvliet: sorry I'm overbooked
16:39:11 <jospoortvliet> tigerfoot: np
16:39:23 <warlordfff> xmmmm
16:39:36 <jospoortvliet> let's give the others a bit to respond...
16:39:49 <warlordfff> give me a minute to make a call and i might find someone for that Gonme thing
16:39:56 <warlordfff> ;-)
16:40:46 <jospoortvliet> warlordfff: fine! go ahead...
16:41:06 <jospoortvliet> the part under === GNOME 3.2 === needs writing. It has to be mostly based on the 3 links below that header...
16:41:06 <warlordfff> ringing
16:41:18 <jospoortvliet> there is text from last 11.4 which is still largely useful
16:41:23 <jospoortvliet> so it shouldn't be more than 1 hour work
16:41:28 <jospoortvliet> the KDE part also needs writing
16:41:31 <warlordfff> he is at his university still
16:41:32 <jospoortvliet> you happen to know someone for that? :D
16:41:37 <AJaeger> jospoortvliet: psankar wanted to work on GNOME 3.2
16:41:47 <jospoortvliet> that one is even easier - just a summary of the 4.7 release notes
16:41:49 <warlordfff> KDE?
16:41:52 <warlordfff> hmmm
16:41:55 <jospoortvliet> warlordfff: :D
16:41:56 <warlordfff> tempting
16:42:06 <jospoortvliet> AJaeger: aw... but he then should DO it :D
16:42:08 <warlordfff> give me the link to see it please
16:42:11 <AJaeger> jospoortvliet: Ping him!
16:42:21 <jospoortvliet> doesn't seem to be online huh :D
16:42:38 <AJaeger> jospoortvliet: we promoted initially http://en.opensuse.org/openSUSE:Upcoming_features
16:42:49 <AJaeger> I'm adding a link to the etherpad there now.
16:42:59 <jospoortvliet> AJaeger: yeah I did use text from that and pointed from that one to the http://ietherpad.com/12-1-release-notes
16:43:09 <jospoortvliet> so that's OK
16:43:31 * AJaeger does not see the "pointed from..." there, let me double check
16:43:35 <warlordfff> guys a question
16:43:55 <warlordfff> are we going to have plasma one too?
16:44:00 <warlordfff> on KDE
16:44:02 <warlordfff> ?
16:44:18 <jospoortvliet> warlordfff: no
16:44:21 <jospoortvliet> only optionally
16:44:27 <warlordfff> niarff
16:44:31 <warlordfff> why?
16:44:35 <jospoortvliet> it requires heavy patches on 4.7.x and can't co-exist with plasma-desktop
16:44:49 <jospoortvliet> will be in for 4.8, at least that's what will stephenson wants to push
16:44:51 <jospoortvliet> :D
16:45:01 * warlordfff unhappy
16:45:42 <warlordfff> anyway on KDE do you want me to write about 4.7 on http://ietherpad.com/12-1-release-notes right?
16:45:46 <jospoortvliet> warlordfff: I'm also unhappy that calligra most likely won't make it. frankly, that's imho worse :D
16:45:49 <jospoortvliet> warlordfff: yes
16:46:08 <jospoortvliet> see how we did it last year, then go and make a summary of what's new using KDE's release notes...
16:46:13 <warlordfff> ok I will right that down for doing it in the next few days
16:46:31 <warlordfff> I somehow lost last years links
16:46:44 * AJaeger made rhte Upcoming_features page protected now and points to the etherpad
16:47:42 <AJaeger> My kids need my attention, I'm back later. Jos, please continue chairing
16:47:47 * AJaeger waves bye for now
16:47:52 <warlordfff> BB AJ
16:48:17 <warlordfff> jospoortvliet:  do you happen to have last years links?
16:48:49 <jospoortvliet> warlordfff: en.opensuse.org/product_highlights
16:48:55 <jospoortvliet> bye AJaeger
16:48:55 <warlordfff> there is a complete havoc on my bookmarks list now
16:49:54 <warlordfff> thanks jospoortvliet
16:50:32 <warlordfff> do we have any pics from 12.1 yet?
16:51:14 <jospoortvliet> warlordfff: yes
16:51:22 <jospoortvliet> see the http://en.opensuse.org/Screenshots_12.1 page
16:51:36 <warlordfff> nice
16:52:03 <warlordfff> you know what else I can do?
16:52:24 <warlordfff> make the wiki page for release notes
16:52:42 <jospoortvliet> warlordfff: that will be the product_highlights
16:52:48 <jospoortvliet> the current one gets replaced with 12.1
16:53:02 <jospoortvliet> and the current one has to be moved to product_highlights_11.4
16:53:37 <warlordfff> yeap and got the old one on archive:product_highlights_11.4 right?
16:53:38 <jospoortvliet> we should also stop using so many different terms for the same thing - I used to call it feature guide, then it became product highlights, now release notes (which is something entirely different anyway)...
16:53:55 <jospoortvliet> not on archive,I suppose, just product_highlights_11.4
16:54:20 <warlordfff> Henne once told me that
16:54:39 <warlordfff> use archive:
16:54:47 <warlordfff> but ok
16:55:37 <warlordfff> should I give links to the older product highlights so that the old page will be linked to somewhere
16:56:18 <jospoortvliet> well if henne said so, probably better to listen to him :D
16:56:22 <jospoortvliet> make it archive, then...
16:56:24 <jospoortvliet> fine with me
16:56:31 <jospoortvliet> as long as the portal:11.4 points to it!!!
16:56:43 <jospoortvliet> be and any other page which links to the 11.4 highlights specifically...
16:56:46 <jospoortvliet> search the wiki :D
16:56:49 <warlordfff> I was thinking in making a navbar with all the previous so that we can have them available for possible future use
16:56:58 <jospoortvliet> warlordfff: sounds good
16:57:02 <jospoortvliet> you're becoming a wiki master dude :D
16:57:04 <warlordfff> ok
16:57:08 <jospoortvliet> anyway let's move on from this
16:57:10 <jospoortvliet> this was a meeting
16:57:16 <jospoortvliet> is there anything else we have to discuss, people?
16:57:34 <jospoortvliet> anditosan tigerfoot sshaw bear454 Ilmehtar anything from your side?
16:57:45 <anditosan> one moment
16:57:49 <jospoortvliet> anditosan: np
16:57:57 <Ilmehtar> I'm all good, busy, happy, good
16:59:27 <tigerfoot> jospoortvliet: for your release note you can add that we deliver an outdated Loo (3.4.2) when last stable 3.4.3 was released end of August :-(
16:59:59 <jospoortvliet> tigerfoot: we shouldn't advertise that we ship outdated stuff... it's bad we didn't manage to update it, have you send a merge request :D
17:00:43 <tigerfoot> jospoortvliet: bug 726686 submitted
17:01:08 <tigerfoot> and they need to fix my osc build local package to be able to build all the packages that failed actually ...
17:01:20 <tigerfoot> we as always are in a hurry ... :D
17:01:33 <jospoortvliet> tigerfoot: well yeah, bugs. But a merge request needs 2 clicks from the maintainer while a bugreport means he still has to do the work... we have only little time so I don't expect bugs to work so well ...
17:01:47 <anditosan> joospoortvliet: I am wondering about artwork needed for the release
17:01:58 <tigerfoot> jospoortvliet: Loo is 123 packages :-(
17:02:20 <jospoortvliet> anditosan: ha, there is artwork needed, but I don't know about that. robert lihm (rlihm) and coolo should have an overview
17:02:42 <tigerfoot> sometimes we should attach Michael Meeks to its chair, and slap him until we get the latest software for his upstream project :-)
17:02:54 <jospoortvliet> hehe
17:02:58 <jospoortvliet> ok as there doesn't seem to be much more, let's end the meeting! thanks all for participating!
17:02:59 <anditosan> joospoortvliet: one moment
17:03:03 <jospoortvliet> anditosan: ok...
17:03:05 <jospoortvliet> ?
17:04:53 <jospoortvliet> anditosan: did you have a question for the meeting or? If not, I won't leave after the meeting you know :D
17:05:07 <jospoortvliet> the meeting was 1 hour and we're - well, on 1 hour and 5 min now :D
17:05:56 <anditosan> joospoortvliet: just artowrk requests from anyone
17:07:24 <jospoortvliet> anditosan: well maybe you can help me rework the current presentation slides to the new format, once Ilmehtar is done with that :D
17:07:37 <jospoortvliet> hopefully later this week, I dunno when he has time...
17:07:42 <jospoortvliet> to finish them...
17:08:30 <Ilmehtar> jospoortvliet: was hoping to give it an hour or two tonight..assuming I leave the office soon
17:09:07 <jospoortvliet> Ilmehtar: cool, thanks dude! maybe anditosan can provide some feedback, he likes artwork :D
17:09:29 <warlordfff> jospoortvliet:  is there a way to find what pages have product highlights as a link for 11.4?
17:09:53 <anditosan> give me a minute guys
17:10:31 <jospoortvliet> warlordfff: yes there should be
17:11:12 <warlordfff> but you don't know it right? should I go to HeNNE FOR THAT?
17:11:24 <warlordfff> sorry fr the caps
17:11:46 <jospoortvliet> warlordfff: on the left you see "what links here"
17:11:56 <jospoortvliet> that leads you to http://en.opensuse.org/Special:WhatLinksHere/Product_highlights which shows all pages that link to the product higlights
17:12:13 <jospoortvliet> as long as they're not openSUSE 11.4 specific it's fine, they can stay. Otherwise, they have to change (like the portal page)
17:12:14 <jospoortvliet> :D
17:12:23 <warlordfff> nop that is for the link that are on the page to somewhere else not the other way I need
17:13:00 <jospoortvliet> warlordfff: aw, no, that should be pages that link TO the product highlights...
17:13:02 <jospoortvliet> right?
17:13:05 <jospoortvliet> and those you need to change...
17:13:32 <Ilmehtar> okay I'm getting kicked out of the building so I'll see ya all in a minute..you can leave me messages and stuff and I'll ge them (IRCcloud rocks)
17:13:38 <jospoortvliet> for example, it finds http://en.opensuse.org/Portal:11.3 which links indeed to the highlights (wrongly)...
17:13:41 <jospoortvliet> Ilmehtar: np
17:13:59 <jospoortvliet> warlordfff: anyway, again, too detailed. I'm gonna finsh the meeting then we keep working OK:D
17:14:08 <warlordfff> ok
17:14:08 <jospoortvliet> #endmeeting