#opensuse-marketing: openSUSE Marketing Team Meeting 29-September-2011

Meeting started by suseROCKs at 15:05:25 UTC (full logs).

Meeting summary

  1. 12.1 Progress (suseROCKs, 15:07:46)
    1. ACTION: warlordfff will upload Stella's articles regarding openSUSE Beta 12.1 BetaPizza Parties (suseROCKs, 15:11:38)
    2. JDD posted some information about release notes status on Mailing list (suseROCKs, 15:18:08)
    3. ACTION: warlordfff to add status of release notes progress on Hackfest wiki page (suseROCKs, 15:18:20)
    4. ACTION: Ilmehtar to write a report on news.o.o about results of SUSE Hackweek (suseROCKs, 15:31:47)
    5. ACTION: gmzysk and tony__ to review our news editorial schedule and cherry-pick an article or two they'd like to write (suseROCKs, 15:32:13)
    6. 12.1 First Beta scheduled to be published Saturday 1-October-2011 (suseROCKs, 15:35:57)
    7. ACTION: From now on, until at least release of final 12.1 We will have regular "check-in" gatherings in IRC at 14:00 UTC on Wednesdays each week. Additionally, we will increase our discussions of statuses and progress on mailing lists to attract more contributors (suseROCKs, 15:45:15)

  2. Yearbook (suseROCKs, 15:46:40)


Meeting ended at 16:32:18 UTC (full logs).

Action items

  1. warlordfff will upload Stella's articles regarding openSUSE Beta 12.1 BetaPizza Parties
  2. warlordfff to add status of release notes progress on Hackfest wiki page
  3. Ilmehtar to write a report on news.o.o about results of SUSE Hackweek
  4. gmzysk and tony__ to review our news editorial schedule and cherry-pick an article or two they'd like to write
  5. From now on, until at least release of final 12.1 We will have regular "check-in" gatherings in IRC at 14:00 UTC on Wednesdays each week. Additionally, we will increase our discussions of statuses and progress on mailing lists to attract more contributors


Action items, by person

  1. gmzysk
    1. gmzysk and tony__ to review our news editorial schedule and cherry-pick an article or two they'd like to write
  2. Ilmehtar
    1. Ilmehtar to write a report on news.o.o about results of SUSE Hackweek
  3. tony__
    1. gmzysk and tony__ to review our news editorial schedule and cherry-pick an article or two they'd like to write
  4. warlordfff
    1. warlordfff will upload Stella's articles regarding openSUSE Beta 12.1 BetaPizza Parties
    2. warlordfff to add status of release notes progress on Hackfest wiki page


People present (lines said)

  1. suseROCKs (174)
  2. warlordfff (107)
  3. manugupt1 (49)
  4. tony__ (25)
  5. differentreality (22)
  6. gmzysk (18)
  7. Ilmehtar (7)
  8. bmwiedemann (6)
  9. fanfan (3)
  10. bugbot (2)
  11. anditosan (2)
  12. tigerfoot_demo (2)
  13. manugupt1_ (1)


Generated by MeetBot 0.1.4.