15:05:25 <suseROCKs> #startmeeting openSUSE Marketing Team Meeting 29-September-2011
15:05:25 <bugbot> Meeting started Thu Sep 29 15:05:25 2011 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:25 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:05:58 <suseROCKs> Welcome folks to the delayed but still happening meeting of the openSUSE Marketing Team for the month of September  (What's left of it)
15:06:09 <suseROCKs> The agenda today will be as follows:
15:06:23 <suseROCKs> 1.12.1 Progress
15:06:23 <suseROCKs> 1.a.Beta
15:06:23 <suseROCKs> 1.b Tasks Status
15:06:23 <suseROCKs> 1.b.i. Articles needed
15:06:23 <suseROCKs> 1.c. How to keep momentum going  (more meetings?)
15:06:25 <suseROCKs> 2. Hackweek (need writers)
15:06:27 <suseROCKs> 3. Yearbook Status
15:06:29 <suseROCKs> 4. Ambassador Travel Sponsorship status
15:06:31 <suseROCKs> 4.a. Events
15:06:33 <suseROCKs> • Brainshare (Utah)
15:06:35 <suseROCKs> • LibreOffice (France)
15:06:37 <suseROCKs> • (CGSOL) Guatemala
15:06:39 <suseROCKs> • SCaLE (Los Angeles)
15:06:41 <suseROCKs> • Others?
15:06:43 <suseROCKs> If there are no objections, we shall now begin...
15:07:29 <suseROCKs> There are none, so let's begin!  :-)
15:07:46 <suseROCKs> #topic 12.1 Progress
15:08:46 <suseROCKs> Ok so first of all, we have a delayed Beta release, which should have gone out last week.
15:09:00 <suseROCKs> Due to some technical issues, it is still not quite ready but hopefully it will be released next week.
15:09:29 <suseROCKs> Speaking of Beta... warlordfff   Did you get ahold of Stella about the BetaPizza Parties article?
15:09:40 <tony__> suseROCKs:  Has anyone suggested whether the delay will affect timeline?
15:09:58 <warlordfff> yeap I have them
15:10:15 <suseROCKs> tony__,   There was one suggestion to delay the timeline on the mailing list, but I did not see whether there was any consensus to actually do so.
15:10:37 <warlordfff> suseROCKs:  yeap I have it I will send that soon
15:10:41 * tigerfoot_demo just send fresh info B1 should be on mirror Sunday ...
15:10:51 <suseROCKs> warlordfff,   can you upload them so we can review it and get it ready for publication probably early next week?
15:11:03 <warlordfff> upload it on news?
15:11:10 <suseROCKs> warlordfff,  yes,
15:11:14 <warlordfff> ok
15:11:18 <suseROCKs> thanks!
15:11:19 <warlordfff> Later today I will
15:11:38 <suseROCKs> #action  warlordfff  will upload Stella's articles regarding openSUSE Beta 12.1 BetaPizza Parties
15:12:08 <suseROCKs> tigerfoot_demo,   can you clarify for us what is the official release date for the Beta then?   Is it Sunday or next Thursday?
15:12:42 <warlordfff> yeap, we are hungy for pizza
15:12:48 <warlordfff> ;-)
15:13:25 <suseROCKs> tigerfoot_demo, ?
15:13:54 <suseROCKs> ok well let's move on and tigerfoot_demo can fill us in exact details when he has a moment...
15:14:18 <suseROCKs> The next subtopic under this topic is Task Status
15:14:38 <suseROCKs> Looking at http://en.opensuse.org/openSUSE:12.1_Marketing_Hackfest#Results  I don't see very many status updates.
15:15:00 <suseROCKs> Can you all please update where you are presently on these tasks you chose so we can figure out what we need to put more focus on?
15:15:56 <suseROCKs> warlordfff ^^
15:16:09 <warlordfff> well we  need to know more about the release before we go further
15:16:22 <warlordfff> so
15:16:28 <suseROCKs> ok please make note of that on the results section
15:16:46 <warlordfff> ok
15:17:09 <suseROCKs> warlordfff,   JDD just send some info regarding release notes on the ML a short while ago.  Check on it and see if it gives you the info you need
15:17:15 <warlordfff> we slowly work but as time for 12.1 is getting closer we work faster
15:17:30 <suseROCKs> if its not enough info, let us know and we'll help get more info to you.
15:17:38 <warlordfff> ok
15:17:45 <warlordfff> I will ;-)
15:17:49 <suseROCKs> Thanks!
15:18:08 <suseROCKs> #info JDD posted some information about release notes status on Mailing list
15:18:20 <suseROCKs> #action warlordfff to add status of release notes progress on Hackfest wiki page
15:18:36 <suseROCKs> Ok so the next sub-topic is needing writers....
15:18:40 <warlordfff> still did not get an mail from you though
15:18:47 <suseROCKs> warlordfff,   about?
15:19:09 <warlordfff> sorry mistake
15:19:14 <warlordfff> plese continue
15:19:17 <suseROCKs> :-)
15:19:28 * suseROCKs gets self-conscious now  :-)
15:19:47 <suseROCKs> ok so we have created an editorial schedule on ietherpad.com/sked
15:20:13 <suseROCKs> Some people have stepped forward to write up some good articles, and I have a feeling we can get a lot more writers on the subjects listed there.
15:20:26 <suseROCKs> If there's something you'd like to do...  look at it and add your name to it!
15:20:39 * suseROCKs looks at tony__  to volunteer to write an article or two  :-D
15:20:41 <tony__> suseROCKs: What kind of writing? Blogs? Technical docs? something else
15:20:59 <warlordfff> stuff fro 12.1
15:21:11 <warlordfff> stuff for 12.1
15:21:27 <warlordfff> any kind
15:21:29 <suseROCKs> tony__,   The editorial schedule is for the news.opensuse.org site.  It is a regular campaign to drum up attention towards the release of 12.1.   Please view the sked and let me know if you have any questions
15:21:44 <tony__> suseROCKs: OK
15:21:56 <suseROCKs> However, there are *other* stories that will occur that are not 12.1-related and we should be adding that to the /sked as well
15:22:13 <warlordfff> like?
15:22:32 <suseROCKs> warlordfff,  like Hackweek is this week and we need to publish a results of Hackweek next week
15:22:39 <warlordfff> ok thanks
15:22:56 <warlordfff> got it
15:22:57 <suseROCKs> In fact, related to that,  I'm looking for someone to volunteer to write about that  :-D
15:22:58 <warlordfff> ;-)
15:23:18 <warlordfff> maybe Ilmehtar?
15:23:19 <suseROCKs> Unfortunately, I am having other personal commitments on Monday and Tues next week so I won't be able to deliver an article in timely manner.
15:23:35 <suseROCKs> yes  Ilmehtar would be great!
15:23:42 <warlordfff> yeap we are in the midle of a translation hackfest now
15:23:56 <Ilmehtar> dudes, I was trying to be invisible... what do you want me to write about?
15:24:00 <warlordfff> Ilmehtar is also ther I think
15:24:15 <suseROCKs> if Ilmehtar is in translations, we're all in deeeeeeep trouble!  :-)
15:24:46 <suseROCKs> Ilmehtar,  we need someone to volunteer to write an article for news.o.o about this week's hackweek and we all agree you are the most awesome guy to do the job
15:24:54 <warlordfff> Ilmehtar:  it is imposible to be invisible dude ;-)
15:25:05 <Ilmehtar> I'm not at Hackweek, I haven't really been following what suse are doing at Hackweek, but I guess I could throw something together if I can find out what's been going on
15:25:07 <suseROCKs> warlordfff,   especially not with his new green wig!
15:25:26 <suseROCKs> Ilmehtar,   sure you can.    Writers don't know anything  :-D
15:25:28 <warlordfff> yeap, that is true
15:26:05 * suseROCKs thinks there's an opportunity to pump gmzysk to do some writing as well....
15:26:34 <Ilmehtar> okay, I'll do it unless you find someone better ;-) when do you need it by?
15:26:34 <gmzysk> Sure, would love to, but this week is swamped ;-)
15:26:54 <gmzysk> Unfortuneately ;-(
15:26:55 <suseROCKs> gmzysk,   no problem.  The scheudle lists article opportunities through November.  :-D
15:27:11 <gmzysk> Ahh, That is better ;-)
15:27:22 <suseROCKs> Just add your name to an article topic, sign the contract selling your soul to the devil, and the rest is all golden
15:27:36 <gmzysk> Alright ;-)
15:27:54 <suseROCKs> ok let's move on to the final sub-topic of the 12.1 Progress topic....
15:28:00 <suseROCKs> Keeping the momentum of discussions going
15:28:22 <suseROCKs> One thing I want to make clear... In the last release, we did an awesome job raising the noise level on 11.4 release...
15:28:36 <suseROCKs> However, we also kind of crammed ourselves towards the end with a little scrambling around.
15:28:42 <tony__> suseROCKs: For benefit of any new writers, I don't see an obvious "topics" listing on news.opensuse.org
15:29:09 <suseROCKs> tony__,   are you looking at the schedule page?   http://ietherpad.com/sked
15:29:38 <tony__> suseROCKs: Looking at that now, thx
15:29:48 <suseROCKs> ok
15:30:17 <suseROCKs> So...  I'd like to make sure we come up with a wy we can all stay on top of things and be able to jump in and help each other out
15:30:33 <tony__> suseROCKs: BTW - I'm part of the openFATE project writing an openSUSE equivalent of wubi
15:30:48 <suseROCKs> We can have more frequent meetings.   (setting a ixed schedule each week to review our progress),  we can push for more general participation via the Mailing List...
15:31:21 <suseROCKs> tony__,   Awesome.  Keep us updated how that comes along.  And for the record again, what is wubi?
15:31:47 <suseROCKs> #action Ilmehtar to write a report on news.o.o about results of SUSE Hackweek
15:32:13 <suseROCKs> #action gmzysk and tony__ to review our news editorial schedule and cherry-pick an article or two they'd like to write
15:32:21 <tony__> suseROCKs: wubi is the wildly popular Ubuntu project that does multi-booting OS without needing to partitionand isolate the OS
15:32:42 <gmzysk> Got it ;-)
15:33:03 <gmzysk> Well, not specifics but the etherpad schedule
15:33:35 <bmwiedemann> hi. 12.1-Beta is now planned to go out on saturday (2011-10-01)
15:33:46 <suseROCKs> tony__,   ahh.  sounds like a potentially great subject for an article when it is ready!
15:33:48 <bmwiedemann> and BetaPizzaParty will be 2011-10-13
15:33:53 <warlordfff> ok, pizza time
15:34:11 <suseROCKs> bmwiedemann,   whoa.  Definitely that soon!    And we're confident this time it is readily usable?
15:34:15 <bmwiedemann> needs new news coverage after the betadelay message
15:34:37 <suseROCKs> warlordfff,   ok that means we need to publish the betapizza article today.   As soon as you upload it, let me know and I'll quickly review it.
15:34:40 <tony__> suseROCKs: wubi was originally announced to launch same as 12.1 but after I got involved the schedule has changed. Can still write a prelim article
15:34:44 <bmwiedemann> suseROCKs: Beta already looks good. there were still some extra fixes going in today.
15:34:49 <suseROCKs> bmwiedemann,   definitely.   It's Scramble-Time!  :-D
15:34:50 <warlordfff> suseROCKs:  ok
15:35:24 <suseROCKs> bmwiedemann,   and are "known bugs" listed on the known bugs page yet?
15:35:57 <suseROCKs> #info  12.1 First Beta scheduled to be published  Saturday 1-October-2011
15:35:59 <tigerfoot_demo> suseROCKs: you will fill them when you try :D
15:36:04 <bmwiedemann> not yet. I would wait with the article until beta really appears on software.opensuse.org
15:36:24 <suseROCKs> tigerfoot_demo,   haha  but seriously, we have to list caveats when we do the article, which means we have a chicken-and-egg situation  :-P
15:36:49 <suseROCKs> bmwiedemann,   yes.  I don't publish until they appear on at least 5 mirrors.   (Great tip I got from Coolo)
15:37:27 <warlordfff> anyway I will make the draft ttoday and publish it whenever you wish
15:37:35 <suseROCKs> warlordfff,   awesome!  Thanks!
15:37:53 <suseROCKs> and tigerfoot_demo bmwiedemann  I will re-ping you both tomorrow for any updates on the Beta status just so we stay on top of things...
15:38:13 <suseROCKs> Alrighty we're a little falling behind here on the agenda.. so let's push forwrd.
15:38:18 <bmwiedemann> suseROCKs: openQA showed some problems on rebooting (but not always) - most other stuff worked so far
15:38:36 <suseROCKs> ok
15:38:57 <suseROCKs> I suggest in order to stay on top of things, we do both of the following:
15:39:17 <suseROCKs> 1.  Increase our discussions on mailing list to attract more people to participate in preparing for 12.1 promotion
15:39:42 <suseROCKs> 2.  Have a regularly fixed time each week when we can gather.  It is not a formal required meeting, just a time when we know most people are likely to come around and ask questions
15:39:59 <suseROCKs> Like each Tues at 15:00 UTC good for everyone?
15:40:04 <suseROCKs> warlordfff,   Your thoughts?
15:40:28 <warlordfff> I like the idea but I will not be present at all of those due to my work
15:40:46 <suseROCKs> warlordfff,    well its not formal meetings per se.  Its more like "coffee gatherings"
15:40:56 <warlordfff> yeap, reat idea
15:40:58 <suseROCKs> a "check-in" tiime really, I guess
15:41:08 <tony__> suseROCKs: IMO should be different day than regular IRC so no collision with regular monthly meeting
15:41:11 <warlordfff> motivate people to write more articles
15:41:26 <suseROCKs> tony__,   Propose a time/day then.
15:41:39 <tony__> suseROCKs: Any other day for me.
15:41:48 <suseROCKs> and you too warlordfff   What works better for you when you're not out starting fires?
15:41:52 <suseROCKs> oops  I mean stopping fires
15:41:59 <warlordfff> haha
15:42:06 <warlordfff> mondays are cool
15:42:29 <tony__> suseROCKs: Mondays often are after a weekend, Fridays are getting ready for a weekend. Maybe Wed?
15:42:33 <warlordfff> but as I said I don't actually have a program at my work
15:42:53 <warlordfff> whatever it suits me
15:42:55 <suseROCKs> warlordfff,   no program?  Just start fires randomly?
15:43:04 * suseROCKs ducks
15:43:05 <warlordfff> no program
15:43:30 <suseROCKs> ok   now.. here's another gotcha.  I'd like to have these "gatherings" a little earlier to be able to catch SUSE folks before they go home for the day...
15:43:36 <warlordfff> fanfan:  I want to talk to you after th meeting
15:43:44 <suseROCKs> however, that makes it harder for tony__  where right now it is 8:45 his time
15:44:10 <warlordfff> ...
15:44:15 <fanfan> hi all ;-) ok warlordff
15:44:16 <tony__> suseROCKs: I can deal with an hour earlier
15:44:20 <warlordfff> whatever fits most of the people
15:44:25 <suseROCKs> ok let's do that then....
15:44:42 <warlordfff> but please send reminder e-mails
15:45:12 <tony__> suseROCKs: Still I recommend keeping time of day as consistent as possible to make personal schedules as uncomplicated/diff as possible
15:45:13 <warlordfff> too many things to do and forget a lot as we get older ;-)
15:45:15 <suseROCKs> #action  From now on, until at least release of final 12.1 We will have regular "check-in" gatherings in IRC at 14:00 UTC on Wednesdays each week.  Additionally, we will increase our discussions of statuses and progress on mailing lists to attract more contributors
15:45:55 <suseROCKs> 3action  suseROCKs to remind and tell people about weekly checkin meetings and increased mailing list discussions
15:46:13 <suseROCKs> ok we can close off the first topic now.  We have about 15 minutes left in the meeting so let's move on!
15:46:30 <suseROCKs> We can skip topic #2 - Hackweek since we already covered that
15:46:40 <suseROCKs> #topic Yearbook
15:47:02 <suseROCKs> NBPrasanth isn't here yet, but I can give a brief update of what he and I talked about this morning, just to put in the record.
15:47:13 <differentreality> hey all :)
15:47:27 <suseROCKs> oooh  differentreality   I didn't see you here!   Great.  Can you join in on this specific topic?
15:47:27 <fanfan> hi diff ;-)) and diamand
15:47:43 <warlordfff> hehe
15:48:10 * suseROCKs hands a flower to differentreality to thank her for gracing us with her presence....
15:48:13 <differentreality> suseROCKs, just came actually :)
15:48:18 <differentreality> heh
15:48:37 <differentreality> yearbook as in the magazine we have been discussing?
15:48:44 <suseROCKs> differentreality,  we were just starting new topic in the meeting, which is status update of Yearbook.  Your timing is amazing!
15:48:49 <suseROCKs> yes
15:48:56 <differentreality> well give some credit to Kostas too :P
15:49:18 * warlordfff bluses
15:49:33 <gmzysk> differentreality: Hello ;-)
15:49:35 <differentreality> all right, I guess most of you - if not all - have seen the mails in mailing lists (that is marketing, project and ambassadors mailing lists)
15:50:03 <differentreality> we have people showing interest which is very good
15:50:15 <differentreality> we have asked if they would like to start working on something
15:50:18 <warlordfff> gmzysk:  for me not even a hello :-(
15:50:32 <fanfan> same warloff lol
15:50:46 <gmzysk> warlordfff: I am trying to be a gentleman. Help me out ;-)
15:50:51 <differentreality> even though we don't have anything concrete just yet, I believe we are on a good track on that.  Next week we plan to puttingout a list of topics and remind people to assign themselves inw hatever they would like to write
15:50:53 <warlordfff> hahaha
15:51:17 <differentreality> at the same time Prashanth has a couple of people willing to work on graphics - but this will only start after October the 7th
15:51:29 <suseROCKs> differentreality,   that sounds fantastic.   Keep up the good work!
15:51:55 <differentreality> jdd has been involved as well, we have opened some etherpads and you should expect more action in the mailing lists next week :)
15:52:12 <gmzysk> differentreality: Do you guys have a date that you are shooting for for the yearbook release?
15:52:22 <suseROCKs> NB asked me earlier today if he should send out a request for more experienced people to lead this effort. And I told him it should stick with the both of you to lead it.  You both have awesome vision and motivation and drive, and there's no one better than Stella and NB to do this!
15:53:13 <differentreality> noooop, I'm afraid that's negative. I also think it is a little soon - at least for me it was a little crazy with work till now, but hopefully next week we will do some serious organization of everything and as soon as we have some specific assignments for article writing I plan to do some timeline
15:53:21 <suseROCKs> differentreality,   I'm really leery about the new jdd.ietherpad.com setup.  It will prove to be a barrier more than a helpful thing.   This is speaking from experience of the past where "privatized" pad instances lead to fewer contributions.  It doesn't work well.
15:54:01 <differentreality> well honestly I totally dislike etherpad (I adore google docs though, Kostas can confirm that :P) but if it fits for everybody else, it is fine with me too.
15:54:03 <gmzysk> differentreality: Ok. No pressure ;-)
15:54:24 * warlordfff Hates google docs
15:54:29 * manugupt1 likes google docs too less downtime
15:54:30 <differentreality> The point is to have something that actually works and makes everybody happy, as long as this happens, why not keep it, if it proves dysfunctional there are alternatives and we can use sth different
15:54:34 <gmzysk> Agreed, the etherpad is just too unstable
15:54:37 <differentreality> what do u think ?
15:55:08 * warlordfff things that google should start charging differentreality for every google docs she creates
15:55:12 <suseROCKs> differentreality,   sure.  But don't lock it into a privatized pad.  keep it on an open pad where people can just step up and contribute instantly without waiting for approval to get access to the private pad
15:55:26 <differentreality> suseROCKs, +1
15:55:28 <suseROCKs> if people have to wait for any amount of time, they become easily disinterested
15:55:37 <differentreality> yes, I agree to that
15:55:42 <gmzysk> I find myself having to use a document anyway to save info from the etherpad, so it is not lost when it goes down
15:55:49 <suseROCKs> use regular ietherpad.com, not jdd.ietherpad.com  until we have our formal one set up in openSUSE one of these days.
15:55:58 <differentreality> generally the goal for next week is extra motivation/information + specific assignements
15:56:00 <manugupt1> suseROCKs: We have one
15:56:07 <manugupt1> opensuse.ietherpad.com
15:56:07 <tony__> suseROCKs: Just make sure copies are archived regularly in case of crash or bad contrib/vandalism
15:56:34 <suseROCKs> manugupt1,   no  that sitll requires admin to alow an individual to have access.  I'm talking about we want one of these days to set up pad.opensuse.org
15:56:54 <manugupt1> Hm.. yes
15:56:57 <suseROCKs> tony__,   that's another reason we want our own opensuse-installed instance of a pad
15:57:09 <suseROCKs> backup tapes rock!  :-D
15:57:21 <gmzysk> suseROCKs: I believe they are working on that, but it is still too unstable
15:57:39 <suseROCKs> gmzysk,   yup
15:58:06 <suseROCKs> in the meantime,  differently your status update here plus what nb told me this morning, I have a great deal of confidence in you both.   You ROCK!
15:58:22 <differentreality> if any other alternative comes up till the weekend for example we can try it, otherwise I will be in touch with Prashanth working on such details, like public etherpad accessible from people that want to help
15:58:33 <suseROCKs> Please do not hesitate to contact me or anyone else on the team for any advice or opinions or just to enslave us as your workers  :-)
15:58:46 <differentreality> heh
15:58:48 <differentreality> tnx
15:58:52 <gmzysk> Agreed! I have heard great progress on the yearbook. Good job guys!!!!
15:59:09 <manugupt1> differentreality: I will do whatever I can.. just tell me..
15:59:24 <differentreality> sure :) there are definitely many ideas (good ones too actually)
15:59:35 <suseROCKs> Alrighty we're up to the full hour of the meeting now with one final topic, which is related to Ambassadors.  Are we up for continuing the meeting?
16:00:12 <warlordfff> well
16:00:27 <warlordfff> we need jos for that I believe
16:00:45 <manugupt1> Hmm..
16:00:56 <suseROCKs> Why?     You're team leaders.  You should be able to talk about stuff
16:00:59 <manugupt1> Well I asked a lot of people to send their ideas
16:01:31 <warlordfff> I was too busy with the local community those days
16:01:35 <manugupt1> Ok..
16:01:58 <warlordfff> sorry trying to keep balances
16:02:17 <suseROCKs> That's fine.  we're all volunteers here and not robots that can tend to everything 24/7
16:02:19 <warlordfff> but I am working on te other stuff we talked about
16:02:29 <manugupt1> Ok.. One second
16:02:37 <warlordfff> mendoring and ambassadors
16:02:48 <manugupt1> s/mendoring/mentoring
16:02:55 <suseROCKs> So can I get an update on where you guys are at organizing the Travel Fund?
16:03:06 <manugupt1> suseROCKs: No updates on it  as of now
16:03:09 <warlordfff> untill the next meeting
16:03:12 <warlordfff> yap
16:03:18 <warlordfff> I hope
16:03:24 <suseROCKs> Guys... listen to me...
16:03:33 <suseROCKs> This is kind of important...
16:03:56 <warlordfff> that is why it nees our full atention
16:04:04 <warlordfff> that is why it needs our full atention
16:04:08 <suseROCKs> One of ther reasons this fund was created was to give Attachmate/SUSE an opportunity to observe how we handle funds for a future Foundation.
16:04:33 <manugupt1> I have a few questions here
16:04:37 <suseROCKs> and we have not moved forward at all since it was announced 3 months ago.   We need to start putting action into this program get it utilized
16:04:53 <suseROCKs> sure manugupt1
16:04:57 <warlordfff> 3 months ago?
16:05:07 <suseROCKs> sorry 2 months, you're right
16:05:16 <suseROCKs> You can tell I'm not an accountant.  My math is lousy  :-D
16:05:20 <manugupt1> 1. The travel fund is it only for local travels or international travels or can be used for both
16:05:22 <warlordfff> hehe
16:05:40 <warlordfff> That is why we need jos here for that
16:06:01 <suseROCKs> manugupt1,   again, that's something to be determined by the team.    You need to figure out how best to maximize openSUSE awareness on each quarter
16:06:14 <manugupt1> 2. Every thing we decide is it just from the ambassador list /  the project
16:06:27 <suseROCKs> For example, if there are very few local events in one quarter, but one major event in somewhere else, obviously we would shift funds to international travel.
16:06:37 <suseROCKs> Its about maximum value for our marketing efforts
16:06:54 <warlordfff> and it is 80%
16:07:11 <suseROCKs> no warlordfff   you don't need jos for that.  You need to start coming up with plans that show good thought processes about how to get as many ambassadors out there each quarter.
16:07:14 <warlordfff> not the whole ammount
16:07:42 <manugupt1> Hmm
16:07:42 <manugupt1> Ok
16:07:49 <warlordfff> suseROCKs:  do you know if that money are available now?
16:07:53 <suseROCKs> warlordfff,   yes that is correct.  However, it is not a "hard rule".   There can be reasonable items why we need to give more to a person.
16:08:03 <suseROCKs> warlordfff,  yes it is.
16:08:11 <suseROCKs> its been available all along
16:08:16 <warlordfff> sure?
16:09:02 <tony__> suseROCKs: manugupt1Sounds like a full blown description of what Travel Fund is, purpose and required procedures is required for publishing
16:09:13 <suseROCKs> absolutely.  If you submit your aggregate proposal one month before the quarter begins, yes.   And that means submitting a proposal for the November start of quarter very soon.
16:09:25 <warlordfff> anyway I had a talk with jos abou it and I have a few question for him before going further so that we make serious work on that
16:09:53 <suseROCKs> tony__,    no.  we have given the ambassador leadership team the amount of $5K per quarter to send out Ambassadors  and it is up to the Ambassador team to determine how to formalize that program.  We're waiting for that.
16:10:12 * manugupt1 sees a news announcement first
16:10:28 <suseROCKs> manugupt1,   announce what?   You guys still havent' come up with a procedure yet.
16:10:41 <tony__> suseROCKs: Still recommend open declaration to avoid later problems of hidden, embezzlement, improper use, etc.
16:10:45 <manugupt1> suseROCKs: I need to see the general response to it
16:10:50 <warlordfff> you basically gave us the procedur
16:10:53 <warlordfff> e
16:10:54 <tony__> suseROCKs: In other words, make rules public
16:10:58 <suseROCKs> tony__,   That open declaration happened 2 months ago with the announcement mail
16:11:26 <warlordfff> also me and manugupt1 started something on ambassadors list but only fw responded
16:11:39 <Ilmehtar> the rest of us are waiting with baited breath to see what will come it after that announcement 2 months ago
16:11:56 <tony__> suseROCKs: Declaration needs to be permanently published, not on by email. And, rules, procedures for processes
16:11:57 <manugupt1> Ilmehtar: Sorry for that I know
16:12:15 <warlordfff> guys too many things to do
16:12:22 <suseROCKs> warlordfff,   there's only a few "rules" on our part...   1.  80%  2. Submit a full request 1 month before quarter starts  and 3.  Spend $5K a month.      You need to come up with the actual rules including how ambassadors can apply, who qualifies, and waht you require from them in exchange for the funds.
16:12:25 <warlordfff> and not enough time those days
16:13:09 <suseROCKs> tony__,   I think you're not listening.     Let me reiterate...   Jos and I made an announcement.  We basically said  "Hey guys, here's $5K... now come up with a plan for how you will process and implement it."
16:13:09 <warlordfff> suseROCKs:  before we do that we need other things first
16:13:21 <suseROCKs> warlordfff,   ok what do you need?
16:13:31 <warlordfff> life to end with the ambassador definition
16:13:37 <warlordfff> like to end with the ambassador definition
16:13:57 * manugupt1 things getting complicated
16:14:03 <warlordfff> yeap
16:14:08 <warlordfff> they are
16:14:17 <manugupt1> No
16:14:25 <manugupt1> They are as complicated as you make them
16:14:31 <warlordfff> so we need to have a piece of mind in order to do that correct
16:14:51 <gmzysk> Wel l I believe there is truth here, you need to define the ambassadors first before you can decide what the money is to spend on them
16:14:55 <suseROCKs> ok that's a fair enough point, that you need to determine eligibility.
16:14:56 <tony__> suseROCKs: I'm an organizational-type person. Believe things don't get done unless it's assigned to someone
16:15:11 <warlordfff> yeap
16:15:14 <suseROCKs> tony__,   It was assigned to the leadership team,  warlordfff  and manugupt1
16:15:16 <warlordfff> tony__:  +1
16:15:25 * manugupt1 we are doing nothing
16:15:27 <manugupt1> :/
16:15:32 <warlordfff> el from my part I need time to do it
16:15:39 <tony__> suseROCKs: warlordfff manugupt1 OK
16:15:51 <warlordfff> manugupt1:  why do you think that?
16:16:06 <manugupt1> warlordfff: Atleast nothing has been done regarding the on-topic discussion
16:16:15 <manugupt1> We are just speaking and moving around in loops
16:16:26 <warlordfff> you have any proposals?
16:16:28 <suseROCKs> you guys need to start making decisions
16:16:39 <suseROCKs> bikeshedding has to end here
16:16:40 <manugupt1> Yes I have
16:16:52 <warlordfff> tell them then
16:16:57 <gmzysk> How about you both focus locally first?
16:17:07 <manugupt1> gmzysk: Locally we are doing well
16:17:20 <manugupt1> My blog proved that we had atleast every month an event
16:17:28 <manugupt1> And lots of them included talks
16:17:52 <gmzysk> Sure, but I mean the process for Ambassadors to be finalized
16:17:57 <warlordfff> under my opinion this is not bikeshedding
16:18:15 <manugupt1> gmzysk: I agree but people need to respond :/
16:18:23 <warlordfff> I don't have enough time those days
16:18:25 <manugupt1> Now How I see the topics as
16:18:33 <warlordfff> I told you guys that 2-3 times
16:18:34 <manugupt1> 1. Ambassador definition
16:18:39 <manugupt1> warlordfff: I agree no worries
16:18:46 <manugupt1> 2. Travel support
16:18:53 <manugupt1> both are differnet things imo
16:19:10 <warlordfff> I am doing research on both
16:19:11 <manugupt1> Travel support should be extended towards the whole project
16:19:17 <warlordfff> but I need time
16:19:21 <manugupt1> let me say :)
16:19:43 <warlordfff> travel support is for ambassadors or not?
16:19:58 <manugupt1> warlordfff: It is for ambassadors / but why not other people too
16:20:18 <manugupt1> Like Ilmehtar he was not a part of it but there was no point in not giving him support earlier
16:20:21 <warlordfff> why not for all free software people?
16:20:27 <warlordfff> anyway
16:20:30 <warlordfff> sorry
16:20:38 <manugupt1> warlordfff: Dont get irritated please
16:20:42 <warlordfff> sorry
16:20:43 <Ilmehtar> if you extend travel support to the whole project, then how do you ensure it goes to appropriate, active people who are going to provide value for money in terms of activity, enthusiasm, and 'proper marketing' (ie. participation of events, writing post event reports)
16:21:05 <Ilmehtar> you dont want the travel fund to be manipulated into being an excuse to give some suser's free holidays
16:21:19 <warlordfff> +1
16:21:34 <manugupt1> Ilmehtar: Yes.. off course... the money is reimbursed later after the reports and pics come up
16:21:40 <Ilmehtar> and I think I should be used as an example as WHY this should be tied to the ambassador program - I dont deserve support unless I am willing to take the responsibility of being an ambassador
16:21:40 <manugupt1> It is not given at first
16:21:45 <manugupt1> that is a condition
16:21:47 <tony__> Recommend that a single person be designated to "lead" participation in any project, that person interacts with Funds. Keeps indiv req to minim, promotes organization
16:22:10 <warlordfff> +1
16:22:13 <tony__> That way "ambassador or no ambassador" issue is avoided
16:22:24 <warlordfff> mmm
16:22:30 <suseROCKs> ok  guys...  let's move the nuts and bolts of this ambassador travel fund topic separately outside of the meeting
16:22:32 <warlordfff> something to think
16:22:33 <manugupt1> Ilmehtar: I agree but since our ambassador definition is pretty vague and we need to use to money too
16:22:38 <manugupt1> then how do we do that
16:22:47 <suseROCKs> the meeting really should focus on statuses of htings.   details should be handled outside of the meeting.
16:22:56 <warlordfff> yeap
16:23:05 <suseROCKs> warlordfff,  manugupt1  if you want, we can set up an appointment soon to knock this down and move it foward soon.
16:23:21 <manugupt1> suseROCKs: Now would be good.. if warlordfff is free
16:23:27 <warlordfff> lets do it on sunday
16:23:38 <manugupt1> NOOOO
16:23:40 <suseROCKs> now is not good because we're actually in a meeting!  :-)
16:23:45 <warlordfff> I am having a translation hackfest now
16:23:47 <manugupt1> Now as in after the meeting
16:23:54 <warlordfff> I am having a translation hackfest now
16:24:16 <warlordfff> sorry
16:24:20 <suseROCKs> ok so last sub-topic of the meeting and then we can move on.
16:24:26 <suseROCKs> warlordfff, manugupt1  we'll figure out a time soon.
16:24:37 <warlordfff> lets do it on ML
16:24:43 <suseROCKs> so Evvents are coming up.  Ilmehtar and anditosan and I will be at Brainshare in 2 weeks...
16:24:54 <suseROCKs> There's also LibreOffice and
16:25:06 <suseROCKs> we have cfp's now for SCaLE and CGSOL (in Guatemala)
16:25:08 <anditosan> woot woot! sup ya'll!
16:25:23 <anditosan> Yep, I will be at brainshare :D
16:25:30 <suseROCKs> I've been invited to CGSOL but unfortunately that is Thanksgiving weekend in November in the US and I doubt I will go.
16:26:20 <suseROCKs> Are we doing any pushes to get people to these events and any other events in October?
16:26:43 <suseROCKs> Note that October is an important month for us to promote the upcoming 12.1 at events.   With Beta releasing this weekend, we'll have a pretty solid piece to demonstrate
16:27:36 <suseROCKs> I know manugupt1 was starting to ping people a few weeks ago about the SCaLE cfp
16:27:59 <suseROCKs> ok I think we all just petered out with the meeting.   We can continue this on the ML  :-)
16:28:02 <manugupt1_> Chuck is doing good work on SCALE
16:28:38 <suseROCKs> I'm not sure Chuck can actually go
16:28:38 <tony__> I have a significant talk planned for SCALE that's not openSuSE specific, can/should I still represent openSUSE
16:29:11 <suseROCKs> tony__,  yes, please.    We invested heavily in SCaLE last year for the purpose of shoring up local people to do it so we don't have to spend so much money next time
16:29:26 <suseROCKs> Between you, Roger and Drew, I think we can tackle SCaLE very well.
16:29:50 <suseROCKs> at minimal expense.  Perhaps just fund hotel room (if you request it through the ambassador funding program :-) )
16:29:51 <warlordfff> I talk ith Drew about Scale
16:29:53 <tony__> suseROCKs: OK, just keep me in the loop for SCALE. Will present as part of openSUSE
16:30:39 <suseROCKs> I'll also discuss it when I see Roger at Brainshare
16:31:44 <suseROCKs> ok I think we can wrap up now.  Many thanks to all for participating!
16:32:03 <suseROCKs> and thanks to the newer participants for stepping up so awesomely on new tasks!
16:32:07 <tony__> Cool! I'll work on my actions today
16:32:08 <suseROCKs> Have a good day all!
16:32:10 <gmzysk> Thanks for the meeting, guys and gals ;-)
16:32:18 <suseROCKs> #endmeeting