#opensuse-marketing Meeting

Meeting started by suseROCKs at 15:05:03 UTC (full logs).

Meeting summary

  1. openSUSE Marketing Team Meeting (suseROCKs, 15:06:07)
  2. openSUSE Marketing Meeting | Topic - Conference Promotion (suseROCKs, 15:09:19)
    1. ACTION: tony__ and suseROCKs to talk about social media publication solutions after meeting (suseROCKs, 15:21:45)
    2. ACTION: suseROCKs to request a tweet/dent poster creation from artwork team (suseROCKs, 15:26:34)

  3. openSUSE Marketing Team Meeting } Topic Software Freedom Day (suseROCKs, 15:30:01)
    1. ACTION: Ilmehtar to create SFD Blueprint on wiki to point people to for their events. Creative solutions for low-cost production of booth without materials from SUSE (suseROCKs, 15:42:56)

  4. openSUSE Marketing Team Meeting | 12.1 Marketing Team Hackfest ToDos (suseROCKs, 15:45:37)
    1. ACTION: manigupt tony__ and others to discuss Android app for promoting openSUSE (suseROCKs, 16:10:59)

  5. openSUSE marketing meeting | Topic: Ambassador Travel Sponsorship program (suseROCKs, 16:12:03)


Meeting ended at 16:32:08 UTC (full logs).

Action items

  1. tony__ and suseROCKs to talk about social media publication solutions after meeting
  2. suseROCKs to request a tweet/dent poster creation from artwork team
  3. Ilmehtar to create SFD Blueprint on wiki to point people to for their events. Creative solutions for low-cost production of booth without materials from SUSE
  4. manigupt tony__ and others to discuss Android app for promoting openSUSE


Action items, by person

  1. Ilmehtar
    1. Ilmehtar to create SFD Blueprint on wiki to point people to for their events. Creative solutions for low-cost production of booth without materials from SUSE
  2. manigupt
    1. manigupt tony__ and others to discuss Android app for promoting openSUSE
  3. suseROCKs
    1. tony__ and suseROCKs to talk about social media publication solutions after meeting
    2. suseROCKs to request a tweet/dent poster creation from artwork team
  4. tony__
    1. tony__ and suseROCKs to talk about social media publication solutions after meeting
    2. manigupt tony__ and others to discuss Android app for promoting openSUSE


People present (lines said)

  1. suseROCKs (152)
  2. warlordmobile (66)
  3. manigupt (40)
  4. tony__ (26)
  5. AJaeger (21)
  6. tigerfoot (13)
  7. Ilmehtar (5)
  8. bugbot (3)
  9. manugupt1 (0)


Generated by MeetBot 0.1.4.