15:05:03 <suseROCKs> #startmeeting
15:05:03 <bugbot> Meeting started Tue Aug 16 15:05:03 2011 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:03 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:05:26 <suseROCKs> #chair AJaeger  manugupt1
15:05:26 <bugbot> Current chairs: AJaeger manugupt1 suseROCKs
15:06:07 <suseROCKs> #topic openSUSE Marketing Team Meeting
15:06:40 <suseROCKs> Our agenda is at http://en.opensuse.org/openSUSE:Marketing_meeting#Proposed_Agenda_for_16-August-2011_Meeting
15:07:13 <suseROCKs> 1. Conference promotion (15 minutes)
15:07:13 <suseROCKs> 1. News Team organization
15:07:13 <suseROCKs> 2. Review of Marketing related sessions to attend
15:07:13 <suseROCKs> 3. Other stuff
15:07:13 <suseROCKs> 2. Software Freedom Day (10 minutes)
15:07:14 <suseROCKs> 3. Social Media Masters (10 minutes)
15:07:16 <suseROCKs> 4. 12.1 Marketing Team hackfest ToDos (15 minutes)
15:07:18 <suseROCKs> 5. Ambassador Travel Sponsorship Program (15 minutes)
15:07:20 <suseROCKs> 1. . Where are we now and what's next?
15:07:22 <suseROCKs> 6. Miscellaneous and Q&A
15:07:24 <suseROCKs> 1. Can't attend the meeting? Enter your questions/comments here.
15:07:46 <suseROCKs> ok hwho is actually here now as that will affect the actual delivery of the agenda topics
15:08:43 * AJaeger is still here
15:08:57 <suseROCKs> ok
15:09:19 <suseROCKs> #topic openSUSE Marketing Meeting | Topic - Conference Promotion
15:09:49 <suseROCKs> So first item under that topic is the news team.
15:10:08 <suseROCKs> I'd like to secure volunteers who will report the goings-on of the conference this year
15:10:38 <suseROCKs> I think making sure we post at least 2 stories a day is a good idea.   Thoughts?
15:11:30 <tony__> 2 stories / day during the conference? Or trying to build up promo beforehand?
15:12:20 <suseROCKs> tony__,   During
15:13:00 <suseROCKs> We have four days  and I think we have at least 4 committed writers including me, manugupt1 jos and kostas
15:13:32 <tony__> Backing up a bit, then. Pls repeat name of conference (I missed last month) and if there is a specific recommended place for stories
15:13:43 <suseROCKs> But more writers would be even better.    Last year it was just me and Jos and hard to write articles and play at the conference at the same time
15:14:05 <suseROCKs> tony__,    This is in reference to the openSUSE Conference in Nuremberg next month
15:15:05 <tony__> I'll have to check my schedule, but would a good approach be for attendees to twitter their thoughts and another person off-site do the aggregation and article writing?
15:15:13 <tigerfoot> and from which we didn't have any schedule finished, so hard to promote it ...
15:15:21 * tigerfoot really annoyed by this !
15:15:25 <suseROCKs> tony__,  that's next
15:16:03 <suseROCKs> tigerfoot,   I believe its almost done.  its a bit complicated trying to fit everything in and communicating with various people about their needs etc.
15:16:28 <suseROCKs> ok  let's poke people more as we get closer...  The next sub-topci is about social media
15:16:48 <suseROCKs> two things...  one, we need a social media master who will re-populate our articles on all our social media sites
15:17:11 <tigerfoot> kinda superman who doesn't exist
15:17:12 <suseROCKs> this doesn't require someone to be at the conference,  can be someone external who will react as soon as an article arrives
15:18:01 <tony__> If there are already "our" social media sites, then re-populating should be a technical solution, only requiring a button click
15:18:17 <suseROCKs> tony__,   Unfortunately it isn't tht simple
15:18:41 <suseROCKs> we have our own accounts, but we also need to post on accounts we don't own that also are affiliated with openSUSE
15:18:51 <tony__> suseROCKs: Afterwards, then privately pls explain why not simple and we can re-evaluate maybe
15:19:24 <tony__> suseROCKs: If your last post is the issue, it's not. Can solve that easily
15:19:30 <suseROCKs> this is a common problem that most FOSS orgs face,  we spend an hour populating our stuff on multiple accounts out there
15:19:51 <AJaeger> suseROCKs: We do not need *one* media master - we can share the load...
15:20:14 <suseROCKs> AJaeger,   absolutely.   I think we need to have several people from now on
15:20:19 <tigerfoot> AJaeger: better to kill only one :D
15:20:40 <suseROCKs> tony__,   If you have a solution I'm all ears, and so will the rest of FOSS  :-)
15:20:48 <AJaeger> tony__: Tools can only help a bit. You cannot publish automatically AFAIK to facebook groups, only to wall pages etc.
15:20:57 <tony__> Would like to take a look at this "problem" if someone is willing to converse details with me after this meeting
15:21:12 <suseROCKs> tony__,    Sure
15:21:25 <AJaeger> tigerfoot: But if that one gets killed, nothing works but if there's a team...
15:21:45 <suseROCKs> #action  tony__ and suseROCKs to talk about social media publication solutions after meeting
15:22:08 <suseROCKs> ok next item under social media.  we need to spread the word at the conference to use hash tags during the conference
15:22:18 <suseROCKs> I propose we use #openSUSE and #oSC11
15:22:56 <tony__> AJaeger: I can think of at least a couple approaches to creating proper "Tools" which can work. Primary easy one would be to "pull" data into the site instead of "pushing which should address any auth issues
15:23:10 <AJaeger> suseROCKs: Just one hashtag - #osc11 is fine.
15:23:33 <suseROCKs> I'm also thinking we should make a few "Tweet us!" posters to put up around the conference center
15:23:46 <suseROCKs> AJaeger,  if we create a few posters, is it difficult to get them printed?
15:24:07 <AJaeger> suseROCKs: shouldn't be a problem if we do it quickly!
15:24:28 <AJaeger> suseROCKs: A social media poster: Twitter hash tag, flickr group etc might be a cool idea
15:24:33 * suseROCKs assumes it would use an in-house color printer and thus advise poster designer not to go overboard on color  :-)
15:25:18 <AJaeger> suseROCKs: Yeah
15:25:30 <suseROCKs> tigerfoot,    would you be willing to make a quick poster with the specs ^^ ?
15:25:36 <tigerfoot> nope
15:25:58 <tigerfoot> no time for it
15:26:01 <suseROCKs> ok I'll send to artwork team request then
15:26:10 <suseROCKs> tigerfoot,   no problem   I understnd
15:26:12 <tigerfoot> you just ask :D
15:26:22 <tigerfoot> the team ...
15:26:34 <suseROCKs> #action suseROCKs to request a tweet/dent poster creation from artwork team
15:27:04 <suseROCKs> ok are there other items we should cover on the subject of conference promotion?
15:27:22 <suseROCKs> We all need to spread the word and continue reminding people to come to our conference.    So let's keep up the work on that
15:27:52 <tigerfoot> suseROCKs: without a schedule it's just impossible to promote anything ....
15:28:15 <suseROCKs> tigerfoot,  ok ok  I'll see where things are at now
15:28:39 <AJaeger> tigerfoot: See the news.o.o article. We can speak about the talks even if we don't know on which day they will be.
15:28:45 <tigerfoot> we need that fixed first, ( need it last monday ), then we will be able to publish article about promoting most of the workshop
15:28:46 * AJaeger agrees it's harder
15:29:02 <suseROCKs> I do too
15:29:13 <suseROCKs> talk-scheduling is much more complicated than I ever imagined
15:29:14 * tigerfoot pin's AJaeger with two suse-usb-key in ears
15:29:30 * warlordmobile salutes
15:29:37 <AJaeger> tigerfoot: Are you still copying usb keys? ;)
15:29:46 <suseROCKs> ok let's move on to next topic
15:29:48 <tigerfoot> no more, need stock
15:30:01 <suseROCKs> #topic openSUSE Marketing Team Meeting } Topic Software Freedom Day
15:30:22 <suseROCKs> Okay so we have SFD coming up in September    on 17th I think
15:30:37 <warlordmobile> yeap 17
15:30:39 <suseROCKs> One big challenge we have is we no longer have DVDs left to distribute and we are getting requests
15:31:02 <suseROCKs> so we need to provide some creative solution to some of these events requesters
15:31:39 <AJaeger> suseROCKs: With the openSUSE conference before, I see those involved in the conference in no position to support SFD at all.
15:31:53 <warlordmobile> burn .iso and maybe habe some artwork to print
15:32:22 <suseROCKs> warlordmobile,   burning is a possible solution but not for some of the events that expect 1000+ folks in attendance
15:32:33 <warlordmobile> for those who are wiling to do it
15:32:52 <warlordmobile> well you are right
15:32:56 <suseROCKs> AJaeger,   all I'm thinking of is that someone here volunteer to come up with a blueprint of an idea that we can point people to for what they can do for their events
15:33:16 <manigupt> Hi all manu here
15:33:37 <suseROCKs> and I can think of saying "We don't have any DVDs left" as a good promotion actually because it says we've been so popular this year we have been unable to keep up with demand  :-)
15:34:02 <warlordmobile> +1
15:34:16 <tony__> suseROCKs: A "blueprint" is a fine idea but better is to integrate or build in a Project Manager so it can be re-used step by step by later users
15:34:37 <warlordmobile> maybe even write an article about it
15:34:42 <Ilmehtar> a faster solution than iso burning would be something along the lines of live USB burning.. people wanting to promote openSUSE at events could setup their laptops (using a susestudio image?) to slap on live USB images.. plug in, wipe pen? I'm just brainstorming..
15:34:51 <manigupt> But lesser dvds  mean lesser user too
15:35:27 <suseROCKs> tony__,   Don't overengineer.      we're trying to react right away to the fact that there are requests now for materials and we have none to give
15:35:47 <manigupt> Yes illmehtar
15:35:49 <suseROCKs> Ilmehtar,   adding a USB Burning station is a nice idea to add to the blueprint
15:36:11 <tony__> suseROCKs: Just saying - You can implement short term solutions but recommend keeping an eye on long term too to lessen work over time
15:36:44 <suseROCKs> tony__,    that's what a wiki does.   Once its a wiki page, its there forever  and we can always reference our historical actions that way
15:37:17 <suseROCKs> its just that this time is the first time we've ever been caught by surprise with a shortage of DVDs.  We hope to rectify that in the next printing of 12.1   but for now we have to figure out our stopgap measure
15:37:27 <tony__> A USB burning station isn't high volume, takes a long time per unit, right?
15:37:42 <AJaeger> suseROCKs: We did a far better job in distribution than the last years ;)
15:38:11 <suseROCKs> AJaeger,   Absolutely!  And that's something I think we should write about on news.o.o.    Shortage = Success  :-)
15:38:31 <Ilmehtar> tony__: not necessarily. USB's are much faster than burning CD's, and if we use Live iso's as their image its only 700MB or so to copy.
15:38:35 <suseROCKs> and AJaeger  deserves a big round of applause for his work in ensuring DVDs got distributed well.
15:38:51 <warlordmobile> I could write something about it tommorow
15:39:25 <warlordmobile> article
15:39:35 <AJaeger> I was asking myself whether we blogged about it - and if we indeed did not, then I applaud warlordmobile to write an article.
15:39:40 <suseROCKs> Ilmehtar,    on the plus side it is faster than cd burning,  on the negative side,  its still one burn per action at an event booth  :-)
15:39:44 <AJaeger> warlordmobile: Let me review it before you publish, please
15:39:59 <warlordmobile> and then review it and maybe add things :)
15:40:27 <Ilmehtar> suseROCKs: well in theory you could do more than one..slap in a USB hub and go to town
15:40:37 <suseROCKs> ok so can someone volunteer to create a wiki page with suggestion for alternative to printed materials for SFD events?
15:40:40 <warlordmobile> sorry mobile writing is slooow
15:41:37 <suseROCKs> Ilmehtar,   interested?
15:42:12 <Ilmehtar> suseROCKs: Sure I'll do it
15:42:23 <warlordmobile> if someone starts this i could help
15:42:48 <warlordmobile> just mail me tthe url
15:42:56 <suseROCKs> #action  Ilmehtar to create SFD Blueprint on wiki to point people to for their events.   Creative solutions for low-cost production of booth without materials from SUSE
15:43:28 <suseROCKs> tony__,   FYI  Roger in Riverside wants to create an openSUSE Rave Party for SFD.   I think you'd have fun there.  :-)
15:43:54 <tony__> suseROCKs: Cool. Let's talk after meeting
15:44:10 <suseROCKs> ok we are running a little over schedule here and next topic is Social Media Masters
15:44:24 <tigerfoot> sorry need to go, suseROCKs post the log in wiki pls ...
15:44:28 <suseROCKs> I'm going to put that on hold until tony__  and I have the discussion after the meeting and hear his ideas
15:44:42 <suseROCKs> tigerfoot,   its utomatically posted
15:44:48 <suseROCKs> *automatically
15:45:01 <manigupt> Not on thewiki
15:45:11 <suseROCKs> ok ok
15:45:12 <suseROCKs> will do that
15:45:17 <suseROCKs> next topic
15:45:37 <suseROCKs> #topic openSUSE Marketing Team Meeting | 12.1 Marketing Team Hackfest  ToDos
15:46:05 <suseROCKs> Ok so as you all know, we will ahve our second-ever Marketing Team hackfest immediately after the openSUSE Conference in Nuremberg
15:46:20 <suseROCKs> For those of you unable to attend, we will still be able to get involved via online
15:46:30 <warlordmobile> need help for collaboration days
15:46:45 <suseROCKs> warlordmobile,    not the same topic
15:46:59 <warlordmobile> sorry
15:47:16 <warlordmobile> but have that in mind
15:47:21 <suseROCKs> The timing and uniqueness of 12.1 presents some interesting challenges and opportunities
15:47:29 <tony__> Todo? Is there a wrong way?
15:47:58 <tony__> suseROCKs: Is there a paper on timing and uniqueness?
15:48:19 <suseROCKs> 12.1 will be released just before the holiday seson begins.  and 12.1 will introduce some new technologies and our frontline folks here need to be prepared to answer questions and assist on those things
15:48:41 <manigupt> Are we speaking on topics related to marketing fest topics
15:48:53 <warlordmobile> its openSUSE it is always unique :)
15:48:53 <suseROCKs> manigupt, yup
15:49:12 <manigupt> I javelin
15:49:35 <suseROCKs> tony__,   two major new technologies being shipped in 12.1    SystemD and GNOME 3 are examples.
15:49:39 <manigupt> I have N idea android campaigning for 12.1
15:49:52 <warlordmobile> shoot it
15:50:10 <tony__> Looks like "official" new features is incomplete http://en.opensuse.org/openSUSE:Upcoming_features
15:50:25 <suseROCKs> tony__,   of course.  Its a work in progress
15:50:52 <suseROCKs> guys  can we please stay focused?
15:51:11 <tony__> manigupt: Would like to hear more (later)
15:51:24 <warlordmobile> me2
15:52:07 <suseROCKs> with regards to timing, because we'll have less visibility (less events) after November due to holidays, we need to shift some of the post-release energy to pre-release and talk up 12.1 a storm at events in October for example
15:52:53 <suseROCKs> there are several important events coming up in October.  For example Ilmehtar and I will be at Brainshare.    There is the LibreOffice Conference in Paris
15:53:28 <manigupt> There is a conference in au too in Nov / Dec
15:53:34 <warlordmobile> will we send ambassadors there?
15:53:45 <suseROCKs> warlordmobile,  to where?
15:54:02 <warlordmobile> we have jdd and tim serong
15:54:17 <warlordmobile> paris and Au
15:54:42 <suseROCKs> well that's something the ambassador team leaders need to push hard on to get coverage at these events
15:54:46 <warlordmobile> we could ask them to go
15:54:57 <suseROCKs> you're one of the leaders so why ask here  "will we send?"  :-)
15:55:14 <warlordmobile> ritorical :)
15:55:24 <suseROCKs> :-)
15:55:53 <warlordmobile> I will ask them for it by tommorow
15:56:04 <suseROCKs> so on the topic of hackest todos, we need to think about wht tasks to get completed by the end of hackfest
15:56:12 <suseROCKs> and I see the following most important
15:56:30 <suseROCKs> 1.  Creation of materials (including presentations) to distribute and push people to use leading up to 12.1 release
15:56:36 <suseROCKs> e.g. use in October
15:57:02 <suseROCKs> 2.  Good documentation and training of new technologies so our ambassadors can answer questions  in person
15:57:26 <suseROCKs> 3.  Keeping up with the Release Notes  which won't be perfect but we'll have a better idea by September
15:57:27 <warlordmobile> we need an overview of 12.1 flr this
15:57:50 <suseROCKs> that's 1. warlordmobile
15:57:59 <warlordmobile> y
15:58:18 <tony__> suseROCKs: Looks like a good prelim roadmap. BTW - Anyone know why jump from 11.4 to 12.1 and not 12.0?
15:58:30 <suseROCKs> so the question now is what can we do to prepare before marketing hackfest so we are not cramming everything in two days?
15:58:37 <warlordmobile> we voted for kt tony
15:58:50 <manigupt> I have a few ideas
15:58:57 <suseROCKs> tony__,    12.0 was released yesterday.  Didn't you know?
15:59:01 <tony__> warlordmobile: OK. Plenty of people will ask
15:59:22 <warlordmobile> we will have marketing collaborationdays before bryen
15:59:22 <suseROCKs> tony__,   I'll explain the 12.1 scheme after the meeting    :-)
16:00:28 <warlordmobile> we could make things there
16:00:49 <warlordmobile> or ask people to help
16:01:16 <suseROCKs> warlordmobile,   do you have a list of stuff to do for the Ambassador Collaboration Day yet?
16:01:25 <manigupt> 1 day is enough
16:01:33 <warlordmobile> a small list
16:02:13 <suseROCKs> ok warlordmobile  let's take a look at that list in detail in a bit after the meeting and see what we can add to it.
16:02:22 <warlordmobile> 1 day for what?
16:02:43 <warlordmobile> bryen not today
16:02:45 <manigupt> For ambassador day
16:02:55 <warlordmobile> i am on mobile
16:03:14 <suseROCKs> AJaeger,    I wonder will there be any experts on systemd in the office during makreting hackfest?  Perhaps we can invite them to stop by and give us an overview of systemd so we can answer folks better at events?
16:03:17 <warlordmobile> 1 day it will be manu
16:03:32 <AJaeger> suseROCKs: Ask frederic crozat
16:03:43 <suseROCKs> warlordmobile,   I wasn't saying today.    I have no patience to talk to someone on mobile.   :-)
16:03:49 <AJaeger> suseROCKs: Send me an email and I CC him ;)
16:04:01 <suseROCKs> AJaeger,   Frederic doesn't work in NUE though, right?
16:04:25 <suseROCKs> I'll definitely reach out to him as he's leading the systemd implementation
16:04:42 <warlordmobile> brien manu will mail you the etherpad
16:04:57 <manigupt> Thanks
16:05:06 * suseROCKs kicks warlordmobile and tells him it is unacceptable to misspell my name!
16:05:46 <suseROCKs> ok last topic coming up!
16:06:00 <manigupt> Hey all i have a few new ideas that should be implement
16:06:03 <manigupt> Wait
16:06:14 <warlordmobile> sorry its a small android bryen :)
16:06:14 <suseROCKs> manigupt,   ok go ahead
16:06:58 <manigupt> I would like to enhance web promotion and android proliferation
16:07:08 <AJaeger> suseROCKs: He will be at the conference ;)
16:07:35 <suseROCKs> manigupt,   +1  and I have a few ideas on the android apps we can use to customize for openSUSE.   let's talk about it when you're not mobile  :-)
16:07:46 <manigupt> Last time i had an idea of a promo website for a new release
16:07:48 <manigupt> Ok
16:08:15 <tony__> suseROCKs: manigupt I'm into Android dev too
16:08:52 <manigupt> Awesome tony i will mail to the marketing list
16:08:56 <suseROCKs> tony__,   Awesome.  We need more android developes on this team because we all have wonderful ideas and they get stuck cuz we don't know who is a developer around here
16:08:57 * AJaeger is just an android user
16:09:17 <manigupt> But a great development
16:09:27 <manigupt> Dev
16:09:28 * warlordmobile too
16:10:03 * suseROCKs is having issues with Android lately but is trying to be patient with Android
16:10:36 <warlordmobile> isnt there a community of android developers? maybe we should ask help from them
16:10:59 <suseROCKs> #action manigupt tony__ and others to discuss Android app for promoting openSUSE
16:11:09 <tony__> warlordmobile: There is but let's see what we're trying to do first
16:11:18 <suseROCKs> warlordmobile,   we have a community of it here  :-)
16:11:27 <warlordmobile> agreed tony
16:11:43 <suseROCKs> ok final topic
16:11:48 <warlordmobile> we have ?
16:12:03 <suseROCKs> #topic openSUSE marketing meeting | Topic:  Ambassador Travel Sponsorship program
16:12:45 <suseROCKs> ok so here's the thing.    I realize a lot of the ambassadors aren't here right now so we don't have to go into great detail discussing this....
16:12:53 <suseROCKs> but I want to say two things
16:13:13 <suseROCKs> 1.  I think its great that we have seen some good initial discussions about the program within the ambassador team
16:13:46 <suseROCKs> 2.  Now is the time for action.    Don't overengineer the program and figure out all the mistakes right away.   We need to start making actual plans to send people to places
16:14:34 <suseROCKs> So Ambassadors, please look at all important events coming up between now and Nov 1 that we can send to
16:14:41 <suseROCKs> and let's get our people out there!
16:14:46 <warlordmobile> ok how we decide whom to send where?
16:15:26 <AJaeger> I would not word it "sending" but support ;)
16:15:27 <manigupt> I would not suggest s hapazate way
16:15:28 <suseROCKs> warlordmobile,   you come up with a complete list of events worldwide as much as you can come up with and then look for people local who can go
16:15:48 * AJaeger needs to take care of some issues now, talk to you later
16:15:50 <suseROCKs> if no local, determine if it is important enough to send someone and expand your circle to see where people are that can get there reasonably
16:16:02 <warlordmobile> ok and then i talk to jos?
16:16:29 <suseROCKs> warlordmobile,  no  come up with the list and get the agreement and you and team agree on which is priority for the up to $5000
16:16:29 <manigupt> Wait plz listen to my idea
16:16:45 <warlordmobile> ok
16:16:50 <suseROCKs> warlordmobile,   and please, its not "I talk" but "team talk" to Jos
16:16:56 <suseROCKs> as a single proposal
16:17:05 <manigupt> I don't want to restrict the activities to the ambassador list
16:17:08 <warlordmobile> i was a mistake
16:17:37 <suseROCKs> manigupt,   I agree.   we should be sending people we feel are best qualified for the event content
16:17:48 <manigupt> We should plan it in such a way to get more users involved
16:17:51 <suseROCKs> Sometimes sending a developer is  better idea than an ambassador
16:17:58 <warlordmobile> +1
16:18:25 <manigupt> Yes
16:18:55 <suseROCKs> manigupt,  and as for letting people know bout events coming up and asking people to help out, we should be sending that announcement to the project list, not the ambassador list only
16:19:22 <manigupt> Even more
16:19:27 <warlordmobile> +1 too
16:19:34 <manigupt> Announce news etc etc
16:19:38 <suseROCKs> and once we have the event planned out, it should always be announced on news.o.o
16:19:49 <suseROCKs> manigupt,   not for initial recruiting, only for actual planned
16:19:57 <suseROCKs> like the nice articles we have done so far this year
16:20:11 <manigupt> Once i am in room i will speak detail
16:20:19 <suseROCKs> but my disappointment is so many people are not bothering to write a pre-article about their upcoming events and we never know its happening until too late
16:20:43 <warlordmobile> wait please
16:20:54 <tony__> suseROCKs: if you have a recommended procedure, you should post in a private website, location or something for internal marketing use
16:21:38 <warlordmobile> this should be done by people who know about the upcomming event
16:21:46 <manigupt> Its open source more things should be public
16:22:21 <warlordmobile> y
16:22:29 <suseROCKs> we practice open marketing here
16:22:44 <suseROCKs> just like other FOSS projects do.  We don't do things "internally"
16:23:30 <tony__> "Open" is fine, as a Security SysAdmin it's anti my instincts
16:23:46 <suseROCKs> ok warlordmobile and manigupt   you are both mobile right now and you have a lot to say so let's set an appointment this week to talk here when you both can type normally
16:24:10 <warlordmobile> tomorow?
16:24:13 <manigupt> It will be better that way
16:24:29 <warlordmobile> at that time is fine with me
16:24:31 <manigupt> Thursday
16:24:41 <tony__> Is there a designated repository for these "project plans" and "marketing recommended procedures leading up to events?"
16:25:04 <manigupt> Wiki
16:25:12 <warlordmobile> so manu tommorow?
16:25:29 <tony__> manigupt: There should be a single desgnated Wiki site then
16:25:30 <suseROCKs> tony__,   its called a wiki  :-)   And yes we need to make more definitive recommendations for event planning and preparation.  However that's under the Ambassador Team role, not marketing team.  I'm just trying to push here to get it a bit more cleared up
16:25:41 <suseROCKs> warlordmobile,  manigupt said Thursday
16:25:51 <manigupt> Thursday please or at 5 istq
16:26:02 <suseROCKs> let's do Thursday
16:26:05 <warlordmobile> ok
16:26:17 <tony__> Am saying it's not sufficient to say it's somewhere in the Wiki, you need to specify a specific Wiki site you'll be using
16:26:24 <warlordmobile> what time?
16:26:43 <warlordmobile> utc please
16:26:52 <manigupt> Portal:marketing tony
16:27:06 <manigupt> Mine is +530
16:27:20 <suseROCKs> warlordmobile,  manigupt   so 14:00 UTC ok?
16:27:30 <warlordmobile> fine
16:27:34 <suseROCKs> that's one hour earlier than usual meeting time but makes it little easier for manigupt
16:27:57 <manigupt> No i will be out that time or Thursday
16:28:12 <warlordmobile> i am confused
16:28:40 <manigupt> Lets make it Thursday then
16:28:42 <tony__> manigupt: OK, will take a closer look at how it's currently used
16:28:49 <warlordmobile> why not talk about it on a mail?
16:28:55 <suseROCKs> manigupt,    so pick a time
16:29:11 <warlordmobile> i am free all day
16:29:20 <manigupt> Same meeting time
16:29:25 <suseROCKs> ok
16:29:39 <warlordmobile> is it easy to msil
16:29:40 <suseROCKs> warlordmobile,   Thursday is Free Day?   I heard normall you charge 50 euro an hour  :)
16:30:19 <warlordmobile> is it easy to mail me that please?so that kwill not forget?
16:30:45 <manigupt> I will mail in a while
16:30:45 <Ilmehtar> only 50 euro? he's cheap
16:30:50 <suseROCKs> warlordmobile,   ok I'll mail to you
16:30:51 <warlordmobile> pleeeeeease?
16:30:59 <warlordmobile> thanks
16:31:07 <suseROCKs> Ilmehtar,   when you meet warlordmobile then youll know how cheap he really is
16:31:16 <manigupt> He is a man not a give illehmetsr
16:31:50 <warlordmobile> ???
16:31:52 <suseROCKs> ok  let's close up the meeting now.  I will send summaries via email shortly to our teams
16:32:08 <suseROCKs> #endmeeting