#opensuse-marketing: Marketing Team Artwork Gathering Hackfest 17-June-2011

Meeting started by suseROCKs at 15:08:13 UTC (full logs).

Meeting summary

    1. Hackfest Purpose: To gather up and organize our artwork related to marketing needs and organize our artwork repository (suseROCKs, 15:10:33)
    2. artwork-repository reorganised (manugupt1, 16:08:10)
    3. ACTION: manugupt1 to be added as admin to artwork repository by asking either yaloki or tigerfoot (suseROCKs, 16:09:37)


Meeting ended at 16:09:43 UTC (full logs).

Action items

  1. manugupt1 to be added as admin to artwork repository by asking either yaloki or tigerfoot


Action items, by person

  1. manugupt1
    1. manugupt1 to be added as admin to artwork repository by asking either yaloki or tigerfoot
  2. tigerfoot
    1. manugupt1 to be added as admin to artwork repository by asking either yaloki or tigerfoot


People present (lines said)

  1. manugupt1 (99)
  2. suseROCKs (97)
  3. tigerfoot (23)
  4. bugbot (3)


Generated by MeetBot 0.1.4.