#opensuse-marketing: openSUSE Marketing Team Monthly Meeting for 17-May-2011

Meeting started by suseROCKs at 15:01:47 UTC (full logs).

Meeting summary

  1. Welcome to openSUSE Marketing Meeting | Topic: Upcoming Events (suseROCKs, 15:04:23)
    1. US upcoming events OSCON in July and Ohio Linux Fest in Sept (suseROCKs, 15:08:43)
    2. German upcoming events Froscon in August and Desktop Summit in August (suseROCKs, 15:08:58)
    3. ACTION: suseROCKs to investigate idea of Hospitality Suite for OSCON thanks to tony__ 's suggestion (suseROCKs, 15:09:42)
    4. ACTION: suseROCKs to work on talking points about "effects of Attachmate acquistion and the continued independence of openSUSE" (suseROCKs, 15:33:08)

  2. Welcome to openSUSE Marketing Team | Topic: openSUSE Conference marketing planning (suseROCKs, 15:33:58)
    1. http://www.facebook.com/event.php?eid=202207046487042#!/event.php?eid=202207046487042 (suseROCKs, 15:40:06)
    2. ACTION: jospoortvliet_ to reach out to LinuxMagazin for media partnership (AJaeger, 16:03:54)
    3. ACTION: jospoortvliet_ add events page to connect.o.o (AJaeger, 16:05:40)
    4. ACTION: warlordfff .... just write! :-D (suseROCKs, 16:06:59)
    5. ACTION: ping yaloki to set up countdown with oSC material (suseROCKs, 16:15:15)
    6. ACTION: suseROCKs to discuss artwork needs with artwork team and get that squared away (suseROCKs, 16:16:59)
    7. ACTION: jospoortvliet_ to write skeleton articles to -marketing and ask someone to pick them up and finish them (AJaeger, 16:19:16)
    8. ACTION: warlordfff and AJaeger interview about Zentrifuge (AJaeger, 16:19:59)
    9. ACTION: javier and rlihm to discuss artwork needs and organization for openSUSE Conference (suseROCKs, 16:27:45)
    10. ACTION: suseROCKs to draft outline of oSC promotion planning for marketing team and post it by end of week (sooner preferably) (suseROCKs, 16:29:05)


Meeting ended at 16:30:44 UTC (full logs).

Action items

  1. suseROCKs to investigate idea of Hospitality Suite for OSCON thanks to tony__ 's suggestion
  2. suseROCKs to work on talking points about "effects of Attachmate acquistion and the continued independence of openSUSE"
  3. jospoortvliet_ to reach out to LinuxMagazin for media partnership
  4. jospoortvliet_ add events page to connect.o.o
  5. warlordfff .... just write! :-D
  6. ping yaloki to set up countdown with oSC material
  7. suseROCKs to discuss artwork needs with artwork team and get that squared away
  8. jospoortvliet_ to write skeleton articles to -marketing and ask someone to pick them up and finish them
  9. warlordfff and AJaeger interview about Zentrifuge
  10. javier and rlihm to discuss artwork needs and organization for openSUSE Conference
  11. suseROCKs to draft outline of oSC promotion planning for marketing team and post it by end of week (sooner preferably)


Action items, by person

  1. AJaeger
    1. warlordfff and AJaeger interview about Zentrifuge
  2. javier
    1. javier and rlihm to discuss artwork needs and organization for openSUSE Conference
  3. jospoortvliet
    1. jospoortvliet_ to reach out to LinuxMagazin for media partnership
    2. jospoortvliet_ add events page to connect.o.o
    3. jospoortvliet_ to write skeleton articles to -marketing and ask someone to pick them up and finish them
  4. jospoortvliet_
    1. jospoortvliet_ to reach out to LinuxMagazin for media partnership
    2. jospoortvliet_ add events page to connect.o.o
    3. jospoortvliet_ to write skeleton articles to -marketing and ask someone to pick them up and finish them
  5. suseROCKs
    1. suseROCKs to investigate idea of Hospitality Suite for OSCON thanks to tony__ 's suggestion
    2. suseROCKs to work on talking points about "effects of Attachmate acquistion and the continued independence of openSUSE"
    3. suseROCKs to discuss artwork needs with artwork team and get that squared away
    4. suseROCKs to draft outline of oSC promotion planning for marketing team and post it by end of week (sooner preferably)
  6. tony__
    1. suseROCKs to investigate idea of Hospitality Suite for OSCON thanks to tony__ 's suggestion
  7. warlordfff
    1. warlordfff .... just write! :-D
    2. warlordfff and AJaeger interview about Zentrifuge


People present (lines said)

  1. suseROCKs (195)
  2. warlordfff (119)
  3. jospoortvliet_ (96)
  4. AJaeger (61)
  5. manugupt1 (41)
  6. tony__ (27)
  7. javier (5)
  8. bugbot (3)
  9. altin (3)
  10. sshaw (1)
  11. sebas (1)
  12. jospoortvliet (0)


Generated by MeetBot 0.1.4.