15:01:47 <suseROCKs> #startmeeting openSUSE Marketing Team Monthly Meeting for 17-May-2011
15:01:47 <bugbot> Meeting started Tue May 17 15:01:47 2011 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:47 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:58 <suseROCKs> #chair AJaeger jospoortvliet
15:01:58 <bugbot> Current chairs: AJaeger jospoortvliet suseROCKs
15:02:11 <suseROCKs> Everyone ready?
15:02:31 <suseROCKs> Does tony__ have his 8 a.m. coffee in hand?
15:02:31 <AJaeger> suseROCKs: Always ;)
15:02:42 <suseROCKs> then let's proceed...
15:02:56 <tony__> suseROCKs: Drowning in Green Tea
15:03:00 <suseROCKs> Today's meeting will focus on just two topics because we want to make sure they have the proper attention.
15:03:03 <warlordfff> 10 sec please
15:03:10 <suseROCKs> 9
15:03:11 <suseROCKs> 8
15:03:12 <suseROCKs> 7
15:03:12 <suseROCKs> 6
15:03:13 <suseROCKs> 5
15:03:14 <suseROCKs> 4
15:03:15 <suseROCKs> 3
15:03:16 <suseROCKs> 2
15:03:19 <suseROCKs> 1
15:03:21 <suseROCKs> Topics:
15:03:22 <warlordfff> okk
15:03:33 <manugupt1> too precise ;)
15:03:34 <suseROCKs> 1.  Review of upcoming events (15 minutes)
15:03:36 <sshaw> too slow
15:03:57 <suseROCKs> 2. openSUSE Conference 2011 Marketing Planning (Remainder of meeting)
15:04:07 <suseROCKs> so let's go ahead with topic #1
15:04:23 <suseROCKs> #topic Welcome to openSUSE Marketing Meeting | Topic:  Upcoming Events
15:04:43 <suseROCKs> ok So in the US we have several events coming up over the next few months.
15:05:04 <suseROCKs> We have a general software event in San Diego that will be attended by others outside of openSUSE but they will distribute our materials for us
15:05:18 <suseROCKs> We have OSCON but we may not be able to do that show because they want too much money
15:05:36 <suseROCKs> and we have Ohio Linux Fest which is Sept 9-11  and we have two tentative people going to represent us there
15:05:53 <suseROCKs> What else is coming up in the next few months?
15:06:05 <tony__> suseROCKs: For anything too expensive SOP is setup Hospitality Suite.
15:06:15 <warlordfff> We have soething in a few days here in Greece
15:06:22 <suseROCKs> tony__,   SOP?
15:06:30 <tony__> Standard Operating Practice
15:06:48 <AJaeger> What other events do we have? somebody asked about FROSCON AFAIR and needed additional people to staff the booh
15:07:08 <suseROCKs> tony__,   The convention center isn't at the same location as hotels  so that probably would be logistically challenging
15:07:14 <tony__> suseROCKs: Idea is to setup a hotel room nearby, cost is suite and advertising/promotion to attendees (underground) but no booth fee
15:07:15 <manugupt1> AJaeger: Jan asked about it
15:07:22 <warlordfff> We are also organizing something else
15:07:35 <suseROCKs> AJaeger,   yes,  I asked liquidsky42 to repost his request for volunteers to -project.  We need to start paying attention to -project to recruit event volunteers
15:07:41 <warlordfff> but I need some time to tell you about it
15:08:11 <suseROCKs> tony__,   but it is a good idea and I'll deinitely take it into advisement with Jos and see what we want to do.   It's worth the exploration
15:08:12 <manugupt1> Ok.. I need to inform maybe of an event that can come
15:08:30 <manugupt1> so I will need inputs again
15:08:43 <suseROCKs> #info US upcoming events OSCON in July and Ohio Linux Fest in Sept
15:08:58 <suseROCKs> #info German upcoming events Froscon in August and Desktop Summit in August
15:09:08 <suseROCKs> warlordfff,   give us some info here  please  :-)
15:09:12 <warlordfff> ok
15:09:32 <warlordfff> we have many event volunteers here in Greece
15:09:42 <suseROCKs> #action  suseROCKs to investigate idea of Hospitality Suite for OSCON thanks to tony__ 's suggestion
15:09:57 <warlordfff> also ambassadors and others who want to work for openSUSE community, so..
15:10:07 <suseROCKs> that's great
15:10:20 <suseROCKs> but we need to do more than just get volunteers... we need to let the world know what we are doing
15:10:28 <warlordfff> we are thinking in organise a camp so that all of those people meet play and learn about the project
15:10:55 <warlordfff> a collaboration camp
15:10:57 <suseROCKs> I'm only seeing this year, LFNW and LinuxTag announced on news.o.o.  Nothing else.  We look quiet when we really aren't.  Please folks!   Submit articles about your events prior to event happening
15:11:11 <AJaeger> and afterwards as well ;)
15:11:13 <warlordfff> within the community and people who want to do something about it
15:11:41 <warlordfff> we are still looking how to do it
15:11:50 <warlordfff> but we are getting somewhere
15:12:05 <warlordfff> what do you think abou it?
15:12:07 <suseROCKs> Events really love it when we advertise for them on our news.o.o site and it helps build relationships.  Please don't pass up that opportunity
15:12:13 <tony__> warlordfff: I think I may have something tech soon I want you to participate in (planning your event)
15:12:36 <warlordfff> can you explain more?
15:12:45 <suseROCKs> who me or tony?
15:12:51 <warlordfff> tony
15:12:56 <tony__> warlordfff: Too long for IRC. Will follup
15:13:01 <warlordfff> ok
15:13:08 <suseROCKs> any other events coming up, folks?
15:13:11 <manugupt1> Yes
15:13:13 <warlordfff> no what about what I am telling you?
15:13:18 <suseROCKs> manugupt1,?
15:13:21 <warlordfff> now what about what I am telling you?
15:13:34 <manugupt1> suseROCKs: I got the DVDs from psankar and AJaeger
15:13:52 <suseROCKs> warlordfff,   better to have an outline of event you have in mind and show for feedback tahn an abstract right now which anyone can comment but doesn't really lead to anything
15:14:06 <manugupt1> So what I will do is distribute among local LUGs, at my home town we have an ambassador who was pretty excited
15:14:17 <manugupt1> So I plan to give a talk and distribute the DVDs
15:14:36 <suseROCKs> cool
15:14:43 <manugupt1> Talk will be in 2 phases, 101 sesssion on GNOME3 / openSUSE and the other one one contributing
15:14:50 <suseROCKs> AJaeger,   how's our DVD supply these days?
15:15:12 <manugupt1> So I hope to get some contributors to the project from there..
15:15:15 <warlordfff> not AJaeger I have 900 left
15:15:21 <warlordfff> note: AJaeger I have 900 left
15:15:46 <AJaeger> suseROCKs: A couple thousands, I expect by July to be without any left...
15:15:51 <AJaeger> suseROCKs: maybe earlier
15:16:02 <manugupt1> AJaeger: awesome thanks a lot :)
15:16:06 <suseROCKs> AJaeger,   WOW!    That will be a new record!
15:16:21 <warlordfff> We are record breakers ;-)
15:16:41 <suseROCKs> I smell an article on that topic of "We ain't got no mo'!"
15:16:43 <AJaeger> suseROCKs: Yeah, I tried hard to get rid of them to not have any over once 12.1 is out - but still toldsome people no.
15:16:47 <manugupt1> AJaeger: the gnome3 dvds or openSUSE DVDs?
15:16:47 <AJaeger> suseROCKs: Yeah...
15:16:58 <manugupt1> Or Both?
15:17:14 <AJaeger> manugupt1: The openSUSE ones. GNOME3 ones are handled by GNOME (I have t ocheck whether we still have some in Nuernberg...)
15:17:25 <suseROCKs> manugupt1,   openSUSE DVDs   The GNOME ones are gone already in other peopel's hands
15:17:30 <warlordfff> if you have some I want some
15:17:35 <manugupt1> AJaeger: Awesome I recived the GNOME 3 DVDs
15:17:51 <suseROCKs> warlordfff,   visit a GNOME Booth near you  :-D
15:17:58 <warlordfff> haha
15:18:08 <warlordfff> they did not send for the booth
15:18:11 <tony__> suseROCKs: AJaeger Is there an official Gnome DVD master can d/l?
15:18:15 <warlordfff> so we have none
15:18:24 <AJaeger> tony__: Yes,
15:18:49 <manugupt1> Can I ask an offtopic question?
15:18:49 <tony__> AJaeger: OK, I'll look for it
15:19:07 <AJaeger> tony__: http://blog.crozat.net/2011/05/iso-image-for-gnome3-promo-dvd.html
15:19:11 <suseROCKs> ok we're slightly over the 15 minute cap for Events topic...  is there anything else to cover before we move along?
15:19:15 <tony__> AJaeger: Thx
15:19:42 <suseROCKs> and warlordfff   please please please submit articles to News.o.o about upcoming events.   We sadly missed a great article about Patras coming up.  :-(
15:20:05 <warlordfff> I am still confused about news
15:20:05 <suseROCKs> I reminded you several times to do it.  Let's not miss the opportunity for your other upcoming events
15:20:19 <warlordfff> yeap
15:20:26 <warlordfff> Sorry for that
15:20:27 <suseROCKs> warlordfff,   what's to be confused about?   You have an upcoming event and you write about it.  Like we did with LFNW and LinuxTag
15:20:33 <warlordfff> how it works
15:20:41 <warlordfff> ok
15:20:51 <suseROCKs> warlordfff,   just write.  Rest o the team can handle the management of articles.
15:21:00 <warlordfff> we made the article actually
15:21:13 <AJaeger> warlordfff: Send a draft to news@opensuse.org - the news team will polish and ask back.
15:21:14 <warlordfff> but it was a misunderstanding so...
15:21:41 <suseROCKs> ok
15:21:44 <warlordfff> I learned for the next time
15:21:48 <warlordfff> ;-)
15:21:56 <suseROCKs> so let's close this topic and I'll follow up with all of you on your resources for your events shortly
15:21:58 <tony__> suseROCKs: O/T was asked by manugupt1 and I'd like a comment on message I sent you yesterday, too
15:22:25 <suseROCKs> tony__,   regarding the state of affairs after layoffs?
15:22:39 <tony__> suseROCKs: Yes and how it's affecting Marketing
15:23:02 <manugupt1> tony__: It has not affected marketing at openSUSE
15:23:25 <suseROCKs> well in terms of bodies,  the only real direct participants in our marketing team that are on payroll are AJaeger and jospoortvliet are still here  :-)
15:23:32 <tony__> OK, thx, then only indirect effects because large parts of Novell FOSS are devastated
15:23:46 <AJaeger> tony__: This is not true at all.
15:23:59 <suseROCKs> with respect to resources  (aka funding, etc.) well, there are some freezes set by Attachmate so we are trying to figure out and use that window of opportunity to lobby for extra funding
15:24:27 <AJaeger> tony__: Layoffs in the SUSE BU in the FOSS area happened only for Mono developers - and those were not really involved with openSUSE at all.
15:24:52 <tony__> AJaeger: Any word on Libre after Oracle/Sun killed off OpenOffice?
15:24:55 <AJaeger> tony__: Large parts of NOVELL FOSS is just not true.
15:25:17 <suseROCKs> LibreOffice is its own Foundation
15:25:24 <AJaeger> tony__: Check the LibreOffice website, they answered publically.
15:25:50 <tony__> AJaeger: I know Forum Admins are affected, is Mono only main victim? Would mean problems for Banshee and other apps built on Mono
15:26:22 <suseROCKs> well banshee is primarily led by Aaron Bockover and he left Novell a while ago, didn't he?
15:26:38 <AJaeger> suseROCKs: Aaaron left a couple of months ago
15:26:44 <tony__> suseROCKs: LibreOffice might be its own foundation but I understand practically all principles are employed by Novell
15:27:17 <tony__> Banshee is built on Mono, dependent on Mono dev
15:27:38 <AJaeger> tony__: While Novell/SUSE has the largest team of developers, it's not the only team - Red Hat has a large team a swell and there are many individuals
15:27:39 <suseROCKs> tony__,  yes but I think its an assumption here that because the contributors are employed by Novell, thus it means Novell is directly sponsoring LibreOffice.   I don't think that's actually the case.
15:28:11 <tony__> AJaeger: suseROCKs OK, will wait for further events
15:28:43 <suseROCKs> tony__,   I will say this much...   What you saw at Sun/Oracle isn't going to happen here.    Attachmate repeatedly reasserts that they do NOT want to be like Oracle
15:28:58 <suseROCKs> They recognize the value of community and FOSS contributions and they do NOT wish to close that valve
15:29:10 <tony__> BTW - rumor is that because of layoffs openSUSE might be returned to German roots
15:29:14 <suseROCKs> They've said so publicly as well as directly to me in personal conversations
15:29:44 <suseROCKs> tony__,   No...  What Attachmate did was to create separate business units.  Novell and SUSE are no longer one and the same but are unique business units.
15:30:01 <suseROCKs> As such, that means naturally, openSUSE is more closely aligned with the German SUSE unit
15:30:04 <AJaeger> tony__: Let's not spread rumours.
15:30:26 <suseROCKs> but at the same time, that whole line is a misnomer, because openSUSE is not owned by Attachmate/SUSE/et al.  openSUSE is owned by its community.
15:30:28 <AJaeger> tony__: If you have a concrete question, ask!
15:30:32 <suseROCKs> Only thing owned is the trademarks
15:30:35 <tony__> AJaeger: Just wanting to verify/kill rumors already out there
15:31:06 <warlordfff> tony__:  we are here to kill rumors not spreading them
15:31:12 <suseROCKs> AJaeger,   it might be worth our time in next week or so to just create some good talking points  (like we did a while ago after there was a rumor that Novell would be bought out)
15:31:53 <suseROCKs> warlordfff,   well  in tony__ 's defense, he's trying to get the right information so he can kill them.  :-)
15:31:54 <tony__> suseROCKs: AJaeger After a significant disruption it's good to make a statement whatever can be said
15:32:31 <tony__> suseROCKs: Thx, nothing I've asked originated by me. Is widely discussed already
15:32:32 <warlordfff> suseROCKs:  no need to defend him I am not attacking ;-)
15:32:34 <suseROCKs> alrighty  let's do talking points then....
15:32:48 <warlordfff> yeaaa
15:32:56 <AJaeger> suseROCKs: Let's see what we can write up.
15:33:08 * warlordfff loves talking points
15:33:08 <suseROCKs> #action suseROCKs to work on talking points about "effects of Attachmate acquistion and the continued independence of openSUSE"
15:33:18 <suseROCKs> warlordfff,   dude... you love talking!
15:33:20 <manugupt1> Awesome
15:33:35 * warlordfff ;-)
15:33:38 <suseROCKs> ok  let's move on to next topic
15:33:58 <suseROCKs> #topic Welcome to openSUSE Marketing Team | Topic:  openSUSE Conference marketing planning
15:34:03 <suseROCKs> ok why isn't #topic working?
15:34:19 <suseROCKs> hmm  ok
15:34:32 <warlordfff> because you forgot bugbot
15:34:45 <suseROCKs> oh crap
15:34:53 <suseROCKs> no wait  i did op bugbot
15:34:54 <AJaeger> suseROCKs: You have to make bugbot channel operator!
15:34:56 <suseROCKs> sheesh
15:35:05 <warlordfff> yeap
15:35:18 <suseROCKs> I thought I did  :-(
15:35:34 <suseROCKs> ok ok  enough screwing up...   Conference 2011 Here we come!
15:35:49 <AJaeger> suseROCKs: Cool! Looking  forward to all of you ;)
15:36:01 <suseROCKs> ok so we have several areas we need to focus on and we need volunteers to work on it over the next few months
15:36:05 <suseROCKs> What we need:
15:36:11 <warlordfff> I am very excited about oSC
15:36:21 <suseROCKs> 1.  Artwork to help promote our information
15:36:31 <suseROCKs> 2.  Social Media
15:36:43 <suseROCKs> 3.  Contacts (to spread the word and get more invitations out there)
15:37:08 <suseROCKs> For right now, I'd like to focus on social media...
15:37:27 <suseROCKs> AJaeger,   We have openSUSE Conf twitter account.    I wonder  do you  think we should use that again this year or try to put it all on @opensuse?
15:37:31 <AJaeger> That reminds me - we have @opensuse_conf...
15:37:33 <warlordfff> I re-posted your FB announcement to the Greek ML
15:37:55 <suseROCKs> I prefer @opensuse....  but I don't think its that easy to switch back since we got so many subscribers on the @conf one.
15:37:57 <AJaeger> suseROCKs: we need to use both IMO
15:38:07 * manugupt1 believes we have tweet deck or something to use both
15:38:07 <suseROCKs> So double-tweeting?
15:38:13 <warlordfff> more is better
15:38:26 <suseROCKs> warlordfff,   not necessarily.   Double-tweeting = spamming
15:38:27 <AJaeger> suseROCKs: Yes
15:38:33 <manugupt1> AJaeger: you did maintain an account right?
15:38:41 <AJaeger> manugupt1: we have cotweet - if anybody likes to help, tell me...
15:38:43 <warlordfff> suseROCKs:  so what?
15:38:50 <suseROCKs> but I think we need to do it anyway since we're kind of invested in @conf already
15:39:03 <warlordfff> I can do it to at @openSUSE-gr
15:39:09 <warlordfff> I can do it too at @openSUSE-gr
15:39:22 <suseROCKs> warlordfff,   thanks for passing info to greek ML.  What I need now from you all is to go to the FB page and add more invitations
15:39:24 <manugupt1> warlordfff: in greek ;)
15:39:58 <warlordfff> ok
15:40:06 <suseROCKs> http://www.facebook.com/event.php?eid=202207046487042#!/event.php?eid=202207046487042
15:40:11 <manugupt1> suseROCKs: done
15:40:12 <suseROCKs> terrorpup,  are you around?
15:40:14 <warlordfff> I told Stathis about it since he is handling FB
15:40:30 <warlordfff> and all other ambassadors
15:40:40 <suseROCKs> warlordfff,   sure, but you also have your own network o friends.   Go to the page and invite them to it.  :-D
15:40:43 <warlordfff> I am Facebookless
15:41:01 <warlordfff> suseROCKs:  we will
15:41:02 <suseROCKs> pity
15:41:23 <suseROCKs> ok terrorpup isn't here and I wanted his advice on how we should approach other socnet sites
15:41:32 <suseROCKs> we need to handle for linkedin as well
15:42:19 <suseROCKs> and how do we spread the word to non-English sites?
15:42:22 <suseROCKs> Like those Greeks  :-)
15:42:27 * manugupt1 sees AJaeger tweeting from the oSC account
15:42:34 <AJaeger> ;)
15:42:47 <warlordfff> javier:  can you help us on that?
15:42:56 <suseROCKs> AJaeger,   are you going to set up a cotweet for @conf?
15:43:13 <AJaeger> suseROCKs: Done since ages...
15:43:17 <warlordfff> I could also talk to cheperobert about it
15:43:21 <tony__> suseROCKs: As part of the major tech project I'm working on I likely will have a socnet auto solution ready by next month (well prob)
15:43:30 <AJaeger> suseROCKs: You have access ;)
15:43:38 <suseROCKs> tony__,  Cool  Thanks
15:43:46 <warlordfff> oh
15:43:48 <warlordfff> Idea
15:43:54 <suseROCKs> AJaeger,   I so wish the cotweet interface was easier for me to read  -(
15:44:07 <suseROCKs> everyone please fasten your seatbelts.   warlordfff has an idea
15:44:08 <manugupt1> tony__: I think cotweet does just that
15:44:39 <warlordfff> Maybe I could send an e-mail to some non-English ambassadors I know
15:44:42 <tony__> manugupt1: Thx I likely will look at poss embedding that in a larger tech solution
15:44:43 <AJaeger> manugupt1: Parts for sure - posting to multiple twitter accounts, scheduling, ...
15:44:45 <warlordfff> about promoting it
15:44:58 <warlordfff> what about that?
15:45:13 <suseROCKs> warlordfff,   what are you asking us?
15:45:36 <suseROCKs> If you're asking if you should spread to non-english... that's hardly even a question.  We should be doing it regardless  :-)
15:45:37 <warlordfff> not really ;-)
15:45:39 * manugupt1 needs to update the wiki for the conference, he will probabably do it next month
15:45:39 <suseROCKs> No questions asked!
15:46:04 <suseROCKs> FYI Folks... I will be setting up a marketing page for the Conference planning todo's
15:46:12 <warlordfff> I will make some updates on the wiki too
15:46:15 <manugupt1> suseROCKs: Be sure to add the wiki too
15:46:19 <AJaeger> suseROCKs: Link it from the main planning page
15:46:22 <suseROCKs> err  i mean Conference promoting todos
15:46:32 <warlordfff> suseROCKs:  +1
15:46:34 <suseROCKs> AJaeger,   yes
15:47:07 <suseROCKs> ok guys,  so I'm trying to to be too specific here so that you guys can be creative and come up with the plans for the promotion.
15:47:12 * warlordfff slaps jospoortvliet with a large trout
15:47:17 <suseROCKs> so come on...  speak out and get those juices flowing
15:47:27 <jospoortvliet_> hi all sorry for being late
15:47:29 <AJaeger> warlordfff: slap jospoortvliet_ ;)
15:47:40 <jospoortvliet_> had trafic jams...
15:47:41 * warlordfff slaps jospoortvliet with a large trout
15:47:42 <AJaeger> jospoortvliet_: We gave all action items to you as usual ;)
15:47:45 <suseROCKs> jospoortvliet_, Late?  No  meeting starts in 13 minutes
15:47:52 * sebas let jospoortvliet_ online :)
15:47:53 <jospoortvliet_> AJaeger: oh that's fine I'll ignore them as usual...
15:47:55 <jospoortvliet_> ;-)
15:47:58 <jospoortvliet_> hehe
15:47:59 <AJaeger> jospoortvliet_: This is the pre-meeting ;)
15:48:07 <warlordfff> hahaha
15:48:13 <AJaeger> welcome sebas!
15:48:22 <warlordfff> now a serius question about oSC
15:48:22 <jospoortvliet_> sebas gathered all you guys said and will paste it to me so be careful, I KNOW WHAT YOU DID LAST HALF HOUR
15:48:32 <jospoortvliet_> /deep voice
15:48:33 <warlordfff> How can I help more??
15:48:36 <suseROCKs> jospoortvliet_,  atm we are discussing the conference promotion needs.   We are specifically talking about social media
15:48:43 <jospoortvliet_> suseROCKs: aaaah conf promo
15:48:45 <jospoortvliet_> good
15:49:28 * suseROCKs imagines jospoortvliet_ in a /deep voice, like a chihuahua in a /deep voice.    Just doesn't work
15:50:12 * jospoortvliet_ slaps suseROCKs
15:50:14 <jospoortvliet_> ok
15:50:17 <suseROCKs> alrighty let's talk about artwork needs then
15:50:18 <jospoortvliet_> so about conference marketing
15:50:18 <warlordfff> why I am only talking serious when other joke?
15:50:25 <jospoortvliet_> I believe we have a plan somewhere :D
15:50:36 <warlordfff> under your chair jospoortvliet_
15:50:55 <warlordfff> found it?
15:51:03 <warlordfff> ;-)
15:51:24 <suseROCKs> jospoortvliet,   that rwx3 image used on the news.o.o.  That's not our final logo, is it?
15:52:17 <warlordfff> what about the poster Etern4l and Ragecryx made?
15:52:27 <AJaeger> warlordfff: we're setting up a opensuse-conference mailing list and will announce it once it's up. Please subscribe to the list and help us. That list will be used to organize everygthing besides the call for papers which has its own list.
15:52:49 <jospoortvliet_> suseROCKs: I made that quickly out of the poster design by robert
15:53:10 <warlordfff> BTW AJaeger I need you for a while after the meeting
15:53:14 <jospoortvliet_> warlordfff: I like that one too, I think we should let ppl choose.
15:53:22 <suseROCKs> oh that reminds me AJaeger....  did we collect any registration data from last year?   Can we send a blast to past registrants announcing the conference directly?
15:53:25 <jospoortvliet_> the thingies we send out should have a few, btw
15:53:35 <AJaeger> warlordfff: I might not be able directly afterwards but let's try...
15:53:38 <warlordfff> I want you to tell me so that I print some soon
15:53:47 <warlordfff> AJaeger:  ok
15:53:54 <jospoortvliet_> anyway
15:54:00 <warlordfff> I need some printed for next weekend
15:54:00 <jospoortvliet_> last year we had a marketing plan
15:54:03 <AJaeger> suseROCKs: let's ask dragotin about that, good idea.
15:54:07 <jospoortvliet_> I think it makes sense to re-use that
15:54:11 <jospoortvliet_> but I dunno where it is :D
15:54:15 <jospoortvliet_> does anyone have any clue?
15:54:18 <suseROCKs> jospoortvliet,   you're kidding right?
15:54:22 <jospoortvliet_> I think it was on a pirate pad but not sure...
15:54:24 <jospoortvliet_> suseROCKs: :D
15:54:42 <jospoortvliet_> suseROCKs: if we can find it it'll save us brainstorm time...
15:54:55 <suseROCKs> jospoortvliet,   we, the marketing team, was poised and ready to market for months but was told by an individual not necessary, and any marketing we did was done in the final weeks before conference.
15:55:01 <manugupt1> was it on the wiki if so have a look at it wiki.opensuse.org/Portal:Conference
15:55:15 <suseROCKs> I want to avoid that mad scramble as we did last year when the board had to step in and send invitations to project leaders in the weeks before and ask them to spread the word for us
15:55:16 <jospoortvliet_> I think we had an etherpad somewhere
15:55:19 * jospoortvliet_ looks
15:55:29 <warlordfff> I played with  wiki.opensuse.org/Portal:Conference so...
15:55:38 <warlordfff> it might not be there anymore
15:55:44 * jospoortvliet_ found it: http://piratepad.net/H9whQFD9wU
15:55:48 <manugupt1> warlordfff: Please do not delete any pages
15:55:53 <warlordfff> I do not
15:55:56 <suseROCKs> warlordfff,   it's a "wiki"   its never "not there anymore  :-)
15:56:07 <warlordfff> yeah I know
15:56:19 <manugupt1> warlordfff: Add more to it, but do not change category tags too becomes difficult to track
15:56:33 <warlordfff> nop, ok manugupt1
15:56:51 <suseROCKs> that's not much o a planning outline tbh
15:56:54 <manugupt1> warlordfff: thanks
15:57:01 <warlordfff> just making those pages updated
15:57:12 <suseROCKs> but for today, what I want are people committing to joining the promotion effort.
15:57:22 <warlordfff> how?
15:57:25 <suseROCKs> Don't want it to be a oneman operation again.   We're a TEAM dammit!  (raises fist in air)
15:57:37 <jospoortvliet_> suseROCKs: well we could simply start with a few things. We can start writing articles for magazines which mention the openSUSE conference...
15:57:39 <warlordfff> power to the peopleeeeeeeeeeeeeeeee
15:57:40 <jospoortvliet_> we did that last time, worked fine
15:57:58 <AJaeger> suseROCKs: Let's make small tasks so that many can join...
15:57:58 <jospoortvliet_> the paper committee could let us know what talks are coming in :D
15:58:02 <warlordfff> will have one of those ready by tommorow
15:58:24 <warlordfff> Oh I want to make a talk too
15:58:29 <suseROCKs> jospoortvliet,  yes.   and right now I'm more interested in making sure the human infrastructure is there.
15:58:48 <suseROCKs> get people positioned so we are not scrambling trying to find someone all the time
15:59:24 <AJaeger> suseROCKs: People might not sign up for the whole time from now on to September, let's account for that.
15:59:29 <warlordfff> jospoortvliet_:  I need to talk about it with you about that
15:59:38 <suseROCKs> AJaeger,   exactly
15:59:51 <jospoortvliet_> warlordfff: ping me at some point
16:00:01 <warlordfff> after the meeting jospoortvliet_
16:00:28 <suseROCKs> does anyone notice that jospoortvliet_ has avoided RSVPing for the event on Facebook?  :-D
16:01:49 <suseROCKs> AJaeger,   ok  how about you and I are both in charge of SocNet stuff?
16:01:55 <AJaeger> suseROCKs: Now everybody is checking facebook, ;) let's get back on topic
16:02:13 <AJaeger> suseROCKs: I would love to have somebody else take care of that but I can step in if needed
16:02:17 <jospoortvliet_> AJaeger: indeed
16:02:35 <jospoortvliet_> so again, what can we do NOW, concrete, to spread the word on the conference
16:02:39 <warlordfff> I would like more details on how to write a series of articles about oSC
16:02:41 <jospoortvliet_> my idea is to write articles for magazines
16:02:49 <jospoortvliet_> if we can get them out on paper, that'd be awesome
16:03:02 <suseROCKs> jospoortvliet,  as we were discussing before you finally arrived, we were focusing on the SocNet stuff so we get things posted properly
16:03:04 <warlordfff> I am working on that jospoortvliet_
16:03:09 <jospoortvliet_> warlordfff: ok, let me give an example. Greg will of course do an update on tumbleweed
16:03:14 <suseROCKs> so far we have Facebook only.  We need to set up on LinkedIn and other sites
16:03:24 <AJaeger> jospoortvliet_: Will you or shall I contact LinuxMagazine for media partnership again?
16:03:28 <jospoortvliet_> suseROCKs: ok let's table the articles thing for now and talk about social media first...
16:03:36 <jospoortvliet_> AJaeger: I will
16:03:38 <manugupt1> AJaeger: jospoortvliet_ I have a question
16:03:39 <jospoortvliet_> AJaeger: let's keep on topic
16:03:43 <jospoortvliet_> suseROCKs:  wants to talk about social media
16:03:47 <warlordfff> AJaeger:  you can send something to the Greek contact too
16:03:51 <jospoortvliet_> manugupt1: pls wait, keep on topic
16:03:53 <warlordfff> AJaeger: you can send something to the Greek contacts too
16:03:54 <jospoortvliet_> warlordfff: u2 :D
16:03:54 <AJaeger> #action jospoortvliet_ to reach out to LinuxMagazin for media partnership
16:04:06 <manugupt1> ok..
16:04:12 <warlordfff> I will really soon
16:04:12 <jospoortvliet_> suseROCKs: what exactly was/is the q on social media which we need to figure out now?
16:04:13 <AJaeger> We informed already all our press contacts
16:04:37 <suseROCKs> jospoortvliet,  In the area of SocNet, we need to make sure we have event pages set up on the various sites.
16:04:47 <jospoortvliet_> OK, good point
16:04:50 <suseROCKs> We need to make sure that non-English SocNet sites are also in the gameplan
16:04:53 <jospoortvliet_> terrorpup: you did facebook, yes?
16:05:00 <jospoortvliet_> could you set up an event page for oSC?
16:05:06 <suseROCKs> and we need to make sure someone gets involved in making sure we manage it
16:05:07 <jospoortvliet_> suseROCKs: again good point...
16:05:08 <AJaeger> jospoortvliet_: suseROCKs did already
16:05:13 <jospoortvliet_> AJaeger: ok :D
16:05:18 <suseROCKs> wake up jospoortvliet_   :-D
16:05:21 <jospoortvliet_> Let me make one on connect NOW :D
16:05:40 <AJaeger> #action jospoortvliet_ add events page to connect.o.o
16:05:53 <warlordfff> I would like more details on how to write a series of articles about oSC
16:06:11 <suseROCKs> warlordfff,    let me be honest with you...
16:06:13 <suseROCKs> You overthink!
16:06:15 <warlordfff> with what I have I can write only one article
16:06:16 <jospoortvliet_> warlordfff: let's talk about that once we're done on the social media thing
16:06:19 <suseROCKs> just write!  :-D
16:06:24 <jospoortvliet_> warlordfff: well I would focus on that first one then :D
16:06:37 <warlordfff> ok
16:06:57 <jospoortvliet_> warlordfff: and make sure we have eng and greek version
16:06:59 <suseROCKs> #action warlordfff .... just write!  :-D
16:07:29 <warlordfff> I want to do nice work,that's all
16:07:33 <suseROCKs> Did we announce on Forums yet?
16:07:33 <warlordfff> ;-)
16:07:51 <AJaeger> suseROCKs: everything published on news.o.o should be on forums automatically
16:07:57 <suseROCKs> warlordfff,  FYI  None of us write nicely.  We all share and ask each other the opinion on what we wrote and polish it up
16:08:04 <suseROCKs> ok AJaeger
16:08:23 <suseROCKs> so we have FB, LinkedIn, Connect,   where else can we do event page?
16:08:40 <manugupt1> What is the date of the conference
16:08:53 <suseROCKs> 11 september to 14 September
16:09:03 * suseROCKs thinks AJaeger was crazy to schedule it on 10th anniversary of 9/11
16:09:07 <altin> spam on twitter XD
16:09:09 <warlordfff> I could ask from our new China Ambassador to do something in a Socmedia in China that he told me is very popular
16:09:10 <manugupt1> Is the conference free
16:09:22 <manugupt1> Like for everyone
16:09:39 <warlordfff> altin:  you need to do that on Kosovo too dude ;-)
16:09:43 <jospoortvliet_> manugupt1: we think about asking 10 euro or something
16:09:44 <suseROCKs> manugupt1,  we've been talking about that.  We might ask for a very low fee like 10 euros or something
16:09:49 <jospoortvliet_> hehe
16:09:58 <manugupt1> jospoortvliet_: I am serious about that
16:10:07 <manugupt1> I am making an event
16:10:08 <suseROCKs> serious about what?
16:10:23 <manugupt1> About the fee
16:10:29 <suseROCKs> and we gave you a serious answer
16:10:51 <manugupt1> Ok.. I saw the hehe and got confused
16:11:07 <warlordfff> fee for what?
16:11:09 <suseROCKs> that's cuz he saw a mirror of himself  :-)
16:11:20 <suseROCKs> warlordfff,   registration fee
16:11:28 <warlordfff> for oSC?
16:11:40 <suseROCKs> no... for Apple Conference
16:11:44 * suseROCKs shakes his head
16:11:50 <jospoortvliet_> ok let's get back on topic
16:11:54 <jospoortvliet_> darn the off-topic talk
16:11:55 <warlordfff> I dissagree for all that counts
16:11:58 <jospoortvliet_> we were talking aobut social media
16:12:15 <jospoortvliet_> warlordfff: we just ask a small fee to not have too many bogus registrations that screw up our planning
16:12:22 <jospoortvliet_> it's little money so shouldn't be an issue
16:12:25 <jospoortvliet_> anyway social media
16:12:27 <suseROCKs> ok what's evident from what I'm hearing is we don't have a clear map of our social networking strategy on this team and that's something we're going to have to work on soon
16:12:31 <jospoortvliet_> so what does the plan has
16:13:16 <jospoortvliet_> have
16:13:21 <jospoortvliet_> One thing would be graphics
16:13:29 <jospoortvliet_> we need stuff for on our blogs etc
16:13:31 <suseROCKs> jospoortvliet,  that was my next question above
16:13:34 <jospoortvliet_> a "oSC" countdown
16:13:37 <suseROCKs> we need banners stat!
16:13:37 <jospoortvliet_> suseROCKs: ok :D
16:13:42 <warlordfff> we need a banner definatelly
16:13:42 <tony__> jospoortvliet_: remember charging <any> fee immediately requires massive overhead
16:14:09 <AJaeger> tony__: Indeed- and that might be the reason why we will decide against it ;)
16:14:30 <warlordfff> tony__:  +1
16:14:40 <suseROCKs> so javier   are you available?  Can you lead the artwork team in determining where to go from here on artwork?
16:14:58 <suseROCKs> we need  banners, we need formal logo, we need posters, we need countdown
16:15:15 <suseROCKs> #action ping yaloki to set up countdown with oSC material
16:15:23 <manugupt1> AJaeger: jospoortvliet_  try out doattend.com for event registrations
16:15:47 <suseROCKs> manugupt1,   stop... this is not the conf organization meeting.  We have a team already for that and they're working on the software
16:15:54 <manugupt1> I am already on a draft event
16:15:54 <suseROCKs> let's not go outside of our marketing boundaries here.
16:15:54 <manugupt1> Ok..
16:15:56 <AJaeger> suseROCKs: Who owns the AI?
16:16:11 <suseROCKs> AJaeger,  me
16:16:17 <warlordfff> AI?
16:16:20 <jospoortvliet_> ok let's try to move on to writing, if that's OK, I need to leave in 20 min...
16:16:24 <jospoortvliet_> warlordfff: action item
16:16:26 <AJaeger> suseROCKs: Better state it in the action next time
16:16:29 <suseROCKs> or really yaloki  but that was implied int he ping which he'll read soon
16:16:52 <altin> anyone writing these ?
16:16:59 <jospoortvliet_> suseROCKs: ok to move on to writing
16:16:59 <suseROCKs> #action  suseROCKs  to discuss artwork needs with artwork team and get that squared away
16:17:03 <suseROCKs> jospoortvliet,  go ahead
16:17:06 <jospoortvliet_> ok
16:17:12 <jospoortvliet_> so warlordfff asked for subjects, if I get it
16:17:20 <warlordfff> yeahhh
16:17:23 <jospoortvliet_> I think those should come from the conf schedule
16:17:28 <jospoortvliet_> and I can provide those easily
16:17:33 <jospoortvliet_> How about this:
16:17:42 <jospoortvliet_> I will kickstart articles regularly by writing a skeleton
16:17:49 <jospoortvliet_> someone who is interested can pick it up and finish it
16:18:03 <jospoortvliet_> we, as in that person and me, then find out what magazine it would fit in best and offer it to them
16:18:09 <altin> suseROCKs, despite posters also flayers could do the job well...
16:18:09 <AJaeger> jospoortvliet_: Add an interview with the people at zentrifuge about what they normally do there...
16:18:10 <warlordfff> ok as long as you ping me about them
16:18:27 <warlordfff> ;-)
16:18:33 <jospoortvliet_> I will send skeleton articles to -marketing and ask someone to pick them up and finish them
16:18:42 <warlordfff> ok
16:18:59 <jospoortvliet_> AJaeger: yes, that makes sense. It'd be most nice to do that in person, I'm just not sure if I'll be in NUE soon
16:19:01 <warlordfff> AJaeger:  I could propably write an interview
16:19:02 <jospoortvliet_> need to figure that out :D
16:19:08 <jospoortvliet_> warlordfff: ok it's yours :D
16:19:16 <jospoortvliet_> AJaeger: if you give warlordfff the contact of them
16:19:16 <AJaeger> #action jospoortvliet_ to write skeleton articles to -marketing and ask someone to pick them up and finish them
16:19:16 <warlordfff> ok
16:19:28 <jospoortvliet_> warlordfff: try to focus on the cool location, art & music etc :D
16:19:45 <AJaeger> warlordfff: let's do it together...
16:19:49 <warlordfff> ok
16:19:58 <suseROCKs> I would also ask that everyone please blog soon about the conference
16:19:59 <AJaeger> #action warlordfff and AJaeger interview about Zentrifuge
16:20:19 <suseROCKs> speaking of music, do I have to do my Thriller dance?  :-)
16:20:30 <suseROCKs> Or do we not want to scare people away?
16:20:34 <AJaeger> suseROCKs: Yes, at the party.
16:21:11 <suseROCKs> AJaeger,   I do have a Geeko costume now FYI  :-D
16:21:27 <warlordfff> Fyi I will be at Nuremberg at september 10 so If i can help on anything just tell me
16:21:51 <warlordfff> along with the other Greeks
16:22:13 <AJaeger> warlordfff: Good, thanks!
16:22:16 <jospoortvliet_> ok
16:22:20 <jospoortvliet_> so that's on the writing
16:22:23 <jospoortvliet_> I will initiate things
16:22:25 <jospoortvliet_> no problem :D
16:22:36 <jospoortvliet_> right now there is not that much more we can do
16:22:50 <jospoortvliet_> although AJaeger I think we should print some oSC posters and add them to shipments
16:22:57 <jospoortvliet_> AJaeger: robert can probably do that?
16:23:04 <jospoortvliet_> would be helpful to get ppl to know about oSC :D
16:23:15 <AJaeger> jospoortvliet_: I just printed some on our printer and added them to last weeks shipment already ;)
16:23:24 <jospoortvliet_> AJaeger: awesome :D
16:23:33 <jospoortvliet_> and another thing done :D
16:23:34 <suseROCKs> we have posters for oSC?
16:23:39 <AJaeger> jospoortvliet_: But once we have a final poster, we could do it professionally.
16:23:50 <jospoortvliet_> suseROCKs: sure see ML, one by robert and one by greek ppl
16:23:52 <jospoortvliet_> so even two
16:23:53 <AJaeger> suseROCKs: A first version - we needed that for Linux Tag.
16:23:57 <suseROCKs> ok
16:24:09 <jospoortvliet_> AJaeger: I like the one robert made quite a bit, it's geeky but nice
16:24:20 * AJaeger needs to take care of his family now for some minutes...
16:24:20 <suseROCKs> alrighty  I think at this point we're all talked out.
16:24:40 <suseROCKs> I propose that in this week I sit down and review and set a firmer marketing plan and list as many small jobs as possible
16:24:45 <suseROCKs> and post it.
16:25:08 <suseROCKs> And I propose we have frequent meetings to keep on top of conference promotion
16:25:11 <tony__> suseROCKs: Where? Surely not on your public blog
16:25:17 <suseROCKs> we have such little time
16:25:23 * javier scrolls up a bit
16:25:25 <suseROCKs> tony__,  It will be posted on ML and on wiki
16:25:47 <javier> warlordfff: you mean helping spreading the word about oSC in non-English languages?
16:26:05 <warlordfff> yeap
16:26:18 <javier> suseROCKs: What is needed artwork-wise?
16:26:20 <javier> ok
16:26:20 <tony__> suseROCKs: I'm going to send you an important email after IRC
16:26:21 <suseROCKs> does everyone agree with the proposed plan?  so we can wrap up?
16:26:29 <suseROCKs> tony__,  ok
16:26:45 <suseROCKs> javier,   basically I need someone from artwork team to make sure we are on top of things with all things artwork related
16:26:56 <suseROCKs> e.g.  banners, countdown, posters, logo, etc.
16:27:09 <suseROCKs> javier,  can you lead it?
16:27:13 <javier> ok, I'll talk with Robert about that
16:27:20 <suseROCKs> Thanks!
16:27:45 <suseROCKs> #action javier and rlihm to discuss artwork needs and organization for openSUSE Conference
16:27:57 <suseROCKs> anything else before we wrap up, folks?
16:28:13 <warlordfff> about the oSC?
16:28:25 <suseROCKs> yes
16:28:32 <suseROCKs> That's the topic  :-D
16:28:33 <warlordfff> I am ok
16:28:41 <suseROCKs> alrighty then....
16:29:05 <suseROCKs> #action  suseROCKs to draft outline of oSC promotion planning for marketing team and post it by end of week (sooner preferably)
16:29:42 <suseROCKs> javier,   though I don't know if we will have budget for it, also add one more item to your list...  tshirt design
16:29:53 <suseROCKs> ok I guess we can wrap up now...  Thanks everyone!
16:30:15 <tony__> See all next month
16:30:26 <suseROCKs> Again please, everyone visit the FB page ASAP and add as many invitees as you can!  http://www.facebook.com/event.php?eid=202207046487042#!/event.php?eid=202207046487042
16:30:40 <suseROCKs> Thanks everyone!
16:30:44 <suseROCKs> #endmeeting