#opensuse-marketing: openSUSE Marketing Meeting - 19-April-2011

Meeting started by suseROCKs at 15:04:09 UTC (full logs).

Meeting summary

  1. openSUSE Marketing Team Meeting in progress | Topic: Introduction (suseROCKs, 15:05:00)
  2. openSUSE Marketing Team meeting in Progress | Topic: Assessments (suseROCKs, 15:06:53)
  3. openSUSE Marketing Team meeting in progress | Topic: Call for Testers campaign (suseROCKs, 15:53:47)
  4. openSUSE Marketing Team meeting in progress | Topic: Events (suseROCKs, 16:06:51)
    1. ACTION: tony__ and AJaeger to continue on previous action item of setitng up campaign to call for testers (suseROCKs, 16:08:42)
    2. ACTION: manugupt1 to complete the questionnaire and post it to ambassador ML (manugupt1, 16:20:50)
    3. ACTION: manugupt1 to review ambassador kit along with warlordfff and then contact vuntz to set a monthly cron job (manugupt1, 16:21:51)
    4. ACTION: jospoortvliet to open collaboration day topic on mailing list (suseROCKs, 16:29:10)
    5. ACTION: manugupt1 invites people for new wallpaper artwork for 12.1 (manugupt1, 16:38:26)


Meeting ended at 16:43:59 UTC (full logs).

Action items

  1. tony__ and AJaeger to continue on previous action item of setitng up campaign to call for testers
  2. manugupt1 to complete the questionnaire and post it to ambassador ML
  3. manugupt1 to review ambassador kit along with warlordfff and then contact vuntz to set a monthly cron job
  4. jospoortvliet to open collaboration day topic on mailing list
  5. manugupt1 invites people for new wallpaper artwork for 12.1


Action items, by person

  1. AJaeger
    1. tony__ and AJaeger to continue on previous action item of setitng up campaign to call for testers
  2. jospoortvliet
    1. jospoortvliet to open collaboration day topic on mailing list
  3. manugupt1
    1. manugupt1 to complete the questionnaire and post it to ambassador ML
    2. manugupt1 to review ambassador kit along with warlordfff and then contact vuntz to set a monthly cron job
    3. manugupt1 invites people for new wallpaper artwork for 12.1
  4. tony__
    1. tony__ and AJaeger to continue on previous action item of setitng up campaign to call for testers
  5. warlordfff
    1. manugupt1 to review ambassador kit along with warlordfff and then contact vuntz to set a monthly cron job


People present (lines said)

  1. warlordfff (169)
  2. suseROCKs (168)
  3. manugupt1 (76)
  4. jospoortvliet (27)
  5. tony__ (24)
  6. AJaeger (17)
  7. bear454 (7)
  8. bugbot (3)
  9. AJaeger_away (2)
  10. tigerfoot (1)
  11. mrdocs (1)


Generated by MeetBot 0.1.4.