15:04:09 <suseROCKs> #startmeeting openSUSE Marketing Meeting - 19-April-2011
15:04:09 <bugbot> Meeting started Tue Apr 19 15:04:09 2011 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:09 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:04:21 <suseROCKs> #chair AJaeger jospoortvliet manugupt1
15:04:21 <bugbot> Current chairs: AJaeger jospoortvliet manugupt1 suseROCKs
15:05:00 <suseROCKs> #topic openSUSE Marketing Team Meeting in progress | Topic: Introduction
15:05:25 <suseROCKs> Moin Moin Folks...  glad to see you all here and bleary-eyed and ready to love Marketing for openSUSE!
15:05:50 <suseROCKs> First I want to apologize for the lousy actions regarding team meeting announcements.   I am working on resolving that.
15:06:03 <suseROCKs> We now have all meetings set ahead up to August on openSUSE News calendar
15:06:27 <suseROCKs> and vuntz and I just discussed how to get the meetings auto-cron'ed into your mailbox.
15:06:27 <suseROCKs> So these confusions should end soon.
15:06:53 <suseROCKs> #topic openSUSE Marketing Team meeting in Progress | Topic:  Assessments
15:07:31 <suseROCKs> ok so after our post-mortem meeting of 11.4 release we agreed taht we wanted to focus on post-mortem assessment of our subset teams, Ambassadors and News
15:07:53 <suseROCKs> bear454, volunteered to run the News team assessment and warlordfff volunteered for the Ambassador team.
15:07:58 <suseROCKs> Any progress from either of you?
15:08:44 <warlordfff> I made a proposal
15:09:08 <warlordfff> but things went bad and back due to personal and local community needs
15:09:26 <jospoortvliet> miaaauw
15:09:33 <warlordfff> oh a cat
15:09:36 <warlordfff> ;-)
15:09:51 <jospoortvliet> suseROCKs: a sec more about the meetings
15:09:56 <bear454> suseROCKs: I've only gotten 3 responses to my queries to the news group
15:10:12 <jospoortvliet> any idea if you could create a tool which slaps people (me) in the face if they don't show up at a meeting in time?
15:10:14 <bear454> suseROCKs: should I summarize that or wait ?
15:10:32 <suseROCKs> jospoortvliet,  errr...
15:10:34 <mrdocs> jospoortvliet: we have a ping list for some groups
15:10:53 <warlordfff> add me there
15:10:58 * jospoortvliet wonders why not everyone jumps on the opportunity to offer him a slap in the face
15:11:09 <manugupt1> jospoortvliet: pay me the fare
15:11:11 <suseROCKs> jospoortvliet,   the problem is you're saying slap in order to guilt someone into not going to meetings.  Yet I have a feeling you live for slaps and might miss meetings just to get a slap
15:11:14 <jospoortvliet> manugupt1: lol
15:11:17 * warlordfff slaps jospoortvliet in the face
15:11:31 <warlordfff> happy now punk ? ;-)
15:11:36 * jospoortvliet is relieved. the world is still normal
15:11:53 <warlordfff> me and normal?
15:12:02 <jospoortvliet> suseROCKs: apologies for taking the discussion oftoppic. bear454 and warlordfff sorry too
15:12:03 <suseROCKs> no one's normal in this team
15:12:13 <warlordfff> +1
15:12:16 <suseROCKs> and none of us want to be normal!
15:12:20 <warlordfff> thank god
15:12:39 <suseROCKs> ok first bear454  then warlordfff ....
15:12:56 <suseROCKs> bear454,   Do you think there's enough on the survey you did to build up on where we can improve on news organization?
15:13:21 <bear454> With 3 responses, I'd have to say the biggest issue is apathy
15:13:25 <suseROCKs> I think we're starting to lose our direction on the news team and we need to look at what we can do to get back on track before it becomes permanent
15:13:28 <warlordfff> +1
15:13:43 <manugupt1> I have a suggestion to make here
15:13:53 <manugupt1> Can I?
15:13:54 <bear454> I'll summarize the few responses and make some suggestions
15:13:58 <bear454> in email
15:14:02 <suseROCKs> ok
15:14:06 <suseROCKs> manugupt1 ?
15:14:31 <manugupt1> Ok.. I think the major differnece between pre 11.4 and post 11.4 is we do not know what to write on
15:15:04 <manugupt1> Even before 11.4 release we had a lot of articles not completed but we always knew that there is something to write upon
15:15:09 <warlordfff> .
15:15:16 <suseROCKs> manugupt1,   I think you just nailed part of the problem within your statement itself...    By referring to pre-post 11.4.  When news.o.o should not be focused on just distro news.
15:15:32 <manugupt1> suseROCKs: I agree on that myself
15:15:56 <manugupt1> Now we do not have a clue whats going in the factory adn we still have time for that
15:16:03 <suseROCKs> and yes it is true that we tend to be more active just before the next distro release and we need to iron that out so we're at high motivation regardless of release schedule
15:16:08 <manugupt1> OBS no new releases
15:16:09 <warlordfff> I think we have a creativity crisis
15:16:23 <manugupt1> warlordfff: That is what I am trying to say
15:16:33 <warlordfff> this is not bad
15:16:35 <suseROCKs> I do have one thing to add that I planned to mention in the Events topic, but its relevant here.
15:16:48 <manugupt1> My suggestion is lets make a list of news articles
15:16:57 <manugupt1> to be published in the coming month
15:17:01 <warlordfff> my suggestion is to relax
15:17:01 <suseROCKs> We are not doing a good job at ALL of promoting events that we are going to.     I've got a tentative article already drafted for LFNW next week which bear454 needs to review/approve
15:17:14 <warlordfff> guys
15:17:20 <suseROCKs> but we need more.   for example, warlordfff has a lot of events going on in Greece.  We need to mention that on news
15:17:25 <bear454> suseROCKs: I approve; just haven't finished the art
15:17:43 <warlordfff> yeap
15:17:46 <suseROCKs> bear  ok.  Let's get that out the door by end of week if possible?
15:18:15 <bear454> yes
15:18:28 <suseROCKs> manugupt1,   that's the scheduling page we have on our os-news pad site
15:19:00 <suseROCKs> but seems no one is following it lately.    and newcomers aren't following the protocols we set up recently either.  But I don't want to clamp down too much on newcomers
15:19:34 <manugupt1> So whats the solution to it
15:19:47 <suseROCKs> ok so bear454   we need to continue to figure out more on what we can do for  news.o.o.     Now moving on to warlordfff's Ambassador assessment
15:19:53 <warlordfff> ok
15:20:13 <warlordfff> well I made a looong proposal
15:20:15 <warlordfff> but
15:20:26 * suseROCKs slaps jospoortvliet 1) for the heck of it and 2) cuz he's silent.  Just cuz he's here doesn't mean he gets to be silent
15:20:31 <warlordfff> then jospoortvliet slaped me back to reality
15:20:34 <jospoortvliet> hehe
15:20:39 <warlordfff> so
15:20:54 <warlordfff> to summarise what I got from all this
15:21:17 <warlordfff> although i am a bit stoned from the drugs I take
15:21:20 <warlordfff> so
15:21:32 <suseROCKs> that never stopped the rest of us  :-)
15:21:40 <jospoortvliet> +1 suseROCKs
15:21:41 * suseROCKs lights up so warlordfff doesn't feel alone
15:21:55 <warlordfff> I think we should not make anything for the ambassador program for now
15:21:57 <warlordfff> but
15:22:00 <suseROCKs> oh crap, this is logged.   Some googler is going to think I really am a pothead...     DELETE  DELETE!!!
15:22:07 <warlordfff> please let me finish all my thought
15:22:13 <suseROCKs> ok
15:23:07 <warlordfff> we must organize an ambassador colaboration day in the next few months and one of the purposes will be to resolve that
15:23:23 <warlordfff> so it is better
15:23:25 <warlordfff> to
15:24:04 <warlordfff> talk about collaboration day  now and talk about improvement of the ambassador program there
15:24:09 <warlordfff> finished
15:24:16 <suseROCKs> hmm
15:24:17 <warlordfff> I think ;-)
15:24:24 <suseROCKs> may I speak now?  :-)
15:24:34 <warlordfff> ok
15:24:42 <manugupt1> Ok.. I have a couple of things to add to after war lord :D and suseROCKs
15:24:57 <suseROCKs> ok  thanks for that warlordfff  and I look forward to the results of such a collaboration meeting... however...
15:25:30 <suseROCKs> the point of the assessment was that it was the result of the postmortem of the marketing team's 11.4 release.    So...  as we're now 1 1/2 months since release...  we still don't see the important questions asked...
15:25:55 <suseROCKs> such as:   What did the ambassadors do well in this release?  What didn't we do well on?    Did we have enough launch parties?  If not, why?  etc.
15:25:55 <warlordfff> ???
15:26:16 <warlordfff> easy
15:26:24 <suseROCKs> we need to be able to see what worked and what didn't work so that we're better prepared in 12.1 planning cycle
15:26:28 <warlordfff> we have th answers to that
15:27:18 <warlordfff> I was heading somewhere else
15:27:58 <warlordfff> the fact is that only a few titled ambassadors actually worked
15:28:09 <warlordfff> but it went well
15:28:39 <warlordfff> we never have such thing as enough launch parties
15:28:57 <suseROCKs> well that's what we need to figure out.  Why only a few?   I think we had fewer launch parties than before.  But that's just a perception guesstimate on my part.  No real data
15:29:24 <warlordfff> I think so too but we still have enough time for that
15:29:33 <warlordfff> we have at least one more planned
15:29:34 <suseROCKs> +1 to no such thing as "enough launch parties"    Good attitude to say that.  But we don't want too few either  :-)
15:29:46 <warlordfff> of course we do\
15:30:06 <suseROCKs> ok
15:30:17 <warlordfff> please give me some time
15:30:22 <suseROCKs> well warlordfff   can you help us to pull real data together so we can accurately plan better for it in the 12.1 cycle?
15:30:38 <warlordfff> I am trying to find something to motivate people to do more parties
15:30:42 <suseROCKs> you have time  :-)   But I don't want to miss the opportunities  :-)
15:30:57 <warlordfff> whaat do you mean by that?
15:31:33 <suseROCKs> what I mean is in 11.4 cycle, we did a bad job of scheduling tasks ahead of time and we ended up in serious crunch at the last minute.
15:31:34 <warlordfff> I mean what opportunities you think we lost?
15:31:57 <suseROCKs> I want to make sure we don't forget the lessons we learned in 11.4 before we put it to a real schedule in 12.1 as we agreed in the post-mortem meeting
15:32:10 <warlordfff> I slightly dissagree on that
15:32:20 <suseROCKs> because?
15:32:24 <warlordfff> not the last you said
15:32:53 <jospoortvliet> I would say, we have a plan already, we just have to try and follow it for the next release :D
15:32:54 <warlordfff> I think we had bad organization but we did not lost anything
15:33:07 <warlordfff> jospoortvliet: +1
15:33:14 <warlordfff> I am there too
15:33:23 <warlordfff> we still learn
15:33:35 <suseROCKs> warlordfff,    really?  A lot of people lost a lot of sleep in the last week.   That was never happened before and we need to avoid that next time so that so many people don't burn out easily
15:33:50 <warlordfff> ???
15:34:09 <warlordfff> I still don't get you
15:34:21 <suseROCKs> warlordfff,   weren't you here in the channel during the last week before 11.4 release?  many of us slept only a very few hours trying to finish up everything
15:34:32 <warlordfff> me too
15:34:39 <warlordfff> we were here together
15:34:44 <jospoortvliet> suseROCKs: sure but I think the major issues were: lack of experience and late start. we can surely do better this time - it's just a matter of DOING so (follow the planning) - discussing doesn't help I think
15:34:51 <manugupt1> suseROCKs: Agreed on that and we all do not want to repeat it
15:34:55 <manugupt1> Exactly Jos
15:34:56 <warlordfff> yes
15:35:02 <warlordfff> we agree on that
15:35:07 <AJaeger> suseROCKs: All releases mean less sleep - nothing new on my side ;/
15:35:12 <warlordfff> where I dissagree
15:35:15 <warlordfff> is
15:35:25 <warlordfff> that we lost opportunities
15:35:30 <warlordfff> only there
15:35:49 <suseROCKs> so that's the point of the assessment warlordfff   so we can record where we lost things so we don't forget about them next time around  :-)
15:36:06 <suseROCKs> if we pretend to not learn from lessons of the past, how can we be better next time around?
15:36:25 <warlordfff> of course we made mistakes
15:36:30 <jospoortvliet> suseROCKs: well warlordfff is probably saying that we did about 99% of what we should do for a good release. The work we did was awesome imho. We could've done some things earlier but I see little area's were we didn't do anything
15:36:34 <warlordfff> but I say it is ok
15:37:07 <suseROCKs> warlordfff,   so are you saying we should not record what we did well and what we didn't do well?
15:37:08 <manugupt1> Me too for this release but what I would like to see a continued momentum which is what suseROCKs is trying to say I believe
15:37:22 <warlordfff> suseROCKs:  pause man
15:37:40 * AJaeger_away is switching clients
15:37:42 <warlordfff> you are hitting me too fast ;-)
15:37:51 <warlordfff> you did not get me
15:38:00 <suseROCKs> i'm not hitting anything.  I'm just asking a question  :-)
15:38:16 <warlordfff> you did not understand me
15:38:20 <warlordfff> I say
15:38:34 <warlordfff> of course we learn from our mistakes
15:39:12 <warlordfff> but generally I thing it went well, and yes of course w must learn from our mistakes
15:39:29 <warlordfff> ok now?
15:39:39 <warlordfff> were you disagree with me?
15:39:47 <suseROCKs> ok so how do we learn from our mistakes if we don't record them anywhere?   That's what I'm trying to understand here
15:39:56 <suseROCKs> no I don't disagree with you.  I'm just asking where is the data  :-)
15:40:09 <warlordfff> we are recording our mistakes
15:40:24 <warlordfff> but we are still proceeding that release
15:40:29 <tony__> suseROCKs: Are you asking about what went wrong, or what went right?
15:40:42 <warlordfff> so I think it is too early to jump into conclutions
15:40:50 <warlordfff> ok?
15:41:04 <tony__> suseROCKs: If you're asking about what went right, give each of us our own Wiki so we can report our experiences
15:41:22 * AJaeger_away needs to leave now - will try to follow with my smartphone from the underground ;)
15:41:40 <warlordfff> see you AJaeger_away
15:41:43 <tony__> suseROCKs: I don't know if there will be as many things about what didn't work right, maybe should be blogged somewhere (by you)
15:41:52 <suseROCKs> catch you later AJaeger_away
15:42:13 <warlordfff> do you dissagree that is too early to jump into conclutions?
15:42:13 <manugupt1> suseROCKs: Can I hold you for a moment?
15:42:18 <suseROCKs> sure
15:42:20 <manugupt1> warlordfff: you too?
15:42:23 <warlordfff> ok
15:42:32 <manugupt1> suseROCKs: you believe we did some mistakes
15:42:44 <suseROCKs> no I didn't say that either  :-)
15:42:53 <manugupt1> warlordfff: You believed we learned a lot
15:43:01 <warlordfff> +1
15:43:01 <manugupt1> suseROCKs: I said some sir :)
15:43:08 <suseROCKs> ok
15:43:18 <manugupt1> so suseROCKs you can record the mistakes we make
15:43:30 <manugupt1> and warlordfff you can record the things we learned
15:43:39 <warlordfff> hahaha
15:43:47 <manugupt1> as simple as that I believe
15:43:58 <suseROCKs> that's the assessment i"m looking for  :-)   And in format that tony__ just suggested is good too
15:44:00 <warlordfff> is not that the same thing almost?
15:44:20 <warlordfff> a question
15:44:20 <manugupt1> warlordfff: it certainly is not but will give a list of pros and cons
15:44:27 <warlordfff> a question please
15:44:34 <warlordfff> do you dissagree that is too early to jump into conclutions?
15:44:46 <suseROCKs> no I don't.
15:44:52 <tony__> suseROCKs: Only other suggestion is that any dirty laundry be posted in a <private> blog/location
15:44:52 <manugupt1> warlordfff: No but I agree that its time we start preapring for 12.1
15:45:08 <warlordfff> manugupt1:  +1
15:45:25 <warlordfff> we started the next day of 11.4
15:45:31 <warlordfff> release
15:45:35 <warlordfff> ;-)
15:45:58 <manugupt1> so what I see here is after 11.4 we lost a momentum because we were all tired suseROCKs does want that to happen
15:46:03 <warlordfff> we promote 11.4 so that 12.1 will b even better promoted
15:46:10 <suseROCKs> ok warlordfff   so when do you think is the right time to assess the ambassador performance of 11.4 release day?
15:46:32 <manugupt1> suseROCKs: warlordfff do you agree on my proposal
15:46:47 <suseROCKs> manugupt1,  I don't think anyone disagrees on that.    the difference here is "when"  not "if"
15:46:47 <warlordfff> no
15:47:00 <manugupt1> suseROCKs: now
15:47:11 <warlordfff> ok suseROCKs please one minute
15:48:04 <suseROCKs> warlordfff,   ok  but let's move on quickly as we have other topics and we spent too much time on this one
15:48:11 * tigerfoot see AJ has clones, that's good for us :-)
15:48:20 <warlordfff> why do you want to assess the ambassador performance? what do you think we can achieve with that?
15:48:37 <warlordfff> tell me that please
15:48:47 <suseROCKs> uhhh  didn't we just cover all that?
15:49:14 <manugupt1> suseROCKs: warlordfff now stop please
15:49:34 <warlordfff> ok
15:49:42 <suseROCKs> look  as I said a few lines ago,  if you think now is not the time to assess the 11.4 release day related to ambassadors  then fine,  but give an approximate date when that will be
15:50:05 <suseROCKs> as you volunteered to do the assessment in March so that's why its an item here on the agenda.  But if you feel it needs to be postponed, then fine.
15:50:30 <warlordfff> I answered that in my first lines about that man
15:50:48 <suseROCKs> then we drop the assessment for now until a time when you feel it is appropriate.  That's all.
15:51:01 <warlordfff> untill the collaboration day
15:51:05 <manugupt1> But suseROCKs there are2 action items
15:51:16 <warlordfff> we agreed on that right?
15:51:33 <manugupt1> One you asses our mistakes during the launch and the other warlordfff assesses what we learnt
15:52:02 <suseROCKs> manugupt1,   not "mistakes"  but "what we did well and didn't do well"
15:52:12 <warlordfff> I don't get what you want, really guys
15:52:16 <suseROCKs> but we can drop that asessment and just focus on collaboration day sometime in the future.
15:52:22 <warlordfff> I am confussed
15:52:30 <suseROCKs> There's no point in continuing on this topic as the time has passed already
15:52:36 <warlordfff> ok
15:52:41 <manugupt1> Ok.. next topic
15:52:50 <warlordfff> suseROCKs:  a kiss?
15:52:58 <suseROCKs> warlordfff,  with tongue????
15:53:05 <warlordfff> now you perverd
15:53:18 <suseROCKs> but warlordfff   you keep interpreting this as an arguement when all I was doing was asking quesitons  :-)
15:53:29 <suseROCKs> ok next topic which is tony__'s  so batter up!
15:53:43 <warlordfff> I like fighting with you
15:53:47 <suseROCKs> #topic openSUSE Marketing Team meeting in progress | Topic:  Call for Testers campaign
15:53:55 <warlordfff> it is for the better of the community
15:53:58 <suseROCKs> warlordfff,   that's because you like kissing and making up afterward  :-)
15:54:04 <warlordfff> hahaha
15:54:06 <suseROCKs> pervert!
15:54:40 <suseROCKs> AJaeger, is becoming an attention whore here....
15:54:48 <suseROCKs> tony__,   Are you around?
15:55:07 <tony__> suseROCKs: Am here. Do you want me to say something?
15:55:18 <suseROCKs> tony__,   sure.  Is there any movement on this?
15:56:04 <tony__> At the moment am learning more about current openSUSE testing tools and procedures before deciding exactly how to present to prospective testors
15:56:27 <tony__> Too early to analyze current practices
15:56:31 <jospoortvliet> tony__: make sure to improve any documentation you bump into. That means that whatever happens, you're time will have been valuable... ;-)
15:56:53 <tony__> But if we want more, I can always move forward but currently am not sure exactly how to present to prospects
15:56:55 <jospoortvliet> even if you have to drop this due to eg real life time constraints or something else in the future...
15:57:14 <suseROCKs> that's really all we need to do from the marketing perspective of attracting testers.   Good documentation.  Perhaps a good screencast about how to set up vm so you can test on your local machine, etc.
15:58:06 <tony__> suseROCKs: Will concentrate on that, but it's still too early to define exactly how/what to test once setup, and setup can be important how setup
15:59:03 <suseROCKs> well  can I ask what you mean by "how/what to test"?
15:59:10 <suseROCKs> maybe we're overcomplicating that part
15:59:11 <tony__> suseROCKs: I'll promise something more definite to report on by next month
15:59:44 <tony__> suseROCKs: "How to Test" is still an unknown to me, EFFECTIVE testing isn't just setting up and doing "something"
16:00:30 <tony__> suseROCKs: Recommend tabling until next month. I'll promise more
16:00:50 <suseROCKs> tony__,   but the "doing something" is one of the main things we want.  isn't it?    It's pretty hard to define exactly what to test for since we provide sooo many things out of the box
16:00:58 <AJaeger> Connectivity in the underground sucks:-(
16:01:31 <tony__> suseROCKs: I've done alot of testing and IMO ineffective testing isn't that useful. we need to get max bang for buck (time spent)
16:03:14 <suseROCKs> AJaeger,  are you actually away or here?
16:03:28 <AJaeger> and
16:03:48 <suseROCKs> AJaeger,   as it was you who wanted to call for more testers.  Do you have anything to say?
16:03:55 * warlordfff calls the Gostbusters fof AJaeger 's gos
16:03:58 * warlordfff calls the Gostbusters fof AJaeger 's gost
16:04:30 <AJaeger> Traveling connectivity is to bad
16:04:35 <suseROCKs> ok
16:04:40 <tony__> AJaeger: To keep this lmeeting short and sweet maybe we need to IRC or something privately
16:05:00 <AJaeger> Ok
16:05:09 <suseROCKs> tony__,   the thing of it is...   we package a lot of stuff in time for a next release but don't actually test if the packages work (too few bodies to install and play)
16:05:12 <AJaeger> Ping me
16:05:33 <tony__> suseROCKs: Will be addressed
16:05:42 <tony__> AJaeger: OK
16:05:53 <suseROCKs> so after a release when someone complains that (for example Xen) doesn't even work.   The comment I hear most from packagers is  "well we didn't hear any complaints on bugzilla about it and so we assumed it just worked"
16:06:04 <suseROCKs> ok
16:06:10 <suseROCKs> so you two will work it out then...
16:06:15 <suseROCKs> next topic
16:06:16 <tony__> suseROCKs: Believe me I understand. I see it all in the Tech Help Forums
16:06:51 <suseROCKs> #topic openSUSE Marketing Team meeting in progress | Topic:  Events
16:07:07 <suseROCKs> ok so here we do a quick list of upcoming events to make sure we're covered for the next month or two
16:07:18 <manugupt1> suseROCKs: set action items
16:07:33 <suseROCKs> manugupt1,  but there's no new action item.  it's a continuing action item
16:07:44 <manugupt1> stillset it is useful
16:08:42 <suseROCKs> #action tony__ and AJaeger to continue on previous action item of setitng up campaign to call for testers
16:08:54 <AJaeger> Do you have leningrad linuxtag berlin
16:09:02 <manugupt1> Also tony__to give a report by next month
16:09:05 <AJaeger> Remove leningrad
16:09:20 <suseROCKs> I don't.  Is it being covered?
16:10:25 <AJaeger> Yes
16:10:29 <suseROCKs> manugupt1,   anything happening in next couple months in India/Asia that you know of?
16:10:44 <manugupt1> suseROCKs: No
16:10:45 <AJaeger> Hoper so
16:10:51 <manugupt1> No big event as of now
16:10:59 <suseROCKs> AJaeger,   ok so let's mark that down and look at the date so we can help promote the team that's going there and attract more openSUSE visitors to the events
16:11:03 <manugupt1> Maybe PyCon but I doubt openSUSE goies there
16:11:40 <AJaeger> Via email
16:11:43 <suseROCKs> warlordfff,   you have upcoming event in Greece, right?
16:11:45 <suseROCKs> AJaeger,   sure
16:11:48 <warlordfff> yeap
16:11:53 <warlordfff> a great one
16:11:55 <suseROCKs> can we promote that?
16:12:01 <warlordfff> the biggest in Greece
16:12:06 <warlordfff> yep we do
16:12:19 <suseROCKs> so we'll have an article soon on news.o.o?
16:12:20 <warlordfff> we already write articles
16:12:32 <warlordfff> we promote that physically
16:12:43 <AJaeger> Write on news
16:12:46 <warlordfff> and we promoted that on openfest 2 weeks ago
16:12:52 <warlordfff> we will
16:12:58 <warlordfff> a series of articles
16:13:03 <suseROCKs> maybe I missed the openfest one on news....
16:13:07 * suseROCKs checks
16:13:20 <warlordfff> we expect more than 2000-3000 thousand visitors
16:13:29 <suseROCKs> and tony__   I believe there's a few people who are planning to come down to San Diego first week in June for an event
16:13:37 <warlordfff> we write,not wrote
16:13:47 <AJaeger> 2million?
16:13:50 <warlordfff> we think it is early
16:13:56 <warlordfff> no
16:13:57 <suseROCKs> lol
16:13:59 <warlordfff> 2 thousand
16:14:05 <warlordfff> or more
16:14:11 <warlordfff> but all relevant
16:14:23 <warlordfff> at openfest we gave our last stickers
16:14:42 <suseROCKs> tony__,   Let me get you the event info and email it to you if you want to join in on the booth there.  Don't remember the name of the event, but it s not a FOSS event
16:14:49 <warlordfff> ok
16:15:03 <warlordfff> so we will also have tigerfoot there with us
16:15:11 <suseROCKs> warlordfff,   ok   let's get this up on news@   so more people can know about it, and so that people outside of the community will notice how vibrant we are
16:15:15 <tony__> suseROCKs: OK, when you said that I started Googling...
16:15:27 <warlordfff> yeap will do that in the next week
16:15:36 <suseROCKs> thanks warlordfff
16:15:45 <warlordfff> now
16:15:50 <warlordfff> another thing
16:15:54 <suseROCKs> tony__,    some of the organizers of SCaLE who happened to be fans of openSUSE are the ones who contacted me the other day about it.
16:16:06 <warlordfff> me and Stathis bought a button machine
16:16:29 <suseROCKs> you put your butt on a machine??
16:16:34 <suseROCKs> oh oh  button... never mind  :-)
16:16:43 <warlordfff> so for the next events we can prepare some buttons for booth stuff of all events
16:17:08 <warlordfff> anyone who is interested on that just send me or stathis an email
16:17:19 <warlordfff> ok?
16:17:21 <suseROCKs> very nice
16:17:34 <suseROCKs> thank you warlordfff
16:17:37 <warlordfff> I will mail them myself to anyone
16:18:02 <suseROCKs> doesn't the cost of materials add up for you?
16:18:12 <warlordfff> yes
16:18:38 <warlordfff> well we offer them to the community
16:18:45 * AJaeger is sorry for messing up my calendar today
16:18:50 <suseROCKs> ok let's talk about that on the side and find some financial solutions for you.  i don't want you to go broke.  :-)
16:19:11 <warlordfff> at first is ok man
16:19:33 <suseROCKs> ok any other events?
16:19:49 <suseROCKs> warlordfff,  manugupt1   perhaps you can reach out to the ambassador team and find out what else is going on out there?
16:20:10 <manugupt1> suseROCKs: I want 2 action items for myself regarding this
16:20:19 <suseROCKs> Surely we have more events like in Asia.    I feel like we're not getting a big picture of events right now and missing opportuntieis to showcase them
16:20:32 <suseROCKs> manugupt1,   you're a chair,  you can #action yourself  :-D
16:20:50 <manugupt1> #action manugupt1 to complete the questionnaire and post it to ambassador ML
16:20:55 <warlordfff> hahaha
16:21:26 <warlordfff> me help on that when I will feel better
16:21:34 <warlordfff> seriously
16:21:51 <manugupt1> #action manugupt1 to review ambassador kit along with warlordfff and then contact vuntz to set a monthly cron job
16:22:02 <manugupt1> warlordfff: I already have one for you
16:22:09 <warlordfff> yeah?
16:22:11 <manugupt1> suseROCKs: is helping on the second action a lot
16:22:17 <warlordfff> send me an email
16:22:18 <manugupt1> warlordfff: see the 2nd one
16:22:37 <suseROCKs> manugupt1,   tomorrow during project meeting we'll try to move the cron job into infrastructure because vuntz can't handle having it all go to him on his home machine
16:22:50 <warlordfff> ok but since I am stoned send me an e-mail anyway
16:23:02 <manugupt1> suseROCKs: ok..
16:23:18 <warlordfff> manugupt1:  I am serious on that
16:23:19 <suseROCKs> ok so will you guys reach out to the ambassadors and find out what else is happening out there?
16:23:19 <manugupt1> warlordfff: Thats already in the mails I sent you but wil make a separate mail soon
16:23:24 <manugupt1> warlordfff: I know that
16:23:29 <manugupt1> suseROCKs: yes
16:23:37 <suseROCKs> ok
16:23:38 <warlordfff> suseROCKs:  yes
16:23:38 <AJaeger> Include me ion the kit
16:23:50 <manugupt1> AJaeger: Sure I will cc you
16:23:55 <warlordfff> we will send AJaeger's too?
16:24:11 <warlordfff> with the ambassadors kit?
16:24:24 <manugupt1> One single thread should do we discuss and imprivise and then put together
16:24:24 <suseROCKs> shit I missed a topic earlier... and we already running 1 1/2 hours so far  :-(
16:24:27 <manugupt1> warlordfff: yes
16:24:32 <suseROCKs> but both topics are important I think....
16:24:56 <suseROCKs> are you guys willing to stick around for another 1/2 hour or should we wrap up and continue discussion of the two remaining topics on ML?
16:25:13 <manugupt1> suseROCKs: finish it fast
16:25:28 <warlordfff> I have another meeting in 2 and a half hours
16:25:47 <suseROCKs> the two remaining topics are Collaboration Day and Marketing/Artwork Materials.   Neither of them are quick subjects.
16:25:52 <warlordfff> fast as a shark
16:26:06 <suseROCKs> So since we have a life to live... I'll continue them on email as a bigger thread with more people able to participate
16:26:10 <warlordfff> leave them for the next meeting
16:26:22 <suseROCKs> no  next meeting isn't for another month.   That's what ML's are for  :-D
16:26:30 <warlordfff> ok
16:26:54 <suseROCKs> so let's go ahead and wrap up so AJaeger can be with his family and so jospoortvliet doesn't get slapped too much (cuz I think it turned him on too much)
16:27:34 <jospoortvliet> :D
16:27:38 <warlordfff> hahaha
16:27:43 <suseROCKs> Is there any last minute quick topics anyone has before we close up?
16:27:51 <warlordfff> AJaeger:  send m a lot of stuff
16:27:54 <warlordfff> ;-)
16:27:54 <jospoortvliet> folders/flyers/trifolds?
16:27:56 <jospoortvliet> :D
16:28:04 <jospoortvliet> suseROCKs: but feel free to tell me to shut up about that...
16:28:06 * AJaeger is walking
16:28:15 <suseROCKs> jospoortvliet,   that's part of the marketing/artwork topic I wanted to cover but we're running out of time so will continue it on ML
16:28:20 <jospoortvliet> ok
16:28:29 <warlordfff> jospoortvliet:  a hug?
16:28:37 <jospoortvliet> suseROCKs: but if there's anyone here who feels like doing some flyer design: WE NEED YOU
16:28:39 <jospoortvliet> warlordfff: +1
16:28:41 <jospoortvliet> that too
16:28:41 <suseROCKs> jospoortvliet,   however  I'd like you to open a thread on collaboration day to the ML  as you had some interesting ideas the other day and its better to let you write it than me paraphrase you
16:28:51 <jospoortvliet> suseROCKs: ok, will do
16:28:55 <manugupt1> jospoortvliet: suseROCKs Add this idea to the list
16:29:10 <suseROCKs> #action  jospoortvliet to open collaboration day topic on mailing list
16:29:23 <suseROCKs> manugupt1,   add what idea?
16:29:25 <manugupt1> Wallpapers are released by ubuntu before others
16:29:36 <suseROCKs> explain
16:29:42 <warlordfff> yeah
16:29:50 <warlordfff> explain punk ;-0
16:30:01 <manugupt1> Ok.. before the actual release there is something known as Ubuntu comminity wallpaers
16:30:26 <manugupt1> Ok.. So these are selected and then posted everywhere
16:30:33 <manugupt1> Which we can also do I believe
16:30:40 <warlordfff> why?
16:30:46 <suseROCKs> what is the goal?
16:30:48 <tony__> And I think there should be a vote on wallpapers and splash. There are comments even in the Tech forums about the 11.4 splash
16:31:23 <manugupt1> suseROCKs: NOISE SHOUTS
16:31:35 <suseROCKs> tony__,   yeah, I find them too frustrating for my tastes  :-(
16:31:53 <AJaeger> Please no votes for artwork
16:32:06 <suseROCKs> ok manugupt1   so you feel we should do this...  Do you accept the action item to lead this initiative?
16:32:07 <tony__> suseROCKs: Just saying it's not any one's imagination, even new users are dissing
16:32:27 <manugupt1> suseROCKs: We just need to write a news article
16:32:43 <suseROCKs> manugupt1,  well more than that, don't you think?
16:32:52 <suseROCKs> like, where to gather and store the wallpapers, etc.
16:33:00 <manugupt1> suseROCKs: Thats the first thing
16:33:40 <suseROCKs> I'm all for it, because we may discover a hidden gem of an artist out there and we *need* more artists!
16:33:48 <suseROCKs> but...  who leads this?   manugupt1?
16:33:55 <tony__> suseROCKs: Bryen, we should take followup offline, but I'm aghast how we're not storing all proprietary openSUSE stuff on Novell servers only
16:34:18 <manugupt1> suseROCKs: remember we have a flickr group
16:34:19 <manugupt1> jospoortvliet: What do you say?
16:34:36 <jospoortvliet> well yes, we can use the flickr group
16:34:41 <suseROCKs> manugupt1,   but flickr doesn't store high-quality does it?
16:34:47 <jospoortvliet> in general, I'm OK with doing it to get attention, but it can't decide on what we ship
16:34:54 <jospoortvliet> that'll be up to our artists
16:34:59 <jospoortvliet> imho
16:35:00 <manugupt1> it stores suseROCKs
16:35:26 <suseROCKs> manugupt1,  well if you think that's the place to use, then go for it.  I'm trying to put you in charge here   :-D
16:35:37 <suseROCKs> and in charge means you are responsible for determinging best approaches
16:35:40 <manugupt1> So the thing is we need to follow up with artwork team first
16:36:01 <suseROCKs> ok now I'm confused again  :-D
16:36:21 <suseROCKs> are we doing this to gather up a large collection of openSUSE wallpapers for our users to choose from,  or are we looking for a way to find the default wallpaper?
16:36:27 <manugupt1> suseROCKs: If its the artwork team's discretion at the end we should have a consensus with them
16:36:38 <manugupt1> suseROCKs: Collection in the distribution for a change
16:36:54 <suseROCKs> for a collection, we don't need artist approval, I don't think
16:37:24 <manugupt1> Lets see how it goes
16:37:41 <suseROCKs> well... accept the action item already then  :-D
16:38:26 <manugupt1> #action manugupt1 invites people for new wallpaper artwork for 12.1
16:38:45 <suseROCKs> there ya go
16:39:06 <suseROCKs> ok   I'm giving 7 minutes maximum for this meeting (but could be ending sooner)  so if anyone has last minute topics... speak now or forever slap jospoortvliet
16:39:15 <manugupt1> I have one suggestions for the meeting
16:39:34 <manugupt1> We need to be more like -project meeting
16:39:42 <warlordfff> ?
16:39:43 <manugupt1> 1. Check Old AIs
16:39:52 <manugupt1> 2. Extend it if necessary
16:39:56 <manugupt1> We miss this
16:40:06 <warlordfff> we extend
16:40:14 <warlordfff> ;-)
16:40:43 <manugupt1> No warlordfff its wriong if we extend
16:40:58 <suseROCKs> we do need hard-fast limits on topics
16:41:11 <warlordfff> ok
16:41:13 <suseROCKs> and when I try to keep topics within a time limit (i.e. sometimes I rush it)  it gets perceived as trying to shut it down.
16:41:20 <warlordfff> I was actually joking
16:41:24 <suseROCKs> but we need to better manage our time, for sure.  All of us have lives
16:41:43 <tony__> manugupt1: +1 suseROCKs I'm going to send you some ideas offlist
16:41:51 <suseROCKs> tony__,   sure
16:41:56 <suseROCKs> ok so anything else?
16:42:18 <manugupt1> tony__: Please add me to the list I would like to see your ideas just to see though do not expect more of me
16:42:28 <tony__> manugupt1: OK
16:42:46 <suseROCKs> wow.  did manugupt1 just say to expect very little of him?  :-)
16:42:55 <suseROCKs> ok i thinkw e can wrap up today's meeting and move on to life
16:43:00 <suseROCKs> and lunch!
16:43:07 <suseROCKs> agreed?
16:43:41 <tony__> See all next month
16:43:42 <warlordfff> no, but ok
16:43:43 <suseROCKs> I take no disagreements and therefore close it now...
16:43:52 <suseROCKs> Thank you all for everyone's participation today
16:43:56 <suseROCKs> I bid thee all adieu!
16:43:59 <suseROCKs> #endmeeting