#opensuse-marketing: Marketing Team General Meeting 22-March-2011

Meeting started by suseROCKs at 16:02:09 UTC (full logs).

Meeting summary

  1. openSUSE Marketing General Meeting | Opening Comments (suseROCKs, 16:04:03)
    1. ACTION: suseROCKs to change regular general meeting to 15:00 to compensate for DST (suseROCKs, 16:08:03)
    2. AGREED: (jospoortvliet, 16:08:18)

  2. openSUSE Marketing Team General Meeting | DVD Distribution (suseROCKs, 16:08:28)
    1. Friendliness is a built-in trait of AJaeger (suseROCKs, 16:15:30)
    2. http://en.opensuse.org/openSUSE:Ambassadors_events (jospoortvliet, 16:18:08)
    3. ACTION: AJaeger warlordfff bear454 AlanClark to discuss offline a plan for coordinating data gained from DVD requests (suseROCKs, 16:29:42)
    4. ACTION: the team to help improve DVD sending (AJaeger, 16:30:04)
    5. We have 30,000 11.4 DVDs. 22,500 in NUE and 7,500 in Provo. A public DVD request site will be published shortly (suseROCKs, 16:30:25)
    6. GNOME and KDE Live CD's will be shipped to the respective foundation when GNOME 3 and KDE 4.7 (or is it 4.6?) are ready (suseROCKs, 16:39:58)

  3. openSUSE Marketing Team Meeting | Focus meetings (suseROCKs, 16:40:20)
    1. ACTION: warlordfff to organize Ambassador review, bear454 to organize news team review (suseROCKs, 16:57:17)
    2. jospoortvliet loves us all (suseROCKs, 17:07:15)

  4. openSUSE Marketing Team General Meeting | Upcoming events (suseROCKs, 17:08:41)
    1. OSCON CFP ends March 28 (suseROCKs, 17:09:30)
    2. LFNW is April 30 and managed by bear454 (suseROCKs, 17:09:53)

  5. openSUSE Marketing Team General Meeting | Collaboration Days (suseROCKs, 17:10:58)
  6. openSUSE Marketing Team General Meeting | Miscellaneous and Q&A (suseROCKs, 17:31:59)


Meeting ended at 17:40:21 UTC (full logs).

Action items

  1. suseROCKs to change regular general meeting to 15:00 to compensate for DST
  2. AJaeger warlordfff bear454 AlanClark to discuss offline a plan for coordinating data gained from DVD requests
  3. the team to help improve DVD sending
  4. warlordfff to organize Ambassador review, bear454 to organize news team review


Action items, by person

  1. AJaeger
    1. AJaeger warlordfff bear454 AlanClark to discuss offline a plan for coordinating data gained from DVD requests
  2. AlanClark
    1. AJaeger warlordfff bear454 AlanClark to discuss offline a plan for coordinating data gained from DVD requests
  3. bear454
    1. AJaeger warlordfff bear454 AlanClark to discuss offline a plan for coordinating data gained from DVD requests
    2. warlordfff to organize Ambassador review, bear454 to organize news team review
  4. suseROCKs
    1. suseROCKs to change regular general meeting to 15:00 to compensate for DST
  5. warlordfff
    1. AJaeger warlordfff bear454 AlanClark to discuss offline a plan for coordinating data gained from DVD requests
    2. warlordfff to organize Ambassador review, bear454 to organize news team review


People present (lines said)

  1. suseROCKs (195)
  2. warlordfff (148)
  3. AJaeger (65)
  4. jospoortvliet (42)
  5. tony_ (39)
  6. bear454 (31)
  7. Dominian (15)
  8. AlanClark (4)
  9. manugupt1 (4)
  10. bugbot (3)
  11. rtyler (3)
  12. ankso (1)
  13. liquidsky42 (1)


Generated by MeetBot 0.1.4.