16:02:09 <suseROCKs> #startmeeting Marketing Team General Meeting 22-March-2011
16:02:10 <bugbot> Meeting started Tue Mar 22 16:02:09 2011 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:10 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:02:25 <suseROCKs> #chair AJaeger suseROCKs jospoortvliet
16:02:25 <bugbot> Current chairs: AJaeger jospoortvliet suseROCKs
16:02:26 <AJaeger> suseROCKs: Add jos and myself as #chair, otherwise we have no way to take over
16:02:39 <AJaeger> Thanks suseROCKs, that was fast - you seem to be fine ;)
16:02:43 <suseROCKs> AJaeger,  you need to type a bit faster  :-D
16:03:22 <suseROCKs> ok so meeting begins now and here is the agenda
16:03:31 <suseROCKs> 1. Opening Comments (5 mins)
16:03:31 <suseROCKs> 1. Time Change for next meeting
16:03:31 <suseROCKs> 2. Distribution of DVDs
16:03:31 <suseROCKs> 1. Country Coordinators
16:03:31 <suseROCKs> 2. LUG List
16:03:31 <suseROCKs> 3. Focus meetings/discussions
16:03:33 <suseROCKs> 1. Ambassadors Team
16:03:35 <suseROCKs> 2. News Team
16:03:39 <suseROCKs> 4. Call for Testers Campaign
16:03:41 <suseROCKs> 5. Upcoming Events
16:03:43 <suseROCKs> 1. LFNW
16:03:45 <suseROCKs> 2. OSCON
16:03:47 <suseROCKs> 3. Others
16:03:49 <suseROCKs> 6. To Merge Mailing Lists or not Merge
16:03:51 <suseROCKs> 7. Collaboration Days
16:03:53 <suseROCKs> 1. What's left that we didn't finish?
16:03:55 <suseROCKs> 2. Should we set up quarterly Collaboration Days?
16:03:57 <suseROCKs> 3. Action Items on Agenda Page need cleanup
16:03:59 <suseROCKs> 8. Miscellaneous and Q&A
16:04:01 <suseROCKs> 1. Can't attend the meeting? Enter your questions/comments here.
16:04:03 <suseROCKs> #topic openSUSE Marketing  General Meeting | Opening Comments
16:04:29 <suseROCKs> ok folks, so we've been doing a monthly meeting for the past few months on thrid tuesday of every month at 16:00 UTC
16:04:47 <suseROCKs> I think it is working well because then we use other weeks to call for specifically-focused meetings (when needed)
16:05:14 <suseROCKs> but we are coming up on time changes for many across the globe.   Should we stick with 16:00 UTC for next meeting or change it to 15:00 UTC?
16:05:36 <suseROCKs> 15:00 means the hour will remain the same for most of us next month
16:05:49 <warlordfff> ?
16:06:00 <warlordfff> oh ok
16:06:02 <suseROCKs> warlordfff,   You are going to spring ahead one hour this Sunday
16:06:11 <warlordfff> ok
16:06:28 <liquidsky42> For me that would not make any difference. So okay.
16:06:56 <jospoortvliet> fine with me
16:06:57 <suseROCKs> so if we keep it at 16:00 then for example in Greece where meeting is normally at 7 p.m., it will become 8 p.m. (I think?)
16:07:21 <warlordfff> anyway I keep looking at UTC time so ok
16:07:37 <warlordfff> and I believe is ok
16:07:41 <bear454> #agree
16:07:42 <suseROCKs> alrighty let's change to 1500 then for next meetings until time change again in end of year.
16:08:03 <suseROCKs> #action suseROCKs to change regular general meeting to 15:00 to compensate for DST
16:08:18 <jospoortvliet> #agree
16:08:28 <suseROCKs> #topic openSUSE Marketing Team General Meeting |  DVD Distribution
16:08:44 <suseROCKs> AJaeger,   I'm going to let you lead on this topic to cover any bases and I have a proposal to add to it
16:09:06 <AJaeger> Let me just give a few general comments on DVD sending - and then I go into the specifics.
16:09:33 <AJaeger> We have created 30000 openSUSE 11.4 PromoDVDs and I received 22500 of those today and 7500 are on its way to the US.
16:09:46 <suseROCKs> YAY
16:09:53 <warlordfff> cool
16:09:54 <rtyler> \o/
16:09:55 <jospoortvliet> ain't it awesome :D
16:09:55 <AJaeger> We gave out already the first ones at the Chemnitz Linux Event last weekend!
16:10:08 <warlordfff> I have 2 major events
16:10:19 <suseROCKs> hold on warlordfff   :-)
16:10:26 <warlordfff> ok
16:10:35 <AJaeger> Thanks to Tom from the boosters, I have now a website that can be used for ordering of DVDs so that my life gets a bit easier ;)
16:10:48 <suseROCKs> Link?
16:11:11 <AJaeger> The website is up and live and I've asked those in my queue that wanted 11.4s to use the website - they're my first guinea pigs ;)
16:11:14 <bear454> yay
16:11:39 <bear454> AJaeger: are old requests being processed, or do they need to be re-requested?
16:11:42 <AJaeger> If you have an urgent need, tell me and I reply with the website.
16:11:48 <AJaeger> bear454: Rerequested.
16:11:51 * bear454 requested for LFNW a month or so ago
16:12:11 <warlordfff> We jave an event at 8 of April
16:12:18 <warlordfff> We have an event at 8 of April
16:12:19 <AJaeger> Mmh, if you did not get today an email from me, then I did not find your request - might stumble again over it.
16:12:38 <jospoortvliet> warlordfff: so request DVD's via the website :D
16:12:44 <warlordfff> ok
16:12:45 <suseROCKs> What's the website link?
16:12:47 <warlordfff> today
16:13:03 <jospoortvliet> AJaeger: so can ppl ask for other stuff, and how does that work - eg if they describe a big event, do you add t-shirts and such?
16:13:20 <AJaeger> suseROCKs: I'm going to tell it the next days on the ambassador mailing list and will do a posting on news.opensuse.org
16:13:32 <suseROCKs> ok
16:13:48 <AJaeger> I know I cannot handle everybody requesting them at the same time - and therefore I want to prioritize a bit based on urgent needs.
16:13:54 <AJaeger> Posting it here, would be too widespread.
16:14:00 <AJaeger> But ask me privately via email or IM.
16:14:03 <suseROCKs> and are we specifying the minimum people should request?  For example, we only ship whole boxes 9which comes to 100)  right?
16:14:15 <AJaeger> I ship only multiplies of 100.
16:14:27 <AJaeger> jospoortvliet: the website has a form to ask for additional items.
16:14:35 <jospoortvliet> AJaeger: +1
16:14:48 <suseROCKs> so if you know the event only has 20 people coming, what's your decision on those?
16:15:02 <AJaeger> suseROCKs: A friendly: Sorry, I cannot handle this.
16:15:09 <suseROCKs> ok
16:15:20 <AJaeger> But here's the thing I wanted to discuss and started discussing with the ambassadors:
16:15:26 <bear454> suseROCKs: those should come from local distributors, I thought
16:15:30 <suseROCKs> #info Friendliness is a built-in trait of AJaeger
16:15:46 <AJaeger> I can send a few ambassadors a larger number of DVDs that they can then distribute locally.
16:15:47 <jospoortvliet> question - should we make ppl create an event page on the wiki (in the ambassador-events page)?
16:15:49 <suseROCKs> bear454,   assuming a local distributor exists
16:15:56 <AJaeger> Sankar P is doing something like that for India has he explained.
16:15:59 <jospoortvliet> that filters out some stuff and allows ppl more easily to find out if there are events in their area...
16:16:23 <AJaeger> And if somebody likes to volunteer for other regions, I'm happy to point those asking for 20 to them...
16:16:53 <warlordfff> I can do that for Greece
16:16:56 <suseROCKs> Sounds good
16:17:15 <suseROCKs> Did you get into specifics already in this topic or is there more?
16:17:26 <AJaeger> Btw. After the last news story, I got a lot odd requests and could not answer each and every one - 200+ requests in a few days.
16:17:43 <AJaeger> So, I missed to answer some emails ;-(
16:17:52 <AJaeger> suseROCKs: The question is how to handle this.
16:17:56 <suseROCKs> AJaeger,   think we can review those requesters and see if there's a potential goldmine of cultivating new ambassadors and regions?
16:17:57 <AJaeger> warlordfff: Thanks for the offer!
16:17:59 <jospoortvliet> AJaeger: that's one reason why I propose to raise the barrier a bit and demand a event page on the wiki
16:18:00 <warlordfff> if its urgent can I send you a private mail also?
16:18:08 <jospoortvliet> http://en.opensuse.org/openSUSE:Ambassadors_events
16:18:41 <AlanClark> AJaeger, the 7500 you sent to the US.  To Provo?  Is Provo going to be a "local distributor"?
16:18:50 <suseROCKs> jospoortvliet,   that's assuming it is a "promoter" at an event.  What about a request coming from an event itself saying "we'd like to distribute x DVDs at our event"    They wouldn't want overhead
16:19:02 <AJaeger> Yes to Provo to distribute from there in 100s
16:19:34 <AJaeger> jospoortvliet: Right now, I just ship out if the description looks fine - verifying is too lengthy.
16:19:35 <suseROCKs> AlanClark,   I would see it as Provo being a top-level distributor.  But then there's another level below it for actual ambassadors who would distribute in their particular regions
16:19:49 <AJaeger> But if somebody likes to help and verify stuff, we can add that in the process...
16:19:51 <AlanClark> AJaeger - Do you have someone that will track those, or are you working directly with shipping?
16:19:52 <warlordfff> AJaeger:  if its urgent can I send you a private mail also?
16:19:59 <suseROCKs> A nice MLM pyramid scheme  :-D
16:20:26 <bear454> except FREE
16:20:27 <AJaeger> warlordfff: Request on the website and remind me via email.
16:20:29 <suseROCKs> warlordfff,   the more we ask to circumvent stuff, the more AJaeger becomes bogged in his work.  let's try to keep it simple
16:20:32 <jospoortvliet> AJaeger: suseROCKs it's not really about verifying per-se, just making sure they have an event page etc. Imho such event pages should be easy to make in connect anyway, we can do this later
16:20:40 <AJaeger> warlordfff: I cannot handle anything without the website anymore!
16:20:41 <jospoortvliet> it's one way to get things a little bit more organized in that area
16:20:44 <jospoortvliet> and more effective
16:20:47 <warlordfff> ok
16:21:12 <suseROCKs> jospoortvliet,   let's add that into the (whenever it is) upcoming Ambassador Program-focused meeting.   It's a good suggestion
16:21:29 <AJaeger> jospoortvliet: If somebody drives this, I'm more than happy to ask Tom to add the field to the website as mandatory item.
16:21:45 <AJaeger> But what about universities etc. ordering? Perhaps it should not be mandatory...
16:22:06 <AJaeger> Let's go back to the local distributors - like Sankar P and warlordfff.
16:22:28 <bear454> or bear454
16:22:34 <jospoortvliet> AJaeger: ok
16:22:35 <AJaeger> How can we make those known? Should we have a specific wikisite listing them - or should I just keep a private record.
16:22:42 <AJaeger> bear454: Excellent!
16:23:00 <AJaeger> AlanClark: I work directly with shipping.
16:23:10 <suseROCKs> AJaeger,  I guess its kind of hard for us to tell on the outside here when you're th eone who sees actual requests and sees the diversity up front
16:23:58 <suseROCKs> but the more info we have about events, the more we can helpl those events shout out about it.
16:24:03 <AJaeger> suseROCKs: The question here is more advertize widely that e.g. bear454 sends DVDs around and he might get swamped - or me just forwarding requests...
16:24:15 <warlordfff> both
16:24:30 <AJaeger> warlordfff: Yes, I can do both.
16:24:32 <warlordfff> you can make a small not in the website
16:24:53 <warlordfff> and just in case someone send a request you send this to me
16:24:58 <AJaeger> suseROCKs: I love to have those event pages - but need a volunteer to get this started (documented)
16:25:00 <warlordfff> you can make a small note in the website
16:25:04 <suseROCKs> AJaeger,   well its tricky.    If someone sees there's a local distributor and bypasses the main request site to go directly to bear454 or psankar, then they get caught with a request for 200 DVDs (which is not cheap to ship)
16:25:29 <AJaeger> suseROCKs: Exactly.
16:25:35 <warlordfff> Guys
16:25:41 <bear454> suseROCKs: I have no problem saying "no - you need to order qty 100 from promodvds"
16:25:54 <warlordfff> if someones  request 200 dvds I will get them myself
16:25:56 <suseROCKs> ok I'm ordering 99  :-D
16:26:07 <warlordfff> ;-p
16:26:22 <bear454> suseROCKs: that's because you are a troublemaker
16:26:29 <suseROCKs> but yes,  local distributors should recall to defer such requests
16:26:38 <AJaeger> If a troublemaker orders, I will silently ignore it ;)
16:26:55 <warlordfff> I have a propotion
16:27:12 <bear454> ˙ooʇ 'ǝןqnoɹʇ sɹǝʞɐɯǝןqnoɹʇ ǝsnɐɔ oʇ ʍoɥ ʍouʞ ı  :D
16:27:25 <suseROCKs> ok so let's move ahead here.  Who wants to volunteer to be AJaeger's Assistant on coordinating information from DVD requests?
16:27:36 <warlordfff> no forget it
16:28:04 <warlordfff> me
16:28:08 <jospoortvliet> bear: WTF!!!
16:28:09 <bear454> AJaeger: do you need someone local to assist?
16:28:11 <warlordfff> volunterr
16:28:35 <warlordfff> Yes you can spread reagions or something
16:28:35 * bear454 volunteers as well
16:28:43 * warlordfff too
16:28:45 <AlanClark> I will volunteer to help AJaeger
16:28:58 <bear454> everybody wants to help AJaeger :D
16:29:04 <rtyler> I don't
16:29:08 * rtyler ducks
16:29:09 <suseROCKs> well I think its more a question of what to do with the data AJaeger  has in front of him and asking someone to coordinate and ensure it is properly posted, etc.
16:29:11 <AJaeger> warlordfff, bear454, AlanClark: Let's discuss offline a bit more how you can help here. Thanks a lot!
16:29:19 <warlordfff> ok
16:29:21 <suseROCKs> great
16:29:25 <warlordfff> by private mail
16:29:35 <AJaeger> warlordfff: Yes, private email.
16:29:42 <suseROCKs> #action AJaeger warlordfff bear454 AlanClark to discuss offline a plan for coordinating data gained from DVD requests
16:29:52 <AJaeger> suseROCKs: And also:
16:29:54 <warlordfff> AJaeger: I will be waiting
16:30:04 <AJaeger> #action the team to help improve DVD sending
16:30:25 <suseROCKs> #info We have 30,000 11.4 DVDs.  22,500 in NUE and 7,500 in Provo.  A public DVD request site will be published shortly
16:30:34 <AJaeger> suseROCKs: Next topic, please
16:30:44 <suseROCKs> AJaeger,   Sub-topic of DVD distribution
16:31:22 <suseROCKs> I've been thinking and wondering if it is worthwhile for us to gather a list of LUGs around the world and target ones that are large enough, but don't have ambassadors, and ask them if they are interested in receiving a shipment of DVDs
16:31:23 <AJaeger> suseROCKs: What other topics do we have here?
16:31:38 <bear454> AJaegeri is the distribution site already built
16:31:49 <suseROCKs> For example, Silicon Valley LUG has 250 members attending monthly meetings, but we don't really have anyone representing us there.
16:31:58 <AJaeger> suseROCKs: The public call last month got answered by many LUGs - I got requests from events where we do not have ambassadors.
16:32:21 <suseROCKs> ok so we don't need to do a LUG reachout campaign then
16:32:25 <warlordfff> can we make a big discution about all that
16:32:27 <warlordfff> ?
16:32:55 <warlordfff> a seperate meeting
16:32:55 <suseROCKs> warlordfff,  sure,  why not add it into your offline discussion if there's anything worthwhile to discuss?
16:33:15 <warlordfff> I send you an e-mail a week ago
16:33:16 <suseROCKs> ok let's wrap up this topic and move on to next topic
16:33:23 <warlordfff> ok
16:33:26 <suseROCKs> sent me?
16:33:31 <warlordfff> yeap
16:33:34 <AJaeger> suseROCKs: Just one further comment
16:33:40 <AJaeger> suseROCKs: Another subtopic ;)
16:33:40 <warlordfff> you AJaeger and jospoortvliet
16:33:44 <suseROCKs> warlordfff,   send me a PM about that email and I'll look at it after meeting
16:33:51 <suseROCKs> AJaeger,   go for it
16:33:53 <warlordfff> ok
16:33:53 <jospoortvliet> AJaeger: tell em :D
16:34:10 <jospoortvliet> we have a nice present...
16:34:15 <AJaeger> Novell also sponsors 5000 DVDs on the occasion of the GNOME 3.0 launch
16:34:27 <warlordfff> can we have some?
16:34:30 <jospoortvliet> which will be given to the GNOME Foundation to hand out at GNOME events
16:34:32 <AJaeger> Those will be GNOME 3.0 with upstream GNOME branding (and a tiny geeko)
16:34:39 <jospoortvliet> warlordfff: so not for you, sorry ;-)
16:34:43 <AJaeger> We will also do something similar with KDE - for KDE 4.6
16:34:50 <warlordfff> whyyyyyyyyyyyyyyyyyyyyyy?
16:34:53 <jospoortvliet> AJaeger: thought 4.7?
16:34:54 <suseROCKs> warlordfff,   go to a GNOME event  :-D
16:35:00 <jospoortvliet> suseROCKs: +1
16:35:08 <warlordfff> I will organise a party
16:35:14 <AJaeger> Distributing three different DVDs really does not scale on my event
16:35:17 <AJaeger> Distributing three different DVDs really does not scale on my side
16:35:38 <AJaeger> And also having GNOME / KDE distribute it on their priorities etc. saves us some shipping and logistics ;)
16:35:43 <suseROCKs> warlordfff would organize a party just cuz he saw a bird fly by   :-D
16:35:44 <jospoortvliet> AJaeger: moreover, it doesn't make sense to have 3 different DVD's at events -- ppl will probably often grab all 3 of them and they barely use the one we give them :D
16:35:54 <bear454> AJaeger: for small volume, I'm fine burning discs.
16:36:06 <AJaeger> The PromoDVD contains GNOME and KDE Live CDs..
16:36:11 <jospoortvliet> lol
16:36:12 <bear454> It was great to have the promo images available for my party on release day
16:36:15 <AJaeger> Just not the upstream branding ones.
16:36:21 <warlordfff> I want to give some to the Greek Gnome Comunity
16:36:27 <AlanClark> I like the idea of KDE and Gnome distributing those. Not us being the distributor
16:36:36 <jospoortvliet> warlordfff: they should ask the GNOME Foundation to give them those
16:36:37 <suseROCKs> warlordfff,   but GNOME Foundation will distribute it to them in their event kits
16:36:40 <AJaeger> warlordfff: The Greek GNOME Community should get them from the GNOME foundation.
16:36:48 <warlordfff> ok
16:37:00 <jospoortvliet> AJaeger: suseROCKs that was three times the same to warlordfff I hope he gets it now ;-)
16:37:01 <jospoortvliet> lol
16:37:05 <warlordfff> but they all are ubuntu users
16:37:11 <AJaeger> Sorry, this was just a FYI - so that you're not surprised to see these DVDs in the GNOME or KDE booth ;)
16:37:11 <bear454> there will be some demand for GNOME3 discs at LFNW as well
16:37:18 <suseROCKs> let's not focus on logistics of the Live CDs.   They're taken care of and all we have to do here is cheer the great concept by AJaeger and jospoortvliet
16:37:27 * bear454 cheers
16:37:31 <warlordfff> so they won't ask for them
16:37:52 <suseROCKs> warlordfff,   no you're wrong.   but I'll explain why after this meeting
16:38:03 <jospoortvliet> warlordfff: these DVD's will pretty much be the official GNOME 3 Live DVD's :D
16:38:19 <warlordfff> let us hope so
16:38:23 <AJaeger> Ok, let's move on to the next (sub) topic
16:38:28 <suseROCKs> not hope... its definite
16:38:28 <warlordfff> I will tell thm
16:38:48 <suseROCKs> ok there's another subtopic on this??
16:39:26 <suseROCKs> ok I guess not, so new topic!
16:39:58 <suseROCKs> #info  GNOME and KDE Live CD's will be shipped to the respective foundation when GNOME 3 and KDE 4.7 (or is it 4.6?) are ready
16:40:05 <AJaeger> suseROCKs: 4.6
16:40:07 <jospoortvliet> warlordfff: don't tell them anything
16:40:12 <jospoortvliet> warlordfff: don't really
16:40:16 <warlordfff> jospoortvliet:  ok
16:40:20 <suseROCKs> #topic openSUSE Marketing Team Meeting | Focus meetings
16:40:27 <jospoortvliet> they won't kjnow the DVD's are from openSUSE until they have them and they'll be happy UNLESS you gloat about it
16:40:30 <jospoortvliet> so don't
16:40:41 <warlordfff> ok
16:40:44 <warlordfff> agreed
16:40:45 <suseROCKs> ok this is going to be a brief topic.   Last week we had post-mortem 11.4 compaign
16:41:07 <suseROCKs> and we agreed that we should have focused meetings.  Particularly to have an Ambassador meeting and News Team meeting to discuss how to improve things
16:41:17 <suseROCKs> Can we move forward now and get those meetings planned please?
16:41:52 <AJaeger> suseROCKs: Who will drive each meeting?
16:42:03 <suseROCKs> that's what I'm hoping to hear here  :-D
16:42:10 <warlordfff> I did it once
16:42:18 <suseROCKs> We identified the need, now we need to identify the whip-cracker  :-D
16:42:24 <warlordfff> so for the ambassadors if you want I am in
16:42:38 <suseROCKs> warlordfff,   when did we have an ambassador program analysis meeting?
16:42:39 <tony_> warlordfff: I second you
16:43:03 <warlordfff> suseROCKs:  I meant he collaboration day
16:43:14 <suseROCKs> warlordfff,   ok   then let me explain more...
16:43:20 <warlordfff> ok
16:43:46 <suseROCKs> there is a need to assess if our program works well and what to fine-tune.   Some things we feel are too much work, and other things, not enough.   We need to figure out a way to streamline and boost more ambassador signups and more information flow
16:44:27 <warlordfff> I have made some private work on it
16:44:37 <suseROCKs> Some, myself included, feel that it has become somewhat bureaucratic
16:44:43 <tony_> If / when a web portal can be setup for ambassadors it's a common way to create a repository of info for members
16:44:49 <warlordfff> and I have a few Ideas I would like to discuss
16:44:51 <suseROCKs> well that's great.   but this is an open community.  have open discussions so we can all hear fresh ideas
16:45:17 <warlordfff> ok
16:45:26 <suseROCKs> and bear454   how about you?   Would you like to organize a news team meeting?
16:45:34 <jospoortvliet> suseROCKs: warlordfff I'd like to help for the ambassador meeting
16:45:41 <jospoortvliet> as you know I have some ideas too :D
16:45:49 <warlordfff> yes I would like that too jospoortvliet
16:46:00 <suseROCKs> jospoortvliet,   sure  but just try to make those ideas relevant this time, alrighty?  :-D
16:46:03 <warlordfff> we must talk
16:46:09 <jospoortvliet> ;-)
16:46:18 <suseROCKs> I'll definitely be around to provide my observations (unless I have a time conflict for that meeting)
16:46:48 <suseROCKs> warlordfff,    just an FYI,  the main attendees of such a meeting are the people who organize and manage the ambassador program,  not every ambassador in the world.
16:47:08 <warlordfff> who are that people?
16:47:09 * bear454 sits quietly
16:47:35 <suseROCKs> warlordfff,   well you, Carlos, manu, AJaeger, jospoortvliet and Chuck come to mind
16:47:53 <suseROCKs> and since bear454  offers no opposition, he accepts the task of calling a news team meeting
16:48:03 <warlordfff> ok
16:48:04 <bear454> good grief, fine
16:48:07 <warlordfff> so
16:48:09 <tony_> suseROCKs: I propose that each of these "nodes" become its own self-contained operation, with its own RSS feed, repository of info, whatever
16:48:17 <warlordfff> let me tell an idea
16:48:50 <warlordfff> I will open a post to the ambassadors list
16:48:59 <suseROCKs> tony_,   well technically they already are.  But problem up to now is not enough hands to manage and so the work ends up ebbing back to marketing team.  I'd like to see good self-sufficient self management.  And we're getting there.
16:48:59 <warlordfff> and lets talk about it
16:49:24 <warlordfff> what do you think about it?
16:49:38 <suseROCKs> warlordfff,   sure  that's one way to do it.   A per-topic "email" meeting
16:49:44 <suseROCKs> whatever you think works best
16:50:02 <warlordfff> ok
16:50:05 <suseROCKs> and since jospoortvliet has been complaining that he doesn't get enough email, he'll love this idea
16:50:11 <warlordfff> give me a couple of days
16:50:11 <jospoortvliet> hehe
16:50:14 <bear454> lol
16:50:16 <jospoortvliet> warlordfff: yes discussing per mail is fine
16:50:23 <warlordfff> cool
16:50:37 <tony_> suseROCKs: For success, IMO req a strong leader, maybe assistants to fill out team, a <specific web portal> for that group. Is that true for DVD dist, news, ambass, etc
16:51:44 <suseROCKs> tony_,   yes and no.   As mentioned in the past, many of the current players are new to the organiation.   So there's the expected stabilization period as people get  more familiar with how the overall project works and how to interact.   We're moving slowly but surely out of that stabilization period.  So there's some patience needed right now
16:52:12 <warlordfff> since i am one of those, I agree
16:52:15 <tony_> suseROCKs: What I'm saying that there needs to be a standard set of tools already setup for each "team" - That must exist <before> you start attracting new people so that you keep everyone
16:52:26 <suseROCKs> The current Welcome Committee for the Ambassadors is warlordfff carlos and manu.   They just started in November, and thus now's a good timie for them to reflect what worked and what didn't
16:52:45 <suseROCKs> tony_,   sure
16:52:49 <warlordfff> yeap
16:53:01 <warlordfff> tony_:  has got a point too though
16:53:25 <suseROCKs> but having the right tools means identifying what you need, and that's what you need to work on warlordfff
16:53:45 <suseROCKs> ok not so brief topic after all  :-D
16:53:58 <jospoortvliet> tony_: yup, for local teams, it'd be nice if connect could be used more. The greek and nl teams are using it, if it would offer mailinglist stuff too - it'd be pretty much perfect imho.
16:54:02 <warlordfff> ok lets continiue this by email
16:54:02 <tony_> Unless we want to continue to see churn you need to improve "push" communication channels, standard places to aggregate info to build community.
16:54:20 <tony_> If tools are too ad hoc and disorganized, people get lost.
16:54:58 <warlordfff> yeap
16:55:06 <suseROCKs> well that's what we're trying to do.  We're more energetic than ever before, but at the same time, we're like a cracked egg and we need to take the time to sit back right now and figure out what works and what doesn't and what we can add to improve
16:55:18 <tony_> suseROCKs: The "right" tools should mean mainly usability, should not be so specialized you can't cookie cutter for new teams
16:55:24 <warlordfff> I am not typing too fast to talk about it in an IRC Channel
16:55:32 <suseROCKs> tony_,   agreed
16:55:34 <warlordfff> ;-(
16:55:47 <suseROCKs> but as all teams come together with their needs, we can have a better general overview of common needs across the board
16:56:11 <warlordfff> you have a starting point and find your ools in the way
16:56:18 <warlordfff> you have a starting point and find your tools in the way
16:56:29 <suseROCKs> I liked "ools"   :-D
16:56:33 <warlordfff> what we need is a clean starting pooint
16:56:47 <warlordfff> for ambassador Program
16:56:49 <suseROCKs> ok  we're an hour into the meeting already so let's cover more topics
16:57:00 <suseROCKs> and warlordfff you'll come back to us with your info, alrighty?
16:57:15 <warlordfff> yes by e-mail on the ambassador ML
16:57:17 <suseROCKs> #action warlordfff to organize Ambassador review,  bear454 to organize news team review
16:57:31 <warlordfff> but in 2-3days
16:57:38 <warlordfff> to have it complete
16:57:49 <warlordfff> I run local events nowdays
16:58:00 <suseROCKs> ok should we cover this next topic  "Campain for testers" or move to next topic which is "upcoming events"?
16:59:00 <ankso> suseROCKs: what do you mean with the Testing word? can you explain it?
16:59:06 <tony_> I find "campaign for tester" interesting and odd. See crossover and maybe synergy to participants in Beta testing Technical Help Forum
16:59:17 <suseROCKs> let's briefly cover that topic so people know what it is about
16:59:34 <suseROCKs> tony_,  that's pretty much it.   Now that 11.4 is out, we need to focus on how to boost the number of testers for the next release
16:59:53 <suseROCKs> it was a topic covered in the post-mortem meeting.    We always have not enough testers and find more problems after a release
17:00:15 <suseROCKs> we've never really campaigned to gain more testers
17:00:24 <warlordfff> so we will find some ;-)
17:00:34 <tony_> Yes need many more testers but the psyche is offbeat, willing to have an unstable system.
17:00:54 <suseROCKs> this includes creating good documentation about how you can be a tester.  (For example, how to use vbox which makes testing much easier nowadays than 2 years ago)
17:00:57 <AJaeger> tony_: You can test using kvm - and we could speak about that one as well
17:01:00 <warlordfff> can someone make a hot to become a tester?
17:01:10 <tony_> Also requires knowledge of either virtualization or multi-kernel multiboots or multi-container to do safely
17:01:16 <warlordfff> can someone make a "how to become a tester"?
17:01:24 <bear454> AJaeger: I prefer virtualbox ;)
17:01:40 <Dominian> Using KVM or any other virtualization software is great for testing basic functions and the installer..
17:01:49 <Dominian> but you really won't know what is broken until you start fully using the system.
17:02:01 <warlordfff> Dominian:  +1
17:02:03 <suseROCKs> so how about Dominian come up with a strategy and pages to help define what it takes to be a tester?
17:02:06 <Dominian> I will more than likely move to openSUSE Factory on my laptop for the next release.
17:02:22 <bear454> Dominian: if your CPU is virtualization-friendly, its quite usable
17:02:23 <Dominian> suseROCKs: Well, I think I just summed it up right there.
17:02:32 <Dominian> bear454: not on my laptop.. desktop yes
17:02:35 <suseROCKs> sure but someone needs to create that documentation  :-)
17:02:39 <tony_> After years of virtualization I'm going to start trying vmlinuz soon. Shared kernel, simlutaneous on hardware instead of virutlaized
17:02:50 <Dominian> using KVM to test basic functions is fine imho, but I'm not going to do my daily work out of a VM if I can avoid it :)
17:03:04 <tony_> suseROCKs: Yes. Very much needed a guide to "safe" testing.
17:03:14 * AJaeger needs to leave now and waives good-bye
17:03:20 <Dominian> later AJaeger
17:03:21 * suseROCKs hugs AJaeger
17:03:26 <warlordfff> BB AJaeger
17:03:33 <tony_> And, maybe also structured testing instead of haphazard ad hoc looking at anything/everything?
17:03:34 <suseROCKs> or tony_   perhaps you'd like to do the guide?
17:03:36 <Dominian> suseROCKs: documentation eh? I thought we had a "how to be a tester" wiki entry somewhere
17:04:09 <warlordfff> Dominian:  +1 and if tony_ can make something...
17:04:23 <suseROCKs> Dominian,   ok if such doc exists, let's review it and see if it is reasonably complete and then let's make sure we shout to the world to see it and become a tester periodically
17:04:26 <tony_> If I can overcome those darn wiki issues that aren't documented am willing to contribute, maybe even greatly
17:04:35 <Dominian> suseROCKs: I'm looking now..
17:04:35 <warlordfff> or maybe you two work together on something
17:04:54 <suseROCKs> Dominian,   tony_   Accept the challenge?
17:05:09 <Dominian> hrm
17:05:10 <tony_> But are we saying that there is Nothing anywere in openSUSE that talks about testing? Odd it should become a marketing task
17:05:22 <Dominian> suseROCKs: looking at my schedule right now to see if I can 'fit' documentation somewhere.
17:05:27 * Dominian is extremely busy lately
17:05:39 <suseROCKs> tony_,   its something we should work in collaboration with the factory guys, but we should be the ones to help get the word out
17:05:50 <tony_> I can build initial for others to later contribute
17:06:20 <Dominian> Well, Portal:Factory reveals nothing about "how to test"
17:06:33 <tony_> suseROCKs: OK, you and I need to talk offline how to collab with "factory guys"
17:06:42 <jospoortvliet> btw me gotta go, but if anyone here has time to look at the GSOC 2011 article on news.o.o and publish it once OK - PLEASE!
17:06:43 <Dominian> connect.o.o :P
17:06:47 <suseROCKs> we want more testers earlier in the game, than later in the game (i.e. we get more testers in RC phase than in milestone phase)
17:06:59 <jospoortvliet> will check up on the meeting later. love you all ;-)
17:07:01 <warlordfff> jospoortvliet:  I need a minute
17:07:02 <bear454> It would be awesome to provide a one-click that installs virtualbox, and a current factory image
17:07:08 <suseROCKs> jospoortvliet,   how much do you love us all?
17:07:08 <Dominian> brb.. bathroom break
17:07:15 <suseROCKs> #info  jospoortvliet loves us all
17:07:25 <bear454> #agree
17:07:29 <tony_> suseROCKs: The current practice of "incremental testing" requires close co-op with Dev people
17:07:56 <suseROCKs> ok let's move quickly to remaining topics, and we can come back to Tony and Dominian to see if they want the task.
17:08:07 <suseROCKs> I'm definitely sick today and trying to keep awake here  before I fall over and faint  :-)
17:08:17 <jospoortvliet> warlordfff: later, will be back in about 90 min. but feel free to open a channel & talk to me!
17:08:19 <jospoortvliet> bye
17:08:28 <jospoortvliet> suseROCKs: love = infinite of course :D
17:08:40 <warlordfff> ok
17:08:41 <suseROCKs> #topic openSUSE Marketing Team General Meeting | Upcoming events
17:09:01 <suseROCKs> We have OSCON in July and LFNW in April.   FYI, OSCON has CFP out with deadline for March 28.
17:09:09 <suseROCKs> I will put out email to project and ambassador list about the CFP
17:09:19 <suseROCKs> Are there other important events in the next 3 months we need to know about?
17:09:30 <suseROCKs> #info OSCON CFP ends March 28
17:09:53 <suseROCKs> #info LFNW is April 30 and managed by bear454
17:10:13 <suseROCKs> Going once...
17:10:15 <suseROCKs> Going twice....
17:10:25 <suseROCKs> Three timeeeeess a laaaayday!
17:10:38 <suseROCKs> Sold to the next topic
17:10:58 <suseROCKs> #topic openSUSE Marketing Team General Meeting | Collaboration Days
17:11:16 <suseROCKs> ok  on this subject, I wanted to ask the team if we should have regular collaboration days
17:11:45 <suseROCKs> we had a awesome Collaboration Days in December, and I think if we plan one for either every other month or every quarter, we can get a lot more of the stuff done so we can focus more on actual campaigns and strategy
17:12:06 <warlordfff> I vote one every 3 months
17:12:14 <warlordfff> or 2 months
17:12:24 <suseROCKs> warlordfff's votes get confusing  :-)
17:12:31 <tony_> suseROCKs: Do we have stuff that needs to be "collab" regularly or should be "as needed?
17:13:06 <bear454> hey wait!
17:13:08 <suseROCKs> tony_,   Collaboration Days is like hackfest.   And we had a lot of stuff done in December when we ran 3 Days.  (one each week)  but of course more stuff needs to be done
17:13:21 <bear454> I have LFNW news
17:13:31 <warlordfff> LFNW?
17:13:38 <suseROCKs> and they cover stuff like  preparing materials for ambassadors,  reviewing our brochures, etc. etc.   All that nitty gritty stuff that holds us back when we should be spending more time focused on broader strategizing, etc.
17:13:44 <tony_> suseROCKs: I've picked up on what is done, but how regular is the need?
17:13:47 * bear454 mumbles about how he goes pee and everything starts goign fast
17:14:13 <suseROCKs> tony_,   the idea I have in mind is that if we do this often enough we'll have so much done in a period of time that we'll only need collab days more rarely in the future.
17:14:36 <bear454> warlordfff: http://lfnw.org
17:14:47 <tony_> suseROCKs: :) Like how the "paperless office" generates more paper
17:14:54 <suseROCKs> but if we do it too often, people get burned out too.   And its hard for eveyrone to commit regularly because unlike me,  they have lives.
17:14:57 <warlordfff> suseROCKs:  I believe we should talk about that in our next meeting
17:15:05 <suseROCKs> tony_,   yup   LOL
17:15:25 <tony_> suseROCKs: I'm sure that stuff always needs to be done, "collab" prob means more manpower needed.
17:15:26 <suseROCKs> warlordfff,    let's just agree today whether we want regular collab days or not.
17:15:27 <warlordfff> let us finish the ambssador program first,or at least have an idea
17:15:31 <suseROCKs> we can discuss specifics at a later time
17:15:47 <suseROCKs> warlordfff,   umm no.  Ambassador program is a separate thing.   Collab days pertains to marketing team
17:15:54 <warlordfff> I think that those should not be regular
17:16:02 <bear454> suseROCKs: we have a 10' booth @ LFNW.  A local openSUSE/SLE shop is donating $200, and LFNW is accepting a donation from t-shirt sales to cover the rest.
17:16:10 <suseROCKs> you just said you think they should be regular, now not.  Make up your mind  :-D
17:16:35 <suseROCKs> bear454,   ok  we need to make sure we'll have tshirts then  :-D
17:16:44 <tony_> suseROCKs: So I'm wondering if collab important now only to organize for a blip in needs or if this is a regular even if teams become stronger?
17:17:16 <warlordfff> I thought it better
17:17:16 <bear454> We will be the *only* distro with a 10' booth @ LFNW
17:17:22 <suseROCKs> tony_,   the problem we have in general is everyone says they'll do stuff but unless we have an actual event and tasks, people put off and things end up in oblivion
17:17:33 <warlordfff> I thought it better suseROCKs
17:17:36 <suseROCKs> collab days creates a motivation to focus one day completely on getting enough stuff done and out the door.
17:17:59 <tony_> suseROCKs: I propose Collab be only as a special "call to arms" based on unusual need and highly organized
17:18:09 <warlordfff> collab days ROCKS
17:18:20 <suseROCKs> tony_,   ok so what do we do with the huge list of stuff we have left over from the last collab days?
17:18:23 <warlordfff> tony_:  +1
17:18:34 <suseROCKs> how do you determine if its a special need or a regular need?
17:18:53 <tony_> suseROCKs: Call to Arms! - I want to see a list posted somewhere we can check off
17:18:59 <suseROCKs> and how do we do this in a way so that a few handful of people don't end up with so many sleepless nights because others don't step up and spread the work?
17:19:27 <suseROCKs> because that's what keeps happening around here.
17:19:34 <warlordfff> suseROCKs:  that is tha bad of free software  communities
17:19:52 <suseROCKs> and collab days does an awesome boost of promoting and visibility for the team.  We had amazing effect in December
17:20:06 <tony_> suseROCKs: Starts with Project Management to define, publish objectives everyone can see.
17:20:08 <warlordfff> you cannot actually make people work if they don't want too
17:20:23 <suseROCKs> warlordfff,   precisely.  So collab days is the remedy for it.  It has worked well for us and for many other projects.   These days are the benefits of free software communities.  It's well tested and proven
17:20:33 <suseROCKs> warlordfff,   who said anything about making people work
17:20:35 <warlordfff> yes
17:20:41 <suseROCKs> the idea is to create a day that motivates people to want to show up
17:20:44 <tony_> suseROCKs: You also need a Leader and people who don't mind being led (yes, people who don't mind being told what to do and being held to it'
17:20:45 <warlordfff> no you got me wrong
17:20:52 <warlordfff> I said it wrong
17:21:05 <warlordfff> anyway
17:21:13 <suseROCKs> tony_,   You're still not hearing me right.  Even with project management.... people don't show up to look for stuff.  If they hear about a special event, they will show up.   Look at how many people showed up in December
17:21:24 <warlordfff> I believe I must think about it
17:21:24 <tony_> I understand FOSS can be different but Linux Torvalds did get this thing Linux built
17:21:42 <warlordfff> I don't really have an answer about it now
17:22:02 <tony_> suseROCKs: That's why I keep talking about proper tools.. Tools that can "push" info instead of depending on people coming around to check on what's up
17:22:06 <suseROCKs> tony_,   ok so let's create project management and hope people will look and check off what to do.  even if they haven't done much checklisting in the past no matter how many times we've done that
17:22:30 <tony_> suseROCKs: I for one am so heavily subject to Information Overload I ignore stuff
17:22:51 <suseROCKs> and let's drop the awesome buzz that Collab Days has created for us in the past.
17:22:56 <tony_> suseROCKs: That's why we as a marketing group has to sometimes be a "little" pushy. IMO
17:23:14 <warlordfff> suseROCKs: noooo
17:23:27 <warlordfff> it is not black or white
17:23:53 <suseROCKs> it is warlordfff     Tony is saying let's not do this except when as needed.  That's pretty black and white  even though we have a lot of work to do
17:24:04 <manugupt1> tony_ Checklisting does not work look at Jos he is pushy
17:24:18 <manugupt1> How many of us have helped him?
17:24:22 <suseROCKs> but point is this topic was to ask question of whether we want to schedule collab days on a regualar quarterly basis.  But the consensus is no, so we can drop this topic
17:24:22 <warlordfff> let us talk about it the next meeting
17:24:37 <warlordfff> look
17:24:42 <manugupt1> suseROCKs Collab days should be done
17:24:44 <warlordfff> give me a minute please
17:24:51 <warlordfff> please
17:25:06 <tony_> My last thought on Collab day. Can be regularly scheduled if we want regular "Call to Arms"
17:25:33 <warlordfff> we MUST make collaboration days, but I don't think it should be arranged now
17:25:57 <manugupt1> tony_ Once in 4 months is Call to Arms as we will have OSC and then also our release
17:26:21 <warlordfff> guys
17:26:28 <tony_> manugupt1: Perfect. You know a big event is coming up so Collab is scheduled and organized
17:26:36 <warlordfff> we confussed tings
17:27:23 <tony_> suseROCKs: Would like to discuss Collab with you offline after IRC
17:27:49 <warlordfff> tony_:  you should read about collab days more
17:28:05 <warlordfff> and what those offered to the coomunity
17:28:41 <suseROCKs> tony_,   ok  we can talk about it more,  I owe you a reply to your email as well
17:28:50 <tony_> warlordfff: Yes. I admit I have a very short perspective since I'm so new. I can only offer my insight into how management works in other places
17:29:21 <warlordfff> so please don't dissagre with something you don't know
17:29:27 <warlordfff> ;-)
17:29:33 <suseROCKs> ok let's continue this discussion at the next meeting in April
17:29:57 <tony_> warlordfff: I'll take steps back. I'm not trying to push anything people say won't work
17:30:06 <warlordfff> ok
17:30:55 <suseROCKs> ok so let's move on unless someone has additional statements on this topic
17:31:38 <suseROCKs> ok no additional comments so next topic
17:31:59 <suseROCKs> #topic openSUSE Marketing Team General Meeting | Miscellaneous and Q&A
17:32:06 <suseROCKs> anyone have anything for this topic?
17:32:13 <warlordfff> yes
17:32:22 <suseROCKs> except warlordfff?  :-D
17:32:25 <suseROCKs> go ahead warlordfff
17:32:38 <warlordfff> I am finishing the marketing materials page
17:32:57 <warlordfff> I need peoples presentations
17:33:21 <warlordfff> I also need any kind of art material you have and you don't see there
17:33:22 <suseROCKs> I'll be posting a giant presentation later this week that everyone can modify from to fit their event needs
17:33:27 <tony_> warlordfff: Which presentations, from SCALE, from Launch, which?
17:33:37 <warlordfff> I would really like to have carlos her
17:33:45 <warlordfff> from everywhere
17:33:50 <suseROCKs> warlordfff,  any artwork should be sent to our git repository
17:34:00 <warlordfff> We need to publish them all
17:34:02 <suseROCKs> and I believe Carlos is traveling home today.  He left US last night.
17:34:08 <warlordfff> ok
17:34:41 <warlordfff> but suseROCKs if you have any presentations or artwork material send it to me by e-mail
17:34:44 <suseROCKs> warlordfff,   you should send an email to -project asking folks there if they can submit their presentations too.   There's a lot of people outside of our marketing/ambassador teams that do presentations
17:35:07 <warlordfff> the materials are everywhere in the wiki, we must fix that
17:35:14 <suseROCKs> warlordfff,   again....  artwork should be sent to git repository.  If we keep sending via email to each other, we'll lose track just like we did before git was created
17:35:21 <warlordfff> yes
17:35:30 <warlordfff> listen to omething
17:35:42 * suseROCKs listens to omething
17:36:00 <warlordfff> I link stuff from the Git  repo, so that people know about their xcistance
17:36:22 <warlordfff> like the 11.4 template for presentations
17:36:57 <warlordfff> jospoortvliet:  told me to handle things like that
17:37:03 <suseROCKs> ok
17:37:10 <warlordfff> so i follow that line
17:37:40 <suseROCKs> anything else?
17:37:52 <warlordfff> what I discovered is that we have great materials lost in the wiki
17:38:02 <warlordfff> me finished
17:38:04 <suseROCKs> naturally
17:38:12 <suseROCKs> wiki is a beast
17:38:36 <suseROCKs> ok thanks warlordfff
17:38:38 <warlordfff> lets make Wiki Extreme Makeover
17:38:41 <suseROCKs> anyone else have anything?
17:38:53 * suseROCKs puts lipstick on warlordfff
17:39:34 <warlordfff> I really got to go to the bathroom
17:39:37 <warlordfff> so
17:39:54 <suseROCKs> I think we can close the meeting now
17:40:02 <suseROCKs> Thanks to all, and to all a good day!  :-D
17:40:14 <tony_> Cool. Good talking to all again!
17:40:21 <suseROCKs> #endmeeting