#opensuse-marketing: Marketing Team Meeting 18-January-2011

Meeting started by suseROCKs at 16:05:59 UTC (full logs).

Meeting summary

  1. openSUSE Marketing Team Meeting in progress | Topic: SCALE + Hackfest (suseROCKs, 16:08:14)
  2. openSUSE Marketing Team Meeting in progress | Topic: 11.4 Release Campaign (suseROCKs, 16:44:09)
    1. ACTION: jospoortvliet to lead the materials/writing part of the 11.4 Release Campaign (suseROCKs, 16:56:18)
    2. ACTION: suseROCKs to contact ambassdor leadership team to plan the Ambassdar/Lauch Party for 11.4 Release campaign (suseROCKs, 16:57:04)
    3. ACTION: suserocks and manugupt1 to lead the social media for 11.4 Release campaign (suseROCKs, 16:57:23)

  3. openSUSE Marketing Team Meeting | Next meeting? (suseROCKs, 17:03:55)
    1. ACTION: suseROCKs to talk to election officials about delaying announcement to prepare for press engagements (suseROCKs, 17:14:42)


Meeting ended at 17:18:15 UTC (full logs).

Action items

  1. jospoortvliet to lead the materials/writing part of the 11.4 Release Campaign
  2. suseROCKs to contact ambassdor leadership team to plan the Ambassdar/Lauch Party for 11.4 Release campaign
  3. suserocks and manugupt1 to lead the social media for 11.4 Release campaign
  4. suseROCKs to talk to election officials about delaying announcement to prepare for press engagements


Action items, by person

  1. jospoortvliet
    1. jospoortvliet to lead the materials/writing part of the 11.4 Release Campaign
  2. suseROCKs
    1. suseROCKs to contact ambassdor leadership team to plan the Ambassdar/Lauch Party for 11.4 Release campaign
    2. suseROCKs to talk to election officials about delaying announcement to prepare for press engagements


People present (lines said)

  1. suseROCKs (139)
  2. jospoortvliet (55)
  3. lupinstein (49)
  4. izabelvalverde (24)
  5. izabelvalverde_ (18)
  6. sshaw (6)
  7. bugbot (3)


Generated by MeetBot 0.1.4.