#opensuse-kde: Welcome to the openSUSE KDE community IRC meeting! Please wait with other discussion until the meeting is over. This meeting is logged.

Meeting started by einar77 at 19:12:55 UTC (full logs).

Meeting summary

  1. old action items (einar77, 19:15:15)
    1. ACTION: shumski to mail the team about the stable KF5 repository (einar77, 19:22:02)
    2. ACTION: (einar77, 19:23:09)
    3. ACTION: SFaulken to push the cloverleaf systemsettings to KUSC as a starting point for further optimizations (einar77, 19:23:29)

  2. openSUSE KDE packages optimization (einar77, 19:24:11)
    1. Discussion on optimizations deferred to next meeting, need more people present (einar77, 19:28:07)

  3. Q&A, misc (einar77, 19:28:24)
    1. For 13.2, keeping 4.x (latest version available) and KF5 / Plasma Next as option, for 13.2+1 re-evaluate which use as default (einar77, 19:35:45)


Meeting ended at 19:36:09 UTC (full logs).

Action items

  1. shumski to mail the team about the stable KF5 repository
  2. SFaulken to push the cloverleaf systemsettings to KUSC as a starting point for further optimizations


Action items, by person

  1. shumski
    1. shumski to mail the team about the stable KF5 repository
  2. UNASSIGNED
    1. SFaulken to push the cloverleaf systemsettings to KUSC as a starting point for further optimizations


People present (lines said)

  1. einar77 (78)
  2. shumski (42)
  3. bugbot (2)


Generated by MeetBot 0.1.4.