#opensuse-kde: Welcome to the openSUSE KDE community IRC meeting! Please wait with other discussion until the meeting is over. This meeting is logged.

Meeting started by wstephenson at 18:05:34 UTC (full logs).

Meeting summary

    1. http://home.kde.org/~kdelive/ needs to be overhauled (javier, 18:09:31)

  1. status report (wstephenson, 18:10:33)
  2. Rebooting the team (wstephenson, 18:25:33)
  3. 12.2 focus (wstephenson, 18:57:26)
    1. ACTION: wstephenson ping data collectors for important issues on Monday next week, to report by wednesday (wstephenson, 19:22:23)
    2. ACTION: wstephenson summarize 12.2 feature discussion on list, then blog (wstephenson, 20:03:12)

  4. Q&A, misc (wstephenson, 20:03:21)


Meeting ended at 20:15:02 UTC (full logs).

Action items

  1. wstephenson ping data collectors for important issues on Monday next week, to report by wednesday
  2. wstephenson summarize 12.2 feature discussion on list, then blog


Action items, by person

  1. wstephenson
    1. wstephenson ping data collectors for important issues on Monday next week, to report by wednesday
    2. wstephenson summarize 12.2 feature discussion on list, then blog


People present (lines said)

  1. wstephenson (237)
  2. tigerfoot (65)
  3. cartman (60)
  4. rabauke (56)
  5. javier (46)
  6. cb400f (28)
  7. krop (10)
  8. Linuxsusefan (9)
  9. maxlin (8)
  10. toothpik (5)
  11. bugbot (3)
  12. ctrippe (2)
  13. alin (2)
  14. rabauke_ (1)
  15. mrdocs (1)


Generated by MeetBot 0.1.4.