#opensuse-kde: Welcome to the openSUSE KDE community IRC meeting! Please wait with other discussion until the meeting is over. This meeting is logged.

Meeting started by cartman at 14:10:05 UTC (full logs).

Meeting summary

  1. status report (cartman, 14:12:03)
    1. ACTION: cartman make sure kdepim fixes are in KR48 repo. (cartman, 14:18:17)
    2. ACTION: cartman Cherry pick fixes from KDF into KR48 again. (cartman, 14:19:18)

  2. Rebooting the team (cartman, 14:19:58)
    1. http://lists.opensuse.org/archive/opensuse-boosters/2011-08/msg00007.html something like that (rabauke, 14:27:10)

  3. 12.2 Release Focus (cartman, 14:30:31)
    1. http://kdeatopensuse.wordpress.com/2012/03/08/help-on-kde-pim-data-loss-bugs/ includes all I know of. (rabauke, 14:34:12)
    2. ACTION: wstephenson Have a look at mail loss bugs in http://kdeatopensuse.wordpress.com/2012/03/08/help-on-kde-pim-data-loss-bugs/ and let PIM team know/fix. (cartman, 14:34:42)
    3. ACTION: tittiatcoke debug kdm & systemd integration problems with cartman. (cartman, 14:35:31)
    4. ACTION: cartman Have a look at bko# 295810 and bko# 287317 (cartman, 14:41:23)

  4. Ensure that patches to KDF, KR48 are delivered to the user within 24 hours, i.e. get higher build priority for those repos on patch-commit-days (cartman, 14:44:08)
    1. ACTION: cartman Talk to OBS team about automatically adjusting repo priority based on the day (cartman, 14:52:38)

  5. Rename Repo KDE 3 in trinity (projects more clearly delineate)? --Linuxsusefan 05:15, 20 March 2012 (MDT) (cartman, 14:54:37)
    1. ACTION: cartman KDE3 should be out of KDE: to avoid confusion (cartman, 14:58:58)

  6. Q&A (cartman, 15:01:20)
    1. ACTION: krop Check Calligra rpmlint logs and submit to O:F (cartman, 15:05:39)
    2. ACTION: tittiatcoke submit kdeworkspace-systemd patch to KDF (cartman, 15:28:20)
    3. ACTION: tittiatcoke Instead, submit kdm-systemd.patch to KDF (cartman, 15:29:42)


Meeting ended at 15:32:02 UTC (full logs).

Action items

  1. cartman make sure kdepim fixes are in KR48 repo.
  2. cartman Cherry pick fixes from KDF into KR48 again.
  3. wstephenson Have a look at mail loss bugs in http://kdeatopensuse.wordpress.com/2012/03/08/help-on-kde-pim-data-loss-bugs/ and let PIM team know/fix.
  4. tittiatcoke debug kdm & systemd integration problems with cartman.
  5. cartman Have a look at bko# 295810 and bko# 287317
  6. cartman Talk to OBS team about automatically adjusting repo priority based on the day
  7. cartman KDE3 should be out of KDE: to avoid confusion
  8. krop Check Calligra rpmlint logs and submit to O:F
  9. tittiatcoke submit kdeworkspace-systemd patch to KDF
  10. tittiatcoke Instead, submit kdm-systemd.patch to KDF


Action items, by person

  1. cartman
    1. cartman make sure kdepim fixes are in KR48 repo.
    2. cartman Cherry pick fixes from KDF into KR48 again.
    3. tittiatcoke debug kdm & systemd integration problems with cartman.
    4. cartman Have a look at bko# 295810 and bko# 287317
    5. cartman Talk to OBS team about automatically adjusting repo priority based on the day
    6. cartman KDE3 should be out of KDE: to avoid confusion
  2. krop
    1. krop Check Calligra rpmlint logs and submit to O:F
  3. tittiatcoke
    1. tittiatcoke debug kdm & systemd integration problems with cartman.
    2. tittiatcoke submit kdeworkspace-systemd patch to KDF
    3. tittiatcoke Instead, submit kdm-systemd.patch to KDF
  4. wstephenson
    1. wstephenson Have a look at mail loss bugs in http://kdeatopensuse.wordpress.com/2012/03/08/help-on-kde-pim-data-loss-bugs/ and let PIM team know/fix.


People present (lines said)

  1. cartman (211)
  2. rabauke (48)
  3. wstephenson (41)
  4. tittiatcoke (37)
  5. krop (36)
  6. Linuxsusefan (32)
  7. maxlin (4)
  8. bugbot (3)
  9. llunak (2)
  10. tigerfoot (2)
  11. einar77_work (1)


Generated by MeetBot 0.1.4.