#opensuse-kde: Welcome to the openSUSE KDE community IRC meeting! Please wait with other discussion until the meeting is over. This meeting is logged.

Meeting started by cartman at 15:16:21 UTC (full logs).

Meeting summary

  1. old action items (cartman, 15:17:18)
  2. status report (cartman, 15:21:12)
    1. ACTION: wstephenson Post list of packages to fix in KUSC (cartman, 15:23:32)
    2. ACTION: cartman start fixing packages from the list wstephenson posts (cartman, 15:27:21)
    3. ACTION: maxlin finish 4.4 to 4.7 kdepim migration tests (cartman, 15:31:56)
    4. ACTION: tigerfoot create dummy mail accounts with opensuse-mls inside (cartman, 15:34:55)
    5. ACTION: tigerfoot, renew also the cardav/caldav test server (tigerfoot, 15:35:24)

  3. Q&A, misc (cartman, 15:45:10)


Meeting ended at 16:10:25 UTC (full logs).

Action items

  1. wstephenson Post list of packages to fix in KUSC
  2. cartman start fixing packages from the list wstephenson posts
  3. maxlin finish 4.4 to 4.7 kdepim migration tests
  4. tigerfoot create dummy mail accounts with opensuse-mls inside
  5. tigerfoot, renew also the cardav/caldav test server


Action items, by person

  1. cartman
    1. cartman start fixing packages from the list wstephenson posts
  2. tigerfoot
    1. tigerfoot create dummy mail accounts with opensuse-mls inside
    2. tigerfoot, renew also the cardav/caldav test server
  3. UNASSIGNED
    1. wstephenson Post list of packages to fix in KUSC
    2. maxlin finish 4.4 to 4.7 kdepim migration tests


People present (lines said)

  1. cartman (107)
  2. wstephenson_ (97)
  3. tigerfoot (17)
  4. mrdocs (14)
  5. alin (12)
  6. cb400f (9)
  7. dirkMob (8)
  8. javier (4)
  9. bugbot (2)


Generated by MeetBot 0.1.4.