#opensuse-kde Meeting

Meeting started by Bille at 15:22:46 UTC (full logs).

Meeting summary

  1. old action items (Bille, 15:25:22)
    1. ACTION: wstephenson ask maintenance team how to replace knm with pnm (Bille, 15:45:32)

  2. 11.4 marketing rally and announcement (Bille, 15:59:55)
  3. Going forward with KDE:Unstable:SC (tittiatcoke) (Bille, 16:01:46)
    1. ACTION: wstephenson talk to dirk about KUSC updating scripts (Bille, 16:08:34)
    2. ACTION: wstephenson talk to dirk about KUSC scripts (Bille, 16:27:19)

  4. when to start 11.5 stuff (wstephenson,sebas) (Bille, 16:33:26)
  5. Q&A, Misc (Bille, 16:39:26)


Meeting ended at 16:44:23 UTC (full logs).

Action items

  1. wstephenson ask maintenance team how to replace knm with pnm
  2. wstephenson talk to dirk about KUSC updating scripts
  3. wstephenson talk to dirk about KUSC scripts


People present (lines said)

  1. Bille (158)
  2. remur_030 (47)
  3. sebas (43)
  4. tittiatcoke (40)
  5. cb400f (21)
  6. jospoortvliet (18)
  7. krop (18)
  8. javier (17)
  9. siddharths (13)
  10. alin (5)
  11. cartman (4)
  12. dragotin (2)
  13. bugbot (2)
  14. adrianS (2)
  15. mrdocs (2)


Generated by MeetBot 0.1.4.